Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous souhaite d'excellentes fêtes de fin d'année !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 09/01/2019, à 22:54

guillaume42

[Résolu] Passage à la version 18.04 - Perte de connexion

Bonjour,
Après 10 ans sans quasi aucun problème sur ma machine ni pendant les mises à jour de version...Je suis passé de la version 16 à la 18.04...
Un peu laborieux sur ma machine (un vieux portable Toshiba satellite 300p), quelques erreurs visiblement...

J'arrive à accéder au contenu du pc, il reconnait le wifi local et semble s'y connecter mais pas d'accès à internet via firefox et le gestionnaire de mise à jour n'arrive pas non plus à accéder aux serveurs. J'ai essayé de faire un pont avec un autre PC connecté mais nada...
J'ai parcouru le(s) forum(s) hier et trouvé quelques astuces mais rien ne semble débloquer mon problème. Ce qui est bizarre c'est que le wifi fonctionne, que le pc le voit et s'y connecte, mais le lien ne se fait pas vers les applications.
Ci dessous quelques captures de mon terminal pour affiner le diagnostic...j'espère.
Merci d'avance de vos conseils
Guillaume

toto@toto-Satellite-P300:~$ ping www.google.fr
ping: www.google.fr: Nom ou service inconnu

toto@toto-Satellite-P300:~$ ifconfig
eth0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether 00:23:8b:a8:11:9e  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
        device interrupt 17  

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Boucle locale)
        RX packets 103  bytes 10638 (10.6 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 103  bytes 10638 (10.6 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

wlan0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.1.148  netmask 255.255.255.0  broadcast 192.168.1.255
        inet6 fe80::7543:c4c8:5fe0:58f4  prefixlen 64  scopeid 0x20<link>
        inet6 fd19:7731:9661:0:e6de:de95:e43f:cd1a  prefixlen 64  scopeid 0x0<global>
        ether 00:22:fa:2b:68:7e  txqueuelen 1000  (Ethernet)
        RX packets 563  bytes 92016 (92.0 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 112  bytes 19577 (19.5 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
toto@toto-Satellite-P300:~$ iwconfig
eth0      no wireless extensions.

lo        no wireless extensions.

wlan0     IEEE 802.11  ESSID:"Cisco"  
          Mode:Managed  Frequency:2.412 GHz  Access Point: C8:D7:19:6D:9A:35   
          Bit Rate=58.5 Mb/s   Tx-Power=15 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          Link Quality=65/70  Signal level=-45 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:108   Missed beacon:0
toto@toto-Satellite-P300:~$ hostname -I
192.168.1.148 fd19:7731:9661:0:e6de:de95:e43f:cd1a 

Dernière modification par guillaume42 (Le 16/01/2019, à 21:08)

Hors ligne

#2 Le 10/01/2019, à 02:33

noje

Re : [Résolu] Passage à la version 18.04 - Perte de connexion

Bonjour,
Peux-tu donner le retour de la commande ci dessous, tu as des erreurs inconnus dans iwconfig “Invalid Misc:108".


lshw -C net

Sous Ubuntu depuis 2005.
Passionné de système Unix.

Hors ligne

#3 Le 10/01/2019, à 05:35

guillaume42

Re : [Résolu] Passage à la version 18.04 - Perte de connexion

Bonjour,
Merci de ta réponse, voilà le retour de commande
merci

 *-network                 
       description: Interface réseau sans fil
       produit: WiFi Link 5100
       fabriquant: Intel Corporation
       identifiant matériel: 0
       information bus: pci@0000:02:00.0
       nom logique: wlan0
       version: 00
       numéro de série: 00:22:fa:2b:68:7e
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=iwlwifi driverversion=4.15.0-43-generic firmware=8.83.5.1 build 33692 ip=192.168.1.148 latency=0 link=yes multicast=yes wireless=IEEE 802.11
       ressources: irq:29 mémoire:c0000000-c0001fff
  *-network
       description: Ethernet interface
       produit: 88E8040T PCI-E Fast Ethernet Controller
       fabriquant: Marvell Technology Group Ltd.
       identifiant matériel: 0
       information bus: pci@0000:03:00.0
       nom logique: eth0
       version: 12
       numéro de série: 00:23:8b:a8:11:9e
       capacité: 100Mbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=sky2 driverversion=1.30 latency=0 link=no multicast=yes port=twisted pair
       ressources: irq:24 mémoire:c0500000-c0503fff portE/S:4000(taille=256)

Hors ligne

#4 Le 12/01/2019, à 01:05

noje

Re : [Résolu] Passage à la version 18.04 - Perte de connexion

Peux-tu taper cette commande et donner le retour des fichiers :

ls /lib/firmware/ | grep iwlwifi

Sous Ubuntu depuis 2005.
Passionné de système Unix.

Hors ligne

#5 Le 12/01/2019, à 01:58

guillaume42

Re : [Résolu] Passage à la version 18.04 - Perte de connexion

Voilà

toto-Satellite-P300:~$ ls /lib/firmware/ | grep iwlwifi
iwlwifi-1000-5.ucode
iwlwifi-100-5.ucode
iwlwifi-105-6.ucode
iwlwifi-135-6.ucode
iwlwifi-2000-6.ucode
iwlwifi-2030-6.ucode
iwlwifi-3160-10.ucode
iwlwifi-3160-12.ucode
iwlwifi-3160-13.ucode
iwlwifi-3160-16.ucode
iwlwifi-3160-17.ucode
iwlwifi-3160-7.ucode
iwlwifi-3160-8.ucode
iwlwifi-3160-9.ucode
iwlwifi-3168-21.ucode
iwlwifi-3168-22.ucode
iwlwifi-3168-27.ucode
iwlwifi-3168-29.ucode
iwlwifi-3945-2.ucode
iwlwifi-4965-2.ucode
iwlwifi-5000-5.ucode
iwlwifi-5150-2.ucode
iwlwifi-6000-4.ucode
iwlwifi-6000g2a-5.ucode
iwlwifi-6000g2a-6.ucode
iwlwifi-6000g2b-6.ucode
iwlwifi-6050-5.ucode
iwlwifi-7260-10.ucode
iwlwifi-7260-12.ucode
iwlwifi-7260-13.ucode
iwlwifi-7260-16.ucode
iwlwifi-7260-17.ucode
iwlwifi-7260-7.ucode
iwlwifi-7260-8.ucode
iwlwifi-7260-9.ucode
iwlwifi-7265-10.ucode
iwlwifi-7265-12.ucode
iwlwifi-7265-13.ucode
iwlwifi-7265-16.ucode
iwlwifi-7265-17.ucode
iwlwifi-7265-8.ucode
iwlwifi-7265-9.ucode
iwlwifi-7265D-10.ucode
iwlwifi-7265D-12.ucode
iwlwifi-7265D-13.ucode
iwlwifi-7265D-16.ucode
iwlwifi-7265D-17.ucode
iwlwifi-7265D-21.ucode
iwlwifi-7265D-22.ucode
iwlwifi-7265D-27.ucode
iwlwifi-7265D-29.ucode
iwlwifi-8000C-13.ucode
iwlwifi-8000C-16.ucode
iwlwifi-8000C-21.ucode
iwlwifi-8000C-22.ucode
iwlwifi-8000C-27.ucode
iwlwifi-8000C-31.ucode
iwlwifi-8000C-34.ucode
iwlwifi-8000C-36.ucode
iwlwifi-8265-21.ucode
iwlwifi-8265-22.ucode
iwlwifi-8265-27.ucode
iwlwifi-8265-31.ucode
iwlwifi-8265-34.ucode
iwlwifi-8265-36.ucode
iwlwifi-9000-pu-b0-jf-b0-33.ucode
iwlwifi-9000-pu-b0-jf-b0-34.ucode
iwlwifi-9000-pu-b0-jf-b0-38.ucode
iwlwifi-9260-th-b0-jf-b0-33.ucode
iwlwifi-9260-th-b0-jf-b0-34.ucode
iwlwifi-9260-th-b0-jf-b0-38.ucode

Hors ligne

#6 Le 12/01/2019, à 10:53

noje

Re : [Résolu] Passage à la version 18.04 - Perte de connexion

Tout à l'air normal, est-ce que tu peux faire à l'occasion le test ci-dessous.
Faire un livecd ou live usb de la 18.04 et le lancer puis te connecter en WiFi pour voir si différence.
Visiblement les pilotes firmware Intel bug et souvent avec cette carte interne 5100.


Sous Ubuntu depuis 2005.
Passionné de système Unix.

Hors ligne

#7 Le 12/01/2019, à 11:04

xubu1957

Re : [Résolu] Passage à la version 18.04 - Perte de connexion

Bonjour,

Tu peux montrer :

rfkill list all

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#8 Le 12/01/2019, à 14:54

guillaume42

Re : [Résolu] Passage à la version 18.04 - Perte de connexion

Bonjour,
La réponse à

rfkill list all
toto@toto-Satellite-P300:~$ rfkill list all
0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no

Sinon comment faire le live USB? Il y a apparemment des astuces, même des logiciels pour créer ces clés

J'ai téléchargé : ubuntu-18.04.1-desktop-amd64.iso depuis un pc windows je le copie juste sur une clé et je redémare le PC?

merci à vous
Guillaume

Hors ligne

#9 Le 12/01/2019, à 15:37

noje

Re : [Résolu] Passage à la version 18.04 - Perte de connexion

Multisystem marche bien pour les clés USB.
Doc Ubuntu Fr multisystem


Sous Ubuntu depuis 2005.
Passionné de système Unix.

Hors ligne

#10 Le 15/01/2019, à 07:03

guillaume42

Re : [Résolu] Passage à la version 18.04 - Perte de connexion

Ok merci, en fait je dois disposer d'une connexion internet pour installer/utiliser multisystem et le problème est que que je ne peux pas me connecter...
J'ai un pc windows avec une connexion, j'ai vu que Rufus pouvait me permettre de créer une clé mais je n'arrive pas à choisir les bonnes options.

Est ce que je peux revenir une version précédente d'Ubuntu? Ou y a t 'il d'autres solutions envisageables?

Hors ligne

#11 Le 16/01/2019, à 10:00

xubu1957

Re : [Résolu] Passage à la version 18.04 - Perte de connexion

Bonjour,

Pour essayer de rétablir une connexion filaire :

sudo ifconfig eth0 down
sudo ifconfig eth0 up
sudo dhclient eth0

_ _ _

Pas de smartphone ?

Voir > Connexion de secours - partage de connexion avec un smartphone


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#12 Le 16/01/2019, à 18:40

guillaume42

Re : [Résolu] Passage à la version 18.04 - Perte de connexion

Bonjour,
Voilà les réponses aux commandes proposées

toto@toto-Satellite-P300:~$ sudo ifconfig eth0 down
sudo: impossible de déterminer le nom de l'hôte toto-Satellite-P300: est un dossier
[sudo] Mot de passe de toto : 
toto@toto-Satellite-P300:~$ sudo ifconfig eth0 down

sudo: impossible de déterminer le nom de l'hôte toto-Satellite-P300: est un dossier
toto@toto-Satellite-P300:~$ sudo ifconfig eth0 up
sudo: impossible de déterminer le nom de l'hôte toto-Satellite-P300: est un dossier

toto@toto-Satellite-P300:~$ sudo dhclient eth0
sudo: impossible de déterminer le nom de l'hôte toto-Satellite-P300: est un dossier
toto@toto-Satellite-P300:~$ 

Quand je fais la manip l’icône bascule de l'ethernet à la wifi mais rien de mieux

J'ai essayé avec mon smarphone (ce qui s'apparente un peu avec le pont wifi que j'avais fait avec mon pc windows) la machine voit ce nouveau réseau semble s'y connecter mais rien de mieux. J'ai réessayé les commandes précédentes sur ce nouveau réseau, j'ai le même type de réponse...

Hors ligne

#13 Le 16/01/2019, à 18:46

xubu1957

Re : [Résolu] Passage à la version 18.04 - Perte de connexion

Pour :

sudo: impossible de déterminer le nom de l'hôte toto-Satellite-P300: est un dossier

Cela me fait penser à cette discussion > [Résolu] "impossible de déterminer le nom de l'hôte".


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#14 Le 16/01/2019, à 21:07

guillaume42

Re : [Résolu] Passage à la version 18.04 - Perte de connexion

Merci pour cette nouvelle proposition, finalement je m'étais penché de nouveau sur les live USB, j'ai pu construire une clef sous windows avec Rufus (il fallait le faire sous une session administrateur pour qu'il puisse aller au bout du processus) et ensuite j'ai fait une réinstallation complète.
Connexion wi-fi ok
merci de votre aide
Guillaume

Hors ligne