Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 08/02/2019, à 17:16

samtech25

kvm-vdi

Bonjour , voila je me présente je suis nouveaux sur le forum.
Je suis actuellement en formation en vues de devenir technicien informatique.
il a donc fallu que je  realiser un stage de quelque mois dans une entreprise.
Ma mission pricipale: Mettre en place la solution vdi avec qemu-kvm avec un serveur physique et un client leger:
J'ai donc pricipalement suivi ce tuto https://github.com/Seitanas/kvm-vdi.
Cependant je suis arriver a un point ou je ne peux plus avancer puisque je n'arrive pas a me connecter avec l'address du serveur (hyperviseur) pour me connecter en sshet pouvoir surtout creer des vms avec donc l'hyperviseur.
Lorsque je me connecte a mon dashboard kvm/vi avec l'addresse : http://172.20.57.193/kvm-vdi
je tome sur l'interface admin ou je rentre id admin et mpt password par default. AInsi lorsque j'essaye d'ajouter un hyperviseur il me demande d'entrer: l'addresse du nouvel hyperviseur ssh , le port ou celui par default, et d'autres critères mais non obligatoire(addresse pour rejoindre le serveur si different, et un nom)
voila : moi lorsque je saisi l'addresse ip du serveur avec lequel j'ai pu me connecter sans problème grace a la commande suivante: "ssh -i /var/hyper_keys/id_rsa VDI@172.20.57.193" .
Je saisi l'addresse ip newy hypervisors:172.20.57.193 et le port : 22 je met ok et il m'affiche le msg d'érreur suivant:
Error
Got error: BAD_SSH_CREDENTIALS

je vous remercie d'avance pour les réponses que vous me fournirai
si besoins de plus de renseignement n'hésitait pas a me contacter

Hors ligne