Contenu | Rechercher | Menus

Annonce

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 26/06/2018, à 08:22

malbo

[Résolu] Ubuntu 18.04 / Firefox ne prend pas le mot de passe

EDIT le 10 février 2019 : le problème est résolu. Voir post #9

Bonjour,
J'ai un souci analogue à ce qui est décrit comme symptôme dans ce fil : https://support.mozilla.org/en-US/quest … 123?page=2
A savoir que quand je cherche à me connecter sur certain site, je peux rentrer mon login mais pas mon mot de passe.
Après avoir investigué, j'ai constaté que depuis une installation de la version 16.04, je n'avais pas ce souci. Du coup, j'ai pu trouver que pour ne pas avoir ce problème avec Ubuntu 18.04, il fallait que je j'ouvre ma session avec Wayland au lieu de Xorg (sélection de "Ubuntu sur Wayland" au lieu de "Ubuntu" sélectionné par défaut) suivant capture ci-dessous :
1530004218.png

Dernière modification par malbo (Le 10/02/2019, à 08:33)

En ligne

#2 Le 26/06/2018, à 09:12

Jérome38

Re : [Résolu] Ubuntu 18.04 / Firefox ne prend pas le mot de passe


Ubuntu 18.04 (Gnome)

Hors ligne

#3 Le 26/06/2018, à 10:08

malbo

Re : [Résolu] Ubuntu 18.04 / Firefox ne prend pas le mot de passe

Merci pour l'info mais je ne souhaite pas utiliser cette solution. Je préfère passer provisoirement sur "Ubuntu sur Wayland" en cas de besoin.

En ligne

#4 Le 03/07/2018, à 14:52

jnq

Re : [Résolu] Ubuntu 18.04 / Firefox ne prend pas le mot de passe

Bonjour personnellement aucun problème avec lastpass. Vos extensions sont bien dans leur dernière version ?

Dernière modification par jnq (Le 03/07/2018, à 14:53)


Ubuntu 18.04.1

Hors ligne

#5 Le 03/07/2018, à 14:57

nam1962

Re : [Résolu] Ubuntu 18.04 / Firefox ne prend pas le mot de passe

Quelles extensions as-tu ?

grep -oP '},"name":"\K[^"]*' ~/.mozilla/firefox/*.default*/addons.json

J'ai eu le coup et devais désactiver decentraleyes pour les sites concernés


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing - Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#6 Le 03/07/2018, à 15:01

jnq

Re : [Résolu] Ubuntu 18.04 / Firefox ne prend pas le mot de passe

Bonjour ce serait donc un problème de cohabitation entre extensions en plus. Jamais eut le moindre bug.

Dernière modification par jnq (Le 03/07/2018, à 16:58)


Ubuntu 18.04.1

Hors ligne

#7 Le 03/07/2018, à 15:18

nam1962

Re : [Résolu] Ubuntu 18.04 / Firefox ne prend pas le mot de passe

Dans le cas de decentraleyes c'est parce que la gestion du mot de passe dépend (ou semble dépendre) d'une ressource externe.
L'extension fait son boulot, mais le site est codé avec les pieds.

Dernière modification par nam1962 (Le 03/07/2018, à 15:19)


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing - Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#8 Le 10/02/2019, à 07:36

herve33124

Re : [Résolu] Ubuntu 18.04 / Firefox ne prend pas le mot de passe

Bonjour,
@malbo, ce souci existe toujours ?


Acer Aspire 5733 - Debian 9 Gnome & Xfce

Hors ligne

#9 Le 10/02/2019, à 08:31

malbo

Re : [Résolu] Ubuntu 18.04 / Firefox ne prend pas le mot de passe

Bonjour herve33124,
Je viens de vérifier et je constate que je n'ai plus le problème (EDIT_1 : du coup, je viens d'ajouter "Résolu" dans le titre de la discussion). Est-ce que tu as de l'info là-dessus et depuis quand le problème est supposé être réglé (ça fait un bon moment que je n'avais pas eu à tester la chose) ?

EDIT_2 : du coup, j'ai eu envie de fouiner sur le site bugs.launchpad.net et j'y ai trouvé le rapport de bug #1765304 qui semble correspondre au problème. Si on en croit ce qui est raconté dans ce rapport, le problème serait réglé depuis le passage de gnome-shell à la version 3.28.3-0ubuntu0.18.04.4 qui a eu lieu le 7 janvier 2019 (date de la mise à jour officielle parce qu'elle a été "proposed" dès le 12 décembre 2018).

Dernière modification par malbo (Le 10/02/2019, à 09:00)

En ligne