Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 08/02/2019, à 17:04

chrisauf

Signal et Viber

@ Sir Na Kraïou
qui a fermé ma discussion précédente
Le problème n'est pas tout à fait résolu puisque la question posée ici en #59 est toujours sans réponse


Ubuntu 18.04.1 LTS 64 bits sur Asus Zenbook UX303LN-R4203H 64 bits

Hors ligne

#2 Le 12/02/2019, à 16:44

Grompf

Re : Signal et Viber

J'ai réussi à installer.
Mais maintenant Viber affiche un grand écran blanc.
J'en ai marre.
En fait ils s'en foutent de Linux. Ils balancent visiblement des paquets mal maintenus.


____

J'ai désinstallé Viber (version installée sous forme de paquets DEB) depuis le site.
Et j'ai installé depuis le dépôt Flatpak.
Et là ça marche.

Dernière modification par Grompf (Le 12/02/2019, à 17:21)


Lenovo Thinkpad X220 i5 sous Debian Mate - stable
Lenovo Thinkpad T510 sous Linux Mint Mate
Lenovo Thinkpad X230 i5 sous Debian Mate - testing

Hors ligne

#3 Le 12/02/2019, à 18:28

chrisauf

Re : Signal et Viber

@Grompf
J'ai procédé de la même manière suivant les indications de nam1962 ici en #30 et ça marche aussi, sauf que j'ai perdu les accents et les diacritiques en grec...ce qui est embêtant pour moi.  En plus, la version Viber installée est la 7 tandis que la 10 vient de sortir


Ubuntu 18.04.1 LTS 64 bits sur Asus Zenbook UX303LN-R4203H 64 bits

Hors ligne