Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 14/03/2019, à 20:25

stephane13

Le copier/coller ne fonctionne pas

Bonjour,

J'ai un W7 en machine virtuel, le module complémentaire 'Insert guest additions CD image' est bien validé, j'ai activé le presse-papier bidirectionnel, et pourtant ça ne fonctionne pas.

Une idée?

Merci.

Hors ligne

#2 Le 15/03/2019, à 12:23

choops

Re : Le copier/coller ne fonctionne pas

stephane13 a écrit :

le module complémentaire 'Insert guest additions CD image' est bien validé

Euh ... Tu veux dire quoi ? que tu l'as bien coché dans le menu de ta VM ?
Parce que si ce n'est que ça, rien n'est fait. Il faut encore les installer dans la VM et redémarrer celle-ci pour que ça fonctionne.

Hors ligne

#3 Le 15/03/2019, à 13:49

cqfd93

Re : Le copier/coller ne fonctionne pas

Bonjour,

Peut-être faudrait-il aussi vérifier que l'utilisateur de la machine hôte est bien dans le groupe vboxusers, avec la commande :

groups

cqfd93

Hors ligne

#4 Le 15/03/2019, à 20:53

stephane13

Re : Le copier/coller ne fonctionne pas

cqfd93 a écrit :

Bonjour,

Peut-être faudrait-il aussi vérifier que l'utilisateur de la machine hôte est bien dans le groupe vboxusers, avec la commande :

groups

Pour ajouter la machine hôte, il faut faire

sudo usermod -G vboxusers -a stephane

Mais il n'est toujours pas dans le groupe

stephane@pcbureau:~$ groups
stephane adm cdrom sudo dip plugdev nopasswdlogin lpadmin sambashare

Quand je consulte Utilisateurs et groupes dans le Centre de contrôle, dans les privilèges utilisateurs, la ligne 'Utiliser le système de virtualisation Virtualbox' est bien cochée.


Merci.


Edit: maj de mes manips

Dernière modification par stephane13 (Le 15/03/2019, à 22:30)

Hors ligne

#5 Le 21/03/2019, à 23:36

stephane13

Re : Le copier/coller ne fonctionne pas

C'est bon, maintenant il est dans le groupe. Par le redémarrage du PC?

stephane@pcbureau:~$ groups
stephane adm cdrom sudo dip plugdev nopasswdlogin lpadmin sambashare vboxusers

Par contre le copier/coller dans ma MV ne se fait toujours pas.

Hors ligne

#6 Le 27/03/2019, à 15:51

stephane13

Re : Le copier/coller ne fonctionne pas

J'avais mal interprété la doc, j'ai donc repris, par contre j'ai le message d'erreur suivant:

stephane@pcbureau:~$ sudo mount -t vboxsf dossierpartage pointdemontage
mount: pointdemontage : le point de montage n'existe pas.

Je ne comprends pas

pointdemontage est le dossier de montage que vous avez créer plus haut.

Où est-ce que je l'ai crée? Je ne trouve pas la ligne.

Merci.

Hors ligne