Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 18/04/2019, à 12:55

degolarson

Plus de son du tout

Bonjour
Est-ce suite à une mise à jour il y a une semaine ou non, je n'ai plus de son pour n'importe quelle application : you tube, dailyM, VLC, les radios et TV
J'ai lu plein de posts mais je ne vois pas par où commencer .
J'aimerais tester successivement :
- ma carte son (pb de harware ? mon ordi a 10 ans)
- mes logiciels Pulsaudio, alsamixer pavucontrol

http://imgur.com/L9ggJpZl.png
http://imgur.com/Nxy4a8el.png
http://imgur.com/xTxBj4bl.png


merci

Dernière modification par degolarson (Le 24/07/2019, à 12:33)


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    Freebox Mini
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#2 Le 18/04/2019, à 14:09

degolarson

Re : Plus de son du tout

Bizarre ça remarche sans que j'aie rien modifié, après une mise en veille de l'ordinateur
Le fait d'avoir ouvert AlsaMixer en console ?
il y a quelques jours j'avais des messages "problème logiciel détecté "  qui ont disparu , peut il y avoir un rapport ?
Dois je faire des tests ?
merci


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    Freebox Mini
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#3 Le 20/04/2019, à 22:11

R2D2Que

Re : Plus de son du tout

Change ton titre par Résolu

Hors ligne

#4 Le 22/04/2019, à 10:29

degolarson

Re : Plus de son du tout

Bonjour R2D2
J'ai mis Résolu mais sans tellement de conviction : je n'ai pas compris ce qui s'est passé et je n'ai pas de méthode pour analyser le problème
Bonne journée


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    Freebox Mini
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#5 Le 23/07/2019, à 16:15

degolarson

Re : Plus de son du tout

Bonjour
Je relance ce fil : même problème qu'en # 1 : panne de son sans aucune modification volontaire
lorsque je teste VLC avec 1 fichier musique j'ai un petit message fugace : voulez vous reprendre la lecture là où elle s'était arrêtée ?
Parole Media Player n'a pas de son non plus
les paramètres du mixeur audio n'ont pas changé depuis #1
alsamixer : http://i.imgur.com/ch9JGUx.png">


merci

Dernière modification par cqfd93 (Le 23/07/2019, à 16:21)


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    Freebox Mini
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#6 Le 23/07/2019, à 16:20

xubu1957

Re : Plus de son du tout

Bonjour,

Pour ta deuxième colonne :

Au § 1.1 a écrit :

Utilisez les flèches gauche et droite pour naviguer, haut et bas pour augmenter/baisser le son et M pour activer/désactiver le mode silencieux (marqué "MM").

Doc > son_problemes#aucun_son_audible


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#7 Le 24/07/2019, à 09:29

degolarson

Re : Plus de son du tout

Merci beaucoup xubu1957 !
http://i.imgur.com/kUmN2Iv.png
auto mut est bien "disabled"


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    Freebox Mini
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#8 Le 24/07/2019, à 09:52

xubu1957

Re : Plus de son du tout

Bonjour,

Fournis les cartes sons, en te servant du Retour utilisable de commande :

lspci | grep [Aa]udio ; lsusb | grep [Aa]udio

et :

cat /proc/asound/pcm

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#9 Le 24/07/2019, à 09:55

degolarson

Re : Plus de son du tout

Voilà

joel@joel-K70IJ:~$ lspci | grep [Aa]udio ; lsusb | grep [Aa]udio
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
joel@joel-K70IJ:~$ cat /proc/asound/pcm
00-00: VT1708S Analog : VT1708S Analog : playback 1 : capture 1
00-02: VT1708S Alt Analog : VT1708S Alt Analog : playback 1
00-03: HDMI 0 : HDMI 0 : playback 1
joel@joel-K70IJ:~$ 

2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    Freebox Mini
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#10 Le 24/07/2019, à 09:57

xubu1957

Re : Plus de son du tout

Et avec F6 dans :

alsamixer

tu vois la carte Intel Corporation 82801I ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#11 Le 24/07/2019, à 10:04

degolarson

Re : Plus de son du tout


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    Freebox Mini
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#12 Le 24/07/2019, à 10:07

xubu1957

Re : Plus de son du tout

Cette solution ?

Le 24/10/2017, jack a écrit :
sudo apt-get remove --purge alsa-base pulseaudio
sudo apt-get install alsa-base pulseaudio
sudo alsa force-reload

Et tu tape

reboot

dans le terminal !


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#13 Le 24/07/2019, à 10:20

degolarson

Re : Plus de son du tout

voilà
les commandes supprimer et réinstaller sont ok

joel@joel-K70IJ:~$ sudo alsa force-reload
Unloading ALSA sound driver modules: snd-hda-codec-hdmi snd-hda-codec-via snd-hda-codec-generic snd-hda-intel snd-hda-codec snd-hda-core snd-hwdep snd-pcm snd-seq-midi snd-seq-midi-event snd-rawmidi snd-seq snd-seq-device snd-timer (failed: modules still loaded: snd-hda-codec-hdmi snd-hda-codec-via snd-hda-codec-generic snd-hda-intel snd-hda-codec snd-hda-core snd-hwdep snd-pcm snd-timer).
Loading ALSA sound driver modules: snd-hda-codec-hdmi snd-hda-codec-via snd-hda-codec-generic snd-hda-intel snd-hda-codec snd-hda-core snd-hwdep snd-pcm snd-seq-midi snd-seq-midi-event snd-rawmidi snd-seq snd-seq-device snd-timer.
joel@joel-K70IJ:~$ 

je ferme toutes les applis avant de taper reboot dans le terminal


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    Freebox Mini
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#14 Le 24/07/2019, à 10:26

degolarson

Re : Plus de son du tout

J'ai redémarré, mais voilà ça ne marche plus , pourtant Auto Mut est désactivé
http://i.imgur.com/qFcEWwf.png


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    Freebox Mini
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#15 Le 24/07/2019, à 10:31

xubu1957

Re : Plus de son du tout

Dans > debian-facile.org/doc:media:alsamixer#alsamixer1

Dans alsamixer, MASTER et PCM doivent être à 80 % et sans qu'ils soient marqués MM au-dessus ou en-dessous.
Souvent par défaut la sourdine est activée.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#16 Le 24/07/2019, à 10:49

degolarson

Re : Plus de son du tout

volà, toujours pas de son http://i.imgur.com/s3J7K5G.png


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    Freebox Mini
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#17 Le 24/07/2019, à 10:51

xubu1957

Re : Plus de son du tout

Montre :

lsmod | grep snd

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#18 Le 24/07/2019, à 11:05

degolarson

Re : Plus de son du tout

Je viens de faire une mise à jour  qui attendait depuis plusieurs jours  et là ça marche

joel@joel-K70IJ:~$ lsmod | grep snd
snd_hda_codec_hdmi     49152  1
snd_hda_codec_via      24576  1
snd_hda_codec_generic    73728  1 snd_hda_codec_via
snd_hda_intel          40960  3
snd_hda_codec         126976  4 snd_hda_codec_generic,snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec_via
snd_hda_core           81920  5 snd_hda_codec_generic,snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec,snd_hda_codec_via
snd_hwdep              20480  1 snd_hda_codec
snd_pcm                98304  4 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec,snd_hda_core
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            32768  1 snd_seq_midi
snd_seq                65536  2 snd_seq_midi,snd_seq_midi_event
snd_seq_device         16384  3 snd_seq,snd_seq_midi,snd_rawmidi
snd_timer              32768  2 snd_seq,snd_pcm
snd                    81920  17 snd_hda_codec_generic,snd_seq,snd_seq_device,snd_hda_codec_hdmi,snd_hwdep,snd_hda_intel,snd_hda_codec,snd_timer,snd_hda_codec_via,snd_pcm,snd_rawmidi
soundcore              16384  1 snd
joel@joel-K70IJ:~$ 

2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    Freebox Mini
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#19 Le 24/07/2019, à 11:07

degolarson

Re : Plus de son du tout


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    Freebox Mini
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#20 Le 24/07/2019, à 12:35

degolarson

Re : Plus de son du tout

J'ai écrit trop vite.
J'avais éteint l'ordinateur pensant partir mais  je viens de le relancer , le problème est réapparu
http://i.imgur.com/JrVVRkq.png


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    Freebox Mini
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#21 Le 24/07/2019, à 12:37

degolarson

Re : Plus de son du tout

à tt hasard

joel@joel-K70IJ:~$ lsmod | grep snd
snd_hda_codec_hdmi     49152  1
snd_hda_codec_via      24576  1
snd_hda_codec_generic    73728  1 snd_hda_codec_via
snd_hda_intel          40960  3
snd_hda_codec         126976  4 snd_hda_codec_generic,snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec_via
snd_hda_core           81920  5 snd_hda_codec_generic,snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec,snd_hda_codec_via
snd_hwdep              20480  1 snd_hda_codec
snd_pcm                98304  4 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec,snd_hda_core
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            32768  1 snd_seq_midi
snd_seq                65536  2 snd_seq_midi,snd_seq_midi_event
snd_seq_device         16384  3 snd_seq,snd_seq_midi,snd_rawmidi
snd_timer              32768  2 snd_seq,snd_pcm
snd                    81920  17 snd_hda_codec_generic,snd_seq,snd_seq_device,snd_hda_codec_hdmi,snd_hwdep,snd_hda_intel,snd_hda_codec,snd_timer,snd_hda_codec_via,snd_pcm,snd_rawmidi
soundcore              16384  1 snd
joel@joel-K70IJ:~$ 

2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    Freebox Mini
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#22 Le 24/07/2019, à 12:51

xubu1957

Re : Plus de son du tout


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#23 Le 24/07/2019, à 13:07

degolarson

Re : Plus de son du tout

Curieusement ça remarche après que j'ai mis en veille et réveillé
absolument tout fonctionne aussi bien radio que TV, VLC (listes) et Lecteur Media Parole


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    Freebox Mini
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne

#24 Le 26/07/2019, à 12:18

degolarson

Re : Plus de son du tout

bonjour
aujourd'hui même scénario : ça remarche après une mise en veille et relance


2 déc18 Xubuntu 18.04 LTS 64b   Laptop Asus PRO79IJ-TY025E      SSD 250Go   RAM 2.9Go    2 x Pentium (R) Dual-Core T4200  2GHz    année 2009    Freebox Mini
IntelMobile4SeriesGMA500, wifi  Atheros 9285   
Doucement, nous sommes pressés ! (proverbe chinois ou berrichon ?)
Les jeunes sont ce qu'en font les vieux cons (Pierre Desproges )

Hors ligne