Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 29/07/2019, à 21:38

cdevl

Message d'erreur Nexcloud ( setup-nextcloud.php was not found ) ?

Bonjour,

J'ai réinstaller complètement Nextcloud et quand j'essaie d'exécuter le setup  dans chrome je reçois ce message :

Not Found
The requested URL /setup-nextcloud.php was not found on this server.

Apache/2.4.29 (Ubuntu) Server at cloud.vpsmail.tech Port 443

Pouvez vous m'aider ?

merci à vous de votre aide

Ps : j'ai suivi ce tuto : https://www.techrepublic.com/article/ho … ver-18-04/

Hors ligne

#2 Le 30/07/2019, à 18:46

HPIR40

Re : Message d'erreur Nexcloud ( setup-nextcloud.php was not found ) ?

Bonjour

il nous faut le contenu de ton repertoire /var/www/html/nextcloud et le contenu de ton fichier /etc/apache2/sites-available/nextcloud.conf

as tu bien fait un systemctl restart apache2 aprés avoir tout installé et avant de chercher à te connecter?

Hors ligne

#3 Le 30/07/2019, à 20:43

cdevl

Re : Message d'erreur Nexcloud ( setup-nextcloud.php was not found ) ?

Bonjour,

J'ai bien redémarrer apache.

dans mon répertoire   /var/www/html/nextcloud :

-rw-r--r-- 1 www-data www-data 158231 juil.  9 14:18 setup-nextcloud.php

dans mon fichier /etc/apache2/sites-available/nextcloud.conf ;

<VirtualHost *:80>
   ServerAdmin cadmin@vpsmail.tech
   DocumentRoot "/var/www/html/nextcloud"
   ServerName vpsmail.tech

<Directory "/var/www/html/nextcloud/">
   Options MultiViews FollowSymlinks
   AllowOverride All
   Order allow,deny
   Allow from all
</Directory>

TransferLog /var/log/apache2/nextcloud_access.log
ErrorLog /var/log/apache2/nextcloud_error.log

</VirtualHost>

Hors ligne

#4 Le 31/07/2019, à 07:26

bruno

Re : Message d'erreur Nexcloud ( setup-nextcloud.php was not found ) ?

Est-ce que tu as fait une réinstallation complète depuis le dernier tuto que tu as suivi : https://forum.ubuntu-fr.org/viewtopic.php?id=2042035 ?

Vérifie bien ton nom de domaine, tes enregistrements DNS et tes divers hôtes virtuels Apache.

Et attention ce dernier tuto est tout aussi mauvais que le premier, avec entre autre une utilisation du dépôt ppa:ondrej hmm

Hors ligne