Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 09/08/2019, à 21:14

Vincent_57

Re : [RÉSOLU][Lubuntu 16.04LTS] Gros pb d'affichage écran suite modif. grub

Encore un mot : j'ai eu un éclair de génie ! J'ai branché un écran accessoire... juste pour voir. Donc j'ai vu :
1565383150.jpg
Si j'appuie sur une touche, l'écran change, on reconnaît des bouts de phrase et plein de parenthèses et de points d'exclamation dans tous les sens.

Ça craint. J'ai rebooté en ôtant la clé. Idem.

sad Dîtes, c'est grave docteurs ?

Hors ligne

#27 Le 09/08/2019, à 21:22

Vincent_57

Re : [RÉSOLU][Lubuntu 16.04LTS] Gros pb d'affichage écran suite modif. grub

@mikedafunk
Un nase-GUL ?
J'ai cliqué sur ton lien, il me demande un mot de passe.

(...)

J'ai failli te demander ce que c'est... bon, ok, j'ai cherché. Oui y en a un à Metz, y a même des amis dedans - le graoulug. Mais les quelques fois où j'y suis allé, y avait un peu de monde et rien pu faire pour les problèmes que j'avais à régler, donc grmpf.

Je vais voir.

Hors ligne

#28 Le 10/08/2019, à 11:17

inbox

Re : [RÉSOLU][Lubuntu 16.04LTS] Gros pb d'affichage écran suite modif. grub

Ton système bootable n'est pas en bon état : isolinux, bin missing or corrupt. Soit l'ISO téléchargée est corrompue, soit tu as utilisé une mauvaise méthode pour créer ta clef USB.

Vérifie ton image ISO. Si elle est OK, comment as-tu créé ta clef USB bootable ?


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#29 Le 12/08/2019, à 15:50

Vincent_57

Re : [RÉSOLU][Lubuntu 16.04LTS] Gros pb d'affichage écran suite modif. grub

sad J'ai créé la clé live avec le programme installé par défaut dans ma distri, qui s'appelle « Disques » dans le menu, à partir du lien que tu m'as communiqué, inbox.

Est-ce que c'est sûr que c'est lié à l'image iso, vu qu'il démarre de la même manière peu ou prou sans la clé ?
1565622895.jpg

J'ai pris contact avec le GUL local... À suivre.

Je teste la clé live de ce clic, merci pour le lien.

À+
Vincent

Dernière modification par Vincent_57 (Le 12/08/2019, à 16:20)

Hors ligne

#30 Le 12/08/2019, à 16:25

Vincent_57

Re : [RÉSOLU][Lubuntu 16.04LTS] Gros pb d'affichage écran suite modif. grub

Je viens d'installer gtkhash, de redémarrer, de brancher la clé, de cliquer droit dans thunar sur l'icône de la clé, puis « propriétés »... mais pas d'onglet « résumé » contrairement à ce qui est suggéré .

Je me pose une question : comment tester le fichier .iso, si le fichier .iso n'existe pas, vu qu'il a été « installé » (ce n'est peut-être pas le bon terme) sur la clé ?

Edit : Je teste le fichier .iso enregistré sur l'ordi depuis lequel j'ai créé la clé live... Ma question reste entière : si le fichier .iso est effectivement vérolé, ok, la cause est claire, mais est-ce possible que le fichier soit bon et que sa « transcription » sur la clé soit cagneuse ?
Test achevé, le fichier semble ok.

Dernière modification par Vincent_57 (Le 12/08/2019, à 16:32)

Hors ligne

#31 Le 01/09/2019, à 21:04

jasjp

Re : [RÉSOLU][Lubuntu 16.04LTS] Gros pb d'affichage écran suite modif. grub

Bonjour
Le problème est résolu.
J'ai démarré l'ordinateur en mode recovery, et installé le driver AMD (https://www.amd.com/en/support/kb/faq/gpu-635).
Bonne soirée


Mon Ordinosaure.free.fr
Lubuntu 14.04 sur Ordinosaure  (Processeur 1,7 Ghz, 500 Mo RAM)
XUbuntu 14.04 sur MacBook de 2008 (Processeur 2,1 Ghz, 2 Go RAM)

Hors ligne

#32 Le 14/09/2019, à 10:32

Vincent_57

Re : [RÉSOLU][Lubuntu 16.04LTS] Gros pb d'affichage écran suite modif. grub

Salut !

Le problème que j'ai généré en cherchant à résoudre le problème que je cherchais à résoudre est résolu. Merci à l'ami jasjp ! smile

Le problème de départ (rétro-éclairage) est toujours là. Et plus question que je bidouille dans le grub ou dans le bios : chat échaudé craint l'eau froide ! wink

Si qq'un a encore des ressources à ce sujet, je prends.

Sinon et dans tous les cas : merci beaucoup pour le temps que vous m'avez offert à ceux qui m'ont répondu et qui ont cherché à m'aider jusque là ! smile

Tout de bon à tous,
Vincent

Hors ligne

#33 Le 14/09/2019, à 10:38

xubu1957

Re : [RÉSOLU][Lubuntu 16.04LTS] Gros pb d'affichage écran suite modif. grub

Bonjour,

Tu as consulté la Doc retro-eclairage ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#34 Le 14/09/2019, à 10:57

Vincent_57

Re : [RÉSOLU][Lubuntu 16.04LTS] Gros pb d'affichage écran suite modif. grub

Bonjour Xubu1957,

Oui, il y a longtemps. J'ai essayé quelques suggestions, sans résultat. Les scripts et tout ça sont trop techniques pour moi. hmm

...

Hors ligne

#35 Le 14/09/2019, à 11:17

xubu1957

Re : [RÉSOLU][Lubuntu 16.04LTS] Gros pb d'affichage écran suite modif. grub

Tu as quelles cartes graphiques :

lspci -vnnk | grep -Ei -A12 "vga|3d|display" | grep -Ei "vga|3d|display|in use"

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#36 Le 14/09/2019, à 11:20

Vincent_57

Re : [RÉSOLU][Lubuntu 16.04LTS] Gros pb d'affichage écran suite modif. grub

e@toshiba:~$ lspci -vnnk | grep -Ei -A12 "vga|3d|display" | grep -Ei "vga|3d|display|in use"
01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Whistler LE [Radeon HD 6610M/7610M] [1002:6742] (prog-if 00 [VGA controller])

Dernière modification par Vincent_57 (Le 14/09/2019, à 11:21)

Hors ligne

#37 Le 14/09/2019, à 11:22

Vincent_57

Re : [RÉSOLU][Lubuntu 16.04LTS] Gros pb d'affichage écran suite modif. grub

En fait oups : oui, en effet, le problème (cf. titre du fil) est bel et bien résolu... hmm Je clos et j'en ouvre un autre ?

Hors ligne

#38 Le 14/09/2019, à 11:29

xubu1957

Re : [RÉSOLU][Lubuntu 16.04LTS] Gros pb d'affichage écran suite modif. grub


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#39 Le 14/09/2019, à 11:31

xubu1957

Re : [RÉSOLU][Lubuntu 16.04LTS] Gros pb d'affichage écran suite modif. grub

Ouvre une autre discussion, en section Affichage et cartes graphiques


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#40 Le 14/09/2019, à 11:49

Vincent_57

Re : [RÉSOLU][Lubuntu 16.04LTS] Gros pb d'affichage écran suite modif. grub

Merci bcp pour ton aide ! smile

Hors ligne