Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#76 Le 14/08/2019, à 11:02

bcd16

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

j'ai dû redémarrer, comme les fois d'avant.

Hors ligne

#77 Le 14/08/2019, à 11:11

rogn...

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

Je ne suis pas expert en variables d'environnement, mais

export QT_STYLE_OVERRIDE=gtk2 && calibre

Rogn on GitHub
Manjaro XFCE MATE / Xubuntu 19.10
"Marcher à contre sens du vent permet de péter dans le sens de celui-ci."
Timezone[MonCul]

Hors ligne

#78 Le 14/08/2019, à 11:23

bcd16

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

bonjour

bcd16@bcd:~$ export QT_STYLE_OVERRIDE=gtk2 && calibre
QGtkStyle could not resolve GTK. Make sure you have installed the proper libraries.

Hors ligne

#79 Le 14/08/2019, à 11:29

bcd16

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

j'ai juste eu le temps de faire un copier coller et de valider le message précédent avant que l'ordi ne soit gelé.
(merci les touches magiques pour redémarrer)

Est ce normal que ta commande ai le même effet que calibre ?

Merci

Dernière modification par bcd16 (Le 14/08/2019, à 11:30)

Hors ligne

#80 Le 14/08/2019, à 11:32

xubu1957

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

@aux aidants

Je trouve cette page > stackoverflow.com/questions/50555973/qgtkstyle-could-not-resolve-gtk

J'avais loupé le message #2 68 sad


et la Doc > dpkg#pkg-config

Une piste, à votre avis ?

Dernière modification par xubu1957 (Le 19/08/2019, à 17:13)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#81 Le 14/08/2019, à 11:49

bcd16

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

j'ai déjà fait la commande de cette page (voir message #3)
Pour ce qui est de la doc j'ai fait :

bcd16@bcd:~$ sudo apt-get -f install
[sudo] Mot de passe de bcd16 : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
bcd16@bcd:~$ 

je ne sais plus quoi faire

Hors ligne

#82 Le 14/08/2019, à 11:54

xubu1957

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

Fournis les noyaux présents :

echo; dpkg -l | grep -Ei "linux-(g|h|i|lo|mo|si|t)" | grep -v ^rc | sort -k3 | awk '{print $1,$2,$3,$4}' | column -s" " -t ; echo ; uname -mr

Dernière modification par xubu1957 (Le 14/08/2019, à 12:02)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#83 Le 14/08/2019, à 12:00

kamaris

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

Bon, de mon côté, j'ai installé avec peine sur mon pauvre ordi une machine virtuelle avec Ubuntu 18.04.1, tout juste comme tu as bcd16. Et dès la première ouverture de session, j'ai installé calibre par les dépôts, sans rencontrer aucun problème :

user@user-VirtualBox:~$ sudo apt install calibre
[sudo] Mot de passe de user : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  calibre-bin fonts-mathjax javascript-common libbrotli1 libchm1
  libdouble-conversion1 libjs-coffeescript libjs-jquery libjs-mathjax
  libjs-sphinxdoc libjs-underscore libpodofo0.9.5 libpython-stdlib
  libpython2.7 libpython2.7-minimal libpython2.7-stdlib libqt5core5a
  libqt5dbus5 libqt5designer5 libqt5gui5 libqt5help5 libqt5network5
  libqt5positioning5 libqt5printsupport5 libqt5qml5 libqt5quick5
  libqt5sensors5 libqt5sql5 libqt5sql5-sqlite libqt5svg5 libqt5test5
  libqt5webchannel5 libqt5webkit5 libqt5widgets5 libqt5xml5 libssl1.1 libtidy5
  libwoff1 libxcb-xinerama0 python python-apsw python-asn1crypto python-bs4
  python-cffi-backend python-chardet python-cherrypy3 python-cryptography
  python-cssselect python-cssutils python-dateutil python-dbus
  python-dnspython python-enum34 python-feedparser python-gi
  python-html5-parser python-html5lib python-idna python-ipaddress
  python-libxml2 python-lxml python-markdown python-mechanize python-minimal
  python-msgpack python-netifaces python-olefile python-openssl python-pil
  python-pkg-resources python-pygments python-pyparsing python-pyqt5
  python-pyqt5.qtsvg python-pyqt5.qtwebkit python-regex python-repoze.lru
  python-routes python-simplejson python-sip python-six python-utidylib
  python-webencodings python-webob python-yaml python2.7 python2.7-minimal
  qt5-gtk-platformtheme qttranslations5-l10n
Paquets suggérés :
  apache2 | lighttpd | httpd coffeescript fonts-mathjax-extras fonts-stix
  libjs-mathjax-doc qt5-image-formats-plugins qtwayland5
  qt5-qmltooling-plugins python-doc python-tk python-apsw-doc
  python-cryptography-doc python-cryptography-vectors python-dbus-dbg
  python-dbus-doc python-enum34-doc python-gi-cairo python-genshi
  python-lxml-dbg python-lxml-doc python-markdown-doc python-openssl-doc
  python-openssl-dbg python-pil-doc python-pil-dbg python-setuptools
  ttf-bitstream-vera python-pyparsing-doc python-pyqt5-dbg python-paste
  python-webob-doc python2.7-doc binfmt-support
Les NOUVEAUX paquets suivants seront installés :
  calibre calibre-bin fonts-mathjax javascript-common libbrotli1 libchm1
  libdouble-conversion1 libjs-coffeescript libjs-jquery libjs-mathjax
  libjs-sphinxdoc libjs-underscore libpodofo0.9.5 libpython-stdlib
  libqt5core5a libqt5dbus5 libqt5designer5 libqt5gui5 libqt5help5
  libqt5network5 libqt5positioning5 libqt5printsupport5 libqt5qml5
  libqt5quick5 libqt5sensors5 libqt5sql5 libqt5sql5-sqlite libqt5svg5
  libqt5test5 libqt5webchannel5 libqt5webkit5 libqt5widgets5 libqt5xml5
  libtidy5 libwoff1 libxcb-xinerama0 python python-apsw python-asn1crypto
  python-bs4 python-cffi-backend python-chardet python-cherrypy3
  python-cryptography python-cssselect python-cssutils python-dateutil
  python-dbus python-dnspython python-enum34 python-feedparser python-gi
  python-html5-parser python-html5lib python-idna python-ipaddress
  python-libxml2 python-lxml python-markdown python-mechanize python-minimal
  python-msgpack python-netifaces python-olefile python-openssl python-pil
  python-pkg-resources python-pygments python-pyparsing python-pyqt5
  python-pyqt5.qtsvg python-pyqt5.qtwebkit python-regex python-repoze.lru
  python-routes python-simplejson python-sip python-six python-utidylib
  python-webencodings python-webob python-yaml python2.7 python2.7-minimal
  qt5-gtk-platformtheme qttranslations5-l10n
Les paquets suivants seront mis à jour :
  libpython2.7 libpython2.7-minimal libpython2.7-stdlib libssl1.1
4 mis à jour, 86 nouvellement installés, 0 à enlever et 552 non mis à jour.
Il est nécessaire de prendre 69,4 Mo/75,6 Mo dans les archives.
Après cette opération, 260 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] 
Réception de:1 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libdouble-conversion1 amd64 2.0.1-4ubuntu1 [33,0 kB]
Réception de:2 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libqt5core5a amd64 5.9.5+dfsg-0ubuntu2.1 [2037 kB]
Réception de:3 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libqt5dbus5 amd64 5.9.5+dfsg-0ubuntu2.1 [196 kB]
Réception de:4 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libqt5network5 amd64 5.9.5+dfsg-0ubuntu2.1 [635 kB]
Réception de:5 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libxcb-xinerama0 amd64 1.13-2~ubuntu18.04 [5264 B]
Réception de:6 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libqt5gui5 amd64 5.9.5+dfsg-0ubuntu2.1 [2564 kB]
Réception de:7 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libqt5widgets5 amd64 5.9.5+dfsg-0ubuntu2.1 [2202 kB]
Réception de:8 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libqt5svg5 amd64 5.9.5-0ubuntu1 [128 kB]
Réception de:9 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 libqt5positioning5 amd64 5.9.5+dfsg-0ubuntu2 [131 kB]
Réception de:10 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libqt5printsupport5 amd64 5.9.5+dfsg-0ubuntu2.1 [178 kB]
Réception de:11 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 libqt5qml5 amd64 5.9.5-0ubuntu1.1 [1242 kB]
Réception de:12 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 libqt5quick5 amd64 5.9.5-0ubuntu1.1 [1201 kB]
Réception de:13 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 libqt5sensors5 amd64 5.9.5-0ubuntu1 [113 kB]
Réception de:14 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 libqt5webchannel5 amd64 5.9.5-0ubuntu1 [47,7 kB]
Réception de:15 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libbrotli1 amd64 1.0.3-1ubuntu1.2 [262 kB]
Réception de:16 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libwoff1 amd64 1.0.2-1build0.1 [43,0 kB]
Réception de:17 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 libqt5webkit5 amd64 5.212.0~alpha2-7ubuntu1 [11,8 MB]
Réception de:18 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-minimal amd64 2.7.15~rc1-1 [28,1 kB]
Réception de:19 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libpython-stdlib amd64 2.7.15~rc1-1 [7620 B]
Réception de:20 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python amd64 2.7.15~rc1-1 [140 kB]
Réception de:21 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 fonts-mathjax all 2.7.3+dfsg-1 [2208 kB]
Réception de:22 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 javascript-common all 11 [6066 B]
Réception de:23 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 libchm1 amd64 2:0.40a-4 [24,6 kB]
Réception de:24 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libjs-jquery all 3.2.1-1 [152 kB]
Réception de:25 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libjs-underscore all 1.8.3~dfsg-1 [59,9 kB]
Réception de:26 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libjs-sphinxdoc all 1.6.7-1ubuntu1 [85,6 kB]
Réception de:27 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libqt5xml5 amd64 5.9.5+dfsg-0ubuntu2.1 [99,8 kB]
Réception de:28 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 libqt5designer5 amd64 5.9.5-0ubuntu1 [2761 kB]
Réception de:29 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libqt5sql5 amd64 5.9.5+dfsg-0ubuntu2.1 [115 kB]
Réception de:30 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 libqt5help5 amd64 5.9.5-0ubuntu1 [133 kB]
Réception de:31 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libqt5sql5-sqlite amd64 5.9.5+dfsg-0ubuntu2.1 [40,2 kB]
Réception de:32 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libqt5test5 amd64 5.9.5+dfsg-0ubuntu2.1 [98,0 kB]
Réception de:33 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libtidy5 amd64 1:5.2.0-2 [160 kB]
Réception de:34 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 python-apsw amd64 3.16.2-r1-2build2 [101 kB]
Réception de:35 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-asn1crypto all 0.24.0-1 [72,7 kB]
Réception de:36 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-bs4 all 4.6.0-1 [67,9 kB]
Réception de:37 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-cffi-backend amd64 1.11.5-1 [63,4 kB]
Réception de:38 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-pkg-resources all 39.0.1-2 [128 kB]
Réception de:39 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-chardet all 3.0.4-1 [80,3 kB]
Réception de:40 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-six all 1.11.0-2 [11,3 kB]
Réception de:41 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-cherrypy3 all 8.9.1-2 [160 kB]
Réception de:42 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-enum34 all 1.1.6-2 [34,8 kB]
Réception de:43 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-idna all 2.6-1 [32,4 kB]
Réception de:44 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-ipaddress all 1.0.17-1 [18,2 kB]
Réception de:45 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python-cryptography amd64 2.1.4-1ubuntu1.3 [221 kB]
Réception de:46 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 python-cssutils all 1.0.2-1 [284 kB]
Réception de:47 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-dateutil all 2.6.1-1 [60,6 kB]
Réception de:48 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-dbus amd64 1.2.6-1 [90,2 kB]
Réception de:49 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-dnspython all 1.15.0-1 [84,9 kB]
Réception de:50 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 python-feedparser all 5.2.1-1 [41,3 kB]
Réception de:51 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python-gi amd64 3.26.1-2ubuntu1 [197 kB]
Réception de:52 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python-lxml amd64 4.2.1-1ubuntu0.1 [1075 kB]
Réception de:53 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 python-html5-parser amd64 0.4.4-1 [126 kB]
Réception de:54 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-webencodings all 0.5-2 [10,3 kB]
Réception de:55 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-html5lib all 0.999999999-1 [83,6 kB]
Réception de:56 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python-libxml2 amd64 2.9.4+dfsg1-6.1ubuntu1.2 [141 kB]
Réception de:57 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 python-markdown all 2.6.9-1 [55,1 kB]
Réception de:58 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-msgpack amd64 0.5.6-1 [73,5 kB]
Réception de:59 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-netifaces amd64 0.10.4-0.1build4 [16,6 kB]
Réception de:60 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-olefile all 0.45.1-1 [33,2 kB]
Réception de:61 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-openssl all 17.5.0-1ubuntu1 [41,3 kB]
Réception de:62 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-pil amd64 5.1.0-1 [328 kB]
Réception de:63 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-pygments all 2.2.0+dfsg-1 [577 kB]
Réception de:64 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-pyparsing all 2.2.0+dfsg1-2 [52,1 kB]
Réception de:65 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 python-sip amd64 4.19.7+dfsg-1 [75,4 kB]
Réception de:66 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 python-pyqt5 amd64 5.10.1+dfsg-1ubuntu2 [2125 kB]
Réception de:67 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 python-pyqt5.qtsvg amd64 5.10.1+dfsg-1ubuntu2 [25,6 kB]
Réception de:68 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 python-pyqt5.qtwebkit amd64 5.10.1+dfsg-1ubuntu2 [94,6 kB]
Réception de:69 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 python-regex amd64 0.1.20171212-2 [232 kB]
Réception de:70 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-repoze.lru all 0.7-1 [11,9 kB]
Réception de:71 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-routes all 2.4.1-1 [88,3 kB]
Réception de:72 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-simplejson amd64 3.13.2-1 [61,2 kB]
Réception de:73 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 python-utidylib all 0.3-1build1 [9970 B]
Réception de:74 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-yaml amd64 3.12-1build2 [115 kB]
Réception de:75 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 qt5-gtk-platformtheme amd64 5.9.5+dfsg-0ubuntu2.1 [117 kB]
Réception de:76 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 qttranslations5-l10n all 5.9.5-0ubuntu1 [1485 kB]
Réception de:77 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 python-mechanize all 1:0.2.5-3 [331 kB]
Réception de:78 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 python-cssselect all 1.0.3-1 [15,6 kB]
Réception de:79 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 libjs-mathjax all 2.7.3+dfsg-1 [5653 kB]
Réception de:80 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 libjs-coffeescript all 1.12.7~dfsg-3 [93,2 kB]
Réception de:81 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 libpodofo0.9.5 amd64 0.9.5-9 [501 kB]
Réception de:82 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 calibre-bin amd64 3.21.0+dfsg-1build1 [397 kB]
Réception de:83 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 calibre all 3.21.0+dfsg-1build1 [24,7 MB]
Réception de:84 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python-webob all 1:1.7.3-2fakesync1 [64,3 kB]
69,4 Mo réceptionnés en 35s (1959 ko/s)                                       
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets...
Sélection du paquet libdouble-conversion1:amd64 précédemment désélectionné.
(Lecture de la base de données... 127728 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-libdouble-conversion1_2.0.1-4ubuntu1_amd64.deb ...
Dépaquetage de libdouble-conversion1:amd64 (2.0.1-4ubuntu1) ...
Sélection du paquet libqt5core5a:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../01-libqt5core5a_5.9.5+dfsg-0ubuntu2.1_amd64.deb ...
Dépaquetage de libqt5core5a:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Sélection du paquet libqt5dbus5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../02-libqt5dbus5_5.9.5+dfsg-0ubuntu2.1_amd64.deb ...
Dépaquetage de libqt5dbus5:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Préparation du dépaquetage de .../03-libssl1.1_1.1.1-1ubuntu2.1~18.04.4_amd64.deb ...
Dépaquetage de libssl1.1:amd64 (1.1.1-1ubuntu2.1~18.04.4) sur (1.1.0g-2ubuntu4.1) ...
Sélection du paquet libqt5network5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../04-libqt5network5_5.9.5+dfsg-0ubuntu2.1_amd64.deb ...
Dépaquetage de libqt5network5:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Sélection du paquet libxcb-xinerama0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../05-libxcb-xinerama0_1.13-2~ubuntu18.04_amd64.deb ...
Dépaquetage de libxcb-xinerama0:amd64 (1.13-2~ubuntu18.04) ...
Sélection du paquet libqt5gui5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../06-libqt5gui5_5.9.5+dfsg-0ubuntu2.1_amd64.deb ...
Dépaquetage de libqt5gui5:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Sélection du paquet libqt5widgets5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../07-libqt5widgets5_5.9.5+dfsg-0ubuntu2.1_amd64.deb ...
Dépaquetage de libqt5widgets5:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Sélection du paquet libqt5svg5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../08-libqt5svg5_5.9.5-0ubuntu1_amd64.deb ...
Dépaquetage de libqt5svg5:amd64 (5.9.5-0ubuntu1) ...
Sélection du paquet libqt5positioning5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../09-libqt5positioning5_5.9.5+dfsg-0ubuntu2_amd64.deb ...
Dépaquetage de libqt5positioning5:amd64 (5.9.5+dfsg-0ubuntu2) ...
Sélection du paquet libqt5printsupport5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../10-libqt5printsupport5_5.9.5+dfsg-0ubuntu2.1_amd64.deb ...
Dépaquetage de libqt5printsupport5:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Sélection du paquet libqt5qml5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../11-libqt5qml5_5.9.5-0ubuntu1.1_amd64.deb ...
Dépaquetage de libqt5qml5:amd64 (5.9.5-0ubuntu1.1) ...
Sélection du paquet libqt5quick5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../12-libqt5quick5_5.9.5-0ubuntu1.1_amd64.deb ...
Dépaquetage de libqt5quick5:amd64 (5.9.5-0ubuntu1.1) ...
Sélection du paquet libqt5sensors5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../13-libqt5sensors5_5.9.5-0ubuntu1_amd64.deb ...
Dépaquetage de libqt5sensors5:amd64 (5.9.5-0ubuntu1) ...
Sélection du paquet libqt5webchannel5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../14-libqt5webchannel5_5.9.5-0ubuntu1_amd64.deb ...
Dépaquetage de libqt5webchannel5:amd64 (5.9.5-0ubuntu1) ...
Sélection du paquet libbrotli1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../15-libbrotli1_1.0.3-1ubuntu1.2_amd64.deb ...
Dépaquetage de libbrotli1:amd64 (1.0.3-1ubuntu1.2) ...
Sélection du paquet libwoff1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../16-libwoff1_1.0.2-1build0.1_amd64.deb ...
Dépaquetage de libwoff1:amd64 (1.0.2-1build0.1) ...
Sélection du paquet libqt5webkit5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../17-libqt5webkit5_5.212.0~alpha2-7ubuntu1_amd64.deb ...
Dépaquetage de libqt5webkit5:amd64 (5.212.0~alpha2-7ubuntu1) ...
Préparation du dépaquetage de .../18-libpython2.7_2.7.15-4ubuntu4~18.04_amd64.deb ...
Dépaquetage de libpython2.7:amd64 (2.7.15-4ubuntu4~18.04) sur (2.7.15~rc1-1) ...
Préparation du dépaquetage de .../19-libpython2.7-stdlib_2.7.15-4ubuntu4~18.04_amd64.deb ...
Dépaquetage de libpython2.7-stdlib:amd64 (2.7.15-4ubuntu4~18.04) sur (2.7.15~rc1-1) ...
Préparation du dépaquetage de .../20-libpython2.7-minimal_2.7.15-4ubuntu4~18.04_amd64.deb ...
Dépaquetage de libpython2.7-minimal:amd64 (2.7.15-4ubuntu4~18.04) sur (2.7.15~rc1-1) ...
Sélection du paquet python2.7-minimal précédemment désélectionné.
Préparation du dépaquetage de .../21-python2.7-minimal_2.7.15-4ubuntu4~18.04_amd64.deb ...
Dépaquetage de python2.7-minimal (2.7.15-4ubuntu4~18.04) ...
Sélection du paquet python-minimal précédemment désélectionné.
Préparation du dépaquetage de .../22-python-minimal_2.7.15~rc1-1_amd64.deb ...
Dépaquetage de python-minimal (2.7.15~rc1-1) ...
Sélection du paquet python2.7 précédemment désélectionné.
Préparation du dépaquetage de .../23-python2.7_2.7.15-4ubuntu4~18.04_amd64.deb ...
Dépaquetage de python2.7 (2.7.15-4ubuntu4~18.04) ...
Sélection du paquet libpython-stdlib:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../24-libpython-stdlib_2.7.15~rc1-1_amd64.deb ...
Dépaquetage de libpython-stdlib:amd64 (2.7.15~rc1-1) ...
Paramétrage de libpython2.7-minimal:amd64 (2.7.15-4ubuntu4~18.04) ...
Paramétrage de python2.7-minimal (2.7.15-4ubuntu4~18.04) ...
Linking and byte-compiling packages for runtime python2.7...
Paramétrage de python-minimal (2.7.15~rc1-1) ...
Sélection du paquet python précédemment désélectionné.
(Lecture de la base de données... 127967 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-python_2.7.15~rc1-1_amd64.deb ...
Dépaquetage de python (2.7.15~rc1-1) ...
Sélection du paquet fonts-mathjax précédemment désélectionné.
Préparation du dépaquetage de .../01-fonts-mathjax_2.7.3+dfsg-1_all.deb ...
Dépaquetage de fonts-mathjax (2.7.3+dfsg-1) ...
Sélection du paquet javascript-common précédemment désélectionné.
Préparation du dépaquetage de .../02-javascript-common_11_all.deb ...
Dépaquetage de javascript-common (11) ...
Sélection du paquet libchm1 précédemment désélectionné.
Préparation du dépaquetage de .../03-libchm1_2%3a0.40a-4_amd64.deb ...
Dépaquetage de libchm1 (2:0.40a-4) ...
Sélection du paquet libjs-jquery précédemment désélectionné.
Préparation du dépaquetage de .../04-libjs-jquery_3.2.1-1_all.deb ...
Dépaquetage de libjs-jquery (3.2.1-1) ...
Sélection du paquet libjs-underscore précédemment désélectionné.
Préparation du dépaquetage de .../05-libjs-underscore_1.8.3~dfsg-1_all.deb ...
Dépaquetage de libjs-underscore (1.8.3~dfsg-1) ...
Sélection du paquet libjs-sphinxdoc précédemment désélectionné.
Préparation du dépaquetage de .../06-libjs-sphinxdoc_1.6.7-1ubuntu1_all.deb ...
Dépaquetage de libjs-sphinxdoc (1.6.7-1ubuntu1) ...
Sélection du paquet libqt5xml5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../07-libqt5xml5_5.9.5+dfsg-0ubuntu2.1_amd64.deb ...
Dépaquetage de libqt5xml5:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Sélection du paquet libqt5designer5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../08-libqt5designer5_5.9.5-0ubuntu1_amd64.deb ...
Dépaquetage de libqt5designer5:amd64 (5.9.5-0ubuntu1) ...
Sélection du paquet libqt5sql5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../09-libqt5sql5_5.9.5+dfsg-0ubuntu2.1_amd64.deb ...
Dépaquetage de libqt5sql5:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Sélection du paquet libqt5help5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../10-libqt5help5_5.9.5-0ubuntu1_amd64.deb ...
Dépaquetage de libqt5help5:amd64 (5.9.5-0ubuntu1) ...
Sélection du paquet libqt5sql5-sqlite:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../11-libqt5sql5-sqlite_5.9.5+dfsg-0ubuntu2.1_amd64.deb ...
Dépaquetage de libqt5sql5-sqlite:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Sélection du paquet libqt5test5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../12-libqt5test5_5.9.5+dfsg-0ubuntu2.1_amd64.deb ...
Dépaquetage de libqt5test5:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Sélection du paquet libtidy5 précédemment désélectionné.
Préparation du dépaquetage de .../13-libtidy5_1%3a5.2.0-2_amd64.deb ...
Dépaquetage de libtidy5 (1:5.2.0-2) ...
Sélection du paquet python-apsw précédemment désélectionné.
Préparation du dépaquetage de .../14-python-apsw_3.16.2-r1-2build2_amd64.deb ...
Dépaquetage de python-apsw (3.16.2-r1-2build2) ...
Sélection du paquet python-asn1crypto précédemment désélectionné.
Préparation du dépaquetage de .../15-python-asn1crypto_0.24.0-1_all.deb ...
Dépaquetage de python-asn1crypto (0.24.0-1) ...
Sélection du paquet python-bs4 précédemment désélectionné.
Préparation du dépaquetage de .../16-python-bs4_4.6.0-1_all.deb ...
Dépaquetage de python-bs4 (4.6.0-1) ...
Sélection du paquet python-cffi-backend précédemment désélectionné.
Préparation du dépaquetage de .../17-python-cffi-backend_1.11.5-1_amd64.deb ...
Dépaquetage de python-cffi-backend (1.11.5-1) ...
Sélection du paquet python-pkg-resources précédemment désélectionné.
Préparation du dépaquetage de .../18-python-pkg-resources_39.0.1-2_all.deb ...
Dépaquetage de python-pkg-resources (39.0.1-2) ...
Sélection du paquet python-chardet précédemment désélectionné.
Préparation du dépaquetage de .../19-python-chardet_3.0.4-1_all.deb ...
Dépaquetage de python-chardet (3.0.4-1) ...
Sélection du paquet python-six précédemment désélectionné.
Préparation du dépaquetage de .../20-python-six_1.11.0-2_all.deb ...
Dépaquetage de python-six (1.11.0-2) ...
Sélection du paquet python-cherrypy3 précédemment désélectionné.
Préparation du dépaquetage de .../21-python-cherrypy3_8.9.1-2_all.deb ...
Dépaquetage de python-cherrypy3 (8.9.1-2) ...
Sélection du paquet python-enum34 précédemment désélectionné.
Préparation du dépaquetage de .../22-python-enum34_1.1.6-2_all.deb ...
Dépaquetage de python-enum34 (1.1.6-2) ...
Sélection du paquet python-idna précédemment désélectionné.
Préparation du dépaquetage de .../23-python-idna_2.6-1_all.deb ...
Dépaquetage de python-idna (2.6-1) ...
Sélection du paquet python-ipaddress précédemment désélectionné.
Préparation du dépaquetage de .../24-python-ipaddress_1.0.17-1_all.deb ...
Dépaquetage de python-ipaddress (1.0.17-1) ...
Sélection du paquet python-cryptography précédemment désélectionné.
Préparation du dépaquetage de .../25-python-cryptography_2.1.4-1ubuntu1.3_amd64.deb ...
Dépaquetage de python-cryptography (2.1.4-1ubuntu1.3) ...
Sélection du paquet python-cssutils précédemment désélectionné.
Préparation du dépaquetage de .../26-python-cssutils_1.0.2-1_all.deb ...
Dépaquetage de python-cssutils (1.0.2-1) ...
Sélection du paquet python-dateutil précédemment désélectionné.
Préparation du dépaquetage de .../27-python-dateutil_2.6.1-1_all.deb ...
Dépaquetage de python-dateutil (2.6.1-1) ...
Sélection du paquet python-dbus précédemment désélectionné.
Préparation du dépaquetage de .../28-python-dbus_1.2.6-1_amd64.deb ...
Dépaquetage de python-dbus (1.2.6-1) ...
Sélection du paquet python-dnspython précédemment désélectionné.
Préparation du dépaquetage de .../29-python-dnspython_1.15.0-1_all.deb ...
Dépaquetage de python-dnspython (1.15.0-1) ...
Sélection du paquet python-feedparser précédemment désélectionné.
Préparation du dépaquetage de .../30-python-feedparser_5.2.1-1_all.deb ...
Dépaquetage de python-feedparser (5.2.1-1) ...
Sélection du paquet python-gi précédemment désélectionné.
Préparation du dépaquetage de .../31-python-gi_3.26.1-2ubuntu1_amd64.deb ...
Dépaquetage de python-gi (3.26.1-2ubuntu1) ...
Sélection du paquet python-lxml:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../32-python-lxml_4.2.1-1ubuntu0.1_amd64.deb ...
Dépaquetage de python-lxml:amd64 (4.2.1-1ubuntu0.1) ...
Sélection du paquet python-html5-parser précédemment désélectionné.
Préparation du dépaquetage de .../33-python-html5-parser_0.4.4-1_amd64.deb ...
Dépaquetage de python-html5-parser (0.4.4-1) ...
Sélection du paquet python-webencodings précédemment désélectionné.
Préparation du dépaquetage de .../34-python-webencodings_0.5-2_all.deb ...
Dépaquetage de python-webencodings (0.5-2) ...
Sélection du paquet python-html5lib précédemment désélectionné.
Préparation du dépaquetage de .../35-python-html5lib_0.999999999-1_all.deb ...
Dépaquetage de python-html5lib (0.999999999-1) ...
Sélection du paquet python-libxml2 précédemment désélectionné.
Préparation du dépaquetage de .../36-python-libxml2_2.9.4+dfsg1-6.1ubuntu1.2_amd64.deb ...
Dépaquetage de python-libxml2 (2.9.4+dfsg1-6.1ubuntu1.2) ...
Sélection du paquet python-markdown précédemment désélectionné.
Préparation du dépaquetage de .../37-python-markdown_2.6.9-1_all.deb ...
Dépaquetage de python-markdown (2.6.9-1) ...
Sélection du paquet python-msgpack précédemment désélectionné.
Préparation du dépaquetage de .../38-python-msgpack_0.5.6-1_amd64.deb ...
Dépaquetage de python-msgpack (0.5.6-1) ...
Sélection du paquet python-netifaces précédemment désélectionné.
Préparation du dépaquetage de .../39-python-netifaces_0.10.4-0.1build4_amd64.deb ...
Dépaquetage de python-netifaces (0.10.4-0.1build4) ...
Sélection du paquet python-olefile précédemment désélectionné.
Préparation du dépaquetage de .../40-python-olefile_0.45.1-1_all.deb ...
Dépaquetage de python-olefile (0.45.1-1) ...
Sélection du paquet python-openssl précédemment désélectionné.
Préparation du dépaquetage de .../41-python-openssl_17.5.0-1ubuntu1_all.deb ...
Dépaquetage de python-openssl (17.5.0-1ubuntu1) ...
Sélection du paquet python-pil:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../42-python-pil_5.1.0-1_amd64.deb ...
Dépaquetage de python-pil:amd64 (5.1.0-1) ...
Sélection du paquet python-pygments précédemment désélectionné.
Préparation du dépaquetage de .../43-python-pygments_2.2.0+dfsg-1_all.deb ...
Dépaquetage de python-pygments (2.2.0+dfsg-1) ...
Sélection du paquet python-pyparsing précédemment désélectionné.
Préparation du dépaquetage de .../44-python-pyparsing_2.2.0+dfsg1-2_all.deb ...
Dépaquetage de python-pyparsing (2.2.0+dfsg1-2) ...
Sélection du paquet python-sip précédemment désélectionné.
Préparation du dépaquetage de .../45-python-sip_4.19.7+dfsg-1_amd64.deb ...
Dépaquetage de python-sip (4.19.7+dfsg-1) ...
Sélection du paquet python-pyqt5 précédemment désélectionné.
Préparation du dépaquetage de .../46-python-pyqt5_5.10.1+dfsg-1ubuntu2_amd64.deb ...
Dépaquetage de python-pyqt5 (5.10.1+dfsg-1ubuntu2) ...
Sélection du paquet python-pyqt5.qtsvg précédemment désélectionné.
Préparation du dépaquetage de .../47-python-pyqt5.qtsvg_5.10.1+dfsg-1ubuntu2_amd64.deb ...
Dépaquetage de python-pyqt5.qtsvg (5.10.1+dfsg-1ubuntu2) ...
Sélection du paquet python-pyqt5.qtwebkit précédemment désélectionné.
Préparation du dépaquetage de .../48-python-pyqt5.qtwebkit_5.10.1+dfsg-1ubuntu2_amd64.deb ...
Dépaquetage de python-pyqt5.qtwebkit (5.10.1+dfsg-1ubuntu2) ...
Sélection du paquet python-regex précédemment désélectionné.
Préparation du dépaquetage de .../49-python-regex_0.1.20171212-2_amd64.deb ...
Dépaquetage de python-regex (0.1.20171212-2) ...
Sélection du paquet python-repoze.lru précédemment désélectionné.
Préparation du dépaquetage de .../50-python-repoze.lru_0.7-1_all.deb ...
Dépaquetage de python-repoze.lru (0.7-1) ...
Sélection du paquet python-routes précédemment désélectionné.
Préparation du dépaquetage de .../51-python-routes_2.4.1-1_all.deb ...
Dépaquetage de python-routes (2.4.1-1) ...
Sélection du paquet python-simplejson précédemment désélectionné.
Préparation du dépaquetage de .../52-python-simplejson_3.13.2-1_amd64.deb ...
Dépaquetage de python-simplejson (3.13.2-1) ...
Sélection du paquet python-utidylib précédemment désélectionné.
Préparation du dépaquetage de .../53-python-utidylib_0.3-1build1_all.deb ...
Dépaquetage de python-utidylib (0.3-1build1) ...
Sélection du paquet python-yaml précédemment désélectionné.
Préparation du dépaquetage de .../54-python-yaml_3.12-1build2_amd64.deb ...
Dépaquetage de python-yaml (3.12-1build2) ...
Sélection du paquet qt5-gtk-platformtheme:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../55-qt5-gtk-platformtheme_5.9.5+dfsg-0ubuntu2.1_amd64.deb ...
Dépaquetage de qt5-gtk-platformtheme:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Sélection du paquet qttranslations5-l10n précédemment désélectionné.
Préparation du dépaquetage de .../56-qttranslations5-l10n_5.9.5-0ubuntu1_all.deb ...
Dépaquetage de qttranslations5-l10n (5.9.5-0ubuntu1) ...
Sélection du paquet python-mechanize précédemment désélectionné.
Préparation du dépaquetage de .../57-python-mechanize_1%3a0.2.5-3_all.deb ...
Dépaquetage de python-mechanize (1:0.2.5-3) ...
Sélection du paquet python-cssselect précédemment désélectionné.
Préparation du dépaquetage de .../58-python-cssselect_1.0.3-1_all.deb ...
Dépaquetage de python-cssselect (1.0.3-1) ...
Sélection du paquet libjs-mathjax précédemment désélectionné.
Préparation du dépaquetage de .../59-libjs-mathjax_2.7.3+dfsg-1_all.deb ...
Dépaquetage de libjs-mathjax (2.7.3+dfsg-1) ...
Sélection du paquet libjs-coffeescript précédemment désélectionné.
Préparation du dépaquetage de .../60-libjs-coffeescript_1.12.7~dfsg-3_all.deb ...
Dépaquetage de libjs-coffeescript (1.12.7~dfsg-3) ...
Sélection du paquet libpodofo0.9.5 précédemment désélectionné.
Préparation du dépaquetage de .../61-libpodofo0.9.5_0.9.5-9_amd64.deb ...
Dépaquetage de libpodofo0.9.5 (0.9.5-9) ...
Sélection du paquet calibre-bin précédemment désélectionné.
Préparation du dépaquetage de .../62-calibre-bin_3.21.0+dfsg-1build1_amd64.deb ...
Dépaquetage de calibre-bin (3.21.0+dfsg-1build1) ...
Sélection du paquet calibre précédemment désélectionné.
Préparation du dépaquetage de .../63-calibre_3.21.0+dfsg-1build1_all.deb ...
Dépaquetage de calibre (3.21.0+dfsg-1build1) ...
Sélection du paquet python-webob précédemment désélectionné.
Préparation du dépaquetage de .../64-python-webob_1%3a1.7.3-2fakesync1_all.deb ...
Dépaquetage de python-webob (1:1.7.3-2fakesync1) ...
Paramétrage de libbrotli1:amd64 (1.0.3-1ubuntu1.2) ...
Paramétrage de libxcb-xinerama0:amd64 (1.13-2~ubuntu18.04) ...
Paramétrage de libjs-jquery (3.2.1-1) ...
Paramétrage de fonts-mathjax (2.7.3+dfsg-1) ...
Paramétrage de libtidy5 (1:5.2.0-2) ...
Paramétrage de libjs-underscore (1.8.3~dfsg-1) ...
Paramétrage de libdouble-conversion1:amd64 (2.0.1-4ubuntu1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60ubuntu1) ...
Paramétrage de libjs-mathjax (2.7.3+dfsg-1) ...
Paramétrage de libwoff1:amd64 (1.0.2-1build0.1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1ubuntu3.18.04.1) ...
Paramétrage de libjs-sphinxdoc (1.6.7-1ubuntu1) ...
Paramétrage de libchm1 (2:0.40a-4) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
Paramétrage de libssl1.1:amd64 (1.1.1-1ubuntu2.1~18.04.4) ...
Checking for services that may need to be restarted...done.
Checking for services that may need to be restarted...done.
Paramétrage de qttranslations5-l10n (5.9.5-0ubuntu1) ...
Paramétrage de libjs-coffeescript (1.12.7~dfsg-3) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2) ...
Traitement des actions différées (« triggers ») pour shared-mime-info (1.9-2) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-11ubuntu1) ...
Paramétrage de javascript-common (11) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Paramétrage de libpython2.7-stdlib:amd64 (2.7.15-4ubuntu4~18.04) ...
Traitement des actions différées (« triggers ») pour fontconfig (2.12.6-0ubuntu2) ...
Paramétrage de libqt5core5a:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Paramétrage de libqt5dbus5:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Paramétrage de libqt5network5:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Paramétrage de libqt5test5:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Paramétrage de python2.7 (2.7.15-4ubuntu4~18.04) ...
Paramétrage de libpython-stdlib:amd64 (2.7.15~rc1-1) ...
Paramétrage de libqt5xml5:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Paramétrage de libqt5positioning5:amd64 (5.9.5+dfsg-0ubuntu2) ...
Paramétrage de libpodofo0.9.5 (0.9.5-9) ...
Paramétrage de libqt5gui5:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Paramétrage de libpython2.7:amd64 (2.7.15-4ubuntu4~18.04) ...
Paramétrage de libqt5sql5:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Paramétrage de qt5-gtk-platformtheme:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Paramétrage de python (2.7.15~rc1-1) ...
Paramétrage de python-markdown (2.6.9-1) ...
Paramétrage de python-sip (4.19.7+dfsg-1) ...
Paramétrage de python-pyparsing (2.2.0+dfsg1-2) ...
Paramétrage de python-dnspython (1.15.0-1) ...
Paramétrage de libqt5qml5:amd64 (5.9.5-0ubuntu1.1) ...
Paramétrage de python-idna (2.6-1) ...
Paramétrage de python-simplejson (3.13.2-1) ...
Paramétrage de libqt5quick5:amd64 (5.9.5-0ubuntu1.1) ...
Paramétrage de python-repoze.lru (0.7-1) ...
Paramétrage de libqt5sensors5:amd64 (5.9.5-0ubuntu1) ...
Paramétrage de python-msgpack (0.5.6-1) ...
Paramétrage de python-yaml (3.12-1build2) ...
Paramétrage de python-cssselect (1.0.3-1) ...
Paramétrage de python-asn1crypto (0.24.0-1) ...
Paramétrage de python-feedparser (5.2.1-1) ...
Paramétrage de libqt5widgets5:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Paramétrage de python-mechanize (1:0.2.5-3) ...
Paramétrage de python-regex (0.1.20171212-2) ...
Paramétrage de python-webob (1:1.7.3-2fakesync1) ...
Paramétrage de python-pkg-resources (39.0.1-2) ...
Paramétrage de libqt5printsupport5:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Paramétrage de python-netifaces (0.10.4-0.1build4) ...
Paramétrage de libqt5help5:amd64 (5.9.5-0ubuntu1) ...
Paramétrage de python-apsw (3.16.2-r1-2build2) ...
Paramétrage de libqt5sql5-sqlite:amd64 (5.9.5+dfsg-0ubuntu2.1) ...
Paramétrage de python-cffi-backend (1.11.5-1) ...
Paramétrage de python-gi (3.26.1-2ubuntu1) ...
Paramétrage de python-six (1.11.0-2) ...
Paramétrage de python-cssutils (1.0.2-1) ...
update-alternatives: utilisation de « /usr/bin/cssparse_py2 » pour fournir « /usr/bin/cssparse » (cssparse) en mode automatique
update-alternatives: utilisation de « /usr/bin/csscombine_py2 » pour fournir « /usr/bin/csscombine » (csscombine) en mode automatique
update-alternatives: utilisation de « /usr/bin/csscapture_py2 » pour fournir « /usr/bin/csscapture » (csscapture) en mode automatique
Paramétrage de python-pygments (2.2.0+dfsg-1) ...
Paramétrage de python-bs4 (4.6.0-1) ...
Paramétrage de calibre-bin (3.21.0+dfsg-1build1) ...
Paramétrage de libqt5svg5:amd64 (5.9.5-0ubuntu1) ...
Paramétrage de python-enum34 (1.1.6-2) ...
Paramétrage de python-lxml:amd64 (4.2.1-1ubuntu0.1) ...
Paramétrage de python-olefile (0.45.1-1) ...
Paramétrage de python-libxml2 (2.9.4+dfsg1-6.1ubuntu1.2) ...
Paramétrage de python-utidylib (0.3-1build1) ...
Paramétrage de libqt5webchannel5:amd64 (5.9.5-0ubuntu1) ...
Paramétrage de python-dbus (1.2.6-1) ...
Paramétrage de libqt5designer5:amd64 (5.9.5-0ubuntu1) ...
Paramétrage de python-ipaddress (1.0.17-1) ...
Paramétrage de python-pil:amd64 (5.1.0-1) ...
Paramétrage de python-webencodings (0.5-2) ...
Paramétrage de python-cherrypy3 (8.9.1-2) ...
Paramétrage de python-routes (2.4.1-1) ...
Paramétrage de python-chardet (3.0.4-1) ...
Paramétrage de libqt5webkit5:amd64 (5.212.0~alpha2-7ubuntu1) ...
Paramétrage de python-pyqt5 (5.10.1+dfsg-1ubuntu2) ...
Paramétrage de python-pyqt5.qtwebkit (5.10.1+dfsg-1ubuntu2) ...
Paramétrage de python-html5-parser (0.4.4-1) ...
Paramétrage de python-dateutil (2.6.1-1) ...
Paramétrage de python-cryptography (2.1.4-1ubuntu1.3) ...
Paramétrage de python-pyqt5.qtsvg (5.10.1+dfsg-1ubuntu2) ...
Paramétrage de python-html5lib (0.999999999-1) ...
Paramétrage de calibre (3.21.0+dfsg-1build1) ...
Paramétrage de python-openssl (17.5.0-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
user@user-VirtualBox:~$ whereis calibre
calibre: /usr/bin/calibre /usr/lib/calibre /usr/share/calibre /usr/share/man/man1/calibre.1.gz
user@user-VirtualBox:~$ calibre
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
user@user-VirtualBox:~$ 

Le seul message que j'ai dans le terminal est donc « libpng warning: iCCP: known incorrect sRGB profile », sans que ça n'empêche en rien calibre de se lancer.
Donc franchement, de mon côté, je ne vois pas trop d'où vient ton problème, désolé sad

Hors ligne

#84 Le 14/08/2019, à 12:00

bcd16

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

bcd16@bcd:~$ echo; dpkg -l | grep -Ei "linux-(g|h|i|lo|mo|si|t)" | grep -v ^rc | sort -k3 | awk '{print $1,$2,$3,$4}' | column -s" " -t ; echo ; uname -mr

ii  binutils-x86-64-linux-gnu              2.30-21ubuntu1~18.04.2  amd64
ii  linux-headers-4.15.0-55                4.15.0-55.60            all
ii  linux-modules-4.15.0-55-generic        4.15.0-55.60            amd64
ii  linux-modules-extra-4.15.0-55-generic  4.15.0-55.60            amd64
ii  linux-headers-4.15.0-55-generic        4.15.0-55.60            amd64
ii  linux-image-4.15.0-55-generic          4.15.0-55.60            amd64
ii  linux-generic                          4.15.0.58.60            amd64
ii  linux-signed-generic                   4.15.0.58.60            amd64
ii  linux-headers-generic                  4.15.0.58.60            amd64
ii  linux-image-generic                    4.15.0.58.60            amd64
ii  linux-headers-4.15.0-58                4.15.0-58.64            all
ii  linux-modules-4.15.0-58-generic        4.15.0-58.64            amd64
ii  linux-modules-extra-4.15.0-58-generic  4.15.0-58.64            amd64
ii  linux-headers-4.15.0-58-generic        4.15.0-58.64            amd64
ii  linux-image-4.15.0-58-generic          4.15.0-58.64            amd64

4.15.0-58-generic x86_64
bcd16@bcd:~$ 

Hors ligne

#85 Le 14/08/2019, à 12:02

xubu1957

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

Montre aussi :

apt depends calibre

repris dans >  [SOLVED] GTK theming not applied to applications (Xfce 17.10)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#86 Le 14/08/2019, à 12:08

bcd16

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

Merci kamaris
Apparemment je fais sécher beaucoup de monde.
Je vais finir par faire une installation sur le disque dur complet et pas sur la même partition que l'ancienne installation.
Mais avant il faut que j'achète un disque dur externe pour faire une sauvegarde supplémentaire.
Merci quand même.

Et merci à tous ceux qui planchent sur le problème.

j'ai mis FreeFileSync et l'ordi se bloque aussi, mais je n'ai pas de message car je ne le lance pas dans un terminal

Hors ligne

#87 Le 14/08/2019, à 12:45

bcd16

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

du nouveau avec freefilesync

bcd16@bcd:~$ /opt/FreeFileSync/FreeFileSync
Gtk-Message: 12:41:38.521: Failed to load module "canberra-gtk-module"

(FreeFileSync_x86_64:2263): Gtk-CRITICAL **: 12:41:41.835: IA__gtk_widget_set_size_request: assertion 'width >= -1' failed

(FreeFileSync_x86_64:2263): Gtk-CRITICAL **: 12:41:41.835: IA__gtk_widget_set_size_request: assertion 'width >= -1' failed

(FreeFileSync_x86_64:2263): Gdk-WARNING **: 12:41:42.685: gdk_window_set_icon_list: icons too large
^A
(FreeFileSync_x86_64:2263): Gtk-CRITICAL **: 12:42:06.720: IA__gtk_widget_set_size_request: assertion 'width >= -1' failed

(FreeFileSync_x86_64:2263): Gtk-CRITICAL **: 12:42:06.733: IA__gtk_widget_set_size_request: assertion 'width >= -1' failed

ça vous aide ?
Merci

Hors ligne

#88 Le 14/08/2019, à 12:53

xubu1957

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

Vu :

Failed to load module "canberra-gtk-module"
Le 14/02/2018, LukePerp a écrit :

Il manque visiblement le module spécifié. Tu peux l'installer avec cette commande :

sudo apt-get install libcanberra-gtk-module

Source : https://askubuntu.com/questions/342202/ … -installed

> Ouverture fichier .odt [Résolu]


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#89 Le 14/08/2019, à 13:42

bcd16

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

j'ai fait

sudo apt-get install libcanberra-gtk-module

et

bcd16@bcd:~$ /opt/FreeFileSync/FreeFileSync

(FreeFileSync_x86_64:2342): Gtk-CRITICAL **: 13:33:10.771: IA__gtk_widget_set_size_request: assertion 'width >= -1' failed

(FreeFileSync_x86_64:2342): Gtk-CRITICAL **: 13:33:10.771: IA__gtk_widget_set_size_request: assertion 'width >= -1' failed

(FreeFileSync_x86_64:2342): Gtk-CRITICAL **: 13:33:11.113: IA__gtk_widget_set_size_request: assertion 'width >= -1' failed

(FreeFileSync_x86_64:2342): Gtk-CRITICAL **: 13:33:11.113: IA__gtk_widget_set_size_request: assertion 'width >= -1' failed

(FreeFileSync_x86_64:2342): Gdk-WARNING **: 13:33:11.532: gdk_window_set_icon_list: icons too large

Pour canberra-gtk-module, c'est réglé.

Je crois que j'ai un problème de reconnaissance d'écran
Mon écran est une télé LED Technical 3210DHDB, résolution 1366x768 rafraîchissement : 100 Hz branchée en HDMI.
Je n'ai rien de tout ça dans les paramètres disponibles.

Je vais essayer de résoudre ce problème avant de continuer sur calibre et freefilesync.

Si vous avez des suggestions !

Merci à tous pour votre aide.

Hors ligne

#90 Le 14/08/2019, à 14:13

xubu1957

Re : [résolu] Calibre plante l'ordi [passé à 19.04]


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#91 Le 14/08/2019, à 17:02

bcd16

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

Je dois partir
bon week-end à tous et merci

Hors ligne

#92 Le 17/08/2019, à 10:58

bcd16

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

Bonjour à tous.
J'ai branché mon écran avec le connecteur sub-D 15 broches, j'ai une résolution d'écran automatique de 1360x768.
freefilsync fonctionne.
Mais pour calibre j'ai ça :

bcd16@bcd:~$ calibre
QGtkStyle could not resolve GTK. Make sure you have installed the proper libraries.
QGtkStyle could not resolve GTK. Make sure you have installed the proper libraries.
QXcbConnection: XCB error: 2 (BadValue), sequence: 406, resource id: 0, major code: 1 (CreateWindow), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 407, resource id: 33554436, major code: 2 (ChangeWindowAttributes), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 408, resource id: 33554436, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 409, resource id: 33554436, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 410, resource id: 33554436, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 412, resource id: 33554436, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 413, resource id: 33554436, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 414, resource id: 33554436, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 418, resource id: 33554436, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 422, resource id: 33554436, major code: 2 (ChangeWindowAttributes), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 423, resource id: 33554436, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 424, resource id: 33554436, major code: 19 (DeleteProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 425, resource id: 33554436, major code: 20 (GetProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 429, resource id: 33554436, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 430, resource id: 33554436, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 433, resource id: 33554436, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 436, resource id: 33554436, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 437, resource id: 33554436, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 438, resource id: 33554436, major code: 12 (ConfigureWindow), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 454, resource id: 33554436, major code: 2 (ChangeWindowAttributes), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 455, resource id: 33554436, major code: 2 (ChangeWindowAttributes), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 456, resource id: 33554436, major code: 20 (GetProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 457, resource id: 33554436, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 458, resource id: 33554436, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 459, resource id: 33554436, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 460, resource id: 33554436, major code: 20 (GetProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 461, resource id: 33554436, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 462, resource id: 33554436, major code: 20 (GetProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 463, resource id: 33554436, major code: 19 (DeleteProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 464, resource id: 33554436, major code: 8 (MapWindow), minor code: 0
QWidget::setMaximumSize: (/JobError) Negative sizes (16777215,-492131540) are not possible
QXcbConnection: XCB error: 2 (BadValue), sequence: 466, resource id: 0, major code: 1 (CreateWindow), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 467, resource id: 33554444, major code: 2 (ChangeWindowAttributes), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 468, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 469, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 470, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 472, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 473, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 474, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 475, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 479, resource id: 33554444, major code: 2 (ChangeWindowAttributes), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 480, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 481, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 482, resource id: 33554444, major code: 20 (GetProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 486, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 487, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 490, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 491, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 494, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 495, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 496, resource id: 33554444, major code: 12 (ConfigureWindow), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 497, resource id: 33554444, major code: 2 (ChangeWindowAttributes), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 498, resource id: 33554444, major code: 2 (ChangeWindowAttributes), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 499, resource id: 33554444, major code: 20 (GetProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 500, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 501, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 502, resource id: 33554444, major code: 19 (DeleteProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 503, resource id: 33554444, major code: 20 (GetProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 504, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 505, resource id: 33554444, major code: 20 (GetProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 506, resource id: 33554444, major code: 19 (DeleteProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 507, resource id: 33554444, major code: 1 (CreateWindow), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 508, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 509, resource id: 33554444, major code: 19 (DeleteProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 510, resource id: 33554446, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 511, resource id: 33554444, major code: 8 (MapWindow), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 514, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 515, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 516, resource id: 33554444, major code: 12 (ConfigureWindow), minor code: 0
ERROR:dbus.proxies:Introspect error on :1.12:/org/freedesktop/NetworkManager: dbus.exceptions.DBusException: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
QXcbConnection: XCB error: 3 (BadWindow), sequence: 517, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 518, resource id: 33554444, major code: 18 (ChangeProperty), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 519, resource id: 33554444, major code: 12 (ConfigureWindow), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 520, resource id: 33554436, major code: 10 (UnmapWindow), minor code: 0
QXcbConnection: XCB error: 3 (BadWindow), sequence: 523, resource id: 33554436, major code: 4 (DestroyWindow), minor code: 0

l'ordi ne "gèle" pas , mais je pense que c'est bien une histoire de taille d'écran.
Merci de votre aide.

Hors ligne

#93 Le 17/08/2019, à 11:17

xubu1957

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

Bonjour,

Il y avait une solution donnée au message #5, mais je ne sais pas si elle est encore valable > bugs.launchpad.net/calibre/+bug/1740020 Fails to run: "QGtkStyle could not resolve GTK."


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#94 Le 17/08/2019, à 11:22

moko138

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

https://calibre-ebook.com/download_linux stipule certaines dépendances,
donc merci de montrer :

dpkg -l | grep -E "xdg-utils|xz-utils|glibc|gcc"

et

dpkg -l | grep python

%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#95 Le 17/08/2019, à 11:50

bcd16

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

bcd16@bcd:~$ dpkg -l | grep -E "xdg-utils|xz-utils|glibc|gcc"
ii  gcc                                        4:7.4.0-1ubuntu2.3                           amd64        GNU C compiler
ii  gcc-7                                      7.4.0-1ubuntu1~18.04.1                       amd64        GNU C compiler
ii  gcc-7-base:amd64                           7.4.0-1ubuntu1~18.04.1                       amd64        GCC, the GNU Compiler Collection (base package)
ii  gcc-8-base:amd64                           8.3.0-6ubuntu1~18.04.1                       amd64        GCC, the GNU Compiler Collection (base package)
ii  libgcc-7-dev:amd64                         7.4.0-1ubuntu1~18.04.1                       amd64        GCC support library (development files)
ii  libgcc1:amd64                              1:8.3.0-6ubuntu1~18.04.1                     amd64        GCC support library
ii  xdg-utils                                  1.1.2-1ubuntu2.3                             all          desktop integration utilities from freedesktop.org
ii  xz-utils                                   5.2.2-1.3                                    amd64        XZ-format compression utilities
bcd16@bcd:~$ 
bcd16@bcd:~$ dpkg -l | grep python
ii  libpython-stdlib:amd64                     2.7.15~rc1-1                                 amd64        interactive high-level object-oriented language (default python version)
ii  libpython2.7:amd64                         2.7.15-4ubuntu4~18.04                        amd64        Shared Python runtime library (version 2.7)
ii  libpython2.7-minimal:amd64                 2.7.15-4ubuntu4~18.04                        amd64        Minimal subset of the Python language (version 2.7)
ii  libpython2.7-stdlib:amd64                  2.7.15-4ubuntu4~18.04                        amd64        Interactive high-level object-oriented language (standard library, version 2.7)
ii  libpython3-stdlib:amd64                    3.6.7-1~18.04                                amd64        interactive high-level object-oriented language (default python3 version)
ii  libpython3.6:amd64                         3.6.8-1~18.04.1                              amd64        Shared Python runtime library (version 3.6)
ii  libpython3.6-minimal:amd64                 3.6.8-1~18.04.1                              amd64        Minimal subset of the Python language (version 3.6)
ii  libpython3.6-stdlib:amd64                  3.6.8-1~18.04.1                              amd64        Interactive high-level object-oriented language (standard library, version 3.6)
ii  python                                     2.7.15~rc1-1                                 amd64        interactive high-level object-oriented language (default version)
ii  python-apt-common                          1.6.4                                        all          Python interface to libapt-pkg (locales)
ii  python-cairo:amd64                         1.16.2-1                                     amd64        Python bindings for the Cairo vector graphics library
ii  python-gobject-2                           2.28.6-12ubuntu3                             amd64        deprecated static Python bindings for the GObject library
ii  python-gtk2                                2.24.0-5.1ubuntu2                            amd64        Python bindings for the GTK+ widget set
ii  python-minimal                             2.7.15~rc1-1                                 amd64        minimal subset of the Python language (default version)
ii  python-talloc                              2.1.10-2ubuntu1                              amd64        hierarchical pool based memory allocator - Python bindings
ii  python2.7                                  2.7.15-4ubuntu4~18.04                        amd64        Interactive high-level object-oriented language (version 2.7)
ii  python2.7-minimal                          2.7.15-4ubuntu4~18.04                        amd64        Minimal subset of the Python language (version 2.7)
ii  python3                                    3.6.7-1~18.04                                amd64        interactive high-level object-oriented language (default python3 version)
ii  python3-apport                             2.20.9-0ubuntu7.7                            all          Python 3 library for Apport crash report handling
ii  python3-apt                                1.6.4                                        amd64        Python 3 interface to libapt-pkg
ii  python3-aptdaemon                          1.1.1+bzr982-0ubuntu19.1                     all          Python 3 module for the server and client of aptdaemon
ii  python3-aptdaemon.gtk3widgets              1.1.1+bzr982-0ubuntu19.1                     all          Python 3 GTK+ 3 widgets to run an aptdaemon client
ii  python3-asn1crypto                         0.24.0-1                                     all          Fast ASN.1 parser and serializer (Python 3)
ii  python3-brlapi                             5.5-4ubuntu2.0.1                             amd64        Braille display access via BRLTTY - Python3 bindings
ii  python3-cairo:amd64                        1.16.2-1                                     amd64        Python3 bindings for the Cairo vector graphics library
ii  python3-certifi                            2018.1.18-2                                  all          root certificates for validating SSL certs and verifying TLS hosts (python3)
ii  python3-cffi-backend                       1.11.5-1                                     amd64        Foreign Function Interface for Python 3 calling C code - runtime
ii  python3-chardet                            3.0.4-1                                      all          universal character encoding detector for Python3
ii  python3-commandnotfound                    18.04.5                                      all          Python 3 bindings for command-not-found.
ii  python3-crypto                             2.6.1-8ubuntu2                               amd64        cryptographic algorithms and protocols for Python 3
ii  python3-cryptography                       2.1.4-1ubuntu1.3                             amd64        Python library exposing cryptographic recipes and primitives (Python 3)
ii  python3-cups                               1.9.73-2                                     amd64        Python3 bindings for CUPS
ii  python3-cupshelpers                        1.5.11-1ubuntu2                              all          Python utility modules around the CUPS printing system
ii  python3-dateutil                           2.6.1-1                                      all          powerful extensions to the standard Python 3 datetime module
ii  python3-dbus                               1.2.6-1                                      amd64        simple interprocess messaging system (Python 3 interface)
ii  python3-debconf                            1.5.66ubuntu1                                all          interact with debconf from Python 3
ii  python3-debian                             0.1.32                                       all          Python 3 modules to work with Debian-related data formats
ii  python3-defer                              1.0.6-2build1                                all          Small framework for asynchronous programming (Python 3)
ii  python3-distro-info                        0.18ubuntu0.18.04.1                          all          information about distributions' releases (Python 3 module)
ii  python3-distupgrade                        1:18.04.34                                   all          manage release upgrades
ii  python3-gdbm:amd64                         3.6.8-1~18.04                                amd64        GNU dbm database support for Python 3.x
ii  python3-gi                                 3.26.1-2ubuntu1                              amd64        Python 3 bindings for gobject-introspection libraries
ii  python3-gi-cairo                           3.26.1-2ubuntu1                              amd64        Python 3 Cairo bindings for the GObject library
ii  python3-httplib2                           0.9.2+dfsg-1ubuntu0.1                        all          comprehensive HTTP client library written for Python3
ii  python3-idna                               2.6-1                                        all          Python IDNA2008 (RFC 5891) handling (Python 3)
ii  python3-keyring                            10.6.0-1                                     all          store and access your passwords safely - Python 3 version of the package
ii  python3-keyrings.alt                       3.0-1                                        all          alternate backend implementations for python3-keyring
ii  python3-launchpadlib                       1.10.6-1                                     all          Launchpad web services client library (Python 3)
ii  python3-lazr.restfulclient                 0.13.5-1                                     all          client for lazr.restful-based web services (Python 3)
ii  python3-lazr.uri                           1.0.3-2build1                                all          library for parsing, manipulating, and generating URIs
ii  python3-louis                              3.5.0-1ubuntu0.3                             all          Python bindings for liblouis
ii  python3-macaroonbakery                     1.1.3-1                                      all          Higher-level macaroon operations for Python 3
ii  python3-mako                               1.0.7+ds1-1                                  all          fast and lightweight templating for the Python 3 platform
ii  python3-markupsafe                         1.0-1build1                                  amd64        HTML/XHTML/XML string library for Python 3
ii  python3-minimal                            3.6.7-1~18.04                                amd64        minimal subset of the Python language (default python3 version)
ii  python3-nacl                               1.1.2-1build1                                amd64        Python bindings to libsodium (Python 3)
ii  python3-netifaces                          0.10.4-0.1build4                             amd64        portable network interface information - Python 3.x
ii  python3-oauth                              1.0.1-5                                      all          Python 3 library implementing of the OAuth protocol
ii  python3-olefile                            0.45.1-1                                     all          Python module to read/write MS OLE2 files
ii  python3-pexpect                            4.2.1-1                                      all          Python 3 module for automating interactive applications
ii  python3-pil:amd64                          5.1.0-1                                      amd64        Python Imaging Library (Python3)
ii  python3-pkg-resources                      39.0.1-2                                     all          Package Discovery and Resource Access using pkg_resources
ii  python3-problem-report                     2.20.9-0ubuntu7.7                            all          Python 3 library to handle problem reports
ii  python3-protobuf                           3.0.0-9.1ubuntu1                             amd64        Python 3 bindings for protocol buffers
ii  python3-ptyprocess                         0.5.2-1                                      all          Run a subprocess in a pseudo terminal from Python 3
ii  python3-pyatspi                            2.26.0+dfsg-1                                all          Assistive Technology Service Provider Interface - Python3 bindings
ii  python3-pymacaroons                        0.13.0-1                                     all          Macaroon library for Python 3
ii  python3-renderpm:amd64                     3.4.0-3build1                                amd64        python low level render interface
ii  python3-reportlab                          3.4.0-3build1                                all          ReportLab library to create PDF documents using Python3
ii  python3-reportlab-accel:amd64              3.4.0-3build1                                amd64        C coded extension accelerator for the ReportLab Toolkit
ii  python3-requests                           2.18.4-2ubuntu0.1                            all          elegant and simple HTTP library for Python3, built for human beings
ii  python3-requests-unixsocket                0.1.5-3                                      all          Use requests to talk HTTP via a UNIX domain socket - Python 3.x
ii  python3-rfc3339                            1.0-4                                        all          parser and generator of RFC 3339-compliant timestamps (Python 3)
ii  python3-secretstorage                      2.3.1-2                                      all          Python module for storing secrets - Python 3.x version
ii  python3-simplejson                         3.13.2-1                                     amd64        simple, fast, extensible JSON encoder/decoder for Python 3.x
ii  python3-six                                1.11.0-2                                     all          Python 2 and 3 compatibility library (Python 3 interface)
ii  python3-software-properties                0.96.24.32.11                                all          manage the repositories that you install software from
ii  python3-speechd                            0.8.8-1ubuntu1                               all          Python interface to Speech Dispatcher
ii  python3-systemd                            234-1build1                                  amd64        Python 3 bindings for systemd
ii  python3-tz                                 2018.3-2                                     all          Python3 version of the Olson timezone database
ii  python3-uno                                1:6.0.7-0ubuntu0.18.04.8                     amd64        Python-UNO bridge
ii  python3-update-manager                     1:18.04.11.10                                all          python 3.x module for update-manager
ii  python3-urllib3                            1.22-1ubuntu0.18.04.1                        all          HTTP library with thread-safe connection pooling for Python3
ii  python3-wadllib                            1.3.2-3ubuntu0.18.04.1                       all          Python 3 library for navigating WADL files
ii  python3-xdg                                0.25-4ubuntu1                                all          Python 3 library to access freedesktop.org standards
ii  python3-xkit                               0.5.0ubuntu2                                 all          library for the manipulation of xorg.conf files (Python 3)
ii  python3-yaml                               3.12-1build2                                 amd64        YAML parser and emitter for Python3
ii  python3-zope.interface                     4.3.2-1build2                                amd64        Interfaces for Python3
ii  python3.6                                  3.6.8-1~18.04.1                              amd64        Interactive high-level object-oriented language (version 3.6)
ii  python3.6-minimal                          3.6.8-1~18.04.1                              amd64        Minimal subset of the Python language (version 3.6)
bcd16@bcd:~$ 

Hors ligne

#96 Le 17/08/2019, à 11:55

bcd16

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

xubu1957 a écrit :

Bonjour,

Il y avait une solution donnée au message #5, mais je ne sais pas si elle est encore valable > bugs.launchpad.net/calibre/+bug/1740020 Fails to run: "QGtkStyle could not resolve GTK."

J'ai beaucoup de mal avec les forums en anglais.
J'ai fait

CALIBRE_USE_SYSTEM_THEME=1

ça ne change rien.

Hors ligne

#97 Le 17/08/2019, à 12:08

xubu1957

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

Je trouve dans > github.com/Studio3T/robomongo/issues/1289#issuecomment-283917579

Le 03/03/2017, simsekgokhan a écrit :

Mais d'après les journaux d'erreur, il est clair que cette erreur est générée par le module QXcbConnection Qt (où nous n'avons pas de contrôle de code) et non directement à partir du code Robomongo. Cela pourrait être un bogue dans QXcbConnection, mais nous ne le savons pas pour le moment.

Je peux suggérer de jouer avec n'importe lequel de vos paramètres de configuration d'affichage, par exemple:

Essayez des résolutions basses / hautes
Essayez différentes dispositions (c.-à-d. Pas verticales).
...
Indiquez-nous également si vous avez une configuration inhabituelle ou des commentaires susceptibles de nous aider à reproduire votre problème. Sans pouvoir reproduire le problème, la recherche / résolution sera très difficile.

Il faudrait l'avis des spécialistes des cartes graphiques.

_ _ _

Un autre bug sur Debian > bugs.launchpad.net/calibre/+bug/1789776 Unable to launch Calibre Debian 9 AMD64QXcbConnection: XCB error

Dernière modification par xubu1957 (Le 17/08/2019, à 12:25)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#98 Le 17/08/2019, à 12:23

moko138

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

OK :

You must have xdg-utils, wget, xz-utils and python ≥ 2.6 installed on your system before running the installer.

  - -
Reste à voir :

You need GLIBC 2.17 or higher and libstdc++.so.6.0.17 (from gcc 4.7.0) or higher to run calibre

Donc montre :

dpkg -l | grep -i glibc
find /usr/lib -name libstdc++.so* 2>/dev/null

%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#99 Le 17/08/2019, à 12:26

bcd16

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

bcd16@bcd:~$ dpkg -l | grep -i glibc
bcd16@bcd:~$ find /usr/lib -name libstdc++.so* 2>/dev/null
/usr/lib/gcc/x86_64-linux-gnu/7/libstdc++.so
/usr/lib/x86_64-linux-gnu/libstdc++.so.6
/usr/lib/x86_64-linux-gnu/libstdc++.so.6.0.25
bcd16@bcd:~$ 

Hors ligne

#100 Le 17/08/2019, à 16:54

moko138

Re : [résolu] Calibre plante l'ordi [passé à 19.04]

Tu as /usr/lib/x86_64-linux-gnu/libstdc++.so.6.0.25 qui est bien en version supérieure ou égale à 6.0.17.  smile

Mais, apparemment, il te manquerait GLIBC 2.17.
  Je ne suis pas sûr de moi
- en raison de cette notation inhabituelle en majuscules
- et parce que je ne peux faire la vérification chez moi (ni Ubuntu ni Gnome utilisés pour l'instant).


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne