Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 27/05/2009, à 06:16

aralaiso

Imprimante Canon MX300 multi-fonction non reconnu par xsane

Bonjour,

C'est la fonctionnalité scanner de mon imprimante que je n'arrive pas à faire reconnaitre ... dans xsane.
dans Ubuntu 9.04 - Jaunty Jackalope.

J'ai suivi la documentation http://doc.ubuntu-fr.org/scanner_canon_multifonctions

Mais à un moment, je bloque car le fichier "45-libsane.rules" n'existe pas dans /etc/udev/rules.d

En tentant de lancer xsane, j'ai donc le message ci dessous :

Erreur d'ouverture du périphérique 'pixma:04A91727'
Accès à la ressource refusé

Pouvez vous m'aider ?

Pour info, lorsque je lance l'appli en root, via sudo ... ça fonctionne.

Merci d'avance.

Dernière modification par aralaiso (Le 28/05/2009, à 06:26)

Hors ligne

#2 Le 05/06/2009, à 14:29

Maul75

Re : Imprimante Canon MX300 multi-fonction non reconnu par xsane

Salut,

J'ai une canon MP 160, et j'ai eu aussi des pbs sous Xsane.

Avec gscan2pdf mon imprimante est reconnue sans problème, et tout marche normalement.

Xsane marche sans pb avec la 8.04


Tux, Tux, Tux !!!     
Qui c'est ???

Hors ligne

#3 Le 15/05/2010, à 07:43

Hyrkhane

Re : Imprimante Canon MX300 multi-fonction non reconnu par xsane

J'ai exactement le meme souci avec une Canon MX-300, seul l'impression fonctionne et que en noir et blanc. Pour le scanner c'est impossible et n'ayant pu respecter la procedure
http://doc.ubuntu-fr.org/scanner_canon_multifonctions
qui d'ailleurs s'est bien déroulé car les fichiers se sont bien installés. La prochaine fois j'achete HP, car j'ai mi ca à ma femme et ca n'a causé aucun probleme sans suivre de procedure spécifique.

Hors ligne

#4 Le 16/01/2020, à 13:26

arnoxz

Re : Imprimante Canon MX300 multi-fonction non reconnu par xsane

bonjour, je rouvre le sujet, finalement est-ce que le scanner MX300 de canon peut être utilisé ? pas résussi de mon côté, pour l'impression c'est ok en N/B et en Couleur

Hors ligne

#5 Le 16/01/2020, à 13:43

xubu1957

Re : Imprimante Canon MX300 multi-fonction non reconnu par xsane

Bonjour,

@arnoxz

Vu :

Model                Interface    USB id                         Status                                       Comment                                                      Backend                    Manpage
PIXMA MX300    USB       0x04a9/0x1727      Complete    Flatbed and ADF scan. All resolutions supported (up to 600DPI)           pixma  (0.27.0)       sane-pixma

> sane-project.org/lists/sane-mfgs-cvs.html#Z-CANON

Montre, en te servant du Retour utilisable de commande :

sane-find-scanner -q
scanimage -L

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#6 Le 16/01/2020, à 19:21

arnoxz

Re : Imprimante Canon MX300 multi-fonction non reconnu par xsane

Merci pour cette réponse rapide, le scanner n'est jamais reconnu, ni avec xsane, ni scangearmp2,.... je pense avoir fait le tour, du coup j'ai liquidé la bête ;-(, je retiens ton lien pour une prochaine expérience, ce n'est pas la première fois que je patauge avec de vieilles canon :-)

Hors ligne