Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 18/01/2020, à 22:38

L'Africain

Re : Impossible d'installer CANON LBP6000 sur UBUNTU 18

Une fois les mises à jour faites, tu peux installer git et reprendre la procédure wink.


Ubuntu-Unity 18.04 LDLC (clevo) X/Lubuntu-Mate
"Donne à celui qui te demande…" Mt 5,42

Hors ligne

#27 Le 18/01/2020, à 22:39

Mdogo

Re : Impossible d'installer CANON LBP6000 sur UBUNTU 18

ld1-0ubuntu0.18.04.1]
thunderbird-locale-en-us/bionic-updates,bionic-updates,bionic-security,bionic-security 1:68.4.1+build1-0ubuntu0.18.04.1 all [pouvant être mis à jour depuis : 1:68.2.1+build1-0ubuntu0.18.04.1]
thunderbird-locale-fr/bionic-updates,bionic-security 1:68.4.1+build1-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 1:68.2.1+build1-0ubuntu0.18.04.1]
ubuntu-drivers-common/bionic-updates 1:0.5.2.5 amd64 [pouvant être mis à jour depuis : 1:0.5.2.3]
ubuntu-software/bionic-updates,bionic-updates 3.28.1-0ubuntu4.18.04.14 all [pouvant être mis à jour depuis : 3.28.1-0ubuntu4.18.04.12]
udev/bionic-updates 237-3ubuntu10.33 amd64 [pouvant être mis à jour depuis : 237-3ubuntu10.31]
unattended-upgrades/bionic-updates,bionic-updates 1.1ubuntu1.18.04.13 all [pouvant être mis à jour depuis : 1.1ubuntu1.18.04.12]
wine-stable/bionic 4.0.3~bionic all [pouvant être mis à jour depuis : 3.0-1ubuntu1]
dogo@dogo-MS-7786:~$ sudo apt update && sudo apt full-upgrade
Atteint :1 https://dl.winehq.org/wine-builds/ubuntu bionic InRelease
Atteint :2 http://archive.canonical.com/ubuntu bionic InRelease                                                                          
Atteint :3 http://fr.archive.ubuntu.com/ubuntu bionic InRelease                                                                          
Atteint :4 http://ppa.launchpad.net/thierry-f/fork-michael-gruz/ubuntu bionic InRelease                                                  
Atteint :5 http://security.ubuntu.com/ubuntu bionic-security InRelease                                                               
Atteint :6 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease                          
Atteint :7 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease
Lecture des listes de paquets... Fait                         
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
117 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
E: Impossible d'obtenir le verrou /var/lib/dpkg/lock-frontend - open (11: Ressource temporairement non disponible)
E: Impossible d'obtenir le verrou de dpkg (/var/lib/dpkg/lock-frontend). Il est possible qu'un autre processus l'utilise.
dogo@dogo-MS-7786:~$ clear

dogo@dogo-MS-7786:~$ sudo apt update && sudo apt full-upgrade
Atteint :1 https://dl.winehq.org/wine-builds/ubuntu bionic InRelease
Atteint :2 http://fr.archive.ubuntu.com/ubuntu bionic InRelease                                                                          
Atteint :3 http://ppa.launchpad.net/thierry-f/fork-michael-gruz/ubuntu bionic InRelease                                                  
Atteint :4 http://archive.canonical.com/ubuntu bionic InRelease                                                                          
Réception de :5 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]                                                
Atteint :6 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease                                                              
Atteint :7 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease                         
88,7 ko réceptionnés en 2s (58,2 ko/s)                                                            
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
117 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
E: Impossible d'obtenir le verrou /var/lib/dpkg/lock-frontend - open (11: Ressource temporairement non disponible)
E: Impossible d'obtenir le verrou de dpkg (/var/lib/dpkg/lock-frontend). Il est possible qu'un autre processus l'utilise.
dogo@dogo-MS-7786:~$ 

Hors ligne

#28 Le 18/01/2020, à 22:41

L'Africain

Re : Impossible d'installer CANON LBP6000 sur UBUNTU 18

Tu dois avoir un autre outil de mise à jour d'ouvert. Soit tu le ferme soit tu redémarres juste ton ordi.


Ubuntu-Unity 18.04 LDLC (clevo) X/Lubuntu-Mate
"Donne à celui qui te demande…" Mt 5,42

Hors ligne

#29 Le 18/01/2020, à 22:42

Mdogo

Re : Impossible d'installer CANON LBP6000 sur UBUNTU 18

ld1-0ubuntu0.18.04.1]
thunderbird-locale-en-us/bionic-updates,bionic-updates,bionic-security,bionic-security 1:68.4.1+build1-0ubuntu0.18.04.1 all [pouvant être mis à jour depuis : 1:68.2.1+build1-0ubuntu0.18.04.1]
thunderbird-locale-fr/bionic-updates,bionic-security 1:68.4.1+build1-0ubuntu0.18.04.1 amd64 [pouvant être mis à jour depuis : 1:68.2.1+build1-0ubuntu0.18.04.1]
ubuntu-drivers-common/bionic-updates 1:0.5.2.5 amd64 [pouvant être mis à jour depuis : 1:0.5.2.3]
ubuntu-software/bionic-updates,bionic-updates 3.28.1-0ubuntu4.18.04.14 all [pouvant être mis à jour depuis : 3.28.1-0ubuntu4.18.04.12]
udev/bionic-updates 237-3ubuntu10.33 amd64 [pouvant être mis à jour depuis : 237-3ubuntu10.31]
unattended-upgrades/bionic-updates,bionic-updates 1.1ubuntu1.18.04.13 all [pouvant être mis à jour depuis : 1.1ubuntu1.18.04.12]
wine-stable/bionic 4.0.3~bionic all [pouvant être mis à jour depuis : 3.0-1ubuntu1]
dogo@dogo-MS-7786:~$ sudo apt update && sudo apt full-upgrade
Atteint :1 https://dl.winehq.org/wine-builds/ubuntu bionic InRelease
Atteint :2 http://archive.canonical.com/ubuntu bionic InRelease                                                                          
Atteint :3 http://fr.archive.ubuntu.com/ubuntu bionic InRelease                                                                          
Atteint :4 http://ppa.launchpad.net/thierry-f/fork-michael-gruz/ubuntu bionic InRelease                                                  
Atteint :5 http://security.ubuntu.com/ubuntu bionic-security InRelease                                                               
Atteint :6 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease                          
Atteint :7 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease
Lecture des listes de paquets... Fait                         
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
117 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
E: Impossible d'obtenir le verrou /var/lib/dpkg/lock-frontend - open (11: Ressource temporairement non disponible)
E: Impossible d'obtenir le verrou de dpkg (/var/lib/dpkg/lock-frontend). Il est possible qu'un autre processus l'utilise.
dogo@dogo-MS-7786:~$ clear

dogo@dogo-MS-7786:~$ sudo apt update && sudo apt full-upgrade
Atteint :1 https://dl.winehq.org/wine-builds/ubuntu bionic InRelease
Atteint :2 http://fr.archive.ubuntu.com/ubuntu bionic InRelease                                                                          
Atteint :3 http://ppa.launchpad.net/thierry-f/fork-michael-gruz/ubuntu bionic InRelease                                                  
Atteint :4 http://archive.canonical.com/ubuntu bionic InRelease                                                                          
Réception de :5 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]                                                
Atteint :6 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease                                                              
Atteint :7 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease                         
88,7 ko réceptionnés en 2s (58,2 ko/s)                                                            
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
117 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
E: Impossible d'obtenir le verrou /var/lib/dpkg/lock-frontend - open (11: Ressource temporairement non disponible)
E: Impossible d'obtenir le verrou de dpkg (/var/lib/dpkg/lock-frontend). Il est possible qu'un autre processus l'utilise.
dogo@dogo-MS-7786:~$ 

Hors ligne

#30 Le 18/01/2020, à 23:15

L'Africain

Re : Impossible d'installer CANON LBP6000 sur UBUNTU 18

Mogdo, as-tu redémarré ton ordi?


Ubuntu-Unity 18.04 LDLC (clevo) X/Lubuntu-Mate
"Donne à celui qui te demande…" Mt 5,42

Hors ligne

#31 Le 18/01/2020, à 23:27

Mdogo

Re : Impossible d'installer CANON LBP6000 sur UBUNTU 18

oui C'est fait :

Hors ligne

#32 Le 18/01/2020, à 23:30

Mdogo

Re : Impossible d'installer CANON LBP6000 sur UBUNTU 18

dogo@dogo-MS-7786:~$ sudo apt update
[sudo] Mot de passe de dogo : 
Atteint :1 https://dl.winehq.org/wine-builds/ubuntu bionic InRelease
Atteint :2 http://archive.canonical.com/ubuntu bionic InRelease                
Atteint :3 http://fr.archive.ubuntu.com/ubuntu bionic InRelease                
Atteint :4 http://ppa.launchpad.net/thierry-f/fork-michael-gruz/ubuntu bionic InRelease
Atteint :5 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease        
Réception de :6 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]
Atteint :7 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease      
88,7 ko réceptionnés en 2s (48,8 ko/s)                                         
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
117 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
dogo@dogo-MS-7786:~$ sudo apt upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fonts-wine gstreamer1.0-plugins-base:i386 libasn1-8-heimdal:i386
  libasound2:i386 libasound2-plugins:i386 libasyncns0:i386 libatomic1:i386
  libcap2:i386 libcapi20-3 libcapi20-3:i386 libcdparanoia0:i386
  libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386
  libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libegl-mesa0:i386
  libegl1:i386 libelf1:i386 libexif12:i386 libflac8:i386 libgbm1:i386
  libgd3:i386 libgl1:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386
  libglade2-0 libglapi-mesa:i386 libglu1-mesa:i386 libglvnd0:i386
  libglx-mesa0:i386 libglx0:i386 libgphoto2-6:i386 libgphoto2-port12:i386
  libgsm1:i386 libgssapi3-heimdal:i386 libgstreamer-plugins-base1.0-0:i386
  libgstreamer1.0-0:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386
  libheimntlm0-heimdal:i386 libhx509-5-heimdal:i386 libicu60:i386
  libieee1284-3:i386 libjack-jackd2-0:i386 libkrb5-26-heimdal:i386
  liblcms2-2:i386 libldap-2.4-2:i386 libllvm8 libllvm8:i386 libllvm9:i386
  libltdl7:i386 libmpg123-0:i386 libodbc1 libodbc1:i386 libogg0:i386
  libopenal1:i386 libopus0:i386 liborc-0.4-0:i386 libosmesa6 libosmesa6:i386
  libpcap0.8:i386 libpciaccess0:i386 libpulse0:i386 libroken18-heimdal:i386
  libsamplerate0:i386 libsane1:i386 libsasl2-2:i386 libsasl2-modules:i386
  libsasl2-modules-db:i386 libsdl2-2.0-0:i386 libsensors4:i386
  libsndfile1:i386 libsndio6.1:i386 libspeexdsp1:i386 libsqlite3-0:i386
  libssl1.1:i386 libstdc++6:i386 libtheora0:i386 libudev1:i386
  libusb-1.0-0:i386 libv4l-0:i386 libv4lconvert0:i386 libvisual-0.4-0:i386
  libvorbis0a:i386 libvorbisenc2:i386 libwayland-client0:i386
  libwayland-cursor0:i386 libwayland-egl1:i386 libwayland-egl1-mesa:i386
  libwayland-server0:i386 libwebp6:i386 libwind0-heimdal:i386 libwine
  libwrap0:i386 libx11-xcb1:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386
  libxcb-glx0:i386 libxcb-present0:i386 libxcb-sync1:i386 libxcb-xfixes0:i386
  libxkbcommon0:i386 libxml2:i386 libxpm4:i386 libxshmfence1:i386
  libxslt1.1:i386 libxss1:i386 libxxf86vm1:i386 ocl-icd-libopencl1:i386
  wine-stable wine-stable-amd64 wine-stable-i386:i386 wine64
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les NOUVEAUX paquets suivants seront installés :
  libegl-mesa0:i386 libegl1:i386 libgbm1:i386 libldap-2.4-2:i386 libllvm9:i386
  libsasl2-2:i386 libsasl2-modules:i386 libsasl2-modules-db:i386
  libsdl2-2.0-0:i386 libwayland-client0:i386 libwayland-cursor0:i386
  libwayland-egl1:i386 libwayland-egl1-mesa:i386 libwayland-server0:i386
  libxcb-xfixes0:i386 libxkbcommon0:i386 libxss1:i386 linux-headers-4.15.0-74
  linux-headers-4.15.0-74-generic linux-image-4.15.0-74-generic
  linux-modules-4.15.0-74-generic linux-modules-extra-4.15.0-74-generic
  wine-stable-amd64 wine-stable-i386:i386
Les paquets suivants seront mis à jour :
  cndrvcups-capt cndrvcups-common dmsetup firefox firefox-locale-en
  firefox-locale-fr gir1.2-snapd-1 gnome-shell gnome-shell-common
  gnome-software gnome-software-common gnome-software-plugin-snap grub-common
  grub-pc grub-pc-bin grub2-common intel-microcode libdevmapper1.02.1
  libdrm-amdgpu1 libdrm-amdgpu1:i386 libdrm-common libdrm-intel1
  libdrm-intel1:i386 libdrm-nouveau2 libdrm-nouveau2:i386 libdrm-radeon1
  libdrm-radeon1:i386 libdrm2 libdrm2:i386 libegl-mesa0 libegl1-mesa libgbm1
  libgcrypt20 libgcrypt20:i386 libgl1-mesa-dri libgl1-mesa-dri:i386
  libgl1-mesa-glx libgl1-mesa-glx:i386 libglapi-mesa libglapi-mesa:i386
  libglx-mesa0 libglx-mesa0:i386 libgnutls30 libgnutls30:i386 libllvm8
  libllvm8:i386 libnautilus-extension1a libnss-myhostname libnss-systemd
  libnss3 libosmesa6 libosmesa6:i386 libpam-systemd libpcap0.8 libpcap0.8:i386
  libpulse-mainloop-glib0 libpulse0 libpulse0:i386 libpulsedsp libpython2.7
  libpython2.7-minimal libpython2.7-stdlib libpython3.6 libpython3.6-minimal
  libpython3.6-stdlib libqt5core5a libqt5dbus5 libqt5gui5 libqt5network5
  libqt5widgets5 libqt5xml5 libsdl-image1.2 libsmbclient libsnapd-glib1
  libsqlite3-0 libsqlite3-0:i386 libssh-4 libsystemd0 libsystemd0:i386
  libudev1 libudev1:i386 libwayland-egl1-mesa libwbclient0 libxatracker2
  linux-firmware linux-generic linux-headers-generic linux-image-generic
  nautilus nautilus-data openjdk-11-jre openjdk-11-jre-headless pulseaudio
  pulseaudio-module-bluetooth pulseaudio-utils python2.7 python2.7-minimal
  python3-software-properties python3.6 python3.6-minimal
  qt5-gtk-platformtheme samba-libs snapd software-properties-common
  software-properties-gtk systemd systemd-sysv thunderbird
  thunderbird-gnome-support thunderbird-locale-en thunderbird-locale-en-us
  thunderbird-locale-fr ubuntu-drivers-common ubuntu-software udev
  unattended-upgrades wine-stable
117 mis à jour, 24 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 303 Mo/462 Mo dans les archives.
Après cette opération, 1034 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 wine-stable-amd64 amd64 4.0.3~bionic [23,6 MB]
Réception de :2 http://ppa.launchpad.net/thierry-f/fork-michael-gruz/ubuntu bionic/main amd64 cndrvcups-common amd64 4.00-1804 [7649 kB]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libnss-systemd amd64 237-3ubuntu10.33 [106 kB]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libudev1 amd64 237-3ubuntu10.33 [54,6 kB]
Réception de :5 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libudev1 i386 237-3ubuntu10.33 [58,2 kB]
Réception de :6 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 udev amd64 237-3ubuntu10.33 [1102 kB]
Réception de :7 http://ppa.launchpad.net/thierry-f/fork-michael-gruz/ubuntu bionic/main amd64 cndrvcups-capt amd64 2.71-1804 [2985 kB]
Réception de :8 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libnss-myhostname amd64 237-3ubuntu10.33 [34,9 kB]
Réception de :9 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpam-systemd amd64 237-3ubuntu10.33 [108 kB]
Réception de :10 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 systemd amd64 237-3ubuntu10.33 [2905 kB]
Réception de :11 https://dl.winehq.org/wine-builds/ubuntu bionic/main i386 wine-stable-i386 i386 4.0.3~bionic [23,0 MB]
Réception de :12 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libsystemd0 i386 237-3ubuntu10.33 [222 kB]
Réception de :13 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libsystemd0 amd64 237-3ubuntu10.33 [205 kB]
Réception de :14 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 systemd-sysv amd64 237-3ubuntu10.33 [12,5 kB]
Réception de :15 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpython3.6 amd64 3.6.9-1~18.04 [1414 kB]
Réception de :16 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python3.6 amd64 3.6.9-1~18.04 [203 kB]
Réception de :17 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpython3.6-stdlib amd64 3.6.9-1~18.04 [1709 kB]
Réception de :18 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 wine-stable amd64 4.0.3~bionic [1138 kB]
Réception de :19 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python3.6-minimal amd64 3.6.9-1~18.04 [1610 kB]
Réception de :20 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpython3.6-minimal amd64 3.6.9-1~18.04 [533 kB]
Réception de :21 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpython2.7 amd64 2.7.17-1~18.04 [1053 kB]
Réception de :22 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python2.7 amd64 2.7.17-1~18.04 [248 kB]
Réception de :23 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpython2.7-stdlib amd64 2.7.17-1~18.04 [1915 kB]
Réception de :24 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python2.7-minimal amd64 2.7.17-1~18.04 [1294 kB]
Réception de :25 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpython2.7-minimal amd64 2.7.17-1~18.04 [335 kB]
Réception de :26 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libxss1 i386 1:1.2.2-1 [8566 B]
Réception de :27 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libdrm-common all 2.4.99-1ubuntu1~18.04.1 [5264 B]
Réception de :28 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libdrm2 i386 2.4.99-1ubuntu1~18.04.1 [34,4 kB]
Réception de :29 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libdrm2 amd64 2.4.99-1ubuntu1~18.04.1 [31,7 kB]
Réception de :30 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 ubuntu-drivers-common amd64 1:0.5.2.5 [43,3 kB]
Réception de :31 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 pulseaudio-module-bluetooth amd64 1:11.1-1ubuntu7.4 [67,1 kB]
Réception de :32 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 pulseaudio amd64 1:11.1-1ubuntu7.4 [787 kB]
Réception de :33 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 pulseaudio-utils amd64 1:11.1-1ubuntu7.4 [64,6 kB]
Réception de :34 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpulsedsp amd64 1:11.1-1ubuntu7.4 [31,9 kB]
Réception de :35 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpulse-mainloop-glib0 amd64 1:11.1-1ubuntu7.4 [22,1 kB]
Réception de :36 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libpulse0 i386 1:11.1-1ubuntu7.4 [270 kB]
Réception de :37 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpulse0 amd64 1:11.1-1ubuntu7.4 [265 kB]
Réception de :38 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libsasl2-modules-db i386 2.1.27~101-g0780600+dfsg-3ubuntu2 [15,6 kB]
Réception de :39 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libsasl2-2 i386 2.1.27~101-g0780600+dfsg-3ubuntu2 [52,8 kB]
Réception de :40 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libdevmapper1.02.1 amd64 2:1.02.145-4.1ubuntu3.18.04.2 [127 kB]
Réception de :41 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 dmsetup amd64 2:1.02.145-4.1ubuntu3.18.04.2 [74,5 kB]
Réception de :42 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gir1.2-snapd-1 amd64 1.49-0ubuntu0.18.04.1 [12,9 kB]
Réception de :43 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libsnapd-glib1 amd64 1.49-0ubuntu0.18.04.1 [85,5 kB]
Réception de :44 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gnome-shell amd64 3.28.4-0ubuntu18.04.3 [667 kB]
Réception de :45 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gnome-shell-common all 3.28.4-0ubuntu18.04.3 [184 kB]
Réception de :46 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 snapd amd64 2.42.1+18.04 [13,7 MB]
Réception de :47 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gnome-software-plugin-snap amd64 3.28.1-0ubuntu4.18.04.14 [29,7 kB]
Réception de :48 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gnome-software amd64 3.28.1-0ubuntu4.18.04.14 [485 kB]
Réception de :49 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gnome-software-common all 3.28.1-0ubuntu4.18.04.14 [2482 kB]
Réception de :50 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 software-properties-common all 0.96.24.32.12 [10,0 kB]
Réception de :51 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 software-properties-gtk all 0.96.24.32.12 [62,7 kB]
Réception de :52 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python3-software-properties all 0.96.24.32.12 [23,6 kB]
Réception de :53 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 grub-pc amd64 2.02-2ubuntu8.14 [138 kB]
Réception de :54 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 grub2-common amd64 2.02-2ubuntu8.14 [532 kB]
Réception de :55 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 grub-pc-bin amd64 2.02-2ubuntu8.14 [899 kB]
Réception de :56 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 grub-common amd64 2.02-2ubuntu8.14 [1772 kB]
Réception de :57 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libdrm-amdgpu1 amd64 2.4.99-1ubuntu1~18.04.1 [18,2 kB]
Réception de :58 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libdrm-amdgpu1 i386 2.4.99-1ubuntu1~18.04.1 [21,2 kB]
Réception de :59 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libdrm-intel1 amd64 2.4.99-1ubuntu1~18.04.1 [59,9 kB]
Réception de :60 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libdrm-intel1 i386 2.4.99-1ubuntu1~18.04.1 [63,6 kB]
Réception de :61 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libdrm-nouveau2 i386 2.4.99-1ubuntu1~18.04.1 [18,2 kB]
Réception de :62 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libdrm-nouveau2 amd64 2.4.99-1ubuntu1~18.04.1 [16,5 kB]
Réception de :63 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libdrm-radeon1 i386 2.4.99-1ubuntu1~18.04.1 [23,1 kB]
Réception de :64 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libdrm-radeon1 amd64 2.4.99-1ubuntu1~18.04.1 [21,7 kB]
Réception de :65 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libegl-mesa0 amd64 19.2.1-1ubuntu1~18.04.1 [95,2 kB]
Réception de :66 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgbm1 amd64 19.2.1-1ubuntu1~18.04.1 [28,1 kB]
Réception de :67 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libosmesa6 amd64 19.2.1-1ubuntu1~18.04.1 [2505 kB]
Réception de :68 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libosmesa6 i386 19.2.1-1ubuntu1~18.04.1 [2695 kB]
Réception de :69 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libllvm9 i386 1:9-2~ubuntu18.04.1 [14,8 MB]
Réception de :70 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libgl1-mesa-dri i386 19.2.1-1ubuntu1~18.04.1 [9434 kB]
Réception de :71 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgl1-mesa-dri amd64 19.2.1-1ubuntu1~18.04.1 [8810 kB]
Réception de :72 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libglx-mesa0 amd64 19.2.1-1ubuntu1~18.04.1 [139 kB]
Réception de :73 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libglx-mesa0 i386 19.2.1-1ubuntu1~18.04.1 [147 kB]
Réception de :74 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libglapi-mesa i386 19.2.1-1ubuntu1~18.04.1 [26,6 kB]
Réception de :75 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libglapi-mesa amd64 19.2.1-1ubuntu1~18.04.1 [26,5 kB]
Réception de :76 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libwayland-server0 i386 1.16.0-1ubuntu1.1~18.04.1 [30,9 kB]
Réception de :77 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libgbm1 i386 19.2.1-1ubuntu1~18.04.1 [29,9 kB]
Réception de :78 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libwayland-client0 i386 1.16.0-1ubuntu1.1~18.04.1 [24,2 kB]
Réception de :79 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libxcb-xfixes0 i386 1.13-2~ubuntu18.04 [9712 B]
Réception de :80 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libegl-mesa0 i386 19.2.1-1ubuntu1~18.04.1 [102 kB]
Réception de :81 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libegl1-mesa amd64 19.2.1-1ubuntu1~18.04.1 [6828 B]
Réception de :82 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libgl1-mesa-glx i386 19.2.1-1ubuntu1~18.04.1 [5524 B]
Réception de :83 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgl1-mesa-glx amd64 19.2.1-1ubuntu1~18.04.1 [5524 B]
Réception de :84 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 nautilus amd64 1:3.26.4-0~ubuntu18.04.5 [809 kB]
Réception de :85 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 nautilus-data all 1:3.26.4-0~ubuntu18.04.5 [68,9 kB]
Réception de :86 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libnautilus-extension1a amd64 1:3.26.4-0~ubuntu18.04.5 [15,1 kB]
Réception de :87 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libqt5core5a amd64 5.9.5+dfsg-0ubuntu2.4 [2036 kB]
Réception de :88 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libqt5dbus5 amd64 5.9.5+dfsg-0ubuntu2.4 [196 kB]
Réception de :89 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 qt5-gtk-platformtheme amd64 5.9.5+dfsg-0ubuntu2.4 [117 kB]
Réception de :90 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libqt5network5 amd64 5.9.5+dfsg-0ubuntu2.4 [634 kB]
Réception de :91 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libqt5gui5 amd64 5.9.5+dfsg-0ubuntu2.4 [2569 kB]
Réception de :92 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libqt5widgets5 amd64 5.9.5+dfsg-0ubuntu2.4 [2205 kB]
Réception de :93 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libqt5xml5 amd64 5.9.5+dfsg-0ubuntu2.4 [99,5 kB]
Réception de :94 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 libsasl2-modules i386 2.1.27~101-g0780600+dfsg-3ubuntu2 [52,3 kB]
Réception de :95 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libwayland-cursor0 i386 1.16.0-1ubuntu1.1~18.04.1 [10,9 kB]
Réception de :96 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libwayland-egl1-mesa amd64 19.2.1-1ubuntu1~18.04.1 [6844 B]
Réception de :97 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libegl1 i386 1.0.0-2ubuntu2.3 [33,7 kB]
Réception de :98 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libwayland-egl1 i386 1.16.0-1ubuntu1.1~18.04.1 [5764 B]
Réception de :99 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libwayland-egl1-mesa i386 19.2.1-1ubuntu1~18.04.1 [6844 B]
Réception de :100 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 libxkbcommon0 i386 0.8.2-1~ubuntu18.04.1 [104 kB]
Réception de :101 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe i386 libsdl2-2.0-0 i386 2.0.8+dfsg1-1ubuntu1.18.04.4 [387 kB]
Réception de :102 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libxatracker2 amd64 19.2.1-1ubuntu1~18.04.1 [1458 kB]
Réception de :103 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-firmware all 1.173.14 [75,1 MB]
Réception de :104 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 openjdk-11-jre-headless amd64 11.0.5+10-0ubuntu1.1~18.04 [37,5 MB]
Réception de :105 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 thunderbird-locale-fr amd64 1:68.4.1+build1-0ubuntu0.18.04.1 [556 kB]
Réception de :106 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 thunderbird-locale-en amd64 1:68.4.1+build1-0ubuntu0.18.04.1 [498 kB]
Réception de :107 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 thunderbird amd64 1:68.4.1+build1-0ubuntu0.18.04.1 [43,2 MB]
Réception de :108 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 thunderbird-gnome-support amd64 1:68.4.1+build1-0ubuntu0.18.04.1 [8632 B]
Réception de :109 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 thunderbird-locale-en-us all 1:68.4.1+build1-0ubuntu0.18.04.1 [10,3 kB]
Réception de :110 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 ubuntu-software all 3.28.1-0ubuntu4.18.04.14 [25,3 kB]
Réception de :111 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 unattended-upgrades all 1.1ubuntu1.18.04.13 [41,7 kB]
275 Mo réceptionnés en 21min 43s (211 ko/s)                                    
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets...
(Lecture de la base de données... 187904 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libnss-systemd_237-3ubuntu10.33_amd64.deb ...
Dépaquetage de libnss-systemd:amd64 (237-3ubuntu10.33) sur (237-3ubuntu10.31) ...
Préparation du dépaquetage de .../libudev1_237-3ubuntu10.33_i386.deb ...
Déconfiguration de libudev1:amd64 (237-3ubuntu10.31) ...
Dépaquetage de libudev1:i386 (237-3ubuntu10.33) sur (237-3ubuntu10.31) ...
Préparation du dépaquetage de .../libudev1_237-3ubuntu10.33_amd64.deb ...
Dépaquetage de libudev1:amd64 (237-3ubuntu10.33) sur (237-3ubuntu10.31) ...
Paramétrage de libudev1:amd64 (237-3ubuntu10.33) ...
Paramétrage de libudev1:i386 (237-3ubuntu10.33) ...
(Lecture de la base de données... 187904 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../0-udev_237-3ubuntu10.33_amd64.deb ...
Dépaquetage de udev (237-3ubuntu10.33) sur (237-3ubuntu10.31) ...
Préparation du dépaquetage de .../1-libnss-myhostname_237-3ubuntu10.33_amd64.deb ...
Dépaquetage de libnss-myhostname:amd64 (237-3ubuntu10.33) sur (237-3ubuntu10.31) ...
Préparation du dépaquetage de .../2-libpam-systemd_237-3ubuntu10.33_amd64.deb ...
Dépaquetage de libpam-systemd:amd64 (237-3ubuntu10.33) sur (237-3ubuntu10.31) ...
Préparation du dépaquetage de .../3-systemd_237-3ubuntu10.33_amd64.deb ...
Dépaquetage de systemd (237-3ubuntu10.33) sur (237-3ubuntu10.31) ...
Préparation du dépaquetage de .../4-libsystemd0_237-3ubuntu10.33_amd64.deb ...
Déconfiguration de libsystemd0:i386 (237-3ubuntu10.31) ...
Dépaquetage de libsystemd0:amd64 (237-3ubuntu10.33) sur (237-3ubuntu10.31) ...
Préparation du dépaquetage de .../5-libsystemd0_237-3ubuntu10.33_i386.deb ...
Dépaquetage de libsystemd0:i386 (237-3ubuntu10.33) sur (237-3ubuntu10.31) ...
Paramétrage de libsystemd0:amd64 (237-3ubuntu10.33) ...
Paramétrage de libsystemd0:i386 (237-3ubuntu10.33) ...
Paramétrage de systemd (237-3ubuntu10.33) ...
Installation de la nouvelle version du fichier de configuration /etc/dhcp/dhclient-enter-hooks.d/resolved ...
(Lecture de la base de données... 187904 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../000-systemd-sysv_237-3ubuntu10.33_amd64.deb ...
Dépaquetage de systemd-sysv (237-3ubuntu10.33) sur (237-3ubuntu10.31) ...
Préparation du dépaquetage de .../001-libpython3.6_3.6.9-1~18.04_amd64.deb ...
Dépaquetage de libpython3.6:amd64 (3.6.9-1~18.04) sur (3.6.8-1~18.04.3) ...
Préparation du dépaquetage de .../002-python3.6_3.6.9-1~18.04_amd64.deb ...
Dépaquetage de python3.6 (3.6.9-1~18.04) sur (3.6.8-1~18.04.3) ...
Préparation du dépaquetage de .../003-libpython3.6-stdlib_3.6.9-1~18.04_amd64.deb ...
Dépaquetage de libpython3.6-stdlib:amd64 (3.6.9-1~18.04) sur (3.6.8-1~18.04.3) ...
Préparation du dépaquetage de .../004-python3.6-minimal_3.6.9-1~18.04_amd64.deb ...
Dépaquetage de python3.6-minimal (3.6.9-1~18.04) sur (3.6.8-1~18.04.3) ...
Préparation du dépaquetage de .../005-libpython3.6-minimal_3.6.9-1~18.04_amd64.deb ...
Dépaquetage de libpython3.6-minimal:amd64 (3.6.9-1~18.04) sur (3.6.8-1~18.04.3) ...
Préparation du dépaquetage de .../006-libsqlite3-0_3.22.0-1ubuntu0.2_amd64.deb ...
Déconfiguration de libsqlite3-0:i386 (3.22.0-1ubuntu0.1) ...
Dépaquetage de libsqlite3-0:amd64 (3.22.0-1ubuntu0.2) sur (3.22.0-1ubuntu0.1) ...
Préparation du dépaquetage de .../007-libsqlite3-0_3.22.0-1ubuntu0.2_i386.deb ...
Dépaquetage de libsqlite3-0:i386 (3.22.0-1ubuntu0.2) sur (3.22.0-1ubuntu0.1) ...
Préparation du dépaquetage de .../008-libsmbclient_2%3a4.7.6+dfsg~ubuntu-0ubuntu2.14_amd64.deb ...
Dépaquetage de libsmbclient:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.14) sur (2:4.7.6+dfsg~ubuntu-0ubuntu2.13) ...
Préparation du dépaquetage de .../009-libgnutls30_3.5.18-1ubuntu1.2_amd64.deb ...
Déconfiguration de libgnutls30:i386 (3.5.18-1ubuntu1.1) ...
Dépaquetage de libgnutls30:amd64 (3.5.18-1ubuntu1.2) sur (3.5.18-1ubuntu1.1) ...
Préparation du dépaquetage de .../010-libgnutls30_3.5.18-1ubuntu1.2_i386.deb ...
Dépaquetage de libgnutls30:i386 (3.5.18-1ubuntu1.2) sur (3.5.18-1ubuntu1.1) ...
Préparation du dépaquetage de .../011-libpython2.7_2.7.17-1~18.04_amd64.deb ...
Dépaquetage de libpython2.7:amd64 (2.7.17-1~18.04) sur (2.7.15-4ubuntu4~18.04.2) ...
Préparation du dépaquetage de .../012-python2.7_2.7.17-1~18.04_amd64.deb ...
Dépaquetage de python2.7 (2.7.17-1~18.04) sur (2.7.15-4ubuntu4~18.04.2) ...
Préparation du dépaquetage de .../013-libpython2.7-stdlib_2.7.17-1~18.04_amd64.deb ...
Dépaquetage de libpython2.7-stdlib:amd64 (2.7.17-1~18.04) sur (2.7.15-4ubuntu4~18.04.2) ...
Préparation du dépaquetage de .../014-python2.7-minimal_2.7.17-1~18.04_amd64.deb ...
Dépaquetage de python2.7-minimal (2.7.17-1~18.04) sur (2.7.15-4ubuntu4~18.04.2) ...
Préparation du dépaquetage de .../015-libpython2.7-minimal_2.7.17-1~18.04_amd64.deb ...
Dépaquetage de libpython2.7-minimal:amd64 (2.7.17-1~18.04) sur (2.7.15-4ubuntu4~18.04.2) ...
Préparation du dépaquetage de .../016-samba-libs_2%3a4.7.6+dfsg~ubuntu-0ubuntu2.14_amd64.deb ...
Dépaquetage de samba-libs:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.14) sur (2:4.7.6+dfsg~ubuntu-0ubuntu2.13) ...
Préparation du dépaquetage de .../017-libwbclient0_2%3a4.7.6+dfsg~ubuntu-0ubuntu2.14_amd64.deb ...
Dépaquetage de libwbclient0:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.14) sur (2:4.7.6+dfsg~ubuntu-0ubuntu2.13) ...
Sélection du paquet libxss1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../018-libxss1_1%3a1.2.2-1_i386.deb ...
Dépaquetage de libxss1:i386 (1:1.2.2-1) ...
Préparation du dépaquetage de .../019-libdrm-common_2.4.99-1ubuntu1~18.04.1_all.deb ...
Dépaquetage de libdrm-common (2.4.99-1ubuntu1~18.04.1) sur (2.4.97-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../020-libdrm2_2.4.99-1ubuntu1~18.04.1_amd64.deb ...
Déconfiguration de libdrm2:i386 (2.4.97-1ubuntu1~18.04.1) ...
Dépaquetage de libdrm2:amd64 (2.4.99-1ubuntu1~18.04.1) sur (2.4.97-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../021-libdrm2_2.4.99-1ubuntu1~18.04.1_i386.deb ...
Dépaquetage de libdrm2:i386 (2.4.99-1ubuntu1~18.04.1) sur (2.4.97-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../022-ubuntu-drivers-common_1%3a0.5.2.5_amd64.deb ...
Dépaquetage de ubuntu-drivers-common (1:0.5.2.5) sur (1:0.5.2.3) ...
Préparation du dépaquetage de .../023-libpcap0.8_1.8.1-6ubuntu1.18.04.1_amd64.deb ...
Déconfiguration de libpcap0.8:i386 (1.8.1-6ubuntu1) ...
Dépaquetage de libpcap0.8:amd64 (1.8.1-6ubuntu1.18.04.1) sur (1.8.1-6ubuntu1) ...
Préparation du dépaquetage de .../024-libpcap0.8_1.8.1-6ubuntu1.18.04.1_i386.deb ...
Dépaquetage de libpcap0.8:i386 (1.8.1-6ubuntu1.18.04.1) sur (1.8.1-6ubuntu1) ...
Préparation du dépaquetage de .../025-pulseaudio-module-bluetooth_1%3a11.1-1ubuntu7.4_amd64.deb ...
Dépaquetage de pulseaudio-module-bluetooth (1:11.1-1ubuntu7.4) sur (1:11.1-1ubuntu7.2) ...
Préparation du dépaquetage de .../026-pulseaudio_1%3a11.1-1ubuntu7.4_amd64.deb ...
Dépaquetage de pulseaudio (1:11.1-1ubuntu7.4) sur (1:11.1-1ubuntu7.2) ...
Préparation du dépaquetage de .../027-pulseaudio-utils_1%3a11.1-1ubuntu7.4_amd64.deb ...
Dépaquetage de pulseaudio-utils (1:11.1-1ubuntu7.4) sur (1:11.1-1ubuntu7.2) ...
Préparation du dépaquetage de .../028-libpulsedsp_1%3a11.1-1ubuntu7.4_amd64.deb ...
Dépaquetage de libpulsedsp:amd64 (1:11.1-1ubuntu7.4) sur (1:11.1-1ubuntu7.2) ...
Préparation du dépaquetage de .../029-libpulse-mainloop-glib0_1%3a11.1-1ubuntu7.4_amd64.deb ...
Dépaquetage de libpulse-mainloop-glib0:amd64 (1:11.1-1ubuntu7.4) sur (1:11.1-1ubuntu7.2) ...
Préparation du dépaquetage de .../030-libpulse0_1%3a11.1-1ubuntu7.4_amd64.deb ...
Déconfiguration de libpulse0:i386 (1:11.1-1ubuntu7.2) ...
Dépaquetage de libpulse0:amd64 (1:11.1-1ubuntu7.4) sur (1:11.1-1ubuntu7.2) ...
Préparation du dépaquetage de .../031-libpulse0_1%3a11.1-1ubuntu7.4_i386.deb ...
Dépaquetage de libpulse0:i386 (1:11.1-1ubuntu7.4) sur (1:11.1-1ubuntu7.2) ...
Sélection du paquet wine-stable-amd64 précédemment désélectionné.
Préparation du dépaquetage de .../032-wine-stable-amd64_4.0.3~bionic_amd64.deb ...
Dépaquetage de wine-stable-amd64 (4.0.3~bionic) ...
Sélection du paquet libsasl2-modules-db:i386 précédemment désélectionné.
Préparation du dépaquetage de .../033-libsasl2-modules-db_2.1.27~101-g0780600+dfsg-3ubuntu2_i386.deb ...
Dépaquetage de libsasl2-modules-db:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
Sélection du paquet libsasl2-2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../034-libsasl2-2_2.1.27~101-g0780600+dfsg-3ubuntu2_i386.deb ...
Dépaquetage de libsasl2-2:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
Sélection du paquet libldap-2.4-2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../035-libldap-2.4-2_2.4.45+dfsg-1ubuntu1.4_i386.deb ...
Dépaquetage de libldap-2.4-2:i386 (2.4.45+dfsg-1ubuntu1.4) ...
Sélection du paquet wine-stable-i386:i386 précédemment désélectionné.
Préparation du dépaquetage de .../036-wine-stable-i386_4.0.3~bionic_i386.deb ...
Dépaquetage de wine-stable-i386:i386 (4.0.3~bionic) ...
Préparation du dépaquetage de .../037-wine-stable_4.0.3~bionic_amd64.deb ...
Dépaquetage de wine-stable (4.0.3~bionic) sur (3.0-1ubuntu1) ...
Préparation du dépaquetage de .../038-libgcrypt20_1.8.1-4ubuntu1.2_amd64.deb ...
Déconfiguration de libgcrypt20:i386 (1.8.1-4ubuntu1.1) ...
Dépaquetage de libgcrypt20:amd64 (1.8.1-4ubuntu1.2) sur (1.8.1-4ubuntu1.1) ...
Préparation du dépaquetage de .../039-libgcrypt20_1.8.1-4ubuntu1.2_i386.deb ...
Dépaquetage de libgcrypt20:i386 (1.8.1-4ubuntu1.2) sur (1.8.1-4ubuntu1.1) ...
Préparation du dépaquetage de .../040-libdevmapper1.02.1_2%3a1.02.145-4.1ubuntu3.18.04.2_amd64.deb ...
Dépaquetage de libdevmapper1.02.1:amd64 (2:1.02.145-4.1ubuntu3.18.04.2) sur (2:1.02.145-4.1ubuntu3.18.04.1) ...
Préparation du dépaquetage de .../041-dmsetup_2%3a1.02.145-4.1ubuntu3.18.04.2_amd64.deb ...
Dépaquetage de dmsetup (2:1.02.145-4.1ubuntu3.18.04.2) sur (2:1.02.145-4.1ubuntu3.18.04.1) ...
Préparation du dépaquetage de .../042-cndrvcups-common_4.00-1804_amd64.deb ...
Dépaquetage de cndrvcups-common (4.00-1804) sur (3.21-1) ...
Préparation du dépaquetage de .../043-cndrvcups-capt_2.71-1804_amd64.deb ...
Dépaquetage de cndrvcups-capt (2.71-1804) sur (2.71-1) ...
Préparation du dépaquetage de .../044-firefox_72.0.1+build1-0ubuntu0.18.04.1_amd64.deb ...
Dépaquetage de firefox (72.0.1+build1-0ubuntu0.18.04.1) sur (70.0.1+build1-0ubuntu0.18.04.1) ...
Préparation du dépaquetage de .../045-firefox-locale-en_72.0.1+build1-0ubuntu0.18.04.1_amd64.deb ...
Dépaquetage de firefox-locale-en (72.0.1+build1-0ubuntu0.18.04.1) sur (70.0.1+build1-0ubuntu0.18.04.1) ...
Préparation du dépaquetage de .../046-firefox-locale-fr_72.0.1+build1-0ubuntu0.18.04.1_amd64.deb ...
Dépaquetage de firefox-locale-fr (72.0.1+build1-0ubuntu0.18.04.1) sur (70.0.1+build1-0ubuntu0.18.04.1) ...
Préparation du dépaquetage de .../047-gir1.2-snapd-1_1.49-0ubuntu0.18.04.1_amd64.deb ...
Dépaquetage de gir1.2-snapd-1:amd64 (1.49-0ubuntu0.18.04.1) sur (1.49-0ubuntu0.18.04.0) ...
Préparation du dépaquetage de .../048-libsnapd-glib1_1.49-0ubuntu0.18.04.1_amd64.deb ...
Dépaquetage de libsnapd-glib1:amd64 (1.49-0ubuntu0.18.04.1) sur (1.49-0ubuntu0.18.04.0) ...
Préparation du dépaquetage de .../049-gnome-shell_3.28.4-0ubuntu18.04.3_amd64.deb ...
Dépaquetage de gnome-shell (3.28.4-0ubuntu18.04.3) sur (3.28.4-0ubuntu18.04.2) ...
Préparation du dépaquetage de .../050-gnome-shell-common_3.28.4-0ubuntu18.04.3_all.deb ...
Dépaquetage de gnome-shell-common (3.28.4-0ubuntu18.04.3) sur (3.28.4-0ubuntu18.04.2) ...
Préparation du dépaquetage de .../051-snapd_2.42.1+18.04_amd64.deb ...
Dépaquetage de snapd (2.42.1+18.04) sur (2.40+18.04) ...
Préparation du dépaquetage de .../052-gnome-software-plugin-snap_3.28.1-0ubuntu4.18.04.14_amd64.deb ...
Dépaquetage de gnome-software-plugin-snap (3.28.1-0ubuntu4.18.04.14) sur (3.28.1-0ubuntu4.18.04.12) ...
Préparation du dépaquetage de .../053-gnome-software_3.28.1-0ubuntu4.18.04.14_amd64.deb ...
Dépaquetage de gnome-software (3.28.1-0ubuntu4.18.04.14) sur (3.28.1-0ubuntu4.18.04.12) ...
Préparation du dépaquetage de .../054-gnome-software-common_3.28.1-0ubuntu4.18.04.14_all.deb ...
Dépaquetage de gnome-software-common (3.28.1-0ubuntu4.18.04.14) sur (3.28.1-0ubuntu4.18.04.12) ...
Préparation du dépaquetage de .../055-software-properties-common_0.96.24.32.12_all.deb ...
Dépaquetage de software-properties-common (0.96.24.32.12) sur (0.96.24.32.11) ...
Préparation du dépaquetage de .../056-software-properties-gtk_0.96.24.32.12_all.deb ...
Dépaquetage de software-properties-gtk (0.96.24.32.12) sur (0.96.24.32.11) ...
Préparation du dépaquetage de .../057-python3-software-properties_0.96.24.32.12_all.deb ...
Dépaquetage de python3-software-properties (0.96.24.32.12) sur (0.96.24.32.11) ...
Préparation du dépaquetage de .../058-grub-pc_2.02-2ubuntu8.14_amd64.deb ...
Dépaquetage de grub-pc (2.02-2ubuntu8.14) sur (2.02-2ubuntu8.13) ...
Préparation du dépaquetage de .../059-grub2-common_2.02-2ubuntu8.14_amd64.deb ...
Dépaquetage de grub2-common (2.02-2ubuntu8.14) sur (2.02-2ubuntu8.13) ...
Préparation du dépaquetage de .../060-grub-pc-bin_2.02-2ubuntu8.14_amd64.deb ...
Dépaquetage de grub-pc-bin (2.02-2ubuntu8.14) sur (2.02-2ubuntu8.13) ...
Préparation du dépaquetage de .../061-grub-common_2.02-2ubuntu8.14_amd64.deb ...
Dépaquetage de grub-common (2.02-2ubuntu8.14) sur (2.02-2ubuntu8.13) ...
Préparation du dépaquetage de .../062-libdrm-amdgpu1_2.4.99-1ubuntu1~18.04.1_amd64.deb ...
Déconfiguration de libdrm-amdgpu1:i386 (2.4.97-1ubuntu1~18.04.1) ...
Dépaquetage de libdrm-amdgpu1:amd64 (2.4.99-1ubuntu1~18.04.1) sur (2.4.97-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../063-libdrm-amdgpu1_2.4.99-1ubuntu1~18.04.1_i386.deb ...
Dépaquetage de libdrm-amdgpu1:i386 (2.4.99-1ubuntu1~18.04.1) sur (2.4.97-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../064-libdrm-intel1_2.4.99-1ubuntu1~18.04.1_i386.deb ...
Déconfiguration de libdrm-intel1:amd64 (2.4.97-1ubuntu1~18.04.1) ...
Dépaquetage de libdrm-intel1:i386 (2.4.99-1ubuntu1~18.04.1) sur (2.4.97-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../065-libdrm-intel1_2.4.99-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libdrm-intel1:amd64 (2.4.99-1ubuntu1~18.04.1) sur (2.4.97-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../066-libdrm-nouveau2_2.4.99-1ubuntu1~18.04.1_amd64.deb ...
Déconfiguration de libdrm-nouveau2:i386 (2.4.97-1ubuntu1~18.04.1) ...
Dépaquetage de libdrm-nouveau2:amd64 (2.4.99-1ubuntu1~18.04.1) sur (2.4.97-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../067-libdrm-nouveau2_2.4.99-1ubuntu1~18.04.1_i386.deb ...
Dépaquetage de libdrm-nouveau2:i386 (2.4.99-1ubuntu1~18.04.1) sur (2.4.97-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../068-libdrm-radeon1_2.4.99-1ubuntu1~18.04.1_amd64.deb ...
Déconfiguration de libdrm-radeon1:i386 (2.4.97-1ubuntu1~18.04.1) ...
Dépaquetage de libdrm-radeon1:amd64 (2.4.99-1ubuntu1~18.04.1) sur (2.4.97-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../069-libdrm-radeon1_2.4.99-1ubuntu1~18.04.1_i386.deb ...
Dépaquetage de libdrm-radeon1:i386 (2.4.99-1ubuntu1~18.04.1) sur (2.4.97-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../070-libegl-mesa0_19.2.1-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libegl-mesa0:amd64 (19.2.1-1ubuntu1~18.04.1) sur (19.0.8-0ubuntu0~18.04.3) ...
Préparation du dépaquetage de .../071-libgbm1_19.2.1-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libgbm1:amd64 (19.2.1-1ubuntu1~18.04.1) sur (19.0.8-0ubuntu0~18.04.3) ...
Préparation du dépaquetage de .../072-libosmesa6_19.2.1-1ubuntu1~18.04.1_i386.deb ...
Déconfiguration de libosmesa6:amd64 (19.0.8-0ubuntu0~18.04.3) ...
Dépaquetage de libosmesa6:i386 (19.2.1-1ubuntu1~18.04.1) sur (19.0.8-0ubuntu0~18.04.3) ...
Préparation du dépaquetage de .../073-libosmesa6_19.2.1-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libosmesa6:amd64 (19.2.1-1ubuntu1~18.04.1) sur (19.0.8-0ubuntu0~18.04.3) ...
Sélection du paquet libllvm9:i386 précédemment désélectionné.
Préparation du dépaquetage de .../074-libllvm9_1%3a9-2~ubuntu18.04.1_i386.deb ...
Dépaquetage de libllvm9:i386 (1:9-2~ubuntu18.04.1) ...
Préparation du dépaquetage de .../075-libgl1-mesa-dri_19.2.1-1ubuntu1~18.04.1_amd64.deb ...
Déconfiguration de libgl1-mesa-dri:i386 (19.0.8-0ubuntu0~18.04.3) ...
Dépaquetage de libgl1-mesa-dri:amd64 (19.2.1-1ubuntu1~18.04.1) sur (19.0.8-0ubuntu0~18.04.3) ...
Préparation du dépaquetage de .../076-libgl1-mesa-dri_19.2.1-1ubuntu1~18.04.1_i386.deb ...
Dépaquetage de libgl1-mesa-dri:i386 (19.2.1-1ubuntu1~18.04.1) sur (19.0.8-0ubuntu0~18.04.3) ...
Préparation du dépaquetage de .../077-libglx-mesa0_19.2.1-1ubuntu1~18.04.1_i386.deb ...
Déconfiguration de libglx-mesa0:amd64 (19.0.8-0ubuntu0~18.04.3) ...
Dépaquetage de libglx-mesa0:i386 (19.2.1-1ubuntu1~18.04.1) sur (19.0.8-0ubuntu0~18.04.3) ...
Préparation du dépaquetage de .../078-libglx-mesa0_19.2.1-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libglx-mesa0:amd64 (19.2.1-1ubuntu1~18.04.1) sur (19.0.8-0ubuntu0~18.04.3) ...
Préparation du dépaquetage de .../079-libglapi-mesa_19.2.1-1ubuntu1~18.04.1_amd64.deb ...
Déconfiguration de libglapi-mesa:i386 (19.0.8-0ubuntu0~18.04.3) ...
Dépaquetage de libglapi-mesa:amd64 (19.2.1-1ubuntu1~18.04.1) sur (19.0.8-0ubuntu0~18.04.3) ...
Préparation du dépaquetage de .../080-libglapi-mesa_19.2.1-1ubuntu1~18.04.1_i386.deb ...
Dépaquetage de libglapi-mesa:i386 (19.2.1-1ubuntu1~18.04.1) sur (19.0.8-0ubuntu0~18.04.3) ...
Sélection du paquet libwayland-server0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../081-libwayland-server0_1.16.0-1ubuntu1.1~18.04.1_i386.deb ...
Dépaquetage de libwayland-server0:i386 (1.16.0-1ubuntu1.1~18.04.1) ...
Sélection du paquet libgbm1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../082-libgbm1_19.2.1-1ubuntu1~18.04.1_i386.deb ...
Dépaquetage de libgbm1:i386 (19.2.1-1ubuntu1~18.04.1) ...
Sélection du paquet libwayland-client0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../083-libwayland-client0_1.16.0-1ubuntu1.1~18.04.1_i386.deb ...
Dépaquetage de libwayland-client0:i386 (1.16.0-1ubuntu1.1~18.04.1) ...
Sélection du paquet libxcb-xfixes0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../084-libxcb-xfixes0_1.13-2~ubuntu18.04_i386.deb ...
Dépaquetage de libxcb-xfixes0:i386 (1.13-2~ubuntu18.04) ...
Sélection du paquet libegl-mesa0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../085-libegl-mesa0_19.2.1-1ubuntu1~18.04.1_i386.deb ...
Dépaquetage de libegl-mesa0:i386 (19.2.1-1ubuntu1~18.04.1) ...
Préparation du dépaquetage de .../086-libegl1-mesa_19.2.1-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libegl1-mesa:amd64 (19.2.1-1ubuntu1~18.04.1) sur (19.0.8-0ubuntu0~18.04.3) ...
Préparation du dépaquetage de .../087-libgl1-mesa-glx_19.2.1-1ubuntu1~18.04.1_i386.deb ...
Déconfiguration de libgl1-mesa-glx:amd64 (19.0.8-0ubuntu0~18.04.3) ...
Dépaquetage de libgl1-mesa-glx:i386 (19.2.1-1ubuntu1~18.04.1) sur (19.0.8-0ubuntu0~18.04.3) ...
Préparation du dépaquetage de .../088-libgl1-mesa-glx_19.2.1-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libgl1-mesa-glx:amd64 (19.2.1-1ubuntu1~18.04.1) sur (19.0.8-0ubuntu0~18.04.3) ...
Préparation du dépaquetage de .../089-libllvm8_1%3a8-3~ubuntu18.04.2_amd64.deb ...
Déconfiguration de libllvm8:i386 (1:8-3~ubuntu18.04.1) ...
Dépaquetage de libllvm8:amd64 (1:8-3~ubuntu18.04.2) sur (1:8-3~ubuntu18.04.1) ...
Préparation du dépaquetage de .../090-libllvm8_1%3a8-3~ubuntu18.04.2_i386.deb ...
Dépaquetage de libllvm8:i386 (1:8-3~ubuntu18.04.2) sur (1:8-3~ubuntu18.04.1) ...
Préparation du dépaquetage de .../091-nautilus_1%3a3.26.4-0~ubuntu18.04.5_amd64.deb ...
Dépaquetage de nautilus (1:3.26.4-0~ubuntu18.04.5) sur (1:3.26.4-0~ubuntu18.04.4) ...
Préparation du dépaquetage de .../092-nautilus-data_1%3a3.26.4-0~ubuntu18.04.5_all.deb ...
Dépaquetage de nautilus-data (1:3.26.4-0~ubuntu18.04.5) sur (1:3.26.4-0~ubuntu18.04.4) ...
Préparation du dépaquetage de .../093-libnautilus-extension1a_1%3a3.26.4-0~ubuntu18.04.5_amd64.deb ...
Dépaquetage de libnautilus-extension1a:amd64 (1:3.26.4-0~ubuntu18.04.5) sur (1:3.26.4-0~ubuntu18.04.4) ...
Préparation du dépaquetage de .../094-libnss3_2%3a3.35-2ubuntu2.7_amd64.deb ...
Dépaquetage de libnss3:amd64 (2:3.35-2ubuntu2.7) sur (2:3.35-2ubuntu2.5) ...
Préparation du dépaquetage de .../095-libqt5core5a_5.9.5+dfsg-0ubuntu2.4_amd64.deb ...
Dépaquetage de libqt5core5a:amd64 (5.9.5+dfsg-0ubuntu2.4) sur (5.9.5+dfsg-0ubuntu2.3) ...
Préparation du dépaquetage de .../096-libqt5dbus5_5.9.5+dfsg-0ubuntu2.4_amd64.deb ...
Dépaquetage de libqt5dbus5:amd64 (5.9.5+dfsg-0ubuntu2.4) sur (5.9.5+dfsg-0ubuntu2.3) ...
Préparation du dépaquetage de .../097-qt5-gtk-platformtheme_5.9.5+dfsg-0ubuntu2.4_amd64.deb ...
Dépaquetage de qt5-gtk-platformtheme:amd64 (5.9.5+dfsg-0ubuntu2.4) sur (5.9.5+dfsg-0ubuntu2.3) ...
Préparation du dépaquetage de .../098-libqt5network5_5.9.5+dfsg-0ubuntu2.4_amd64.deb ...
Dépaquetage de libqt5network5:amd64 (5.9.5+dfsg-0ubuntu2.4) sur (5.9.5+dfsg-0ubuntu2.3) ...
Préparation du dépaquetage de .../099-libqt5gui5_5.9.5+dfsg-0ubuntu2.4_amd64.deb ...
Dépaquetage de libqt5gui5:amd64 (5.9.5+dfsg-0ubuntu2.4) sur (5.9.5+dfsg-0ubuntu2.3) ...
Préparation du dépaquetage de .../100-libqt5widgets5_5.9.5+dfsg-0ubuntu2.4_amd64.deb ...
Dépaquetage de libqt5widgets5:amd64 (5.9.5+dfsg-0ubuntu2.4) sur (5.9.5+dfsg-0ubuntu2.3) ...
Préparation du dépaquetage de .../101-libqt5xml5_5.9.5+dfsg-0ubuntu2.4_amd64.deb ...
Dépaquetage de libqt5xml5:amd64 (5.9.5+dfsg-0ubuntu2.4) sur (5.9.5+dfsg-0ubuntu2.3) ...
Sélection du paquet libsasl2-modules:i386 précédemment désélectionné.
Préparation du dépaquetage de .../102-libsasl2-modules_2.1.27~101-g0780600+dfsg-3ubuntu2_i386.deb ...
Dépaquetage de libsasl2-modules:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
Préparation du dépaquetage de .../103-libsdl-image1.2_1.2.12-8ubuntu0.1_amd64.deb ...
Dépaquetage de libsdl-image1.2:amd64 (1.2.12-8ubuntu0.1) sur (1.2.12-8) ...
Sélection du paquet libwayland-cursor0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../104-libwayland-cursor0_1.16.0-1ubuntu1.1~18.04.1_i386.deb ...
Dépaquetage de libwayland-cursor0:i386 (1.16.0-1ubuntu1.1~18.04.1) ...
Préparation du dépaquetage de .../105-libwayland-egl1-mesa_19.2.1-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libwayland-egl1-mesa:amd64 (19.2.1-1ubuntu1~18.04.1) sur (19.0.8-0ubuntu0~18.04.3) ...
Sélection du paquet libegl1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../106-libegl1_1.0.0-2ubuntu2.3_i386.deb ...
Dépaquetage de libegl1:i386 (1.0.0-2ubuntu2.3) ...
Sélection du paquet libwayland-egl1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../107-libwayland-egl1_1.16.0-1ubuntu1.1~18.04.1_i386.deb ...
Dépaquetage de libwayland-egl1:i386 (1.16.0-1ubuntu1.1~18.04.1) ...
Sélection du paquet libwayland-egl1-mesa:i386 précédemment désélectionné.
Préparation du dépaquetage de .../108-libwayland-egl1-mesa_19.2.1-1ubuntu1~18.04.1_i386.deb ...
Dépaquetage de libwayland-egl1-mesa:i386 (19.2.1-1ubuntu1~18.04.1) ...
Sélection du paquet libxkbcommon0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../109-libxkbcommon0_0.8.2-1~ubuntu18.04.1_i386.deb ...
Dépaquetage de libxkbcommon0:i386 (0.8.2-1~ubuntu18.04.1) ...
Sélection du paquet libsdl2-2.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../110-libsdl2-2.0-0_2.0.8+dfsg1-1ubuntu1.18.04.4_i386.deb ...
Dépaquetage de libsdl2-2.0-0:i386 (2.0.8+dfsg1-1ubuntu1.18.04.4) ...
Préparation du dépaquetage de .../111-libssh-4_0.8.0~20170825.94fa1e38-1ubuntu0.5_amd64.deb ...
Dépaquetage de libssh-4:amd64 (0.8.0~20170825.94fa1e38-1ubuntu0.5) sur (0.8.0~20170825.94fa1e38-1ubuntu0.2) ...
Préparation du dépaquetage de .../112-libxatracker2_19.2.1-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libxatracker2:amd64 (19.2.1-1ubuntu1~18.04.1) sur (19.0.8-0ubuntu0~18.04.3) ...
Préparation du dépaquetage de .../113-linux-firmware_1.173.14_all.deb ...
Dépaquetage de linux-firmware (1.173.14) sur (1.173.12) ...
Sélection du paquet linux-modules-4.15.0-74-generic précédemment désélectionné.
Préparation du dépaquetage de .../114-linux-modules-4.15.0-74-generic_4.15.0-74.84_amd64.deb ...
Dépaquetage de linux-modules-4.15.0-74-generic (4.15.0-74.84) ...
Sélection du paquet linux-image-4.15.0-74-generic précédemment désélectionné.
Préparation du dépaquetage de .../115-linux-image-4.15.0-74-generic_4.15.0-74.84_amd64.deb ...
Dépaquetage de linux-image-4.15.0-74-generic (4.15.0-74.84) ...
Sélection du paquet linux-modules-extra-4.15.0-74-generic précédemment désélectionné.
Préparation du dépaquetage de .../116-linux-modules-extra-4.15.0-74-generic_4.15.0-74.84_amd64.deb ...
Dépaquetage de linux-modules-extra-4.15.0-74-generic (4.15.0-74.84) ...
Préparation du dépaquetage de .../117-intel-microcode_3.20191115.1ubuntu0.18.04.2_amd64.deb ...
Dépaquetage de intel-microcode (3.20191115.1ubuntu0.18.04.2) sur (3.20191115.1ubuntu0.18.04.1) ...
Préparation du dépaquetage de .../118-linux-generic_4.15.0.74.76_amd64.deb ...
Dépaquetage de linux-generic (4.15.0.74.76) sur (4.15.0.70.72) ...
Préparation du dépaquetage de .../119-linux-image-generic_4.15.0.74.76_amd64.deb ...
Dépaquetage de linux-image-generic (4.15.0.74.76) sur (4.15.0.70.72) ...
Sélection du paquet linux-headers-4.15.0-74 précédemment désélectionné.
Préparation du dépaquetage de .../120-linux-headers-4.15.0-74_4.15.0-74.84_all.deb ...
Dépaquetage de linux-headers-4.15.0-74 (4.15.0-74.84) ...
Sélection du paquet linux-headers-4.15.0-74-generic précédemment désélectionné.
Préparation du dépaquetage de .../121-linux-headers-4.15.0-74-generic_4.15.0-74.84_amd64.deb ...
Dépaquetage de linux-headers-4.15.0-74-generic (4.15.0-74.84) ...
Préparation du dépaquetage de .../122-linux-headers-generic_4.15.0.74.76_amd64.deb ...
Dépaquetage de linux-headers-generic (4.15.0.74.76) sur (4.15.0.70.72) ...
Préparation du dépaquetage de .../123-openjdk-11-jre_11.0.5+10-0ubuntu1.1~18.04_amd64.deb ...
Dépaquetage de openjdk-11-jre:amd64 (11.0.5+10-0ubuntu1.1~18.04) sur (11.0.4+11-1ubuntu2~18.04.3) ...
Préparation du dépaquetage de .../124-openjdk-11-jre-headless_11.0.5+10-0ubuntu1.1~18.04_amd64.deb ...
Dépaquetage de openjdk-11-jre-headless:amd64 (11.0.5+10-0ubuntu1.1~18.04) sur (11.0.4+11-1ubuntu2~18.04.3) ...
Préparation du dépaquetage de .../125-thunderbird-locale-fr_1%3a68.4.1+build1-0ubuntu0.18.04.1_amd64.deb ...
Dépaquetage de thunderbird-locale-fr (1:68.4.1+build1-0ubuntu0.18.04.1) sur (1:68.2.1+build1-0ubuntu0.18.04.1) ...
Préparation du dépaquetage de .../126-thunderbird-locale-en_1%3a68.4.1+build1-0ubuntu0.18.04.1_amd64.deb ...
Dépaquetage de thunderbird-locale-en (1:68.4.1+build1-0ubuntu0.18.04.1) sur (1:68.2.1+build1-0ubuntu0.18.04.1) ...
Préparation du dépaquetage de .../127-thunderbird_1%3a68.4.1+build1-0ubuntu0.18.04.1_amd64.deb ...
Dépaquetage de thunderbird (1:68.4.1+build1-0ubuntu0.18.04.1) sur (1:68.2.1+build1-0ubuntu0.18.04.1) ...
Préparation du dépaquetage de .../128-thunderbird-gnome-support_1%3a68.4.1+build1-0ubuntu0.18.04.1_amd64.deb ...
Dépaquetage de thunderbird-gnome-support (1:68.4.1+build1-0ubuntu0.18.04.1) sur (1:68.2.1+build1-0ubuntu0.18.04.1) ...
Préparation du dépaquetage de .../129-thunderbird-locale-en-us_1%3a68.4.1+build1-0ubuntu0.18.04.1_all.deb ...
Dépaquetage de thunderbird-locale-en-us (1:68.4.1+build1-0ubuntu0.18.04.1) sur (1:68.2.1+build1-0ubuntu0.18.04.1) ...
Préparation du dépaquetage de .../130-ubuntu-software_3.28.1-0ubuntu4.18.04.14_all.deb ...
Dépaquetage de ubuntu-software (3.28.1-0ubuntu4.18.04.14) sur (3.28.1-0ubuntu4.18.04.12) ...
Préparation du dépaquetage de .../131-unattended-upgrades_1.1ubuntu1.18.04.13_all.deb ...
Dépaquetage de unattended-upgrades (1.1ubuntu1.18.04.13) sur (1.1ubuntu1.18.04.12) ...
Paramétrage de libqt5core5a:amd64 (5.9.5+dfsg-0ubuntu2.4) ...
Paramétrage de intel-microcode (3.20191115.1ubuntu0.18.04.2) ...
update-initramfs: deferring update (trigger activated)
intel-microcode: microcode will be updated at next boot
Paramétrage de libnss-systemd:amd64 (237-3ubuntu10.33) ...
Paramétrage de libwbclient0:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.14) ...
Paramétrage de gnome-software-common (3.28.1-0ubuntu4.18.04.14) ...
Paramétrage de libqt5dbus5:amd64 (5.9.5+dfsg-0ubuntu2.4) ...
Paramétrage de libxcb-xfixes0:i386 (1.13-2~ubuntu18.04) ...
Paramétrage de firefox-locale-en (72.0.1+build1-0ubuntu0.18.04.1) ...
Paramétrage de libllvm8:amd64 (1:8-3~ubuntu18.04.2) ...
Paramétrage de libllvm8:i386 (1:8-3~ubuntu18.04.2) ...
Paramétrage de libqt5network5:amd64 (5.9.5+dfsg-0ubuntu2.4) ...
Paramétrage de nautilus-data (1:3.26.4-0~ubuntu18.04.5) ...
Paramétrage de libnss-myhostname:amd64 (237-3ubuntu10.33) ...
Paramétrage de libgcrypt20:amd64 (1.8.1-4ubuntu1.2) ...
Paramétrage de libgcrypt20:i386 (1.8.1-4ubuntu1.2) ...
Paramétrage de systemd-sysv (237-3ubuntu10.33) ...
Paramétrage de libxss1:i386 (1:1.2.2-1) ...
Paramétrage de libwayland-client0:i386 (1.16.0-1ubuntu1.1~18.04.1) ...
Paramétrage de libsasl2-modules-db:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
Paramétrage de cndrvcups-common (4.00-1804) ...
Paramétrage de libgnutls30:amd64 (3.5.18-1ubuntu1.2) ...
Paramétrage de libgnutls30:i386 (3.5.18-1ubuntu1.2) ...
Paramétrage de libsasl2-2:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
Paramétrage de libglapi-mesa:amd64 (19.2.1-1ubuntu1~18.04.1) ...
Paramétrage de libglapi-mesa:i386 (19.2.1-1ubuntu1~18.04.1) ...
Paramétrage de libdevmapper1.02.1:amd64 (2:1.02.145-4.1ubuntu3.18.04.2) ...
Paramétrage de cndrvcups-capt (2.71-1804) ...
Paramétrage de linux-headers-4.15.0-74 (4.15.0-74.84) ...
Paramétrage de libpulse0:amd64 (1:11.1-1ubuntu7.4) ...
Paramétrage de libpulse0:i386 (1:11.1-1ubuntu7.4) ...
Paramétrage de thunderbird (1:68.4.1+build1-0ubuntu0.18.04.1) ...
Paramétrage de libdrm-common (2.4.99-1ubuntu1~18.04.1) ...
Paramétrage de linux-modules-4.15.0-74-generic (4.15.0-74.84) ...
Paramétrage de libpython3.6-minimal:amd64 (3.6.9-1~18.04) ...
Paramétrage de gnome-shell-common (3.28.4-0ubuntu18.04.3) ...
Paramétrage de libsnapd-glib1:amd64 (1.49-0ubuntu0.18.04.1) ...
Paramétrage de linux-image-4.15.0-74-generic (4.15.0-74.84) ...
I: /vmlinuz.old is now a symlink to boot/vmlinuz-4.15.0-70-generic
I: /initrd.img.old is now a symlink to boot/initrd.img-4.15.0-70-generic
I: /vmlinuz is now a symlink to boot/vmlinuz-4.15.0-74-generic
I: /initrd.img is now a symlink to boot/initrd.img-4.15.0-74-generic
Paramétrage de libqt5xml5:amd64 (5.9.5+dfsg-0ubuntu2.4) ...
Paramétrage de firefox-locale-fr (72.0.1+build1-0ubuntu0.18.04.1) ...
Paramétrage de udev (237-3ubuntu10.33) ...
update-initramfs: deferring update (trigger activated)
Paramétrage de libldap-2.4-2:i386 (2.4.45+dfsg-1ubuntu1.4) ...
Paramétrage de grub-common (2.02-2ubuntu8.14) ...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Paramétrage de thunderbird-gnome-support (1:68.4.1+build1-0ubuntu0.18.04.1) ...
Paramétrage de libssh-4:amd64 (0.8.0~20170825.94fa1e38-1ubuntu0.5) ...
Paramétrage de libnautilus-extension1a:amd64 (1:3.26.4-0~ubuntu18.04.5) ...
Paramétrage de libwayland-egl1-mesa:amd64 (19.2.1-1ubuntu1~18.04.1) ...
Paramétrage de firefox (72.0.1+build1-0ubuntu0.18.04.1) ...
Please restart all running instances of firefox, or you will experience problems.
Paramétrage de unattended-upgrades (1.1ubuntu1.18.04.13) ...
Paramétrage de libsqlite3-0:amd64 (3.22.0-1ubuntu0.2) ...
Paramétrage de libsqlite3-0:i386 (3.22.0-1ubuntu0.2) ...
Paramétrage de dmsetup (2:1.02.145-4.1ubuntu3.18.04.2) ...
update-initramfs: deferring update (trigger activated)
Paramétrage de libxkbcommon0:i386 (0.8.2-1~ubuntu18.04.1) ...
Paramétrage de python3-software-properties (0.96.24.32.12) ...
Paramétrage de gir1.2-snapd-1:amd64 (1.49-0ubuntu0.18.04.1) ...
Paramétrage de libsdl-image1.2:amd64 (1.2.12-8ubuntu0.1) ...
Paramétrage de libllvm9:i386 (1:9-2~ubuntu18.04.1) ...
Paramétrage de libsasl2-modules:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
Paramétrage de libpython2.7-minimal:amd64 (2.7.17-1~18.04) ...
Paramétrage de libwayland-cursor0:i386 (1.16.0-1ubuntu1.1~18.04.1) ...
Paramétrage de linux-firmware (1.173.14) ...
update-initramfs: Generating /boot/initrd.img-4.15.0-70-generic
update-initramfs: Generating /boot/initrd.img-4.15.0-69-generic
Paramétrage de libwayland-egl1:i386 (1.16.0-1ubuntu1.1~18.04.1) ...
Paramétrage de libpython2.7-stdlib:amd64 (2.7.17-1~18.04) ...
Paramétrage de python2.7-minimal (2.7.17-1~18.04) ...
Paramétrage de libegl1-mesa:amd64 (19.2.1-1ubuntu1~18.04.1) ...
Paramétrage de libpcap0.8:amd64 (1.8.1-6ubuntu1.18.04.1) ...
Paramétrage de libpcap0.8:i386 (1.8.1-6ubuntu1.18.04.1) ...
Paramétrage de libwayland-server0:i386 (1.16.0-1ubuntu1.1~18.04.1) ...
Paramétrage de software-properties-common (0.96.24.32.12) ...
Paramétrage de thunderbird-locale-fr (1:68.4.1+build1-0ubuntu0.18.04.1) ...
Paramétrage de wine-stable-amd64 (4.0.3~bionic) ...
Paramétrage de libpython3.6-stdlib:amd64 (3.6.9-1~18.04) ...
Paramétrage de libpam-systemd:amd64 (237-3ubuntu10.33) ...
Paramétrage de libpulse-mainloop-glib0:amd64 (1:11.1-1ubuntu7.4) ...
Paramétrage de linux-modules-extra-4.15.0-74-generic (4.15.0-74.84) ...
Paramétrage de grub-pc-bin (2.02-2ubuntu8.14) ...
Paramétrage de libpulsedsp:amd64 (1:11.1-1ubuntu7.4) ...
Paramétrage de pulseaudio-utils (1:11.1-1ubuntu7.4) ...
Paramétrage de libosmesa6:amd64 (19.2.1-1ubuntu1~18.04.1) ...
Paramétrage de libosmesa6:i386 (19.2.1-1ubuntu1~18.04.1) ...
Paramétrage de wine-stable-i386:i386 (4.0.3~bionic) ...
Paramétrage de grub2-common (2.02-2ubuntu8.14) ...
Paramétrage de python3.6-minimal (3.6.9-1~18.04) ...
Paramétrage de python2.7 (2.7.17-1~18.04) ...
Paramétrage de libnss3:amd64 (2:3.35-2ubuntu2.7) ...
Paramétrage de thunderbird-locale-en (1:68.4.1+build1-0ubuntu0.18.04.1) ...
Paramétrage de linux-headers-4.15.0-74-generic (4.15.0-74.84) ...
Paramétrage de thunderbird-locale-en-us (1:68.4.1+build1-0ubuntu0.18.04.1) ...
Paramétrage de libdrm2:amd64 (2.4.99-1ubuntu1~18.04.1) ...
Paramétrage de libdrm2:i386 (2.4.99-1ubuntu1~18.04.1) ...
Paramétrage de ubuntu-drivers-common (1:0.5.2.5) ...
Paramétrage de snapd (2.42.1+18.04) ...
Installation de la nouvelle version du fichier de configuration /etc/apparmor.d/usr.lib.snapd.snap-confine.real ...
Installation de la nouvelle version du fichier de configuration /etc/xdg/autostart/snap-userd-autostart.desktop ...
snapd.failure.service is a disabled or a static unit, not starting it.
snapd.snap-repair.service is a disabled or a static unit, not starting it.
Paramétrage de libdrm-intel1:amd64 (2.4.99-1ubuntu1~18.04.1) ...
Paramétrage de libdrm-intel1:i386 (2.4.99-1ubuntu1~18.04.1) ...
Paramétrage de software-properties-gtk (0.96.24.32.12) ...
Paramétrage de libsdl2-2.0-0:i386 (2.0.8+dfsg1-1ubuntu1.18.04.4) ...
Paramétrage de libpython2.7:amd64 (2.7.17-1~18.04) ...
Paramétrage de libdrm-radeon1:amd64 (2.4.99-1ubuntu1~18.04.1) ...
Paramétrage de libdrm-radeon1:i386 (2.4.99-1ubuntu1~18.04.1) ...
Paramétrage de libdrm-nouveau2:amd64 (2.4.99-1ubuntu1~18.04.1) ...
Paramétrage de libdrm-nouveau2:i386 (2.4.99-1ubuntu1~18.04.1) ...
Paramétrage de linux-image-generic (4.15.0.74.76) ...
Paramétrage de libpython3.6:amd64 (3.6.9-1~18.04) ...
Paramétrage de linux-headers-generic (4.15.0.74.76) ...
Paramétrage de pulseaudio (1:11.1-1ubuntu7.4) ...
Paramétrage de python3.6 (3.6.9-1~18.04) ...
Paramétrage de samba-libs:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.14) ...
Paramétrage de wine-stable (4.0.3~bionic) ...
Paramétrage de libdrm-amdgpu1:amd64 (2.4.99-1ubuntu1~18.04.1) ...
Paramétrage de libdrm-amdgpu1:i386 (2.4.99-1ubuntu1~18.04.1) ...
Paramétrage de grub-pc (2.02-2ubuntu8.14) ...
Installation pour la plate-forme i386-pc.
Installation terminée, sans erreur.
Sourcing file `/etc/default/grub'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-4.15.0-74-generic
Image Linux trouvée : /boot/vmlinuz-4.15.0-70-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.15.0-70-generic
Image Linux trouvée : /boot/vmlinuz-4.15.0-69-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.15.0-69-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Windows Recovery Environment trouvé sur /dev/sda1
Microsoft Windows XP Professionnel trouvé sur /dev/sda3
Windows 10 trouvé sur /dev/sdb1
Ubuntu 18.04.1 LTS (18.04) trouvé sur /dev/sdb9
fait
Paramétrage de libgbm1:amd64 (19.2.1-1ubuntu1~18.04.1) ...
Paramétrage de libgbm1:i386 (19.2.1-1ubuntu1~18.04.1) ...
Paramétrage de libgl1-mesa-dri:amd64 (19.2.1-1ubuntu1~18.04.1) ...
Paramétrage de libgl1-mesa-dri:i386 (19.2.1-1ubuntu1~18.04.1) ...
Paramétrage de openjdk-11-jre-headless:amd64 (11.0.5+10-0ubuntu1.1~18.04) ...
Installation de la nouvelle version du fichier de configuration /etc/java-11-openjdk/jfr/default.jfc ...
Installation de la nouvelle version du fichier de configuration /etc/java-11-openjdk/jfr/profile.jfc ...
Installation de la nouvelle version du fichier de configuration /etc/java-11-openjdk/security/java.security ...
Paramétrage de libxatracker2:amd64 (19.2.1-1ubuntu1~18.04.1) ...
Paramétrage de libsmbclient:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.14) ...
Paramétrage de pulseaudio-module-bluetooth (1:11.1-1ubuntu7.4) ...
Paramétrage de libqt5gui5:amd64 (5.9.5+dfsg-0ubuntu2.4) ...
Paramétrage de linux-generic (4.15.0.74.76) ...
Paramétrage de libegl-mesa0:amd64 (19.2.1-1ubuntu1~18.04.1) ...
Paramétrage de libegl-mesa0:i386 (19.2.1-1ubuntu1~18.04.1) ...
Paramétrage de qt5-gtk-platformtheme:amd64 (5.9.5+dfsg-0ubuntu2.4) ...
Paramétrage de libglx-mesa0:amd64 (19.2.1-1ubuntu1~18.04.1) ...
Paramétrage de libglx-mesa0:i386 (19.2.1-1ubuntu1~18.04.1) ...
Paramétrage de openjdk-11-jre:amd64 (11.0.5+10-0ubuntu1.1~18.04) ...
Paramétrage de libqt5widgets5:amd64 (5.9.5+dfsg-0ubuntu2.4) ...
Paramétrage de libegl1:i386 (1.0.0-2ubuntu2.3) ...
Paramétrage de libgl1-mesa-glx:amd64 (19.2.1-1ubuntu1~18.04.1) ...
Paramétrage de libgl1-mesa-glx:i386 (19.2.1-1ubuntu1~18.04.1) ...
Paramétrage de libwayland-egl1-mesa:i386 (19.2.1-1ubuntu1~18.04.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
Traitement des actions différées (« triggers ») pour systemd (237-3ubuntu10.33) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour shared-mime-info (1.9-2) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-11ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.2-1ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60ubuntu1) ...
Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-21) ...
ureadahead will be reprofiled on next reboot
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1ubuntu3.18.04.2) ...
Traitement des actions différées (« triggers ») pour install-info (6.5.0.dfsg.1-2) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:i386 (2.56.4-0ubuntu0.18.04.4) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.4) ...
Paramétrage de gnome-shell (3.28.4-0ubuntu18.04.3) ...
Paramétrage de gnome-software (3.28.1-0ubuntu4.18.04.14) ...
Paramétrage de nautilus (1:3.26.4-0~ubuntu18.04.5) ...
Paramétrage de ubuntu-software (3.28.1-0ubuntu4.18.04.14) ...
Paramétrage de gnome-software-plugin-snap (3.28.1-0ubuntu4.18.04.14) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.130ubuntu3.9) ...
update-initramfs: Generating /boot/initrd.img-4.15.0-70-generic
Traitement des actions différées (« triggers ») pour linux-image-4.15.0-74-generic (4.15.0-74.84) ...
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-4.15.0-74-generic
/etc/kernel/postinst.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-4.15.0-74-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.15.0-74-generic
Image Linux trouvée : /boot/vmlinuz-4.15.0-70-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.15.0-70-generic
Image Linux trouvée : /boot/vmlinuz-4.15.0-69-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.15.0-69-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Windows Recovery Environment trouvé sur /dev/sda1
Microsoft Windows XP Professionnel trouvé sur /dev/sda3
Windows 10 trouvé sur /dev/sdb1
Ubuntu 18.04.1 LTS (18.04) trouvé sur /dev/sdb9
fait
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
dogo@dogo-MS-7786:~$ sudo apt install git
[sudo] Mot de passe de dogo : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fonts-wine gstreamer1.0-plugins-base:i386 libasn1-8-heimdal:i386
  libasound2:i386 libasound2-plugins:i386 libasyncns0:i386 libatomic1:i386
  libcap2:i386 libcapi20-3 libcapi20-3:i386 libcdparanoia0:i386
  libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386
  libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libegl-mesa0:i386
  libegl1:i386 libelf1:i386 libexif12:i386 libflac8:i386 libgbm1:i386
  libgd3:i386 libgl1:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386
  libglade2-0 libglapi-mesa:i386 libglu1-mesa:i386 libglvnd0:i386
  libglx-mesa0:i386 libglx0:i386 libgphoto2-6:i386 libgphoto2-port12:i386
  libgsm1:i386 libgssapi3-heimdal:i386 libgstreamer-plugins-base1.0-0:i386
  libgstreamer1.0-0:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386
  libheimntlm0-heimdal:i386 libhx509-5-heimdal:i386 libicu60:i386
  libieee1284-3:i386 libjack-jackd2-0:i386 libkrb5-26-heimdal:i386
  liblcms2-2:i386 libldap-2.4-2:i386 libllvm8 libllvm8:i386 libllvm9:i386
  libltdl7:i386 libmpg123-0:i386 libodbc1 libodbc1:i386 libogg0:i386
  libopenal1:i386 libopus0:i386 liborc-0.4-0:i386 libosmesa6 libosmesa6:i386
  libpcap0.8:i386 libpciaccess0:i386 libpulse0:i386 libroken18-heimdal:i386
  libsamplerate0:i386 libsane1:i386 libsasl2-2:i386 libsasl2-modules:i386
  libsasl2-modules-db:i386 libsdl2-2.0-0:i386 libsensors4:i386
  libsndfile1:i386 libsndio6.1:i386 libspeexdsp1:i386 libsqlite3-0:i386
  libssl1.1:i386 libstdc++6:i386 libtheora0:i386 libusb-1.0-0:i386
  libv4l-0:i386 libv4lconvert0:i386 libvisual-0.4-0:i386 libvorbis0a:i386
  libvorbisenc2:i386 libwayland-client0:i386 libwayland-cursor0:i386
  libwayland-egl1:i386 libwayland-egl1-mesa:i386 libwayland-server0:i386
  libwebp6:i386 libwind0-heimdal:i386 libwine libwrap0:i386 libx11-xcb1:i386
  libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386
  libxcb-sync1:i386 libxcb-xfixes0:i386 libxkbcommon0:i386 libxml2:i386
  libxpm4:i386 libxshmfence1:i386 libxslt1.1:i386 libxss1:i386
  libxxf86vm1:i386 linux-headers-4.15.0-69 linux-headers-4.15.0-69-generic
  linux-image-4.15.0-69-generic linux-modules-4.15.0-69-generic
  linux-modules-extra-4.15.0-69-generic ocl-icd-libopencl1:i386 wine-stable
  wine-stable-amd64 wine-stable-i386:i386 wine64
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  git-man liberror-perl
Paquets suggérés :
  git-daemon-run | git-daemon-sysvinit git-doc git-el git-email git-gui gitk
  gitweb git-cvs git-mediawiki git-svn
Les NOUVEAUX paquets suivants seront installés :
  git git-man liberror-perl
0 mis à jour, 3 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 4738 ko dans les archives.
Après cette opération, 33,9 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
Réception de :1 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 liberror-perl all 0.17025-1 [22,8 kB]
Réception de :2 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 git-man all 1:2.17.1-1ubuntu0.5 [803 kB]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 git amd64 1:2.17.1-1ubuntu0.5 [3912 kB]
4738 ko réceptionnés en 25s (190 ko/s)                                        
Sélection du paquet liberror-perl précédemment désélectionné.
(Lecture de la base de données... 227541 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../liberror-perl_0.17025-1_all.deb ...
Dépaquetage de liberror-perl (0.17025-1) ...
Sélection du paquet git-man précédemment désélectionné.
Préparation du dépaquetage de .../git-man_1%3a2.17.1-1ubuntu0.5_all.deb ...
Dépaquetage de git-man (1:2.17.1-1ubuntu0.5) ...
Sélection du paquet git précédemment désélectionné.
Préparation du dépaquetage de .../git_1%3a2.17.1-1ubuntu0.5_amd64.deb ...
Dépaquetage de git (1:2.17.1-1ubuntu0.5) ...
Paramétrage de git-man (1:2.17.1-1ubuntu0.5) ...
Paramétrage de liberror-perl (0.17025-1) ...
Paramétrage de git (1:2.17.1-1ubuntu0.5) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
dogo@dogo-MS-7786:~$ 

Hors ligne

#33 Le 21/01/2020, à 22:47

Mdogo

Re : Impossible d'installer CANON LBP6000 sur UBUNTU 18

Bonjour
y a quelqu'un ? j'ai terminé la mise à jour, mon imprimante ne marche toujours pas !

Hors ligne

#34 Le 21/01/2020, à 22:56

L'Africain

Re : Impossible d'installer CANON LBP6000 sur UBUNTU 18

Oui il y a quelqu'un. Tu dois reprendre la procédure comme je l'ai dit au post 26, tu dois installé le pilote comme indiqué sur la page de la doc https://doc.ubuntu-fr.org/pilote_canon_capt_alternatif


Ubuntu-Unity 18.04 LDLC (clevo) X/Lubuntu-Mate
"Donne à celui qui te demande…" Mt 5,42

Hors ligne

#35 Le 22/01/2020, à 21:34

Mdogo

Re : Impossible d'installer CANON LBP6000 sur UBUNTU 18

Bonjour l'Africain,
voici les résultats :

Hors ligne

#36 Le 22/01/2020, à 21:37

Mdogo

Re : Impossible d'installer CANON LBP6000 sur UBUNTU 18

dogo@dogo-MS-7786:~/captdriver$ ls
aclocal.m4          ChangeLog   configure.ac  INSTALL.git  missing  src
AUTHORS             compile     COPYING       install-sh   NEWS     tests
autom4te.cache      config.log  depcomp       Makefile.am  README
Canon-LBP-2900.ppd  configure   INSTALL       Makefile.in  SPECS
dogo@dogo-MS-7786:~/captdriver$ sudo cp Canon-LBP-2900.ppd /usr/share/ppd/custom/
dogo@dogo-MS-7786:~/captdriver$ sudo cp src/rastertocapt /usr/lib/cups/filter/
cp: impossible d'évaluer 'src/rastertocapt': Aucun fichier ou dossier de ce type
dogo@dogo-MS-7786:~/captdriver$ sudo cp src/rastertocapt /usr/lib/cups/filter/
cp: impossible d'évaluer 'src/rastertocapt': Aucun fichier ou dossier de ce type
dogo@dogo-MS-7786:~/captdriver$ sudo cp Canon-LBP-2900.ppd /usr/share/ppd/custom/
dogo@dogo-MS-7786:~/captdriver$ ls
aclocal.m4          ChangeLog   configure.ac  INSTALL.git  missing  src
AUTHORS             compile     COPYING       install-sh   NEWS     tests
autom4te.cache      config.log  depcomp       Makefile.am  README
Canon-LBP-2900.ppd  configure   INSTALL       Makefile.in  SPECS
dogo@dogo-MS-7786:~/captdriver$ clear
dogo@dogo-MS-7786:~/captdriver$ sudo cp src/rastertocapt /usr/lib/cups/filter/
cp: impossible d'évaluer 'src/rastertocapt': Aucun fichier ou dossier de ce type
dogo@dogo-MS-7786:~/captdriver$ ls
aclocal.m4          ChangeLog   configure.ac  INSTALL.git  missing  src
AUTHORS             compile     COPYING       install-sh   NEWS     tests
autom4te.cache      config.log  depcomp       Makefile.am  README
Canon-LBP-2900.ppd  configure   INSTALL       Makefile.in  SPECS
dogo@dogo-MS-7786:~/captdriver$ 

Hors ligne

#37 Le 22/01/2020, à 21:55

L'Africain

Re : Impossible d'installer CANON LBP6000 sur UBUNTU 18

Je ne comprends pas très bien ce que tu fais; tu as sauté deux étapes:

autoreconf -i
./configure
make

Après tu refais les commandes de copie.


Ubuntu-Unity 18.04 LDLC (clevo) X/Lubuntu-Mate
"Donne à celui qui te demande…" Mt 5,42

Hors ligne

#38 Le 23/01/2020, à 20:53

Mdogo

Re : Impossible d'installer CANON LBP6000 sur UBUNTU 18

Bonjour l'Africain
voici ma capture d'écran :

Hors ligne

#39 Le 23/01/2020, à 21:05

Mdogo

Re : Impossible d'installer CANON LBP6000 sur UBUNTU 18

dogo@dogo-MS-7786:~/captdriver$ autoreconf -i 
dogo@dogo-MS-7786:~/captdriver$ ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking whether make supports nested variables... yes
checking whether UID '1000' is supported by ustar format... yes
checking whether GID '1000' is supported by ustar format... yes
checking how to create a ustar tar archive... gnutar
checking for gcc... no
checking for cc... no
checking for cl.exe... no
configure: error: in `/home/dogo/captdriver':
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details
dogo@dogo-MS-7786:~/captdriver$ make
make: *** Pas de cible spécifiée et aucun makefile n'a été trouvé. Arrêt.
dogo@dogo-MS-7786:~/captdriver$ 

Hors ligne

#40 Le 26/01/2020, à 03:34

L'Africain

Re : Impossible d'installer CANON LBP6000 sur UBUNTU 18

Oui il te manque les outils de compilation indiqué en prérequis sur la page de doc.


Ubuntu-Unity 18.04 LDLC (clevo) X/Lubuntu-Mate
"Donne à celui qui te demande…" Mt 5,42

Hors ligne

#41 Le 28/01/2020, à 21:04

Mdogo

Re : Impossible d'installer CANON LBP6000 sur UBUNTU 18

Bonjour l'Africain,
Comme tu peux le voir, je exécuté les commandes dans l'ordre :
cd captdriver
puis une fois à l'intérieur du répertoire, j'ai exécuté les commandes
autoreconf -i
puis ./configure
après la commande make n'a rien donné comme résultat.
Quels sont les conseils après
Merci d'avance.



autoreconf -i
./configure
make

Hors ligne

#42 Le 28/01/2020, à 21:09

L'Africain

Re : Impossible d'installer CANON LBP6000 sur UBUNTU 18

Il serait bien de lire un peu plus attentivement ce que j'écris ça nous éviterait de perdre du temps. Je t'ai dit au post #40 que:

l'Africain a écrit :

tu n'as pas les paquets nécessaire à la compilation indiqués en prérequis sur la page de doc.

Donc tu dois installer ces paquets sinon la compilation échoue. Les paquets sont indiqués sur la page compilation il s'agit de build-essential et de gcc.


Ubuntu-Unity 18.04 LDLC (clevo) X/Lubuntu-Mate
"Donne à celui qui te demande…" Mt 5,42

Hors ligne