Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 14/02/2020, à 20:48

ced95

Re : [Résolu] Plantages aléatoires récurrents

ylag a écrit :

Re,

Peut-être retenter la commande:

sudo ubuntu-drivers autoinstall

?

ced@ced:~$ sudo ubuntu-drivers autoinstall

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 gvfs : Dépend: gvfs-daemons (>= 1.36.1-0ubuntu1.3.3)
        Dépend: gvfs-daemons (< 1.36.1-0ubuntu1.3.3.1~)
 nvidia-304 : Dépend: xorg-video-abi-11 mais il n'est pas installable ou
                       xorg-video-abi-12 mais il n'est pas installable ou
                       xorg-video-abi-13 mais il n'est pas installable ou
                       xorg-video-abi-14 mais il n'est pas installable ou
                       xorg-video-abi-15 mais il n'est pas installable ou
                       xorg-video-abi-18 mais il n'est pas installable ou
                       xorg-video-abi-19 mais il n'est pas installable ou
                       xorg-video-abi-20 mais il n'est pas installable ou
                       xorg-video-abi-23
              Dépend: xserver-xorg-core
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.
ced@ced:~$ 

Hors ligne

#27 Le 14/02/2020, à 22:42

ylag

Re : [Résolu] Plantages aléatoires récurrents

Bonsoir,

Vu au commentaire #25:

4 mis à jour, 0 nouvellement installés, 0 à enlever et 24 non mis à jour.

Passe encore une fois:

sudo apt update && sudo apt full-upgrade -y

Fait ensuite voir les retours de:

apt policy gvfs gvfs-daemons
dkms status
dpkg -l | grep -v '^ii'

A+

Dernière modification par ylag (Le 14/02/2020, à 22:55)

Hors ligne

#28 Le 14/02/2020, à 23:08

ced95

Re : [Résolu] Plantages aléatoires récurrents

ylag a écrit :

Bonsoir,

Vu au commentaire #25:

4 mis à jour, 0 nouvellement installés, 0 à enlever et 24 non mis à jour.

Passe encore une fois:

sudo apt update && sudo apt full-upgrade -y

Fait ensuite voir les retours de:

apt policy gvfs gvfs-daemons
dkms status
dpkg -l | grep -v '^ii'

A+

Bonsoir ylag,

Voici le retour :

ced@ced:~$ sudo apt update && sudo apt full-upgrade -y
[sudo] Mot de passe de ced : 
Atteint :1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease
Atteint :2 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease        
Atteint :3 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease      
Atteint :4 http://ppa.launchpad.net/graphics-drivers/ppa/ubuntu bionic InRelease
Réception de :5 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]
Réception de :6 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic InRelease [20,8 kB]
Réception de :7 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 Packages [23,7 kB]
Réception de :8 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main i386 Packages [23,9 kB]
Réception de :9 http://security.ubuntu.com/ubuntu bionic-security/main amd64 DEP-11 Metadata [38,5 kB]
Réception de :10 http://security.ubuntu.com/ubuntu bionic-security/main DEP-11 48x48 Icons [17,6 kB]
Réception de :11 http://security.ubuntu.com/ubuntu bionic-security/main DEP-11 64x64 Icons [41,5 kB]
Réception de :12 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 DEP-11 Metadata [42,1 kB]
Réception de :13 http://security.ubuntu.com/ubuntu bionic-security/universe DEP-11 48x48 Icons [16,4 kB]
Réception de :14 http://security.ubuntu.com/ubuntu bionic-security/universe DEP-11 64x64 Icons [111 kB]
Réception de :15 http://security.ubuntu.com/ubuntu bionic-security/multiverse amd64 DEP-11 Metadata [2464 B]
427 ko réceptionnés en 1s (336 ko/s)                                          
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
25 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les NOUVEAUX paquets suivants seront installés :
  libvulkan1 mesa-vulkan-drivers
Les paquets suivants seront mis à jour :
  libdrm-intel1 libdrm-nouveau2 libdrm-radeon1 libegl-mesa0 libegl1
  libegl1-mesa libgbm1 libgl1 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa
  libgles2 libglvnd0 libglx-mesa0 libglx0 libllvm9 libwayland-egl1-mesa
  libxatracker2 mesa-va-drivers mesa-vdpau-drivers xserver-xorg-video-amdgpu
  xserver-xorg-video-ati xserver-xorg-video-intel xserver-xorg-video-nouveau
  xserver-xorg-video-radeon
25 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 36,9 Mo dans les archives.
Après cette opération, 40,6 Mo d'espace disque supplémentaires seront utilisés.
Réception de :1 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 libdrm-intel1 amd64 2.4.100+git2002120630.d8731e~oibaf~b [69,9 kB]
Réception de :2 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 libdrm-nouveau2 amd64 2.4.100+git2002120630.d8731e~oibaf~b [26,3 kB]
Réception de :3 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 libdrm-radeon1 amd64 2.4.100+git2002120630.d8731e~oibaf~b [31,6 kB]
Réception de :4 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 libegl-mesa0 amd64 20.1~git2002141930.946eac~oibaf~b [148 kB]
Réception de :5 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 libgbm1 amd64 20.1~git2002141930.946eac~oibaf~b [78,7 kB]
Réception de :6 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 libllvm9 amd64 1:9.0.1-1~oibaf~b [14,8 MB]
Réception de :7 http://ppa.launchpad.net/graphics-drivers/ppa/ubuntu bionic/main amd64 libvulkan1 amd64 1.1.126.0-2~gpu18.04.1 [101 kB]
Réception de :8 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 libgl1-mesa-dri amd64 20.1~git2002141930.946eac~oibaf~b [9408 kB]
Réception de :9 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 libglx-mesa0 amd64 20.1~git2002141930.946eac~oibaf~b [191 kB]
Réception de :10 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 libglapi-mesa amd64 20.1~git2002141930.946eac~oibaf~b [79,9 kB]
Réception de :11 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 libgl1 amd64 1.3.0-7~oibaf~b [88,3 kB]
Réception de :12 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 libglx0 amd64 1.3.0-7~oibaf~b [34,8 kB]
Réception de :13 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 libgles2 amd64 1.3.0-7~oibaf~b [17,7 kB]
Réception de :14 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 libegl1 amd64 1.3.0-7~oibaf~b [34,2 kB]
Réception de :15 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 libglvnd0 amd64 1.3.0-7~oibaf~b [51,5 kB]
Réception de :16 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 libegl1-mesa amd64 20.1~git2002141930.946eac~oibaf~b [59,5 kB]
Réception de :17 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 libgl1-mesa-glx amd64 20.1~git2002141930.946eac~oibaf~b [59,5 kB]
Réception de :18 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 libwayland-egl1-mesa amd64 20.1~git2002141930.946eac~oibaf~b [59,5 kB]
Réception de :19 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 libxatracker2 amd64 20.1~git2002141930.946eac~oibaf~b [1429 kB]
Réception de :20 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 mesa-va-drivers amd64 20.1~git2002141930.946eac~oibaf~b [2372 kB]
Réception de :21 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 mesa-vdpau-drivers amd64 20.1~git2002141930.946eac~oibaf~b [2492 kB]
Réception de :22 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 mesa-vulkan-drivers amd64 20.1~git2002141930.946eac~oibaf~b [3251 kB]
Réception de :23 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 xserver-xorg-video-amdgpu amd64 19.1.0+git2002051930.edcbe5~oibaf~b [67,3 kB]
Réception de :24 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 xserver-xorg-video-radeon amd64 1:19.1.0+git2002101930.c0eb5d~oibaf~b [160 kB]
Réception de :25 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 xserver-xorg-video-ati amd64 1:19.1.0+git2002101930.c0eb5d~oibaf~b [17,7 kB]
Réception de :26 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 xserver-xorg-video-intel amd64 2:2.99.917+git1912100730.f66d39~oibaf~b [1656 kB]
Réception de :27 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic/main amd64 xserver-xorg-video-nouveau amd64 1:1.0.16+git1910270730.5444ca~oibaf~b [120 kB]
36,9 Mo réceptionnés en 3s (13,6 Mo/s)           
(Lecture de la base de données... 170278 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-libdrm-intel1_2.4.100+git2002120630.d8731e~oibaf~b_amd64.deb ...
Dépaquetage de libdrm-intel1:amd64 (2.4.100+git2002120630.d8731e~oibaf~b) sur (2.4.99-1ubuntu1~18.04.2) ...
Préparation du dépaquetage de .../01-libdrm-nouveau2_2.4.100+git2002120630.d8731e~oibaf~b_amd64.deb ...
Dépaquetage de libdrm-nouveau2:amd64 (2.4.100+git2002120630.d8731e~oibaf~b) sur (2.4.99-1ubuntu1~18.04.2) ...
Préparation du dépaquetage de .../02-libdrm-radeon1_2.4.100+git2002120630.d8731e~oibaf~b_amd64.deb ...
Dépaquetage de libdrm-radeon1:amd64 (2.4.100+git2002120630.d8731e~oibaf~b) sur (2.4.99-1ubuntu1~18.04.2) ...
Préparation du dépaquetage de .../03-libegl-mesa0_20.1~git2002141930.946eac~oibaf~b_amd64.deb ...
Dépaquetage de libegl-mesa0:amd64 (20.1~git2002141930.946eac~oibaf~b) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../04-libgbm1_20.1~git2002141930.946eac~oibaf~b_amd64.deb ...
Dépaquetage de libgbm1:amd64 (20.1~git2002141930.946eac~oibaf~b) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../05-libllvm9_1%3a9.0.1-1~oibaf~b_amd64.deb ...
Dépaquetage de libllvm9:amd64 (1:9.0.1-1~oibaf~b) sur (1:9-2~ubuntu18.04.2) ...
Sélection du paquet libvulkan1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../06-libvulkan1_1.1.126.0-2~gpu18.04.1_amd64.deb ...
Dépaquetage de libvulkan1:amd64 (1.1.126.0-2~gpu18.04.1) ...
Préparation du dépaquetage de .../07-libgl1-mesa-dri_20.1~git2002141930.946eac~oibaf~b_amd64.deb ...
Dépaquetage de libgl1-mesa-dri:amd64 (20.1~git2002141930.946eac~oibaf~b) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../08-libglx-mesa0_20.1~git2002141930.946eac~oibaf~b_amd64.deb ...
Dépaquetage de libglx-mesa0:amd64 (20.1~git2002141930.946eac~oibaf~b) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../09-libglapi-mesa_20.1~git2002141930.946eac~oibaf~b_amd64.deb ...
Dépaquetage de libglapi-mesa:amd64 (20.1~git2002141930.946eac~oibaf~b) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../10-libgl1_1.3.0-7~oibaf~b_amd64.deb ...
Dépaquetage de libgl1:amd64 (1.3.0-7~oibaf~b) sur (1.0.0-2ubuntu2.3) ...
Préparation du dépaquetage de .../11-libglx0_1.3.0-7~oibaf~b_amd64.deb ...
Dépaquetage de libglx0:amd64 (1.3.0-7~oibaf~b) sur (1.0.0-2ubuntu2.3) ...
Préparation du dépaquetage de .../12-libgles2_1.3.0-7~oibaf~b_amd64.deb ...
Dépaquetage de libgles2:amd64 (1.3.0-7~oibaf~b) sur (1.0.0-2ubuntu2.3) ...
Préparation du dépaquetage de .../13-libegl1_1.3.0-7~oibaf~b_amd64.deb ...
Dépaquetage de libegl1:amd64 (1.3.0-7~oibaf~b) sur (1.0.0-2ubuntu2.3) ...
Préparation du dépaquetage de .../14-libglvnd0_1.3.0-7~oibaf~b_amd64.deb ...
Dépaquetage de libglvnd0:amd64 (1.3.0-7~oibaf~b) sur (1.0.0-2ubuntu2.3) ...
Préparation du dépaquetage de .../15-libegl1-mesa_20.1~git2002141930.946eac~oibaf~b_amd64.deb ...
Dépaquetage de libegl1-mesa:amd64 (20.1~git2002141930.946eac~oibaf~b) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../16-libgl1-mesa-glx_20.1~git2002141930.946eac~oibaf~b_amd64.deb ...
Dépaquetage de libgl1-mesa-glx:amd64 (20.1~git2002141930.946eac~oibaf~b) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../17-libwayland-egl1-mesa_20.1~git2002141930.946eac~oibaf~b_amd64.deb ...
Dépaquetage de libwayland-egl1-mesa:amd64 (20.1~git2002141930.946eac~oibaf~b) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../18-libxatracker2_20.1~git2002141930.946eac~oibaf~b_amd64.deb ...
Dépaquetage de libxatracker2:amd64 (20.1~git2002141930.946eac~oibaf~b) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../19-mesa-va-drivers_20.1~git2002141930.946eac~oibaf~b_amd64.deb ...
Dépaquetage de mesa-va-drivers:amd64 (20.1~git2002141930.946eac~oibaf~b) sur (19.2.8-0ubuntu0~18.04.2) ...
Préparation du dépaquetage de .../20-mesa-vdpau-drivers_20.1~git2002141930.946eac~oibaf~b_amd64.deb ...
Dépaquetage de mesa-vdpau-drivers:amd64 (20.1~git2002141930.946eac~oibaf~b) sur (20.1~git2002141345.efda2c~oibaf~b) ...
Sélection du paquet mesa-vulkan-drivers:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../21-mesa-vulkan-drivers_20.1~git2002141930.946eac~oibaf~b_amd64.deb ...
Dépaquetage de mesa-vulkan-drivers:amd64 (20.1~git2002141930.946eac~oibaf~b) ...
Préparation du dépaquetage de .../22-xserver-xorg-video-amdgpu_19.1.0+git2002051930.edcbe5~oibaf~b_amd64.deb ...
Dépaquetage de xserver-xorg-video-amdgpu (19.1.0+git2002051930.edcbe5~oibaf~b) sur (18.0.1-1) ...
Préparation du dépaquetage de .../23-xserver-xorg-video-radeon_1%3a19.1.0+git2002101930.c0eb5d~oibaf~b_amd64.deb ...
Dépaquetage de xserver-xorg-video-radeon (1:19.1.0+git2002101930.c0eb5d~oibaf~b) sur (1:18.0.1-1) ...
Préparation du dépaquetage de .../24-xserver-xorg-video-ati_1%3a19.1.0+git2002101930.c0eb5d~oibaf~b_amd64.deb ...
Dépaquetage de xserver-xorg-video-ati (1:19.1.0+git2002101930.c0eb5d~oibaf~b) sur (1:18.0.1-1) ...
Préparation du dépaquetage de .../25-xserver-xorg-video-intel_2%3a2.99.917+git1912100730.f66d39~oibaf~b_amd64.deb ...
Dépaquetage de xserver-xorg-video-intel (2:2.99.917+git1912100730.f66d39~oibaf~b) sur (2:2.99.917+git20171229-1) ...
Préparation du dépaquetage de .../26-xserver-xorg-video-nouveau_1%3a1.0.16+git1910270730.5444ca~oibaf~b_amd64.deb ...
Dépaquetage de xserver-xorg-video-nouveau (1:1.0.16+git1910270730.5444ca~oibaf~b) sur (1:1.0.15-2) ...
Paramétrage de libvulkan1:amd64 (1.1.126.0-2~gpu18.04.1) ...
Paramétrage de libglvnd0:amd64 (1.3.0-7~oibaf~b) ...
Paramétrage de libgbm1:amd64 (20.1~git2002141930.946eac~oibaf~b) ...
Paramétrage de libglapi-mesa:amd64 (20.1~git2002141930.946eac~oibaf~b) ...
Paramétrage de libdrm-intel1:amd64 (2.4.100+git2002120630.d8731e~oibaf~b) ...
Paramétrage de xserver-xorg-video-amdgpu (19.1.0+git2002051930.edcbe5~oibaf~b) ...
Paramétrage de libgles2:amd64 (1.3.0-7~oibaf~b) ...
Paramétrage de libegl-mesa0:amd64 (20.1~git2002141930.946eac~oibaf~b) ...
Paramétrage de libdrm-radeon1:amd64 (2.4.100+git2002120630.d8731e~oibaf~b) ...
Paramétrage de libllvm9:amd64 (1:9.0.1-1~oibaf~b) ...
Paramétrage de libdrm-nouveau2:amd64 (2.4.100+git2002120630.d8731e~oibaf~b) ...
Paramétrage de xserver-xorg-video-intel (2:2.99.917+git1912100730.f66d39~oibaf~b) ...
Paramétrage de mesa-vulkan-drivers:amd64 (20.1~git2002141930.946eac~oibaf~b) ...
Paramétrage de xserver-xorg-video-nouveau (1:1.0.16+git1910270730.5444ca~oibaf~b) ...
Paramétrage de mesa-vdpau-drivers:amd64 (20.1~git2002141930.946eac~oibaf~b) ...
Paramétrage de libgl1-mesa-dri:amd64 (20.1~git2002141930.946eac~oibaf~b) ...
Paramétrage de libxatracker2:amd64 (20.1~git2002141930.946eac~oibaf~b) ...
Paramétrage de xserver-xorg-video-radeon (1:19.1.0+git2002101930.c0eb5d~oibaf~b) ...
Paramétrage de libegl1:amd64 (1.3.0-7~oibaf~b) ...
Paramétrage de mesa-va-drivers:amd64 (20.1~git2002141930.946eac~oibaf~b) ...
Paramétrage de libwayland-egl1-mesa:amd64 (20.1~git2002141930.946eac~oibaf~b) ...
Paramétrage de libglx-mesa0:amd64 (20.1~git2002141930.946eac~oibaf~b) ...
Paramétrage de libegl1-mesa:amd64 (20.1~git2002141930.946eac~oibaf~b) ...
Paramétrage de xserver-xorg-video-ati (1:19.1.0+git2002101930.c0eb5d~oibaf~b) ...
Paramétrage de libglx0:amd64 (1.3.0-7~oibaf~b) ...
Paramétrage de libgl1:amd64 (1.3.0-7~oibaf~b) ...
Paramétrage de libgl1-mesa-glx:amd64 (20.1~git2002141930.946eac~oibaf~b) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
ced@ced:~$
ced@ced:~$ apt policy gvfs gvfs-daemons
gvfs:
  Installé : 1.36.1-0ubuntu1.3.3
  Candidat : 1.36.1-0ubuntu1.3.3
 Table de version :
 *** 1.36.1-0ubuntu1.3.3 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages
        500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages
        100 /var/lib/dpkg/status
     1.36.1-0ubuntu1 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 Packages
gvfs-daemons:
  Installé : 1.36.1-0ubuntu1.3.3
  Candidat : 1.36.1-0ubuntu1.3.3
 Table de version :
 *** 1.36.1-0ubuntu1.3.3 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages
        500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages
        100 /var/lib/dpkg/status
     1.36.1-0ubuntu1 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 Packages
ced@ced:~$ dkms status

La commande « dkms » n'a pas été trouvée, mais peut être installée avec :

sudo apt install dkms

ced@ced:~$ sudo apt install dkms
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  build-essential dpkg-dev fakeroot g++ g++-7 gcc gcc-7 libalgorithm-diff-perl
  libalgorithm-diff-xs-perl libalgorithm-merge-perl libasan4 libatomic1
  libc-dev-bin libc6-dev libcc1-0 libcilkrts5 libfakeroot libgcc-7-dev libitm1
  liblsan0 libmpx2 libquadmath0 libstdc++-7-dev libtsan0 libubsan0
  linux-libc-dev make manpages-dev
Paquets suggérés :
  menu debian-keyring g++-multilib g++-7-multilib gcc-7-doc libstdc++6-7-dbg
  gcc-multilib autoconf automake libtool flex bison gdb gcc-doc gcc-7-multilib
  gcc-7-locales libgcc1-dbg libgomp1-dbg libitm1-dbg libatomic1-dbg
  libasan4-dbg liblsan0-dbg libtsan0-dbg libubsan0-dbg libcilkrts5-dbg
  libmpx2-dbg libquadmath0-dbg glibc-doc libstdc++-7-doc make-doc
Les NOUVEAUX paquets suivants seront installés :
  build-essential dkms dpkg-dev fakeroot g++ g++-7 gcc gcc-7
  libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl
  libasan4 libatomic1 libc-dev-bin libc6-dev libcc1-0 libcilkrts5 libfakeroot
  libgcc-7-dev libitm1 liblsan0 libmpx2 libquadmath0 libstdc++-7-dev libtsan0
  libubsan0 linux-libc-dev make manpages-dev
0 mis à jour, 29 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 26,9 Mo dans les archives.
Après cette opération, 118 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libc-dev-bin amd64 2.27-3ubuntu1 [71,8 kB]
Réception de :2 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-libc-dev amd64 4.15.0-76.86 [999 kB]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libc6-dev amd64 2.27-3ubuntu1 [2587 kB]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libcc1-0 amd64 8.3.0-6ubuntu1~18.04.1 [47,4 kB]
Réception de :5 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libitm1 amd64 8.3.0-6ubuntu1~18.04.1 [28,0 kB]
Réception de :6 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libatomic1 amd64 8.3.0-6ubuntu1~18.04.1 [9184 B]
Réception de :7 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libasan4 amd64 7.4.0-1ubuntu1~18.04.1 [359 kB]
Réception de :8 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 liblsan0 amd64 8.3.0-6ubuntu1~18.04.1 [133 kB]
Réception de :9 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libtsan0 amd64 8.3.0-6ubuntu1~18.04.1 [288 kB]
Réception de :10 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libubsan0 amd64 7.4.0-1ubuntu1~18.04.1 [126 kB]
Réception de :11 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libcilkrts5 amd64 7.4.0-1ubuntu1~18.04.1 [42,5 kB]
Réception de :12 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmpx2 amd64 8.3.0-6ubuntu1~18.04.1 [11,6 kB]
Réception de :13 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libquadmath0 amd64 8.3.0-6ubuntu1~18.04.1 [133 kB]
Réception de :14 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgcc-7-dev amd64 7.4.0-1ubuntu1~18.04.1 [2381 kB]
Réception de :15 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc-7 amd64 7.4.0-1ubuntu1~18.04.1 [7463 kB]
Réception de :16 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc amd64 4:7.4.0-1ubuntu2.3 [5184 B]
Réception de :17 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libstdc++-7-dev amd64 7.4.0-1ubuntu1~18.04.1 [1468 kB]
Réception de :18 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 g++-7 amd64 7.4.0-1ubuntu1~18.04.1 [7574 kB]
Réception de :19 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 g++ amd64 4:7.4.0-1ubuntu2.3 [1568 B]
Réception de :20 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 make amd64 4.1-9.1ubuntu1 [154 kB]
Réception de :21 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 dpkg-dev all 1.19.0.5ubuntu2.3 [607 kB]
Réception de :22 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 build-essential amd64 12.4ubuntu1 [4758 B]
Réception de :23 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 dkms all 2.3-3ubuntu9.7 [68,1 kB]
Réception de :24 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libfakeroot amd64 1.22-2ubuntu1 [25,9 kB]
Réception de :25 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 fakeroot amd64 1.22-2ubuntu1 [62,3 kB]
Réception de :26 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-diff-perl all 1.19.03-1 [47,6 kB]
Réception de :27 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-diff-xs-perl amd64 0.04-5 [11,1 kB]
Réception de :28 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-merge-perl all 0.08-3 [12,0 kB]
Réception de :29 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 manpages-dev all 4.15-1 [2217 kB]
26,9 Mo réceptionnés en 1s (47,5 Mo/s)     
Sélection du paquet libc-dev-bin précédemment désélectionné.
(Lecture de la base de données... 170306 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-libc-dev-bin_2.27-3ubuntu1_amd64.deb ...
Dépaquetage de libc-dev-bin (2.27-3ubuntu1) ...
Sélection du paquet linux-libc-dev:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../01-linux-libc-dev_4.15.0-76.86_amd64.deb ...
Dépaquetage de linux-libc-dev:amd64 (4.15.0-76.86) ...
Sélection du paquet libc6-dev:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../02-libc6-dev_2.27-3ubuntu1_amd64.deb ...
Dépaquetage de libc6-dev:amd64 (2.27-3ubuntu1) ...
Sélection du paquet libcc1-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../03-libcc1-0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libcc1-0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Sélection du paquet libitm1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../04-libitm1_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libitm1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Sélection du paquet libatomic1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../05-libatomic1_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libatomic1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Sélection du paquet libasan4:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../06-libasan4_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libasan4:amd64 (7.4.0-1ubuntu1~18.04.1) ...
Sélection du paquet liblsan0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../07-liblsan0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de liblsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Sélection du paquet libtsan0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../08-libtsan0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libtsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Sélection du paquet libubsan0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../09-libubsan0_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libubsan0:amd64 (7.4.0-1ubuntu1~18.04.1) ...
Sélection du paquet libcilkrts5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../10-libcilkrts5_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libcilkrts5:amd64 (7.4.0-1ubuntu1~18.04.1) ...
Sélection du paquet libmpx2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../11-libmpx2_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libmpx2:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Sélection du paquet libquadmath0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../12-libquadmath0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libquadmath0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Sélection du paquet libgcc-7-dev:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../13-libgcc-7-dev_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libgcc-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) ...
Sélection du paquet gcc-7 précédemment désélectionné.
Préparation du dépaquetage de .../14-gcc-7_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de gcc-7 (7.4.0-1ubuntu1~18.04.1) ...
Sélection du paquet gcc précédemment désélectionné.
Préparation du dépaquetage de .../15-gcc_4%3a7.4.0-1ubuntu2.3_amd64.deb ...
Dépaquetage de gcc (4:7.4.0-1ubuntu2.3) ...
Sélection du paquet libstdc++-7-dev:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../16-libstdc++-7-dev_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libstdc++-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) ...
Sélection du paquet g++-7 précédemment désélectionné.
Préparation du dépaquetage de .../17-g++-7_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de g++-7 (7.4.0-1ubuntu1~18.04.1) ...
Sélection du paquet g++ précédemment désélectionné.
Préparation du dépaquetage de .../18-g++_4%3a7.4.0-1ubuntu2.3_amd64.deb ...
Dépaquetage de g++ (4:7.4.0-1ubuntu2.3) ...
Sélection du paquet make précédemment désélectionné.
Préparation du dépaquetage de .../19-make_4.1-9.1ubuntu1_amd64.deb ...
Dépaquetage de make (4.1-9.1ubuntu1) ...
Sélection du paquet dpkg-dev précédemment désélectionné.
Préparation du dépaquetage de .../20-dpkg-dev_1.19.0.5ubuntu2.3_all.deb ...
Dépaquetage de dpkg-dev (1.19.0.5ubuntu2.3) ...
Sélection du paquet build-essential précédemment désélectionné.
Préparation du dépaquetage de .../21-build-essential_12.4ubuntu1_amd64.deb ...
Dépaquetage de build-essential (12.4ubuntu1) ...
Sélection du paquet dkms précédemment désélectionné.
Préparation du dépaquetage de .../22-dkms_2.3-3ubuntu9.7_all.deb ...
Dépaquetage de dkms (2.3-3ubuntu9.7) ...
Sélection du paquet libfakeroot:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../23-libfakeroot_1.22-2ubuntu1_amd64.deb ...
Dépaquetage de libfakeroot:amd64 (1.22-2ubuntu1) ...
Sélection du paquet fakeroot précédemment désélectionné.
Préparation du dépaquetage de .../24-fakeroot_1.22-2ubuntu1_amd64.deb ...
Dépaquetage de fakeroot (1.22-2ubuntu1) ...
Sélection du paquet libalgorithm-diff-perl précédemment désélectionné.
Préparation du dépaquetage de .../25-libalgorithm-diff-perl_1.19.03-1_all.deb ...
Dépaquetage de libalgorithm-diff-perl (1.19.03-1) ...
Sélection du paquet libalgorithm-diff-xs-perl précédemment désélectionné.
Préparation du dépaquetage de .../26-libalgorithm-diff-xs-perl_0.04-5_amd64.deb ...
Dépaquetage de libalgorithm-diff-xs-perl (0.04-5) ...
Sélection du paquet libalgorithm-merge-perl précédemment désélectionné.
Préparation du dépaquetage de .../27-libalgorithm-merge-perl_0.08-3_all.deb ...
Dépaquetage de libalgorithm-merge-perl (0.08-3) ...
Sélection du paquet manpages-dev précédemment désélectionné.
Préparation du dépaquetage de .../28-manpages-dev_4.15-1_all.deb ...
Dépaquetage de manpages-dev (4.15-1) ...
Paramétrage de libquadmath0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Paramétrage de libatomic1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Paramétrage de libcc1-0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Paramétrage de make (4.1-9.1ubuntu1) ...
Paramétrage de libasan4:amd64 (7.4.0-1ubuntu1~18.04.1) ...
Paramétrage de libcilkrts5:amd64 (7.4.0-1ubuntu1~18.04.1) ...
Paramétrage de libubsan0:amd64 (7.4.0-1ubuntu1~18.04.1) ...
Paramétrage de libtsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Paramétrage de linux-libc-dev:amd64 (4.15.0-76.86) ...
Paramétrage de liblsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Paramétrage de libmpx2:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Paramétrage de dpkg-dev (1.19.0.5ubuntu2.3) ...
Paramétrage de libfakeroot:amd64 (1.22-2ubuntu1) ...
Paramétrage de libalgorithm-diff-perl (1.19.03-1) ...
Paramétrage de libc-dev-bin (2.27-3ubuntu1) ...
Paramétrage de manpages-dev (4.15-1) ...
Paramétrage de libc6-dev:amd64 (2.27-3ubuntu1) ...
Paramétrage de libitm1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Paramétrage de fakeroot (1.22-2ubuntu1) ...
update-alternatives: utilisation de « /usr/bin/fakeroot-sysv » pour fournir « /usr/bin/fakeroot » (fakeroot) en mode automatique
Paramétrage de libgcc-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) ...
Paramétrage de libstdc++-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) ...
Paramétrage de libalgorithm-merge-perl (0.08-3) ...
Paramétrage de libalgorithm-diff-xs-perl (0.04-5) ...
Paramétrage de gcc-7 (7.4.0-1ubuntu1~18.04.1) ...
Paramétrage de g++-7 (7.4.0-1ubuntu1~18.04.1) ...
Paramétrage de gcc (4:7.4.0-1ubuntu2.3) ...
Paramétrage de dkms (2.3-3ubuntu9.7) ...
Paramétrage de g++ (4:7.4.0-1ubuntu2.3) ...
update-alternatives: utilisation de « /usr/bin/g++ » pour fournir « /usr/bin/c++ » (c++) en mode automatique
Paramétrage de build-essential (12.4ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
ced@ced:~$ dkms status
ced@ced:~$ dpkg -l | grep -v '^ii'
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom                                        Version                                         Architecture Description
+++-==========================================-===============================================-============-===============================================================================
rc  account-plugin-facebook                    0.12+16.04.20160126-0ubuntu1                    all          GNOME Control Center account plugin for single signon - facebook
rc  appmenu-qt5                                0.3.0+16.04.20170216-0ubuntu1                   amd64        application menu for Qt5
rc  apport                                     2.20.9-0ubuntu7.5                               all          automatically generate crash reports for debugging
rc  ethtool                                    1:4.15-0ubuntu1                                 amd64        display or change Ethernet device settings
rc  firefox                                    64.0+build3-0ubuntu0.18.04.1                    amd64        Safe and easy web browser from Mozilla
rc  flashplugin-installer                      32.0.0.101ubuntu0.18.04.1                       amd64        Adobe Flash Player plugin installer
rc  gconf2-common                              3.2.6-4ubuntu1                                  all          GNOME configuration database system (common files)
rc  gdb                                        8.1-0ubuntu3                                    amd64        GNU Debugger
rc  imagemagick-common                         8:6.9.7.4+dfsg-16ubuntu6.4                      all          image manipulation programs -- infrastructure dummy package
rc  kerneloops-daemon                          0.12+git20140509-2ubuntu1                       amd64        kernel oops tracker
rc  libalut0:amd64                             1.1.0-5                                         amd64        OpenAL Utility Toolkit
rc  libdouble-conversion1v5:amd64              2.0.1-3ubuntu2                                  amd64        routines to convert IEEE floats to and from strings
rc  libopenal-data                             1:1.18.2-2                                      all          Software implementation of the OpenAL audio API (data files)
rc  libopenjpeg5:amd64                         1:1.5.2-3.1                                     amd64        JPEG 2000 image compression/decompression library - runtime
rc  libperl5.22:amd64                          5.22.1-9ubuntu0.6                               amd64        shared Perl library
rc  libschroedinger-1.0-0:amd64                1.0.11-2.1build1                                amd64        library for encoding/decoding of Dirac video streams
rc  libtxc-dxtn-s2tc0:amd64                    0~git20131104-1.1                               amd64        Texture compression library for Mesa
rc  libunistring0:amd64                        0.9.3-5.2ubuntu1                                amd64        Unicode string library for C
rc  libwildmidi-config                         0.4.2-1                                         all          software MIDI player configuration
rc  linux-image-4.15.0-43-generic              4.15.0-43.46                                    amd64        Signed kernel image generic
rc  linux-image-4.15.0-44-generic              4.15.0-44.47                                    amd64        Signed kernel image generic
rc  linux-image-4.15.0-45-generic              4.15.0-45.48                                    amd64        Signed kernel image generic
rc  linux-image-4.15.0-46-generic              4.15.0-46.49                                    amd64        Signed kernel image generic
rc  linux-image-4.15.0-47-generic              4.15.0-47.50                                    amd64        Signed kernel image generic
rc  linux-image-4.15.0-48-generic              4.15.0-48.51                                    amd64        Signed kernel image generic
rc  linux-image-4.15.0-50-generic              4.15.0-50.54                                    amd64        Signed kernel image generic
rc  linux-image-4.15.0-55-generic              4.15.0-55.60                                    amd64        Signed kernel image generic
rc  linux-image-4.15.0-58-generic              4.15.0-58.64                                    amd64        Signed kernel image generic
rc  linux-image-4.15.0-60-generic              4.15.0-60.67                                    amd64        Signed kernel image generic
rc  linux-image-4.15.0-62-generic              4.15.0-62.69                                    amd64        Signed kernel image generic
rc  linux-image-4.15.0-64-generic              4.15.0-64.73                                    amd64        Signed kernel image generic
rc  linux-image-4.15.0-65-generic              4.15.0-65.74                                    amd64        Signed kernel image generic
rc  linux-image-4.15.0-66-generic              4.15.0-66.75                                    amd64        Signed kernel image generic
rc  linux-image-4.15.0-70-generic              4.15.0-70.79                                    amd64        Signed kernel image generic
rc  linux-image-4.15.0-72-generic              4.15.0-72.81                                    amd64        Signed kernel image generic
rc  linux-modules-4.15.0-43-generic            4.15.0-43.46                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-44-generic            4.15.0-44.47                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-45-generic            4.15.0-45.48                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-46-generic            4.15.0-46.49                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-47-generic            4.15.0-47.50                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-48-generic            4.15.0-48.51                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-50-generic            4.15.0-50.54                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-55-generic            4.15.0-55.60                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-58-generic            4.15.0-58.64                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-60-generic            4.15.0-60.67                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-62-generic            4.15.0-62.69                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-64-generic            4.15.0-64.73                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-65-generic            4.15.0-65.74                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-66-generic            4.15.0-66.75                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-70-generic            4.15.0-70.79                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-72-generic            4.15.0-72.81                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-43-generic      4.15.0-43.46                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-44-generic      4.15.0-44.47                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-45-generic      4.15.0-45.48                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-46-generic      4.15.0-46.49                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-47-generic      4.15.0-47.50                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-48-generic      4.15.0-48.51                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-50-generic      4.15.0-50.54                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-55-generic      4.15.0-55.60                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-58-generic      4.15.0-58.64                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-60-generic      4.15.0-60.67                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-62-generic      4.15.0-62.69                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-64-generic      4.15.0-64.73                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-65-generic      4.15.0-65.74                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-66-generic      4.15.0-66.75                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-70-generic      4.15.0-70.79                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-72-generic      4.15.0-72.81                                    amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  mountall                                   2.54ubuntu1                                     amd64        filesystem mounting tool
rc  pkg-config                                 0.29.1-0ubuntu2                                 amd64        manage compile and link flags for libraries
rc  python                                     2.7.15~rc1-1                                    amd64        interactive high-level object-oriented language (default version)
rc  python3-aptdaemon.pkcompat                 1.1.1+bzr982-0ubuntu14                          all          PackageKit compatibilty for AptDaemon
rc  signond                                    8.59+17.10.20170606-0ubuntu1                    amd64        Single Sign On framework
rc  sysv-rc                                    2.88dsf-59.3ubuntu2                             all          System-V-like runlevel change mechanism
rc  tk8.6                                      8.6.8-4                                         amd64        Tk toolkit for Tcl and X11 v8.6 - windowing shell
rc  toshset                                    1.76-4                                          amd64        Access much of the Toshiba laptop hardware interface
rc  ubuntu-core-launcher                       2.34.2+18.04                                    amd64        Transitional package for snapd
rc  unity-webapps-common                       2.4.17+15.10.20150616-0ubuntu2                  all          Unity WebApp integration scripts
rc  unity-webapps-service                      2.5.0~+16.04.20160201-0ubuntu1                  amd64        Service for Web Apps integration with the Unity desktop
rc  upstart                                    1.13.2-0ubuntu21.1                              amd64        event-based init daemon - essential binaries
rc  webbrowser-app                             0.23+16.04.20161028-0ubuntu2                    amd64        Ubuntu web browser
rc  xml-core                                   0.18                                            all          XML infrastructure and XML catalog file support
ced@ced:~$ 

Hors ligne

#29 Le 14/02/2020, à 23:43

ced95

Re : [Résolu] Plantages aléatoires récurrents

Il semblerait que ma carte graphique ne soit plus supportée par Ubuntu.

Quelle carte graphique sans ventilateur (fanless) à base Intel me conseillez-vous svp ?

Je précise, une carte graphique à bas prix pour de la bureautique (pas de jeux en 3D).

Dernière modification par ced95 (Le 15/02/2020, à 00:00)

Hors ligne

#30 Le 15/02/2020, à 00:04

L_d_v_c@

Re : [Résolu] Plantages aléatoires récurrents

Bonsoir, peut-être une carte graphique INTEL de cette liste :

https://doc.ubuntu-fr.org/liste_carte_graphique

Dernière modification par L_d_v_c@ (Le 15/02/2020, à 00:05)


Bogue -1 : Derrière chaque bogue se cache constamment la faille humaine.
Les programmes conçus par méthodes formelles ne bogueront JAMAIS et ils n'auront pas besoin de mise à jour corrective, puisque tout fonctionnera comme prévu.
Abandon des GNU/Linux disharmonieux pour un bien meilleur projet : Haiku !

Hors ligne

#31 Le 15/02/2020, à 01:04

moko138

Re : [Résolu] Plantages aléatoires récurrents

Apparemment, il y a un contournement possible en 18.04, avec un patch, cf. https://ubuntuforums.org/showthread.php?t=2396263


Si tu veux l'essayer, il faudra d'abord désinstaller les ajouts des 2 derniers ppa.
Et comme ppa-purge n'a pas été installé (semble-t-il), je compte sur les intervenants précédents.


Cela fait, il faudra indiquer :

find /etc/apt -type f -name '*.list*' -exec bash -c 'echo -e "\n$1\n"; [[ $1 = *".list" ]] && nl -ba "$1"' _ '{}' \;
echo -e '\n\tGestionnaire(s) de connexion installé(s) :'; which gdm gdm3 kdm lightdm lxdm mdm sddm slim wdm xdm ; echo -e '\n\tEt le gestionnaire de connexion par défaut est :' ; cat /etc/X11/default-display-manager
lspci -vnn | grep -A12 '\''[030[02]\]' | grep -Ei "vga|3d|display|kernel"
uname -mr

            .
Sépare bien les retours

comme
ceci.

Merci.


%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

En ligne

#32 Le 15/02/2020, à 09:29

L_d_v_c@

Re : [Résolu] Plantages aléatoires récurrents

Salut,
je sens que ced95 va jeter son ordinateur puisque la carte graphique n'est plus supportée par Ubuntu.

J'ai menti à plein de monde (par ignorance et j'en suis désolé) quand je répétais bêtement que GNU/Linux permettait de faire fonctionner des vieux ordinateurs avec du vieux matériel alors que c'est l'inverse : GNU/Linux oblige les utilisateurs à investir régulièrement dans le matériel puisque GNU/Linux peut ne plus supporter un matériel (ex carte graphique, carte sonore, webcam, …) alors il faut racheter un matériel supporté sans aucune garantie de support logiciel. C'est ça la réalité GNU/Linux !


Bogue -1 : Derrière chaque bogue se cache constamment la faille humaine.
Les programmes conçus par méthodes formelles ne bogueront JAMAIS et ils n'auront pas besoin de mise à jour corrective, puisque tout fonctionnera comme prévu.
Abandon des GNU/Linux disharmonieux pour un bien meilleur projet : Haiku !

Hors ligne

#33 Le 15/02/2020, à 09:36

L_d_v_c@

Re : [Résolu] Plantages aléatoires récurrents

Pour essayer la méthode (en anglais) de moko138 en dernier espoir :

#=== Revert to original drivers ===
#To revert to standard Ubuntu drivers type the following in a prompt shell:
sudo apt-get install ppa-purge
sudo ppa-purge ppa:oibaf/graphics-drivers
sudo ppa-purge ppa:graphics-drivers/ppa
sudo reboot

Dernière modification par L_d_v_c@ (Le 15/02/2020, à 09:41)


Bogue -1 : Derrière chaque bogue se cache constamment la faille humaine.
Les programmes conçus par méthodes formelles ne bogueront JAMAIS et ils n'auront pas besoin de mise à jour corrective, puisque tout fonctionnera comme prévu.
Abandon des GNU/Linux disharmonieux pour un bien meilleur projet : Haiku !

Hors ligne

#34 Le 15/02/2020, à 12:07

ylag

Re : [Résolu] Plantages aléatoires récurrents

Bonjour,

Les retours au #28 semblent indiquer un système «propre» sans paquets cassés.
Il y aurait les résidus de configuration de paquets désinstallés à supprimer (Lignes débutant par «rc» dans le retour de dpkg -l | grep -v ^ii):
4.2.4 Les résidus des logiciels supprimés

D'accord avec l'intervention de @L_d_v_c@ au #33: C'est ce qu'il faut faire pour rétrograder le système à son état initial; ensuite resterait peut-être à tenter la manip suggérée par @moko138 au #31, sinon je crains qu'il faudra regarder du côté d'une nouvelle carte, désolé... hmm

A+

Dernière modification par ylag (Le 15/02/2020, à 12:19)

Hors ligne

#35 Le 15/02/2020, à 21:25

ylag

Re : [Résolu] Plantages aléatoires récurrents

Bonsoir,

Complément d'info concernant le pilote NVIDIA hérité de série 304:
Support timeframes for Unix legacy GPU releases

support NVIDIA a écrit :

    The Linux 304.* legacy driver series is the last to support the NV4x and G7x GPUs and motherboard chipsets based on them. Support for X.Org xserver version 1.19 was added to the 304.* legacy driver series with version 304.134, and support for Linux kernels up to Linux 4.13 was added with version 304.137. No further releases from the 304.* series are planned.

...traduction libre:

La série de pilotes hérités Linux 304. * est la dernière à prendre en charge les GPU NV4x et G7x et les chipsets de carte mère basés sur eux. La prise en charge de X.Org xserver version 1.19 a été ajoutée à la série de pilotes 304. * legacy avec la version 304.134, et la prise en charge des noyaux Linux jusqu'à Linux 4.13 a été ajoutée avec la version 304.137. Aucune autre sortie de la série 304. * n'est prévue.

Donc, pour pouvoir utiliser ce pilote, il faudrait un noyau <=4.13 et une version de xserver-xorg <=1.19: ça ne passera pas sur la 18.04 (noyau >=4.15), même si le pilote du ppa:graphics-drivers/ppa s'installe bien et est proposé dans "Pilotes additionnels"...!

A+

Hors ligne

#36 Le 16/02/2020, à 16:51

L_d_v_c@

Re : [Résolu] Plantages aléatoires récurrents

Bonjour,
suite à ce problème de carte graphique j'ai fait un résumé à monsieur Christian DELAIR, voici sa réponse (remise en page pour le forum) :

Christian DELAIR a écrit :

16 février 2020 :: Ludo, ma réponse courte, pour une solution qui a fonctionné pour moi :

La carte GeForce 6150SE nécessite le driver "nvidia-304" (celui des dépôts d'Ubuntu)
Ce driver "nvidia-304" n'est plus maintenu, et n'est plus disponible (*) pour Ubuntu 18.04.
(*) Je crois me souvenir que certains ont pu l’installer quand même en 18.04...
Par contre, il est toujours disponible pour Ubuntu 16.04 (supporté jusqu'en Avril 2021)
Pour qu'il puisse s'installer correctement, et pour qu'il fonctionne, il faut rester avec les kernels en
version : 4.4.x, 4.10.x, ou 4.13.x mais pas plus.
Perso, j’ai installé une 7300LE (même driver que la série 60XX) avec un Linux-Mint 18.3 (donc à
base d'Ubuntu 16.04) sudo  apt  install  nvidia-304  nvidia-304-updates

Pourquoi toutes ces difficultés avec les anciens matériels :
Hé, oui, la carte GeForce 6150SE n'est pas toute jeune !!

Elle est issue de la famille "GeForce 6 series" qui est sortie sur le marché en Avril 2004.
Cela va faire 16 ans dans deux mois. https://en.wikipedia.org/wiki/GeForce_6_series

Ce problème des anciens matériels, se retrouve encore plus durement avec les Mac et Windows :

Par exemple, avec les dernières versions de Windows-10 aussi, les GeForce 61XX posent beaucoup
de problèmes :

- Elles fonctionnent encore bien sous Windows Vista (mais qui utilise encore Vista ?)
- Elles fonctionnent aussi sous Windows-7 (mais, c'est mort, plus de mise à jour depuis un mois !)
- Elles peuvent fonctionner sous Windows-10, mais pas du tout "Out of the box".

Il faut beaucoup bidouiller pour arriver à en faire fonctionner certains modèles !!
Et il subsistent des problèmes : Crash de la machine quand on sort du mode vielle, et
Windows se bloque souvent (il se fige) et plante la machine à l'activation du screen saver...

Sous Linux, il y a deux choix possibles de drivers pour les cartes Nvidia :

- 1) Les drivers de l'entreprise Nvidia (drivers "nvidia" propriétaires). Ils sont fournis
sous forme de "blob" "Binary Large Object" Un blob de la série 304 crée pour les
noyaux Linux de la série 3 (en 2012) il y a 8 ans a très peu de chance de fonctionner
tel quel, sur des noyaux en version 4 ou 5, car les API ont évolué.
Il faudrait l'adapter et le recompiler pour les derniers noyaux 4 et 5. Mais Nvidia ne
souhaite pas le faire, car business oblige, ils préfèrent nous vendre leurs dernières et
coûteuses cartes NVIDIA "Turing" GTX 16xx et RTX 20xx

- 2) Autre choix, pour linux, le driver "Nouveau" qui est un driver libre et Open-Source
Il est développé par rétro-ingénierie, qui est légale en Europe.
En Europe, la Computer Programs Directive, tolère la rétro-ingénierie pour des buts
d'interopérabilité.

https://fr.wikipedia.org/wiki/R%C3%A9tr … l%C3%A9gal

Mais, là aussi il faut comprendre le défit dans un monde en perpétuelle évolution.

• Il arrive toujours des nouveaux matériels, pour lesquels, il faut développer les drivers
correspondants. Les constructeurs font un peu plus d’efforts pour les drivers Linux...
Le noyaux Linux évolue avec l'ensemble de ses API, bien heureusement...
Il faut bien qu’il suive l’évolution des chipsets, des bus, des normes, des protocoles...
• Parallèlement, on comprend bien que l’on ne peux pas continuer éternellement à maintenir
les drivers les plus anciens pour continuellement les adapter aux dernières API des derniers
noyaux. L’effort de travail serait titanesque, pour une utilisation de ces matériels qui se
raréfie chaque jour un peu plus...

Pour Linux, il a fallu faire des choix, voir cet article en anglais de Jonathan Corbet (Octobre 2018)
Removing support for old hardware from the kernel : https://lwn.net/Articles/769468/

Donc, dans les nouveaux noyaux, on enlève du support pour les anciens matériels et c’est BIEN.

Je ne vois pas comment, il pourrait en être autrement. On ne va pas adapter le driver d’une carte
graphique sur bus ISA de 1994 au dernier noyaux 5.5.4. Ça n’aurait aucun sens. Par contre, il est
toujours possible de trouver la version Linux de 1994 qui fait fonctionner cette carte ISA.

Hé oui, c’est la grosse différence entre Linux et les (Windows ou MacOS), c'est que tu peux
toujours retrouver une ancienne version de la distribution Linux de ton choix avec le kernel qui va
bien et le driver qui permettait à l’époque de faire fonctionner cette ancienne carte.

L'image ISO de cette version est toujours disponible (un grand merci à la communauté GNU/Linux)
Pour les versions Ubuntu, tu trouveras les images ISO ici : http://old-releases.ubuntu.com/releases/

Dans ce cas, il faut installer cette version de Linux plus ancienne, pour laquelle le noyau et le driver
de l’époque était adaptés à la carte qui te pose problème. Tu ne peux PAS faire cela avec Mac et Win.

Quelques autres information sur les choix de NVIDIA concernant le support de Linux :

En 2012, NVIDIA annonce qu'il abandonne la prise en charge Linux de certains GPU
https://www.phoronix.com/scan.php?page= … px=MTE3MDA

En 2019, Nvidia donne une impulsion majeure au driver Open-Source "Nouveau" pour Linux
https://www.techradar.com/news/nvidia-g … -for-linux

En 2019, toujours, la gamme la mieux prise en charge est la série "Kepler" GeForce 600/700
https://www.phoronix.com/scan.php?page= … 2019&num=1
https://fr.wikipedia.org/wiki/Kepler_(a … graphique)

Pour 2020, il y a un espoir que NVIDIA devrait aider au developpement du driver "Nouveau"
Bien que la prise en charge des architectures GPU Nvidia Maxwell et Pascal ne soient pas
améliorée
https://fr.wikipedia.org/wiki/Maxwell_( … graphique)
https://fr.wikipedia.org/wiki/Pascal_(a … graphique)

Peut-être y aura t-il quelques améliorations pour la toute dernière architecture Turing
https://fr.wikipedia.org/wiki/Turing_(a … graphique)

Amicalement , – Christian

Dernière modification par L_d_v_c@ (Le 17/02/2020, à 17:04)


Bogue -1 : Derrière chaque bogue se cache constamment la faille humaine.
Les programmes conçus par méthodes formelles ne bogueront JAMAIS et ils n'auront pas besoin de mise à jour corrective, puisque tout fonctionnera comme prévu.
Abandon des GNU/Linux disharmonieux pour un bien meilleur projet : Haiku !

Hors ligne

#37 Le 17/02/2020, à 16:58

ced95

Re : [Résolu] Plantages aléatoires récurrents

Bonjour,

Réponse pour moko138 :

ced@ced:~$ find /etc/apt -type f -name '*.list*' -exec bash -c 'echo -e "\n$1\n"; [[ $1 = *".list" ]] && nl -ba "$1"' _ '{}' \;

/etc/apt/sources.list.save


/etc/apt/sources.list.distUpgrade


/etc/apt/sources.list

     1	# deb cdrom:[Ubuntu 16.04 LTS _Xenial Xerus_ - Release amd64 (20160420.1)]/ xenial main restricted
     2	# deb cdrom:[Ubuntu 16.04 LTS _Xenial Xerus_ - Release amd64 (20160420.1)]/ xenial main restricted
     3	
     4	# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
     5	# newer versions of the distribution.
     6	deb http://fr.archive.ubuntu.com/ubuntu/ bionic main restricted
     7	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted
     8	
     9	## Major bug fix updates produced after the final release of the
    10	## distribution.
    11	deb http://fr.archive.ubuntu.com/ubuntu/ bionic-updates main restricted
    12	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
    13	
    14	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    15	## team, and may not be under a free licence. Please satisfy yourself as to
    16	## your rights to use the software. Also, please note that software in
    17	## universe WILL NOT receive any review or updates from the Ubuntu security
    18	## team.
    19	deb http://fr.archive.ubuntu.com/ubuntu/ bionic universe
    20	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial universe
    21	deb http://fr.archive.ubuntu.com/ubuntu/ bionic-updates universe
    22	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe
    23	
    24	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
    25	## team, and may not be under a free licence. Please satisfy yourself as to 
    26	## your rights to use the software. Also, please note that software in 
    27	## multiverse WILL NOT receive any review or updates from the Ubuntu
    28	## security team.
    29	deb http://fr.archive.ubuntu.com/ubuntu/ bionic multiverse
    30	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
    31	deb http://fr.archive.ubuntu.com/ubuntu/ bionic-updates multiverse
    32	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
    33	
    34	## N.B. software from this repository may not have been tested as
    35	## extensively as that contained in the main release, although it includes
    36	## newer versions of some applications which may provide useful features.
    37	## Also, please note that software in backports WILL NOT receive any review
    38	## or updates from the Ubuntu security team.
    39	deb http://fr.archive.ubuntu.com/ubuntu/ bionic-backports main restricted universe multiverse
    40	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
    41	
    42	## Uncomment the following two lines to add software from Canonical's
    43	## 'partner' repository.
    44	## This software is not part of Ubuntu, but is offered by Canonical and the
    45	## respective vendors as a service to Ubuntu users.
    46	# deb http://archive.canonical.com/ubuntu xenial partner
    47	# deb-src http://archive.canonical.com/ubuntu xenial partner
    48	
    49	deb http://security.ubuntu.com/ubuntu bionic-security main restricted
    50	# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
    51	deb http://security.ubuntu.com/ubuntu bionic-security universe
    52	# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
    53	deb http://security.ubuntu.com/ubuntu bionic-security multiverse
    54	# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse
    55	
    56	# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
    57	# newer versions of the distribution.
    58	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted
    59	
    60	## Major bug fix updates produced after the final release of the
    61	## distribution.
    62	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
    63	
    64	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    65	## team, and may not be under a free licence. Please satisfy yourself as to
    66	## your rights to use the software. Also, please note that software in
    67	## universe WILL NOT receive any review or updates from the Ubuntu security
    68	## team.
    69	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial universe
    70	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe
    71	
    72	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
    73	## team, and may not be under a free licence. Please satisfy yourself as to 
    74	## your rights to use the software. Also, please note that software in 
    75	## multiverse WILL NOT receive any review or updates from the Ubuntu
    76	## security team.
    77	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
    78	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
    79	
    80	## N.B. software from this repository may not have been tested as
    81	## extensively as that contained in the main release, although it includes
    82	## newer versions of some applications which may provide useful features.
    83	## Also, please note that software in backports WILL NOT receive any review
    84	## or updates from the Ubuntu security team.
    85	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
    86	
    87	## Uncomment the following two lines to add software from Canonical's
    88	## 'partner' repository.
    89	## This software is not part of Ubuntu, but is offered by Canonical and the
    90	## respective vendors as a service to Ubuntu users.
    91	# deb http://archive.canonical.com/ubuntu xenial partner
    92	# deb-src http://archive.canonical.com/ubuntu xenial partner
    93	
    94	# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
    95	# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
    96	# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse

/etc/apt/sources.list.d/oibaf-ubuntu-graphics-drivers-bionic.list

     1	deb http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic main
     2	# deb-src http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu bionic main

/etc/apt/sources.list.d/graphics-drivers-ubuntu-ppa-bionic.list.save


/etc/apt/sources.list.d/graphics-drivers-ubuntu-ppa-bionic.list

     1	deb http://ppa.launchpad.net/graphics-drivers/ppa/ubuntu bionic main
     2	# deb-src http://ppa.launchpad.net/graphics-drivers/ppa/ubuntu bionic main
ced@ced:~$ 
ced@ced:~$ echo -e '\n\tGestionnaire(s) de connexion installé(s) :'; which gdm gdm3 kdm lightdm lxdm mdm sddm slim wdm xdm ; echo -e '\n\tEt le gestionnaire de connexion par défaut est :' ; cat /etc/X11/default-display-manager

	Gestionnaire(s) de connexion installé(s) :
/usr/sbin/gdm3
/usr/sbin/lightdm

	Et le gestionnaire de connexion par défaut est :
/usr/sbin/gdm3
ced@ced:~$ 
ced@ced:~$ lspci -vnn | grep -A12 '\''[030[02]\]' | grep -Ei "vga|3d|display|kernel"
00:0d.0 VGA compatible controller [0300]: NVIDIA Corporation C61 [GeForce 6150SE nForce 430] [10de:03d0] (rev a2) (prog-if 00 [VGA controller])
	Kernel driver in use: nouveau
	Kernel modules: nvidiafb, nouveau
ced@ced:~$ 
ced@ced:~$ uname -mr
4.15.0-76-generic x86_64
ced@ced:~$ 

Hors ligne

#38 Le 17/02/2020, à 17:08

ced95

Re : [Résolu] Plantages aléatoires récurrents

Réponse pour L_d_v_c@ :

ced@ced:~$ sudo apt-get install ppa-purge
[sudo] Mot de passe de ced : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Paquets suggérés :
  aptitude
Les NOUVEAUX paquets suivants seront installés :
  ppa-purge
0 mis à jour, 1 nouvellement installés, 0 à enlever et 18 non mis à jour.
Il est nécessaire de prendre 6312 o dans les archives.
Après cette opération, 24,6 ko d'espace disque supplémentaires seront utilisés.
Réception de :1 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 ppa-purge all 0.2.8+bzr63 [6312 B]
6312 o réceptionnés en 0s (170 ko/s)
Sélection du paquet ppa-purge précédemment désélectionné.
(Lecture de la base de données... 175383 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../ppa-purge_0.2.8+bzr63_all.deb ...
Dépaquetage de ppa-purge (0.2.8+bzr63) ...
Paramétrage de ppa-purge (0.2.8+bzr63) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
ced@ced:~$ sudo ppa-purge ppa:oibaf/graphics-drivers
Updating packages lists
PPA to be removed: oibaf graphics-drivers
Package revert list generated:
 libdrm-amdgpu1:amd64/bionic libdrm-common/bionic libdrm-intel1:amd64/bionic 
libdrm-nouveau2:amd64/bionic libdrm-radeon1:amd64/bionic libdrm2:amd64/bionic 
libegl-mesa0:amd64/bionic libegl1:amd64/bionic libegl1-mesa:amd64/bionic 
libgbm1:amd64/bionic libgl1:amd64/bionic libgl1-mesa-dri:amd64/bionic 
libgl1-mesa-glx:amd64/bionic libglapi-mesa:amd64/bionic libgles2:amd64/bionic 
libglvnd0:amd64/bionic libglx-mesa0:amd64/bionic libglx0:amd64/bionic 
libllvm9:amd64/bionic libwayland-egl1-mesa:amd64/bionic 
libxatracker2:amd64/bionic mesa-va-drivers:amd64/bionic 
mesa-vdpau-drivers:amd64/bionic mesa-vulkan-drivers:amd64/bionic 
xserver-xorg-video-amdgpu/bionic xserver-xorg-video-ati/bionic 
xserver-xorg-video-intel/bionic xserver-xorg-video-nouveau/bionic 
xserver-xorg-video-radeon/bionic

Disabling oibaf PPA from 
/etc/apt/sources.list.d/oibaf-ubuntu-graphics-drivers-bionic.list
Updating packages lists
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Version choisie « 2.4.99-1ubuntu1~18.04.2 » (Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) pour « libdrm-amdgpu1 »
Version choisie « 2.4.99-1ubuntu1~18.04.2 » (Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [all]) pour « libdrm-common »
Version choisie « 2.4.99-1ubuntu1~18.04.2 » (Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) pour « libdrm-intel1 »
Version choisie « 2.4.99-1ubuntu1~18.04.2 » (Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) pour « libdrm-nouveau2 »
Version choisie « 2.4.99-1ubuntu1~18.04.2 » (Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) pour « libdrm-radeon1 »
Version choisie « 2.4.99-1ubuntu1~18.04.2 » (Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) pour « libdrm2 »
Version choisie « 19.2.8-0ubuntu0~18.04.2 » (Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) pour « libegl-mesa0 »
Version choisie « 1.0.0-2ubuntu2.3 » (Ubuntu:18.04/bionic-updates [amd64]) pour « libegl1 »
Version choisie « 19.2.8-0ubuntu0~18.04.2 » (Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) pour « libegl1-mesa »
Version choisie « 19.2.8-0ubuntu0~18.04.2 » (Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) pour « libgbm1 »
Version choisie « 1.0.0-2ubuntu2.3 » (Ubuntu:18.04/bionic-updates [amd64]) pour « libgl1 »
Version choisie « 19.2.8-0ubuntu0~18.04.2 » (Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) pour « libgl1-mesa-dri »
Version choisie « 19.2.8-0ubuntu0~18.04.2 » (Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) pour « libgl1-mesa-glx »
Version choisie « 19.2.8-0ubuntu0~18.04.2 » (Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) pour « libglapi-mesa »
Version choisie « 1.0.0-2ubuntu2.3 » (Ubuntu:18.04/bionic-updates [amd64]) pour « libgles2 »
Version choisie « 1.0.0-2ubuntu2.3 » (Ubuntu:18.04/bionic-updates [amd64]) pour « libglvnd0 »
Version choisie « 19.2.8-0ubuntu0~18.04.2 » (Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) pour « libglx-mesa0 »
Version choisie « 1.0.0-2ubuntu2.3 » (Ubuntu:18.04/bionic-updates [amd64]) pour « libglx0 »
Version choisie « 1:9-2~ubuntu18.04.2 » (Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) pour « libllvm9 »
Version choisie « 19.2.8-0ubuntu0~18.04.2 » (Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) pour « libwayland-egl1-mesa »
Version choisie « 19.2.8-0ubuntu0~18.04.2 » (Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) pour « libxatracker2 »
Version choisie « 19.2.8-0ubuntu0~18.04.2 » (Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) pour « mesa-va-drivers »
Version choisie « 19.2.8-0ubuntu0~18.04.2 » (Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) pour « mesa-vdpau-drivers »
Version choisie « 19.2.8-0ubuntu0~18.04.2 » (Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) pour « mesa-vulkan-drivers »
Version choisie « 18.0.1-1 » (Ubuntu:18.04/bionic [amd64]) pour « xserver-xorg-video-amdgpu »
Version choisie « 1:18.0.1-1 » (Ubuntu:18.04/bionic [amd64]) pour « xserver-xorg-video-ati »
Version choisie « 2:2.99.917+git20171229-1 » (Ubuntu:18.04/bionic [amd64]) pour « xserver-xorg-video-intel »
Version choisie « 1:1.0.15-2 » (Ubuntu:18.04/bionic [amd64]) pour « xserver-xorg-video-nouveau »
Version choisie « 1:18.0.1-1 » (Ubuntu:18.04/bionic [amd64]) pour « xserver-xorg-video-radeon »
Paquets suggérés :
  firmware-amd-graphics xserver-xorg-video-r128 xserver-xorg-video-mach64
  firmware-misc-nonfree
Les paquets suivants seront mis à une VERSION INFÉRIEURE :
  libdrm-amdgpu1 libdrm-common libdrm-intel1 libdrm-nouveau2 libdrm-radeon1
  libdrm2 libegl-mesa0 libegl1 libegl1-mesa libgbm1 libgl1 libgl1-mesa-dri
  libgl1-mesa-glx libglapi-mesa libgles2 libglvnd0 libglx-mesa0 libglx0
  libllvm9 libwayland-egl1-mesa libxatracker2 mesa-va-drivers
  mesa-vdpau-drivers mesa-vulkan-drivers xserver-xorg-video-amdgpu
  xserver-xorg-video-ati xserver-xorg-video-intel xserver-xorg-video-nouveau
  xserver-xorg-video-radeon
0 mis à jour, 0 nouvellement installés, 29 remis à une version inférieure, 0 à enlever et 17 non mis à jour.
Il est nécessaire de prendre 33,7 Mo dans les archives.
Après cette opération, 27,4 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libdrm-nouveau2 amd64 2.4.99-1ubuntu1~18.04.2 [16,5 kB]
Réception de :2 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libdrm-radeon1 amd64 2.4.99-1ubuntu1~18.04.2 [21,7 kB]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libllvm9 amd64 1:9-2~ubuntu18.04.2 [14,8 MB]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 mesa-vdpau-drivers amd64 19.2.8-0ubuntu0~18.04.2 [2405 kB]
Réception de :5 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 mesa-va-drivers amd64 19.2.8-0ubuntu0~18.04.2 [2286 kB]
Réception de :6 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libdrm-intel1 amd64 2.4.99-1ubuntu1~18.04.2 [59,9 kB]
Réception de :7 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libglx-mesa0 amd64 19.2.8-0ubuntu0~18.04.2 [139 kB]
Réception de :8 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libegl-mesa0 amd64 19.2.8-0ubuntu0~18.04.2 [95,1 kB]
Réception de :9 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgbm1 amd64 19.2.8-0ubuntu0~18.04.2 [28,1 kB]
Réception de :10 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgl1-mesa-dri amd64 19.2.8-0ubuntu0~18.04.2 [8811 kB]
Réception de :11 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libglapi-mesa amd64 19.2.8-0ubuntu0~18.04.2 [26,5 kB]
Réception de :12 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libdrm-amdgpu1 amd64 2.4.99-1ubuntu1~18.04.2 [18,2 kB]
Réception de :13 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libdrm2 amd64 2.4.99-1ubuntu1~18.04.2 [31,7 kB]
Réception de :14 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libdrm-common all 2.4.99-1ubuntu1~18.04.2 [5328 B]
Réception de :15 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgl1 amd64 1.0.0-2ubuntu2.3 [86,2 kB]
Réception de :16 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libglx0 amd64 1.0.0-2ubuntu2.3 [28,1 kB]
Réception de :17 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgles2 amd64 1.0.0-2ubuntu2.3 [17,3 kB]
Réception de :18 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libegl1 amd64 1.0.0-2ubuntu2.3 [32,0 kB]
Réception de :19 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libglvnd0 amd64 1.0.0-2ubuntu2.3 [47,0 kB]
Réception de :20 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libegl1-mesa amd64 19.2.8-0ubuntu0~18.04.2 [6832 B]
Réception de :21 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgl1-mesa-glx amd64 19.2.8-0ubuntu0~18.04.2 [5528 B]
Réception de :22 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libwayland-egl1-mesa amd64 19.2.8-0ubuntu0~18.04.2 [6864 B]
Réception de :23 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libxatracker2 amd64 19.2.8-0ubuntu0~18.04.2 [1459 kB]
Réception de :24 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 mesa-vulkan-drivers amd64 19.2.8-0ubuntu0~18.04.2 [2241 kB]
Réception de :25 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 xserver-xorg-video-amdgpu amd64 18.0.1-1 [61,0 kB]
Réception de :26 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 xserver-xorg-video-radeon amd64 1:18.0.1-1 [147 kB]
Réception de :27 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 xserver-xorg-video-ati amd64 1:18.0.1-1 [7116 B]
Réception de :28 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 xserver-xorg-video-intel amd64 2:2.99.917+git20171229-1 [728 kB]
Réception de :29 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 xserver-xorg-video-nouveau amd64 1:1.0.15-2 [86,3 kB]
33,7 Mo réceptionnés en 1s (50,6 Mo/s)                  
dpkg: avertissement: dégradation (« downgrade ») de libdrm-nouveau2:amd64 depuis 2.4.100+git2002120630.d8731e~oibaf~b vers 2.4.99-1ubuntu1~18.04.2
(Lecture de la base de données... 175389 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-libdrm-nouveau2_2.4.99-1ubuntu1~18.04.2_amd64.deb ...
Dépaquetage de libdrm-nouveau2:amd64 (2.4.99-1ubuntu1~18.04.2) sur (2.4.100+git2002120630.d8731e~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de libdrm-radeon1:amd64 depuis 2.4.100+git2002120630.d8731e~oibaf~b vers 2.4.99-1ubuntu1~18.04.2
Préparation du dépaquetage de .../01-libdrm-radeon1_2.4.99-1ubuntu1~18.04.2_amd64.deb ...
Dépaquetage de libdrm-radeon1:amd64 (2.4.99-1ubuntu1~18.04.2) sur (2.4.100+git2002120630.d8731e~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de libllvm9:amd64 depuis 1:9.0.1-1~oibaf~b vers 1:9-2~ubuntu18.04.2
Préparation du dépaquetage de .../02-libllvm9_1%3a9-2~ubuntu18.04.2_amd64.deb ...
Dépaquetage de libllvm9:amd64 (1:9-2~ubuntu18.04.2) sur (1:9.0.1-1~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de mesa-vdpau-drivers:amd64 depuis 20.1~git2002141930.946eac~oibaf~b vers 19.2.8-0ubuntu0~18.04.2
Préparation du dépaquetage de .../03-mesa-vdpau-drivers_19.2.8-0ubuntu0~18.04.2_amd64.deb ...
Dépaquetage de mesa-vdpau-drivers:amd64 (19.2.8-0ubuntu0~18.04.2) sur (20.1~git2002141930.946eac~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de mesa-va-drivers:amd64 depuis 20.1~git2002141930.946eac~oibaf~b vers 19.2.8-0ubuntu0~18.04.2
Préparation du dépaquetage de .../04-mesa-va-drivers_19.2.8-0ubuntu0~18.04.2_amd64.deb ...
Dépaquetage de mesa-va-drivers:amd64 (19.2.8-0ubuntu0~18.04.2) sur (20.1~git2002141930.946eac~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de libdrm-intel1:amd64 depuis 2.4.100+git2002120630.d8731e~oibaf~b vers 2.4.99-1ubuntu1~18.04.2
Préparation du dépaquetage de .../05-libdrm-intel1_2.4.99-1ubuntu1~18.04.2_amd64.deb ...
Dépaquetage de libdrm-intel1:amd64 (2.4.99-1ubuntu1~18.04.2) sur (2.4.100+git2002120630.d8731e~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de libglx-mesa0:amd64 depuis 20.1~git2002141930.946eac~oibaf~b vers 19.2.8-0ubuntu0~18.04.2
Préparation du dépaquetage de .../06-libglx-mesa0_19.2.8-0ubuntu0~18.04.2_amd64.deb ...
Dépaquetage de libglx-mesa0:amd64 (19.2.8-0ubuntu0~18.04.2) sur (20.1~git2002141930.946eac~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de libegl-mesa0:amd64 depuis 20.1~git2002141930.946eac~oibaf~b vers 19.2.8-0ubuntu0~18.04.2
Préparation du dépaquetage de .../07-libegl-mesa0_19.2.8-0ubuntu0~18.04.2_amd64.deb ...
Dépaquetage de libegl-mesa0:amd64 (19.2.8-0ubuntu0~18.04.2) sur (20.1~git2002141930.946eac~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de libgbm1:amd64 depuis 20.1~git2002141930.946eac~oibaf~b vers 19.2.8-0ubuntu0~18.04.2
Préparation du dépaquetage de .../08-libgbm1_19.2.8-0ubuntu0~18.04.2_amd64.deb ...
Dépaquetage de libgbm1:amd64 (19.2.8-0ubuntu0~18.04.2) sur (20.1~git2002141930.946eac~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de libgl1-mesa-dri:amd64 depuis 20.1~git2002141930.946eac~oibaf~b vers 19.2.8-0ubuntu0~18.04.2
Préparation du dépaquetage de .../09-libgl1-mesa-dri_19.2.8-0ubuntu0~18.04.2_amd64.deb ...
Dépaquetage de libgl1-mesa-dri:amd64 (19.2.8-0ubuntu0~18.04.2) sur (20.1~git2002141930.946eac~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de libglapi-mesa:amd64 depuis 20.1~git2002141930.946eac~oibaf~b vers 19.2.8-0ubuntu0~18.04.2
Préparation du dépaquetage de .../10-libglapi-mesa_19.2.8-0ubuntu0~18.04.2_amd64.deb ...
Dépaquetage de libglapi-mesa:amd64 (19.2.8-0ubuntu0~18.04.2) sur (20.1~git2002141930.946eac~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de libdrm-amdgpu1:amd64 depuis 2.4.100+git2002120630.d8731e~oibaf~b vers 2.4.99-1ubuntu1~18.04.2
Préparation du dépaquetage de .../11-libdrm-amdgpu1_2.4.99-1ubuntu1~18.04.2_amd64.deb ...
Dépaquetage de libdrm-amdgpu1:amd64 (2.4.99-1ubuntu1~18.04.2) sur (2.4.100+git2002120630.d8731e~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de libdrm2:amd64 depuis 2.4.100+git2002120630.d8731e~oibaf~b vers 2.4.99-1ubuntu1~18.04.2
Préparation du dépaquetage de .../12-libdrm2_2.4.99-1ubuntu1~18.04.2_amd64.deb ...
Dépaquetage de libdrm2:amd64 (2.4.99-1ubuntu1~18.04.2) sur (2.4.100+git2002120630.d8731e~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de libdrm-common depuis 2.4.100+git2002120630.d8731e~oibaf~b vers 2.4.99-1ubuntu1~18.04.2
Préparation du dépaquetage de .../13-libdrm-common_2.4.99-1ubuntu1~18.04.2_all.deb ...
Dépaquetage de libdrm-common (2.4.99-1ubuntu1~18.04.2) sur (2.4.100+git2002120630.d8731e~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de libgl1:amd64 depuis 1.3.0-7~oibaf~b vers 1.0.0-2ubuntu2.3
Préparation du dépaquetage de .../14-libgl1_1.0.0-2ubuntu2.3_amd64.deb ...
Dépaquetage de libgl1:amd64 (1.0.0-2ubuntu2.3) sur (1.3.0-7~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de libglx0:amd64 depuis 1.3.0-7~oibaf~b vers 1.0.0-2ubuntu2.3
Préparation du dépaquetage de .../15-libglx0_1.0.0-2ubuntu2.3_amd64.deb ...
Dépaquetage de libglx0:amd64 (1.0.0-2ubuntu2.3) sur (1.3.0-7~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de libgles2:amd64 depuis 1.3.0-7~oibaf~b vers 1.0.0-2ubuntu2.3
Préparation du dépaquetage de .../16-libgles2_1.0.0-2ubuntu2.3_amd64.deb ...
Dépaquetage de libgles2:amd64 (1.0.0-2ubuntu2.3) sur (1.3.0-7~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de libegl1:amd64 depuis 1.3.0-7~oibaf~b vers 1.0.0-2ubuntu2.3
Préparation du dépaquetage de .../17-libegl1_1.0.0-2ubuntu2.3_amd64.deb ...
Dépaquetage de libegl1:amd64 (1.0.0-2ubuntu2.3) sur (1.3.0-7~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de libglvnd0:amd64 depuis 1.3.0-7~oibaf~b vers 1.0.0-2ubuntu2.3
Préparation du dépaquetage de .../18-libglvnd0_1.0.0-2ubuntu2.3_amd64.deb ...
Dépaquetage de libglvnd0:amd64 (1.0.0-2ubuntu2.3) sur (1.3.0-7~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de libegl1-mesa:amd64 depuis 20.1~git2002141930.946eac~oibaf~b vers 19.2.8-0ubuntu0~18.04.2
Préparation du dépaquetage de .../19-libegl1-mesa_19.2.8-0ubuntu0~18.04.2_amd64.deb ...
Dépaquetage de libegl1-mesa:amd64 (19.2.8-0ubuntu0~18.04.2) sur (20.1~git2002141930.946eac~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de libgl1-mesa-glx:amd64 depuis 20.1~git2002141930.946eac~oibaf~b vers 19.2.8-0ubuntu0~18.04.2
Préparation du dépaquetage de .../20-libgl1-mesa-glx_19.2.8-0ubuntu0~18.04.2_amd64.deb ...
Dépaquetage de libgl1-mesa-glx:amd64 (19.2.8-0ubuntu0~18.04.2) sur (20.1~git2002141930.946eac~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de libwayland-egl1-mesa:amd64 depuis 20.1~git2002141930.946eac~oibaf~b vers 19.2.8-0ubuntu0~18.04.2
Préparation du dépaquetage de .../21-libwayland-egl1-mesa_19.2.8-0ubuntu0~18.04.2_amd64.deb ...
Dépaquetage de libwayland-egl1-mesa:amd64 (19.2.8-0ubuntu0~18.04.2) sur (20.1~git2002141930.946eac~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de libxatracker2:amd64 depuis 20.1~git2002141930.946eac~oibaf~b vers 19.2.8-0ubuntu0~18.04.2
Préparation du dépaquetage de .../22-libxatracker2_19.2.8-0ubuntu0~18.04.2_amd64.deb ...
Dépaquetage de libxatracker2:amd64 (19.2.8-0ubuntu0~18.04.2) sur (20.1~git2002141930.946eac~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de mesa-vulkan-drivers:amd64 depuis 20.1~git2002141930.946eac~oibaf~b vers 19.2.8-0ubuntu0~18.04.2
Préparation du dépaquetage de .../23-mesa-vulkan-drivers_19.2.8-0ubuntu0~18.04.2_amd64.deb ...
Dépaquetage de mesa-vulkan-drivers:amd64 (19.2.8-0ubuntu0~18.04.2) sur (20.1~git2002141930.946eac~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de xserver-xorg-video-amdgpu depuis 19.1.0+git2002051930.edcbe5~oibaf~b vers 18.0.1-1
Préparation du dépaquetage de .../24-xserver-xorg-video-amdgpu_18.0.1-1_amd64.deb ...
Dépaquetage de xserver-xorg-video-amdgpu (18.0.1-1) sur (19.1.0+git2002051930.edcbe5~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de xserver-xorg-video-radeon depuis 1:19.1.0+git2002101930.c0eb5d~oibaf~b vers 1:18.0.1-1
Préparation du dépaquetage de .../25-xserver-xorg-video-radeon_1%3a18.0.1-1_amd64.deb ...
Dépaquetage de xserver-xorg-video-radeon (1:18.0.1-1) sur (1:19.1.0+git2002101930.c0eb5d~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de xserver-xorg-video-ati depuis 1:19.1.0+git2002101930.c0eb5d~oibaf~b vers 1:18.0.1-1
Préparation du dépaquetage de .../26-xserver-xorg-video-ati_1%3a18.0.1-1_amd64.deb ...
Dépaquetage de xserver-xorg-video-ati (1:18.0.1-1) sur (1:19.1.0+git2002101930.c0eb5d~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de xserver-xorg-video-intel depuis 2:2.99.917+git1912100730.f66d39~oibaf~b vers 2:2.99.917+git20171229-1
Préparation du dépaquetage de .../27-xserver-xorg-video-intel_2%3a2.99.917+git20171229-1_amd64.deb ...
Dépaquetage de xserver-xorg-video-intel (2:2.99.917+git20171229-1) sur (2:2.99.917+git1912100730.f66d39~oibaf~b) ...
dpkg: avertissement: dégradation (« downgrade ») de xserver-xorg-video-nouveau depuis 1:1.0.16+git1910270730.5444ca~oibaf~b vers 1:1.0.15-2
Préparation du dépaquetage de .../28-xserver-xorg-video-nouveau_1%3a1.0.15-2_amd64.deb ...
Dépaquetage de xserver-xorg-video-nouveau (1:1.0.15-2) sur (1:1.0.16+git1910270730.5444ca~oibaf~b) ...
Paramétrage de libglvnd0:amd64 (1.0.0-2ubuntu2.3) ...
Paramétrage de libglapi-mesa:amd64 (19.2.8-0ubuntu0~18.04.2) ...
Paramétrage de libdrm-common (2.4.99-1ubuntu1~18.04.2) ...
Paramétrage de libgles2:amd64 (1.0.0-2ubuntu2.3) ...
Paramétrage de libllvm9:amd64 (1:9-2~ubuntu18.04.2) ...
Paramétrage de libdrm2:amd64 (2.4.99-1ubuntu1~18.04.2) ...
Paramétrage de libdrm-intel1:amd64 (2.4.99-1ubuntu1~18.04.2) ...
Paramétrage de libdrm-radeon1:amd64 (2.4.99-1ubuntu1~18.04.2) ...
Paramétrage de libdrm-nouveau2:amd64 (2.4.99-1ubuntu1~18.04.2) ...
Paramétrage de xserver-xorg-video-intel (2:2.99.917+git20171229-1) ...
Paramétrage de libdrm-amdgpu1:amd64 (2.4.99-1ubuntu1~18.04.2) ...
Paramétrage de xserver-xorg-video-nouveau (1:1.0.15-2) ...
Paramétrage de mesa-vdpau-drivers:amd64 (19.2.8-0ubuntu0~18.04.2) ...
Paramétrage de libgbm1:amd64 (19.2.8-0ubuntu0~18.04.2) ...
Paramétrage de libgl1-mesa-dri:amd64 (19.2.8-0ubuntu0~18.04.2) ...
Paramétrage de libxatracker2:amd64 (19.2.8-0ubuntu0~18.04.2) ...
Paramétrage de xserver-xorg-video-radeon (1:18.0.1-1) ...
Paramétrage de xserver-xorg-video-amdgpu (18.0.1-1) ...
Paramétrage de mesa-va-drivers:amd64 (19.2.8-0ubuntu0~18.04.2) ...
Paramétrage de libegl-mesa0:amd64 (19.2.8-0ubuntu0~18.04.2) ...
Paramétrage de libglx-mesa0:amd64 (19.2.8-0ubuntu0~18.04.2) ...
Paramétrage de xserver-xorg-video-ati (1:18.0.1-1) ...
Paramétrage de mesa-vulkan-drivers:amd64 (19.2.8-0ubuntu0~18.04.2) ...
Paramétrage de libegl1:amd64 (1.0.0-2ubuntu2.3) ...
Paramétrage de libwayland-egl1-mesa:amd64 (19.2.8-0ubuntu0~18.04.2) ...
Paramétrage de libglx0:amd64 (1.0.0-2ubuntu2.3) ...
Paramétrage de libegl1-mesa:amd64 (19.2.8-0ubuntu0~18.04.2) ...
Paramétrage de libgl1:amd64 (1.0.0-2ubuntu2.3) ...
Paramétrage de libgl1-mesa-glx:amd64 (19.2.8-0ubuntu0~18.04.2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
PPA purged successfully
ced@ced:~$ sudo ppa-purge ppa:graphics-drivers/ppa
Updating packages lists
PPA to be removed: graphics-drivers ppa
Package revert list generated:
 libvdpau1:amd64/bionic libvulkan1:amd64/bionic vdpau-driver-all:amd64/bionic

Disabling graphics-drivers PPA from 
/etc/apt/sources.list.d/graphics-drivers-ubuntu-ppa-bionic.list
Updating packages lists
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Version choisie « 1.1.1-3ubuntu1 » (Ubuntu:18.04/bionic [amd64]) pour « libvdpau1 »
Version choisie « 1.1.70+dfsg1-1ubuntu0.18.04.1 » (Ubuntu:18.04/bionic-updates [amd64]) pour « libvulkan1 »
Version choisie « 1.1.1-3ubuntu1 » (Ubuntu:18.04/bionic [amd64]) pour « vdpau-driver-all »
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  mesa-vulkan-drivers
Veuillez utiliser « sudo apt autoremove » pour le supprimer.
Paquets suggérés :
  libvdpau-va-gl1 nvidia-vdpau-driver nvidia-legacy-340xx-vdpau-driver
Les paquets suivants seront mis à une VERSION INFÉRIEURE :
  libvdpau1 libvulkan1 vdpau-driver-all
0 mis à jour, 0 nouvellement installés, 3 remis à une version inférieure, 0 à enlever et 17 non mis à jour.
Il est nécessaire de prendre 124 ko dans les archives.
Après cette opération, 33,8 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libvdpau1 amd64 1.1.1-3ubuntu1 [25,5 kB]
Réception de :2 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 libvulkan1 amd64 1.1.70+dfsg1-1ubuntu0.18.04.1 [93,4 kB]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 vdpau-driver-all amd64 1.1.1-3ubuntu1 [4674 B]
124 ko réceptionnés en 0s (3084 ko/s)
dpkg: avertissement: dégradation (« downgrade ») de libvdpau1:amd64 depuis 1.3-0ubuntu0~gpu18.04.2 vers 1.1.1-3ubuntu1
(Lecture de la base de données... 175383 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libvdpau1_1.1.1-3ubuntu1_amd64.deb ...
Dépaquetage de libvdpau1:amd64 (1.1.1-3ubuntu1) sur (1.3-0ubuntu0~gpu18.04.2) ...
dpkg: avertissement: dégradation (« downgrade ») de libvulkan1:amd64 depuis 1.1.126.0-2~gpu18.04.1 vers 1.1.70+dfsg1-1ubuntu0.18.04.1
Préparation du dépaquetage de .../libvulkan1_1.1.70+dfsg1-1ubuntu0.18.04.1_amd64.deb ...
Dépaquetage de libvulkan1:amd64 (1.1.70+dfsg1-1ubuntu0.18.04.1) sur (1.1.126.0-2~gpu18.04.1) ...
dpkg: avertissement: dégradation (« downgrade ») de vdpau-driver-all:amd64 depuis 1.3-0ubuntu0~gpu18.04.2 vers 1.1.1-3ubuntu1
Préparation du dépaquetage de .../vdpau-driver-all_1.1.1-3ubuntu1_amd64.deb ...
Dépaquetage de vdpau-driver-all:amd64 (1.1.1-3ubuntu1) sur (1.3-0ubuntu0~gpu18.04.2) ...
Paramétrage de vdpau-driver-all:amd64 (1.1.1-3ubuntu1) ...
Paramétrage de libvulkan1:amd64 (1.1.70+dfsg1-1ubuntu0.18.04.1) ...
Paramétrage de libvdpau1:amd64 (1.1.1-3ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
PPA purged successfully
ced@ced:~$ 

Hors ligne

#39 Le 17/02/2020, à 17:11

ylag

Re : [Résolu] Plantages aléatoires récurrents

Bonjour,

Amha, si le pilote libre «nouveau» ne donne pas satisfaction, une (seule?) méthode «simple» pour utiliser les pilotes nvidia de série 304 serait de repasser sur Ubuntu 16.04.1 hmm

Sinon, tenter la méthode suggérée par @moko138 au commentaire #31, mais là ça dépasse largement mes (minces) compétences...

A+

Dernière modification par ylag (Le 17/02/2020, à 17:15)

Hors ligne

#40 Le 17/02/2020, à 17:13

L_d_v_c@

Re : [Résolu] Plantages aléatoires récurrents

Bonjour ylag.
On va tester la méthode de Christian DELAIR mais il faut repasser en noyau 4.13 et bloquer la version en oubliant les noyaux >= 4.15, le fait de «bloquer» le noyau en 4.13 évitera de réinstaller Ubuntu 16.04.

Dernière modification par L_d_v_c@ (Le 17/02/2020, à 17:22)


Bogue -1 : Derrière chaque bogue se cache constamment la faille humaine.
Les programmes conçus par méthodes formelles ne bogueront JAMAIS et ils n'auront pas besoin de mise à jour corrective, puisque tout fonctionnera comme prévu.
Abandon des GNU/Linux disharmonieux pour un bien meilleur projet : Haiku !

Hors ligne

#41 Le 17/02/2020, à 17:23

L_d_v_c@

Re : [Résolu] Plantages aléatoires récurrents

ced95, avec synaptic tu vas installer le dernier noyau 4.13.x et «bloquer la version».

sudo synaptic

Tu vas chercher dans synaptic :

linux-image-4.13…

Dernière modification par L_d_v_c@ (Le 17/02/2020, à 17:28)


Bogue -1 : Derrière chaque bogue se cache constamment la faille humaine.
Les programmes conçus par méthodes formelles ne bogueront JAMAIS et ils n'auront pas besoin de mise à jour corrective, puisque tout fonctionnera comme prévu.
Abandon des GNU/Linux disharmonieux pour un bien meilleur projet : Haiku !

Hors ligne

#42 Le 17/02/2020, à 17:37

ced95

Re : [Résolu] Plantages aléatoires récurrents

Je ne vois pas de noyau 4.13 ou inférieur.

Hors ligne

#43 Le 17/02/2020, à 17:39

L_d_v_c@

Re : [Résolu] Plantages aléatoires récurrents

dpkg -l | awk '/^rc/{next} ; / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3 | column -t"}'

Bogue -1 : Derrière chaque bogue se cache constamment la faille humaine.
Les programmes conçus par méthodes formelles ne bogueront JAMAIS et ils n'auront pas besoin de mise à jour corrective, puisque tout fonctionnera comme prévu.
Abandon des GNU/Linux disharmonieux pour un bien meilleur projet : Haiku !

Hors ligne

#44 Le 17/02/2020, à 17:45

L_d_v_c@

Re : [Résolu] Plantages aléatoires récurrents

Ohlala…

https://doc.ubuntu-fr.org/kernel a écrit :

Installer et utiliser une autre version de noyau est à réserver aux utilisateurs avertis.

  • Ne pas installer un noyau d'une architecture différente de celui déjà pré-installé.

  • L'installation du noyau d'une autre version d'Ubuntu rend impossible l'installation des pilotes supplémentaires, qui seront toujours "activés" mais pas en cours d'utilisation.

  • La version du serveur graphique pré-installée n'est pas forcément compatible avec d'autres noyaux. Sauf à savoir ce que vous faites, n'installez pas un nouveau noyau sans installer la version du serveur graphique correspondante.

Moi je ne sais plus faire, je passe la main. Il faut un noyau 4.13.x pour utiliser cette jeune (2004) carte graphique qui n'est plus supportée par Ubuntu…

Dernière modification par L_d_v_c@ (Le 17/02/2020, à 17:47)


Bogue -1 : Derrière chaque bogue se cache constamment la faille humaine.
Les programmes conçus par méthodes formelles ne bogueront JAMAIS et ils n'auront pas besoin de mise à jour corrective, puisque tout fonctionnera comme prévu.
Abandon des GNU/Linux disharmonieux pour un bien meilleur projet : Haiku !

Hors ligne

#45 Le 17/02/2020, à 17:46

ced95

Re : [Résolu] Plantages aléatoires récurrents

L_d_v_c@ a écrit :
dpkg -l | awk '/^rc/{next} ; / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3 | column -t"}'
ced@ced:~$ dpkg -l | awk '/^rc/{next} ; / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3 | column -t"}'
ii  linux-headers-4.15.0-74                4.15.0-74.84  all
ii  linux-headers-4.15.0-74-generic        4.15.0-74.84  amd64
ii  linux-image-4.15.0-74-generic          4.15.0-74.84  amd64
ii  linux-modules-4.15.0-74-generic        4.15.0-74.84  amd64
ii  linux-modules-extra-4.15.0-74-generic  4.15.0-74.84  amd64
ii  linux-headers-4.15.0-76                4.15.0-76.86  all
ii  linux-headers-4.15.0-76-generic        4.15.0-76.86  amd64
ii  linux-image-4.15.0-76-generic          4.15.0-76.86  amd64
ii  linux-modules-4.15.0-76-generic        4.15.0-76.86  amd64
ii  linux-modules-extra-4.15.0-76-generic  4.15.0-76.86  amd64
ii  linux-generic                          4.15.0.88.80  amd64
ii  linux-headers-generic                  4.15.0.88.80  amd64
ii  linux-image-generic                    4.15.0.88.80  amd64
ii  linux-headers-4.15.0-88                4.15.0-88.88  all
ii  linux-headers-4.15.0-88-generic        4.15.0-88.88  amd64
ii  linux-image-4.15.0-88-generic          4.15.0-88.88  amd64
ii  linux-modules-4.15.0-88-generic        4.15.0-88.88  amd64
ii  linux-modules-extra-4.15.0-88-generic  4.15.0-88.88  amd64
ced@ced:~$ 

Hors ligne

#46 Le 17/02/2020, à 17:51

L_d_v_c@

Re : [Résolu] Plantages aléatoires récurrents

Sinon ced95 tu changes de carte graphique, ça sert à ça les mises à jour ! (obsolescence programmée…) C'est pour faire vendre ! Ubuntu veut que tu rachètes une carte graphique !
PNY Quadro RTX 8000
tongue

Dernière modification par L_d_v_c@ (Le 17/02/2020, à 18:09)


Bogue -1 : Derrière chaque bogue se cache constamment la faille humaine.
Les programmes conçus par méthodes formelles ne bogueront JAMAIS et ils n'auront pas besoin de mise à jour corrective, puisque tout fonctionnera comme prévu.
Abandon des GNU/Linux disharmonieux pour un bien meilleur projet : Haiku !

Hors ligne

#47 Le 17/02/2020, à 18:09

moko138

Re : [Résolu] Plantages aléatoires récurrents

L_d_v_c@,
As-tu vu que les dépôts partner sont désactivés ?


%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

En ligne

#48 Le 17/02/2020, à 18:12

L_d_v_c@

Re : [Résolu] Plantages aléatoires récurrents

moko138 a écrit :

L_d_v_c@,
As-tu vu que les dépôts partner sont désactivés ?

Non. Et comme j'allume moins Ubuntu qu'avant je ne peux pas comparer…

Saurais-tu guider ced95, moko138 ? smile

Apparemment il faut installer un noyau 4.13 et installer la version du serveur graphique correspondante.


Bogue -1 : Derrière chaque bogue se cache constamment la faille humaine.
Les programmes conçus par méthodes formelles ne bogueront JAMAIS et ils n'auront pas besoin de mise à jour corrective, puisque tout fonctionnera comme prévu.
Abandon des GNU/Linux disharmonieux pour un bien meilleur projet : Haiku !

Hors ligne

#49 Le 17/02/2020, à 18:14

L_d_v_c@

Re : [Résolu] Plantages aléatoires récurrents

La solution de ylag est intéressante mais qu'est-ce-qu'on fait en 2021 ? On jette l'ordinateur ? hmm


Bogue -1 : Derrière chaque bogue se cache constamment la faille humaine.
Les programmes conçus par méthodes formelles ne bogueront JAMAIS et ils n'auront pas besoin de mise à jour corrective, puisque tout fonctionnera comme prévu.
Abandon des GNU/Linux disharmonieux pour un bien meilleur projet : Haiku !

Hors ligne

#50 Le 17/02/2020, à 18:15

nany

Re : [Résolu] Plantages aléatoires récurrents

moko138 a écrit :

As-tu vu que les dépôts partner sont désactivés ?

Les partenaires ne fournissent pas de noyaux. tongue


L_d_v_c@ a écrit :

Apparemment il faut installer un noyau 4.13 et installer la version du serveur graphique correspondante.

C’est plus complexe que de changer de carte graphique.


Le mot de passe sudo ne s'affiche pas
Comment bien utiliser les balises BBcode
LIBRARIES ARE NOT BOOK-STORES! − Une souris, des souris. Un souci, des soucis. Une énigme résolue, un problème résolu.
J’ai forké le compteur-couche-tard.

Hors ligne