Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 06/04/2005, à 17:04

Tao

[résolu, ou plutôt contourné] "é" avec wine

Bonjour,

La touche "é" ne fonctionne pas du tout dans les applications qui tournent via wine ou crossover. J'ai un clavier canadien francais. En le configurant comme un clavier francais, ca fonctionne, mais bien sur les touches ne sont pas au bon endroit ! Et en clavier canadien francais, les autres touches "spéciales" (les autres accents, etc...) semblent marcher. Aussi, sous les applications qui tournent directement sous linux, je n'ai pas remarqué de problèmes non plus...

Quelqu'un a-t-il ce même problème, ou a une idée de ce que je pourrais faire pour remédier au problème ?

Merci !

J'ai mis ce post dans la rubrique bureautique car c'est essentiellement pour MS office que ce problème me dérange... Au passage, j'espère ne pas me faire fustiger de remarques openoffice.org/Ms office ! (d'ailleurs j'utilise aussi openoffice.org, quand c'est possible...)

Dernière modification par Tao (Le 13/04/2005, à 14:56)

Hors ligne

#2 Le 13/04/2005, à 14:55

Tao

Re : [résolu, ou plutôt contourné] "é" avec wine

J'ai supprimé tout ce qui concernait la configuration du clavier dans gnome... Du coup, c'est la Xorg qui a pris la relève, et lui a l'air de mieux s'occuper de nos claviers canadiens francais smile

Ca fait que ca fonctionne maintenant ! La seule affaire qui fait bizarre, c'est que quand je vais dans l'option clavier de gnome, il n'y a bien sur aucune configuration de clavier selectionné... hmm

Hors ligne

#3 Le 13/04/2005, à 15:55

Tao

Re : [résolu, ou plutôt contourné] "é" avec wine

ah oui, et tant qu'à y être ça fonctionne mieux en modifiant le /etc/X11/xorg.conf :
   
Option        "XkbLayout"    "ca_enhanced"
et commenter la ligne :
Option        "XkbOptions"    "fr"

Et au demarage de la session, quand gnome vous dit que ses réglages clavier diffèrent de ceux de X, dites que vous voulez utiliser ceux de X (car gnome pose problème la dessus mad )

Dernière modification par Tao (Le 19/04/2005, à 02:07)

Hors ligne

#4 Le 19/04/2005, à 01:52

jackobill

Re : [résolu, ou plutôt contourné] "é" avec wine

J'ai aussi ce problème (je n'ai pas de é, je le copie à chaque fois et je n'ai pas non plus de a commercial). J'ai essaye de changer mon /etc/xorg.conf mais etrangement je n'ai pas ce fichier.  Comment je peux contourner le problème alors? N'ésiter pas à m'écrire pour me donner des conseils.

#5 Le 19/04/2005, à 01:54

jackobill

Re : [résolu, ou plutôt contourné] "é" avec wine

Je voudrais aussi savoir comment je pourrais effacer toute la configuration de clavier de gnome comme Tao a fait. Merci.

#6 Le 19/04/2005, à 02:07

Tao

Re : [résolu, ou plutôt contourné] "é" avec wine

c'est /etc/X11/xorg.conf (il te manquait un bout de l'arborescence, à cause de moi... je fais une modif dans mon message !)

Pour supprimer ce qui concerne les claviers dans gnome, j'ai supprimé tous les profils clavier dans "systeme->preference->clavier"

gnome m'a mis un petit message d'erreur, puis à l'ouverture de ma session il m'a dit que les reglages clavier de X et gnome différaient, je lui ai dit d'utiliser ceux de X, et depuis il ne bronche plus. Et bien sur, toutes les lettres fonctionnent bien, même via wine, c'était le but de la maneuvre ! cool

Dernière modification par Tao (Le 19/04/2005, à 03:17)

Hors ligne

#7 Le 21/04/2005, à 21:11

Tao

Re : [résolu, ou plutôt contourné] "é" avec wine

et puis, ça a fonctionné ?

Hors ligne

#8 Le 10/05/2005, à 01:36

jackobill

Re : [résolu, ou plutôt contourné] "é" avec wine

Ouais ça marche super bien merci. Il n'y a que le ALT et le Ctrl de droite qui ne sont pas reconnnu pour des raccourcis ou dans des jeux mais sinon c'est parfais. Merci beaucoup.

Haut de page ↑