Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 31/07/2020, à 16:39

Emmapic

[résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

Bonjour,

Après une installation fraîche de Xubuntu 20.04 sur mon Yoga Slim 7 en dual boot (AMD Ryzen 4700U, kernel passé en mainline 5.7.11), impossible de faire fonctionner le micro. La carte son est bien reconnue, le son est parfait, dans alsamixer le micro est bien au max mais il n'est pas reconnu par pavucontrol (dans Configuration, le profil Duplex est marqué "unavailable" et quand je le force, le micro est marqué "unplugged").

J'ai pas mal cherché mais je n'ai trouvé aucune piste pour l'instant, auriez-vous une idée?

[edit] L'installation du noyau 5.8 nouvellement sorti a résolu le problème de micro.

Dernière modification par Emmapic (Le 08/08/2020, à 19:20)

Hors ligne

#2 Le 31/07/2020, à 16:45

xubu1957

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

Bonjour,

La boule de cristal du forum étant en réparation, suite à une chute au pressing, fournis les cartes sons, en te servant du Retour utilisable de commande :

lspci | grep [Aa]udio ; lsusb | grep [Aa]udio

et :

cat /proc/asound/pcm

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 31/07/2020, à 16:53

Emmapic

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

Pardon, je ne savais pas trop quelles commandes fournir.

$ lspci | grep [Aa]udio ; lsusb | grep [Aa]udio
03:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Device 1637
03:00.5 Multimedia controller: Advanced Micro Devices, Inc. [AMD] Raven/Raven2/FireFlight/Renoir Audio Processor (rev 01)
03:00.6 Audio device: Advanced Micro Devices, Inc. [AMD] Family 17h (Models 10h-1fh) HD Audio Controller
$ cat /proc/asound/pcm
00-03: HDMI 0 : HDMI 0 : playback 1
00-07: HDMI 1 : HDMI 1 : playback 1
01-00: ALC287 Analog : ALC287 Analog : playback 1 : capture 1

Hors ligne

#4 Le 31/07/2020, à 16:59

xubu1957

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

Vu > askubuntu.com/questions/1192597/audio-ubuntu-19-04-alc294

Tu as un fast boot dans le BIOS ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#5 Le 31/07/2020, à 17:11

Emmapic

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

A moins que ça soit sous un autre nom, non. Et le secure boot est désactivé.

Hors ligne

#6 Le 31/07/2020, à 17:19

xubu1957

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

Et sur Windows, le micro fonctionne t-il ?

_ _ _

Je lis :

J'utilise Arch et la seule chose que j'ai remarquée qui ne fonctionne pas est le microphone, même si un micro-casque fonctionne bien.

> reddit.com/r/linuxhardware/comments/hvcg0w/lenovo_yoga_slim_7_14_amd

Dernière modification par xubu1957 (Le 31/07/2020, à 17:24)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#7 Le 31/07/2020, à 17:31

Emmapic

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

Oui, il fonctionne sous Windows sans souci. Je lis le thread, effectivement d'autres semblent avoir ce problème, mais pas de solution, si? Je n'ai pas de micro-casque donc je ne peux pas tester ça.

Hors ligne

#8 Le 31/07/2020, à 17:34

xubu1957

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

J'avais conservé cette réponse :

Le 10/01/2017, Bougron a écrit :

Bonjour.
(...)
- Désactiver le démarrage rapide de windows.    Sous windows
    powercfg   /hibernate off
-  Ne jamais stopper windows avec la fonctionnalité ARRETER mais toujours avec la fonctionnalité REDEMARRER lorsqu'on est susceptible de lancer ubuntu et d'utiliser des périphériques  utilisés par windows : Les partitions NTFS,  le WIFI   et probablement le bluetooth.
Ce  fonctionnement est lié au démarrage rapide de windows qui verrouille (via le bios) les périphériques afin d'être sur de les retrouver à l'identique lors de son démarrage  qui ne refait pas les séquences d'initialisation.
- De stopper windows avec ARRETER que lorsqu'on est absolument sur que le prochain démarrage qu'on choisira de faire sera windows.

(...)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#9 Le 31/07/2020, à 17:40

Emmapic

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

Je connais ce problème avec Windows, oui, et j'en sors toujours en redémarrant (je l'utilise très peu de toutes façons). Et je ne vois pas d'option de fast boot.

Hors ligne

#10 Le 31/07/2020, à 18:07

xubu1957

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#11 Le 31/07/2020, à 18:20

Emmapic

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

J'ai déjà essayé, mais ça ne change rien. Le microphone est marqué "unplugged" chez moi dans pavucontrol, et j'ai tenté toutes les combinaisons de réglages sans succès.

Hors ligne

#12 Le 31/07/2020, à 18:25

xubu1957

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#13 Le 31/07/2020, à 18:32

Emmapic

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

L'override change la ligne dans pavucontrol (au lieu de Micro interne (unplugged) j'ai maintenant Entrée analogique) mais il ne fonctionne toujours pas...

Hors ligne

#14 Le 31/07/2020, à 18:36

xubu1957

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

Montre :

alsamixer

_ _ _

Regarde aussi > askubuntu.com/questions/895397/microphone-is-not-working-on-ubuntu-16-04

Dernière modification par xubu1957 (Le 31/07/2020, à 18:49)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#15 Le 31/07/2020, à 19:36

Emmapic

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

Voilà pour alsamixer:

┌────────────────────────────── AlsaMixer v1.2.2 ──────────────────────────────┐
│    Carte: HD-Audio Generic                         F1:  Aide                 │
│     Puce: Realtek ALC287                           F2:  Informations Système │
│      Vue: F3: Lecture  F4: Capture  F5:[Tout]      F6:  Choisir la carte son │
│ Contrôle: Master [gain dB: -36,75]                 Esc: Quitter              │
│                                                                              │
│     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐               │
│     │  │     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│               │
│     │  │     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│               │
│     │  │     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│               │
│     │  │     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│               │
│     │  │     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│               │
│     │  │     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│               │
│     │  │     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│               │
│     │  │     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│               │
│     │▒▒│     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│               │
│     │▒▒│     │  │     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│               │
│     ├──┤     ├──┤     ├──┤     └──┘     └──┘     └──┘     └──┘   Enabled     │
│     │OO│     │MM│     │OO│                                                   │
│     └──┘     └──┘     └──┘                               G    D              │
│                                                         CAPTURE              │
│      18      0<>0   100<>100 100<>100 100<>100 100<>100 100<>100             │
│  < Master >Headphon Speaker    PCM    Mic Boos Mic Boos Capture  Auto-Mut 

J'ai tenté la solution avec hdajackretask dans le lien, mais pas mieux. De même pour le changement dans /etc/modprobe.d/alsa-base.conf. Les autres solutions ne s'appliquent pas à mon cas je crois.

Hors ligne

#16 Le 31/07/2020, à 19:49

xubu1957

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

Et avec F6 tu as quoi ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#17 Le 31/07/2020, à 19:53

Emmapic

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

┌────────────────────────────── AlsaMixer v1.2.2 ──────────────────────────────┐
│    Carte: HD-Audio Generic                         F1:  Aide                 │
│     Puce: ATI R6xx HDMI                            F2:  Informations Système │
│      Vue: F3:[Lecture] F4: Capture  F5: Tout       F6:  Choisir la carte son │
│ Contrôle: S/PDIF                                   Esc: Quitter              │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
│                    ┌──────────── Carte Son ────────────┐                     │
│                    │-  (par défaut)                    │                     │
│                    │0  HD-Audio Generic                │                     │
│                    │1  HD-Audio Generic                │                     │
│                    │   entrez le nom du périphérique...│                     │
│                    └───────────────────────────────────┘                     │
│                             < S/PDIF >S/PDIF 1                               │
│                                                                              │
│                                                                              │
│                                                                         

Le code plus haut est obtenu avec la deuxième carte, avec la première il y a juste ça:

│    Carte: HD-Audio Generic                         F1:  Aide                 │
│     Puce: ATI R6xx HDMI                            F2:  Informations Système │
│      Vue: F3:[Lecture] F4: Capture  F5: Tout       F6:  Choisir la carte son │
│ Contrôle: S/PDIF                                   Esc: Quitter              │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
│                                ┌──┐     ┌──┐                                 │
│                                │OO│     │OO│                                 │
│                                └──┘     └──┘                                 │
│                             < S/PDIF >S/PDIF 1                               │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                            

Dernière modification par Emmapic (Le 31/07/2020, à 19:53)

Hors ligne

#18 Le 31/07/2020, à 20:07

ylag

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

Bonsoir,

On voit dans le retour au #15 que les canaux <Mic Boost> et <CAPTURE> sont tous à 100%; essaie peut-être de diminuer, surtout pour <Mic Boost> ?

A+

Hors ligne

#19 Le 31/07/2020, à 20:07

xubu1957

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

Il faut attendre d'autres aidants. Voilà ylag smile

Je n'ai plus d'idées. sad

Dernière modification par xubu1957 (Le 31/07/2020, à 20:09)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#20 Le 31/07/2020, à 21:50

Emmapic

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

@xubu : merci déjà pour ton aide!

J'ai essayé de diminuer le mic boost (avec les réglages par défaut, puis en retentant de jouer avec les réglages de hdajackretask) mais rien ne change.

Hors ligne

#21 Le 31/07/2020, à 22:42

xubu1957

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

Montre :

lsusb -t

pour comparer avec ce retour, fourni dans le lien cité au #6 :

ubuntu@ubuntu:~$ lsusb -t

/: Bus 04.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/2p, 10000M

/: Bus 03.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/4p, 480M

|__ Port 4: Dev 2, If 0, Class=Wireless, Driver=btusb, 12M

|__ Port 4: Dev 2, If 1, Class=Wireless, Driver=btusb, 12M
/: Bus 02.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/2p, 10000M

|__ Port 2: Dev 2, If 0, Class=Mass Storage, Driver=usb-storage, 5000M
/: Bus 01.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/4p, 480M

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#22 Le 31/07/2020, à 23:46

Emmapic

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

$ lsusb -t
/:  Bus 04.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/2p, 10000M
/:  Bus 03.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/4p, 480M
    |__ Port 4: Dev 2, If 0, Class=Wireless, Driver=btusb, 12M
    |__ Port 4: Dev 2, If 1, Class=Wireless, Driver=btusb, 12M
/:  Bus 02.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/2p, 10000M
/:  Bus 01.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/4p, 480M
    |__ Port 4: Dev 2, If 0, Class=Video, Driver=uvcvideo, 480M
    |__ Port 4: Dev 2, If 1, Class=Video, Driver=uvcvideo, 480M
    |__ Port 4: Dev 2, If 2, Class=Video, Driver=uvcvideo, 480M
    |__ Port 4: Dev 2, If 3, Class=Video, Driver=uvcvideo, 480M
    |__ Port 4: Dev 2, If 4, Class=Application Specific Interface, Driver=, 480M

Je ne sais pas du tout ce que veulent dire les différences par contre.

J'ai récupéré un casque bluetooth: le micro n'est pas reconnu non plus, ni en bluetooth ni en filaire, alors que le son est bon.

Dernière modification par Emmapic (Le 31/07/2020, à 23:46)

Hors ligne

#23 Le 01/08/2020, à 06:14

xubu1957

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

Bonjour,

Donne :

uname -a; lspci -nnk | grep -iA3 net; lsusb; dmesg | grep -i bluetooth; dmesg | grep -i firmware; lsmod | grep bluetooth
sudo service bluetooth status
dpkg -l | grep blue

et :

rfkill list all

_ _ _

Je ne sais pas exploiter les retours de lsub -t, c'est complexe > askubuntu.com/questions/1189587/usb-3-0-and-3-1-are-recognized-as-2-0

Dernière modification par xubu1957 (Le 01/08/2020, à 06:23)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#24 Le 02/08/2020, à 00:13

Emmapic

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

Bonsoir, voilà:

$ uname -a; lspci -nnk | grep -iA3 net; lsusb; dmesg | grep -i bluetooth; dmesg | grep -i firmware; lsmod | grep bluetooth
Linux flore-Yoga 5.7.11-050711-generic #202007290540 SMP Wed Jul 29 09:53:50 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux
01:00.0 Network controller [0280]: Intel Corporation Wi-Fi 6 AX200 [8086:2723] (rev 1a)
	Subsystem: Intel Corporation Wi-Fi 6 AX200 [8086:0084]
	Kernel driver in use: iwlwifi
	Kernel modules: iwlwifi
--
	DeviceName: Realtek RTL8111E Ethernet LOM
	Subsystem: Lenovo Renoir [17aa:380d]
	Kernel driver in use: amdgpu
	Kernel modules: amdgpu
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 002: ID 8087:0029 Intel Corp. 
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 04f2:b6cb Chicony Electronics Co., Ltd Integrated Camera
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
[    6.568866] Bluetooth: Core ver 2.22
[    6.568890] Bluetooth: HCI device and connection manager initialized
[    6.568894] Bluetooth: HCI socket layer initialized
[    6.568896] Bluetooth: L2CAP socket layer initialized
[    6.568898] Bluetooth: SCO socket layer initialized
[    6.714728] Bluetooth: hci0: Firmware revision 0.0 build 128 week 11 2020
[    7.270852] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[    7.270854] Bluetooth: BNEP filters: protocol multicast
[    7.270859] Bluetooth: BNEP socket layer initialized
[    8.735642] Bluetooth: RFCOMM TTY layer initialized
[    8.735647] Bluetooth: RFCOMM socket layer initialized
[    8.735665] Bluetooth: RFCOMM ver 1.11
[12191.230580] Modules linked in: uas usb_storage ccm rfcomm cmac algif_hash algif_skcipher af_alg bnep binfmt_misc nls_iso8859_1 btusb btrtl btbcm btintel bluetooth uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_v4l2 ecdh_generic ecc videobuf2_common videodev mc snd_hda_codec_realtek snd_hda_codec_generic ledtrig_audio edac_mce_amd snd_hda_codec_hdmi joydev kvm_amd kvm snd_hda_intel snd_intel_dspcfg snd_hda_codec amdgpu snd_hda_core iwlmvm crct10dif_pclmul snd_hwdep ghash_clmulni_intel mac80211 snd_pcm libarc4 snd_seq_midi snd_seq_midi_event amd_iommu_v2 gpu_sched aesni_intel ttm crypto_simd snd_rawmidi drm_kms_helper cec input_leds cryptd rc_core snd_seq i2c_algo_bit snd_seq_device fb_sys_fops glue_helper hid_sensor_als wmi_bmof snd_timer serio_raw hid_sensor_trigger industrialio_triggered_buffer kfifo_buf hid_sensor_iio_common iwlwifi efi_pstore industrialio syscopyarea sysfillrect snd hid_multitouch cfg80211 ucsi_acpi sysimgblt typec_ucsi k10temp soundcore ccp ideapad_laptop
[12191.231560] Modules linked in: uas usb_storage ccm rfcomm cmac algif_hash algif_skcipher af_alg bnep binfmt_misc nls_iso8859_1 btusb btrtl btbcm btintel bluetooth uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_v4l2 ecdh_generic ecc videobuf2_common videodev mc snd_hda_codec_realtek snd_hda_codec_generic ledtrig_audio edac_mce_amd snd_hda_codec_hdmi joydev kvm_amd kvm snd_hda_intel snd_intel_dspcfg snd_hda_codec amdgpu snd_hda_core iwlmvm crct10dif_pclmul snd_hwdep ghash_clmulni_intel mac80211 snd_pcm libarc4 snd_seq_midi snd_seq_midi_event amd_iommu_v2 gpu_sched aesni_intel ttm crypto_simd snd_rawmidi drm_kms_helper cec input_leds cryptd rc_core snd_seq i2c_algo_bit snd_seq_device fb_sys_fops glue_helper hid_sensor_als wmi_bmof snd_timer serio_raw hid_sensor_trigger industrialio_triggered_buffer kfifo_buf hid_sensor_iio_common iwlwifi efi_pstore industrialio syscopyarea sysfillrect snd hid_multitouch cfg80211 ucsi_acpi sysimgblt typec_ucsi k10temp soundcore ccp ideapad_laptop
[    0.224194] Spectre V2 : Enabling Restricted Speculation for firmware calls
[    0.377458] ACPI: [Firmware Bug]: BIOS _OSI(Linux) query ignored
[    0.394378] acpi PNP0A08:00: [Firmware Info]: MMCONFIG for domain 0000 [bus 00-3f] only partially covers this bridge
[    5.481820] iwlwifi 0000:01:00.0: Direct firmware load for iwlwifi-cc-a0-53.ucode failed with error -2
[    5.481839] iwlwifi 0000:01:00.0: Direct firmware load for iwlwifi-cc-a0-52.ucode failed with error -2
[    5.482390] iwlwifi 0000:01:00.0: Direct firmware load for iwlwifi-cc-a0-51.ucode failed with error -2
[    5.482422] iwlwifi 0000:01:00.0: Direct firmware load for iwlwifi-cc-a0-50.ucode failed with error -2
[    5.482437] iwlwifi 0000:01:00.0: Direct firmware load for iwlwifi-cc-a0-49.ucode failed with error -2
[    5.484703] iwlwifi 0000:01:00.0: loaded firmware version 48.4fa0041f.0 cc-a0-48.ucode op_mode iwlmvm
[    5.484730] iwlwifi 0000:01:00.0: Direct firmware load for iwl-debug-yoyo.bin failed with error -2
[    5.558687] iwlwifi 0000:01:00.0: Allocated 0x00400000 bytes for firmware monitor.
[    5.626765] [drm] Loading DMUB firmware via PSP: version=0x00000000
[    5.627221] [drm] Found VCN firmware Version ENC: 1.4 DEC: 3 VEP: 0 Revision: 0
[    5.627225] [drm] PSP loading VCN firmware
[    6.714728] Bluetooth: hci0: Firmware revision 0.0 build 128 week 11 2020
bluetooth             622592  52 btrtl,btintel,btbcm,bnep,btusb,rfcomm
ecdh_generic           16384  2 bluetooth
● bluetooth.service - Bluetooth service
     Loaded: loaded (/lib/systemd/system/bluetooth.service; enabled; vendor preset: enabled)
     Active: active (running) since Sat 2020-08-01 14:52:57 CEST; 9h ago
       Docs: man:bluetoothd(8)
   Main PID: 808 (bluetoothd)
     Status: "Running"
      Tasks: 1 (limit: 18364)
     Memory: 3.2M
     CGroup: /system.slice/bluetooth.service
             └─808 /usr/lib/bluetooth/bluetoothd

août 01 21:30:03 flore-Yoga bluetoothd[808]: Endpoint unregistered: sender=:1.138 path=/MediaEndpoint/A2DPSource/sbc
août 01 21:30:05 flore-Yoga bluetoothd[808]: Endpoint registered: sender=:1.354 path=/MediaEndpoint/A2DPSink/sbc
août 01 21:30:05 flore-Yoga bluetoothd[808]: Endpoint registered: sender=:1.354 path=/MediaEndpoint/A2DPSource/sbc
août 01 21:30:05 flore-Yoga bluetoothd[808]: RFCOMM server failed for Headset Voice gateway: rfcomm_bind: Address already in use (98)
août 01 21:30:05 flore-Yoga bluetoothd[808]: RFCOMM server failed for :1.354/Profile/HSPHSProfile/00001108-0000-1000-8000-00805f9b34fb: rfcomm_bind: Address already in use (98)
août 01 21:30:10 flore-Yoga bluetoothd[808]: Endpoint unregistered: sender=:1.354 path=/MediaEndpoint/A2DPSink/sbc
août 01 21:30:10 flore-Yoga bluetoothd[808]: Endpoint unregistered: sender=:1.354 path=/MediaEndpoint/A2DPSource/sbc
août 01 21:32:45 flore-Yoga bluetoothd[808]: /org/bluez/hci0/dev_CC_98_8B_D1_72_8A/sep1/fd0: fd(47) ready
août 01 22:07:22 flore-Yoga bluetoothd[808]: Unable to get io data for Headset Voice gateway: getpeername: Transport endpoint is not connected (107)
août 01 22:29:53 flore-Yoga bluetoothd[808]: /org/bluez/hci0/dev_CC_98_8B_D1_72_8A/sep1/fd1: fd(47) ready
~
$ dpkg -l | grep blue
ii  blueman                                       2.1.2-1                                         amd64        Graphical bluetooth manager
ii  bluez                                         5.53-0ubuntu3                                   amd64        Bluetooth tools and daemons
ii  bluez-cups                                    5.53-0ubuntu3                                   amd64        Bluetooth printer driver for CUPS
ii  bluez-obexd                                   5.53-0ubuntu3                                   amd64        bluez obex daemon
ii  libbluetooth3:amd64                           5.53-0ubuntu3                                   amd64        Library to use the BlueZ Linux Bluetooth stack
ii  libkf5bluezqt-data                            5.68.0-0ubuntu1                                 all          data files for bluez-qt
ii  libkf5bluezqt6:amd64                          5.68.0-0ubuntu1                                 amd64        Qt wrapper for bluez
ii  pulseaudio-module-bluetooth                   1:13.99.1-1ubuntu3.5                            amd64        Bluetooth module for PulseAudio sound server
ii  qml-module-org-kde-bluezqt:amd64              5.68.0-0ubuntu1                                 amd64        QML wrapper for bluez
$ rfkill list all
0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
1: hci0: Bluetooth
	Soft blocked: no
	Hard blocked: no

avec le casque connecté.

Hors ligne

#25 Le 02/08/2020, à 06:09

xubu1957

Re : [résolu] Pas de micro sur Xubuntu 20.04, Lenovo Yoga Slim 7

Bonjour,

Vu :

Unable to get io data for Headset Voice gateway: getpeername: Transport endpoint is not connected (107)

Donne :

hcitool scan

voir > procédure indiquée par Nuliel

en reprenant > [resolu] casque bluetooth plus detecte

Dernière modification par xubu1957 (Le 02/08/2020, à 06:09)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne