Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 08/03/2006, à 00:35

gdzami

Probleme d'installation/utilisation d'imprimante (Lexmark E310)

Bonsoir à tous,

Je suis un petit nouveau dans le monde Unix et j'ai un souci pour faire fonctionner mon imprimante.
Je possède une Lexmark Optra E310 (Laser), et j'aurais aimé pouvoir l'utiliser. Je suis donc aller dans  "Système > Administration > Impression"
Là, mon imprimante n'est pas détectée donc je sélectionne Parallel #1 (d'ailleurs j'ai aussi Parallel #1 EPSON et CANON, j'ai pas bien compris pourquoi)
Ensuite j'ai choisi Lexmark, puis Optra E310.
L'imprimante apparait "Prête" dans la fenête "Imprimantes"

Tout content de voir que l'installation est si simple, je lance une page de test. Rien ne se passe. Même chose avec n'importe quelle impression depuis n'importe quel logiciel...
J'ai cherché un peu partout, retélécharger mon pilote, mais rien n'y fait...

De temps en temps, quand j'allume mon imprimante, elle me sort une feuille avec une ligne de signe cabalistique mais rien de plus. Je désespère un peu, surtout que je voudrais la partager sur un réseau WIndows ensuite ! (oui, je suis un peu maso ^^)
Si une âme charitable pouvait éclairer ma lanterne et surtout faire cracher des feuilles à mon imprimante ce serait très gentil de sa part

Merci d'avance et bonne soirée

Hors ligne

#2 Le 08/03/2006, à 01:31

Gou

Re : Probleme d'installation/utilisation d'imprimante (Lexmark E310)

Salut smile

Je suis allé faire un petit tour sur www.linuxprinting.org et d'après eux, ton imprimante est une imprimante postscript qui marche parfaitement. Le seul hic, c'est ce fameux "postscript": ils disent que pas besoin de drivers, juste un fichier spécifique, enfin j'ai pas tout compris mais à mon avis, c'est une piste à explorer... Quels sont les drivers que tu utilises pour le moment? il n'y en aurait pas un nommé postscript par hasard dans la liste?

Hors ligne

#3 Le 08/03/2006, à 07:32

biginoz

Re : Probleme d'installation/utilisation d'imprimante (Lexmark E310)

des drivers sont disponible sur le site de lexmarck avec un tuto dispo dessus : google.fr


POUET!
http://generation-debian.org/
webtvorange, KIM pour nautilus, sweethome3d, WTO et webtv_ref
deb http://www.scolatix.org/depot/debian lenny main

Hors ligne