Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 02/01/2009, à 20:50

Ramirez77

[RESOLU] Probleme lors du démarrage sur le CD Ibex x64

Bonjour et bonne année 2009 !

Tout est dans le titre big_smile
Allez, je développe:

Tout à commencé le soir de Noël, un gros bonhomme tout habillé de rouge m'a offert une petite boite avec dedans 2 barrettes mémoire de 2 Go chacune.
Fébrile, je les installe dans ma bête (à coté du Giga que j'avais déjà), je lance le système sans me douter, stupide comme je le suis, que mes OS me réservaient un chien de leur chienne. En dualboot comme beaucoup (XP pro et Ibex), j'ai tout d'abord lancé windows et hop, limitation de mémoire à 3.25Go. Oups... j'avais omis les œufs de cailles (film les visiteurs, premier opus):
Un système 32 bits ne peut gérer plus de 3 et quelques Go de mémoire....alors 5 Go ... quel c** ! yikes

Forcément, idem sous nunux.
Je me tourne donc sous la version Ibex 64 bits (non pas réservée aux AMD comme son nom l'indique, mais aussi aux Intel sachant utiliser le jeux d'instruction EM64T) puisque mon matériel semble compatible (carte mère chipset P965, µproc core2duo).

Hop, téléchargement de l'image, gravure dans la foulée (je suis un peu tête brulée, pas de md5sum, gravure à vitesse max...) et hop, la galette (c'est la période, ça tombe bien hummmm tongue) dans le lecteur, reboot et hop, premier bug (même pas encore installé... ben merd* hmm )

[127.283521] sr 1:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK
[127.283587] sr 1:0:0:0: [sr0] Sense Key : Hardware Error [current]
[127.283521] sr 1:0:0:0: [sr0] Add. Sense: Timeout on logical unit
[127.283521] end_request: I/O error, dev sr0, sector 1431620
[127.283521] Buffer I/O error on device sr0, logical block 357905

etc... (j'ai pris une photo du défaut, je ne vais pas tout mettre quand même !)

Bon ben pas grave, un CD HS, ça arrive, on va le refaire en limitant la vitesse etc etc ...
Regravure (un peu moins tête brulée, toujours pas de md5sum mais une vitesse de gravure mini) et hop, c'est reparti !

Et hop, même résultat !

Bon je retourne vérifier mon iso: OK
Je fais check CD sous le menu du CD ubuntu tout est bon (dans l'cochon) hormis que juste avant de lancer la vérification dudit CD, il me met :

[127.283521] sr 1:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK
etc...

J'en déduis donc que le CD est OK et que autre chose déconne.
J'ai réinstallé ubuntu 32 bits sur un bout de partition qui trainait et aucun problème pour l'install. Donc j'en déduis que mon lecteur est OK.
Mais détail assez troublant, lorsque je mets je CD 64bits dans le lecteur, je n'arrive pas à le monter sous Ubuntu 32 bits.

Bref, mon passage à 64 bits est au point mort.

Je ne suis pas là pour lancer le débat 32 bits c'est stable, c'est suffisant, t'em****rde pas avec du 64 bits (ou l'inverse), je voudrais juste comprendre le pourquoi du comment de la chose (et si possible profiter de mes 5 Go de mémoire wink )

Ici Cognac-Jay A vous les studio ! (et merci d'être arrivé au bout du topic ...:rolleyes:)

Dernière modification par Ramirez77 (Le 29/01/2009, à 20:59)


Un soldat lâche, ça reste un soldat. Un soldat mort, ça reste un mort.
Pour vivre heureux, flinguons caché !

Hors ligne

#2 Le 02/01/2009, à 23:58

Ramirez77

Re : [RESOLU] Probleme lors du démarrage sur le CD Ibex x64

Bon ben j'ai essayé avec l'alternateCD, même problèmes.

J'ai peut être une nappe SATA qui déconne, parfois je ne vois pas un disque dur et j'ai mis la nappe sur le lecteur DVD (c'est ce que j'utilise le moins) mais elle ne déconnerait pas de façon systématique sur Ubuntu et pas sur les autres (Install XP pro 32 bits OK, install Mandriva 64 bits OK, install Ibex 32 bits OK)

Bon, demain j'interverti 2 nappe SATA et on verra bien.

Dommage  si j'arrive pas à installer Ubuntu. J'aimais vraiment la version 32 bits. Aau pire, je reste sur 32 bits mais c'est rageant d'avoir 5 Go et d'en utiliser que 3.5 yikes

Allez, bonne nuit le forum !

Dernière modification par Ramirez77 (Le 02/01/2009, à 23:59)


Un soldat lâche, ça reste un soldat. Un soldat mort, ça reste un mort.
Pour vivre heureux, flinguons caché !

Hors ligne

#3 Le 03/01/2009, à 03:04

bullet

Re : [RESOLU] Probleme lors du démarrage sur le CD Ibex x64

essaye avec un lecteur cd ide  ca devrai mieux marcher

Hors ligne

#4 Le 04/01/2009, à 00:05

Ramirez77

Re : [RESOLU] Probleme lors du démarrage sur le CD Ibex x64

J'ai remis la main sur un *vieux* lecteur CD mais hélas, trop vieux ...
Aucun CD ne passe en boot, la lecture est plus que aléatoire sous un OS, bref, une vrai plaie mad

Bouoououououou sad:(:(:(

J'ai essayé une Mandriva et elle, elle passe nickel. Mais j'aime pas ! Moi, j'suis accro à Ubuntu.

Bon ben y'a plus qu'a rester en bonne vieille 32 bit Ibex.

De toute façon, 3.2 Go reconnus, c'est déjà pas mal, il n'y a pas beaucoup d'applications qui vont saturer (mais bon, j'ai quand même 2 barrettes de 512 Mo qui ne servent à rien).

Même pas une vieille carte mère à upgrader pour faire un petit PC à mon épouse.

Tiens, j'y pense, je vais essayer avec la version précédente de Ubuntu 64 bits (j'ai peu d'espoir mais qui ne tente rien ...)

Allez c'est parti, je vous tiens au jus.

A+


Un soldat lâche, ça reste un soldat. Un soldat mort, ça reste un mort.
Pour vivre heureux, flinguons caché !

Hors ligne

#5 Le 04/01/2009, à 20:28

Ramirez77

Re : [RESOLU] Probleme lors du démarrage sur le CD Ibex x64

Bon ben sans surprise, l'installation via une version plus ancienne ne passe pas. sad

Je n'ai pas d'autre choix que de clôturer ce post.

Merci quand même, on se "limitera" à 3.2 Go (jusqu'à la prochaine version héhé).

A+


Un soldat lâche, ça reste un soldat. Un soldat mort, ça reste un mort.
Pour vivre heureux, flinguons caché !

Hors ligne

#6 Le 16/01/2009, à 15:21

Ramirez77

Re : [RESOLU] Probleme lors du démarrage sur le CD Ibex x64

Hello !

Bon je crois que ça marche. J'ai essayé avec un CD Hardi en 64 (enfin je crois) et mis à part l'option -irqpoll à mettre au lancement de Grub, tout semble OK.

Juste une petite confirmation que j'ai bien une version 64 bits ? Voici ce que me donne

uname -a
Linux BIGBOSS 2.6.24-19-generic #1 SMP Wed Jun 18 14:15:37 UTC 2008 x86_64 GNU/Linux

Je pense que le x86_64 signifie bien que mon noyau est en 64 bits.
De plus, un petit

free
             total       used       free     shared    buffers     cached
Mem:       5088016    1052036    4035980          0      86168     519716
-/+ buffers/cache:     446152    4641864
Swap:      4578516          0    4578516

me confirme que j'ai bien 5Go de données et donc que le noyau peut les gérer !!! cool big_smile

Ce que je ne comprends pas, c'est que c'est le même CD que j'ai utilisé pour le premier essais. Sans doute une poussière lors de la première utilisation sur le disque qui a fait planter le démarrage du LiveCD... on ne le saura jamais.

Tiens, si j'essayais à nouveau avec Ibex... on verra, là j'ai un peu de taf (sinon ma femme me tape wink )
Allez, j'ai tout à reparamètrer mes comptes moi.
A+


Un soldat lâche, ça reste un soldat. Un soldat mort, ça reste un mort.
Pour vivre heureux, flinguons caché !

Hors ligne

#7 Le 29/01/2009, à 20:58

Ramirez77

Re : [RESOLU] Probleme lors du démarrage sur le CD Ibex x64

Bon ben voilà, après moult essais, je n'ai pas réussi à faire démarrer le LiveCD sur mon PC. Alternate ou non, le lancement plante.
C'est là que j'ai eu une idée (bon d'accord, on m'a pas mal aidé sur le forum fr et anglais...:rolleyes:).

Au boulot, j'ai un Dell avec un pentium core2duo, et j'ai essayé mon CD. Là, ça a marché cool me dis-je, ce CD est OK (c'était le n'ième CD que je gravais)

D'ailleurs, à ce propos :

"CD en solde, CD pas cher, pour un CD acheté je donne Ubuntu avec...
- ...
- Comment ça môsieur , c'est gratuit à la base ??? Meuh non, comment voulez vous qu'un OS aussi bien fini soit gratuit !
- ... " [mode pétage de câble off]:P

Bref, en parcourant les menu, que vois-je "make an USB disk" (ou un truc dans le genre) et là, ça fait "chboum" dans ma tête. Ni une, ni deux, je me jette sur ma clef USB toute pourrie que je ne me résoud pas à donner à Emmaüs, je l'insers dans un port dispo et miracl, Ubunbtu me la monte (rhooo allez pas d'idée cochone SVP wink ).
De plus en plus excité, je lance l'utilitaire, quelques questions (quelques réponses) et hop, je reboot (ben il faut bien vérifier).

Non seulement ça marche, mais en plus, ça dépote !!! Le démarrage est ultra rapide  Mais bon, c'est pas ça le mieux, c'est que le soir, de retour chez moi, ça a marché aussi ! cool

Bref "Welcome to the Ubuntu x64 world ! "

Bon encore un peu de boulot, je ne suis pas au bout du tunnel (d'ailleurs le sommes nous un jour...)

En tout cas, je suis heureux de changer l'entête de ce post par "Résolu"

Merci à tous .

Tchô!


Un soldat lâche, ça reste un soldat. Un soldat mort, ça reste un mort.
Pour vivre heureux, flinguons caché !

Hors ligne

#8 Le 31/03/2009, à 10:57

icaunais

Re : [RESOLU] Probleme lors du démarrage sur le CD Ibex x64

Salut,

Merci pour ce retour d'expérience.
J'ai moi aussi essayé le LiveCD qui plantait.
En suivant ton idée j'ai fait un LiveUSB, et là ça roule.

"Welcome to the Ubuntu x64 world! "

Encore merci !

Hors ligne

Haut de page ↑