Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1151 Le 09/06/2008, à 15:55

necroluckyboy

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

Salut,

Un petit tour dans la doc wink
http://doc.ubuntu-fr.org/radeon

Hors ligne

#1152 Le 30/07/2008, à 02:41

Lorient

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

Bonjour,

Je possède un sony vaio ( portable ) qui fonctionne avec une ati radeon 9200.
Il y a quelques temps encore j'utilisais une mandriva 2008 qui installait automatiquement les drivers ati  ( auto détection ) avec pour
résultat, un bon fonctionnement des effets 3D. Depuis peu , je teste Ubuntu qui m'apporte une grande satisfaction au niveau de l'os mais en ce
qui concerne les drivers de la carte ATI  : rien ne fonctionne : pas de 3D. J'ai tente de suivre la procédure du post mais je me suis retrouvé avec de sérieux problèmes d'affichages et n'étant pas un spécialiste en informatique  je n'ai pas envie d'y passer du temps pour avoir planté mon ordi. N'existe-t'il pas un système d'installation rapide type .exe ? ou une installation automatique de driver pour ATI 9200. 

Ma config :

Ubuntu 8.04.1
GNOME 2.22.2 (Ubuntu 2008-06-03)
Linux 2.6.24-19-generic
i686
Intel(R) Pentium(R) M processor 1500MHz
502 MB

Merci d'avance.

#1153 Le 10/08/2008, à 13:10

Koho

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

Bonjour,
je suis sur la 7.04 et j'ai suivi ta méthode et malheureusement ça ne marche pas. Même la solution "si ça ne marche pas" aboutit à une erreur qui ne lance pas le serveur x...
J'ai remis Driver "ati" donc j'ai retrouvé le serveur x.
Une seule chose diffère de ta méthode, je n'ai pas linux-image-k7 d'installé mais linux-image-generic car le k7 est devenu obsolète.

Est-ce que quelqu'un aurait des conseils ou une marche à suivre pour faire fonctionner l'accélération 3d, mon but au final étant de faire marcher la sortie TV.

Merci d'avance pour votre aide.

Hors ligne

#1154 Le 10/08/2008, à 13:39

necroluckyboy

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

Bonjour, ce post est devenu vraiment obsolète et l'intallation des pilotes ATI s'est vraiment simplifiée depuis.
Essayez de trouvé vos modèles de CG dans la doc : http://doc.ubuntu-fr.org/catalyst
ou sur le site ATI : http://ati.amd.com/support/driver-fr.html

Hors ligne

#1155 Le 10/08/2008, à 14:43

zozo_serieux

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

Hello,
utilisateur d'Ubuntu je suis passé de la 6.06 à la 8.04.
Mon portable a une ATI IGP 320M et j'ai beaucoup perdu en fps après le passage (le test de glxgears - info m'indique 127fps en fenêtre et 33 en plein écran...)
Lorsque je joue à Tremulous, j'ai vraiment de moindres performances qu'avant.

J'ai lu pas mal de posts et docs mais je ne trouve plus de drivers catalyst pour ma carte (trop vieille je suppose) et aucun driver proprio ne m'est proposé.
Je suis donc avec ma config de base qui marche certes, mais que j'aurais voulu améliorer.

Les nombreux posts que j'ai trouvés concernant d'anciennes versions d'ubuntu je ne m'y lance pas.
Auriez-vous un conseil? merci.

PS : pour ceux qui ont des difficultés pour faire fonctionner les effets compiz avec une ATI, sur ce post : http://forum.ubuntu-fr.org/viewtopic.ph … 1#p1989181 le 2e message donne une solution qui marche!

Dernière modification par zozo_serieux (Le 10/08/2008, à 14:47)

Hors ligne

#1156 Le 14/08/2008, à 02:26

DOCTEUR77

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

pour ma part:


master@master-desktop:~$ glxgears

2413 frames in 5.0 seconds = 480.180 FPS
2343 frames in 5.1 seconds = 463.303 FPS
2855 frames in 5.0 seconds = 570.755 FPS
3120 frames in 5.0 seconds = 621.002 FPS
2992 frames in 5.0 seconds = 595.928 FPS
3008 frames in 5.0 seconds = 600.976 FPS
3040 frames in 5.0 seconds = 607.864 FPS
3056 frames in 5.0 seconds = 610.254 FPS

avec une ati radeon hd2400 séries


AMICALEMENT VOTRE . DOCTEUR77

http://ledocdu77.free.fr

Hors ligne

#1157 Le 05/11/2008, à 01:33

maxime75

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

Carte : radeon x1600
processeur : Intel(R) Core(TM)2 CPU          6600  @ 2.40GHz
Ram : 1024 Mo

glxgears
XIO:  fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0"
      after 61 requests (60 known processed) with 0 events remaining.
fgl_glxgears
Using GLX_SGIX_pbuffer
XIO:  fatal IO error 22 (Invalid argument) on X server ":0.0"
      after 1838 requests (1837 known processed) with 0 events remaining.

Dernière modification par maxime75 (Le 05/11/2008, à 01:33)

Hors ligne

#1158 Le 17/11/2008, à 23:56

kraz57

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

Bjr a toutes et à tous, depuis mon passage sous ubuntu intrepid, mes vidéos sont saccadées, et pixelisées, j'ai vraiment essayé tout ce qui m'etait connu, maintenant je vous en supplie aidez-moi, car débutant sous ubuntu, je suis loin de tout connaitre. Je possède une carte ATI Radeon 1500. Merci

Hors ligne

#1159 Le 06/01/2009, à 21:37

bossia

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

salut
bon voila je viens d'arriver sur linux hardy 8.04 a  jour  puis instalation d'un pilote propriétaire il me dit reboot  et je me retrouve en ecran blanc ou noir
merci  de l'aide que vous pourriez m'apporter

Hors ligne

#1160 Le 06/01/2009, à 21:40

bossia

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

ah petit précision  ati sapphire HD 3850 512mb gdd3 AGPx8

Hors ligne

#1161 Le 06/01/2009, à 23:56

pierluc

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

bossia a écrit :

salut
bon voila je viens d'arriver sur linux hardy 8.04 a  jour  puis instalation d'un pilote propriétaire il me dit reboot  et je me retrouve en ecran blanc ou noir
merci  de l'aide que vous pourriez m'apporter

La dernière version c'est la 8.10. Moi j'ai eu beaucoup de problèmes avec le serveur graphique de la 8.04, problèmes qui ne sont pas revenus depuis que je suis passé à la 8.10. Je te conseille d'installer la 8.10 avec toutes les mises à jour et le pilote graphique Catalyst 8.12 ou le 9.1. Le 9.1 vas sortir en janvier et corriger des problèmes de scintillements. Moi j'ai les 8.12 et je n'ai pas énormément de problèmes, il y a juste l'écran de veille qui scintille lorsqu'il est en aperçu dans la fenêtre des écrans de veille et les vidéos de Radio-Canada (technologie Microsoft) qui ne veulent pas s'afficher. Pour le reste ça vas très bien. Les pilotes Catalyst sont très près de la maturité, on est loin de ce qu'on avait il y a à peine un an.

Pour installer le pilote, suis la procédure Catalyst ou installe les avec envy. C'est sencé être plus simple avec Envy.

Note: Le serveur graphique d'Ubuntu 8.10 et le 7.4 et il y a un an et demi de travail entre le 7.3 d'Ubuntu 8.04 et le 7.4 d'Ubuntu 8.10. Ça fait une grosse différence.

Dernière modification par pierluc (Le 06/01/2009, à 23:59)


Porte-Folio: http://pearluc.wordpress.com
Linux, là où la main de l'homme n'a jamait mit pied.
Capitaine Patnaud, Émission Dans une galaxie près de chez vous
Pour rire: www.tetesaclaques.tv

Hors ligne

#1162 Le 07/01/2009, à 05:07

bossia

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

merci de ta reponse donc j'ai installé la version 8.10 par mise a niveau  tout c'est passé impecablement  ahah mais il y a un mais ^^ j'ai fait une betise ici http://doc.ubuntu-fr.org/envy
je suis allé trop vite et j'ai installé version 0.9.10-0ubuntu10  et aprés j'ai installé  envyng et j'ai test de supprimé j'ai mis le bordelle et la je sais plus quoi faire j'aimerais revenir au propre urgent help

Hors ligne

#1163 Le 07/01/2009, à 17:53

ignace72

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

Salut à tous,

après avoir grillé une GF 6600gt.

j'ai acheté une Radeon X1650 pro.
Le pilote propriétaire des dépôts fonctionne très bien en 3D et tout sauf quand je veux regarder la TNT.
L'écran se brouille et gèle sans pouvoir y faire quoi que ce soit.

Quelqu'un a t'il une idée ?

merci

PS : Il n'y a pas d'urgence, le pilote radeonhd fonctionne bien aussi avec la TNT,
certes il est un peut moins rapide en 3D, mais ça va.

Dernière modification par ignace72 (Le 07/01/2009, à 17:59)


Phenom II X6 1100T, 8 Go ram DDR3,
21,5" LCD tn (16/9) x2 sur AMD HD 7750 fanless.
Arch Linux 64 bits sous Xfce 4.10
BÉPO avec Typematrix 2030 et Kensington Expert Mouse Optical

Hors ligne

#1164 Le 20/01/2009, à 13:04

Bepu

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

Bonjour à tous,


Je travaille sur un acer 4502 WLMI et je viens de passer à ubuntu 8.10.

J'ai voulu installer les pilotes propriétaires via catalyst (comme expliqué là : http://doc.ubuntu-fr.org/catalyst , mais je n'ai pas eu le résultat escompté ... il a fallu que je désinstalle tout.

J'ai posté par erreur ici : http://forum.ubuntu-fr.org/viewtopic.php?id=287514

l'explication de mon problème.

ma carte graphique : ATi mobility Radeon 9700. J'ai vérifié elle est normalement supportée.

Quelqu'un a-t-il une autre méthode que Catalyst ou de passer par l'installation des paquets .deb pour Ubuntu ?

Si des infos supplémentaires sont nécessaires, n'hésitez pas à me les demander ... et aussi à m'expliquer comment je pourrais vous les fournir ...

Merci de me dire ce qu'il en est.

Dernière modification par Bepu (Le 20/01/2009, à 13:07)


Le désespoir est une insulte à l'avenir ...

Hors ligne

#1165 Le 02/02/2009, à 01:48

ConCorDe_4590

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

Bonsoir,

Comme Bepu, j'ai suivi l'explication donné ici "http://doc.ubuntu-fr.org/catalyst", & voici ce que j'ai eu comme réponse :

concorde@Ubuntu:~$ sudo '/home/concorde/ati-driver-installer-9-1-x86.x86_64.run'
sudo: /home/concorde/ati-driver-installer-9-1-x86.x86_64.run: command not found

Y a t-il un autre moyen de les installer ces Pu . . .  de drivers ATI ?

Merci & désolé pour l'énervement !

Hors ligne

#1166 Le 02/02/2009, à 03:33

ignace72

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

Salut,
un clique droit avec Nautilus → Propriétés
onglé : Permissions
puis à Exécution : coche Autoriser l'exécution du fichier comme un programme

et là ça devrais fonctionner.

Faut pas s'énerver dis !


Phenom II X6 1100T, 8 Go ram DDR3,
21,5" LCD tn (16/9) x2 sur AMD HD 7750 fanless.
Arch Linux 64 bits sous Xfce 4.10
BÉPO avec Typematrix 2030 et Kensington Expert Mouse Optical

Hors ligne

#1167 Le 02/02/2009, à 10:04

ConCorDe_4590

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

Bonjour ignace72,

Du Mans ? car me too !

Un grand merci, j'avais fais cette petite manip quand le fichier était sur le bureau, mais elle avait été décochée lorsque j'avais déplacé le fichier dans "home" !
Là hop de suite cela a fonctionné !

La commande pour faire baisser la T° marche très bien !

concorde@Ubuntu:~$ aticonfig --adapter=0 --od-gettemperature

Adapter 0 - ATI Radeon HD 4800 Series
            Sensor 0: Temperature - 80.00 C
concorde@Ubuntu:~$ aticonfig --pplib-cmd "set fanspeed 0 40"
PPLIB command execution is Successful!
concorde@Ubuntu:~$ aticonfig --adapter=0 --od-gettemperature

Adapter 0 - ATI Radeon HD 4800 Series
            Sensor 0: Temperature - 75.00 C
concorde@Ubuntu:~$ aticonfig --adapter=0 --od-gettemperature

Adapter 0 - ATI Radeon HD 4800 Series
            Sensor 0: Temperature - 72.00 C
concorde@Ubuntu:~$ aticonfig --adapter=0 --od-gettemperature

Adapter 0 - ATI Radeon HD 4800 Series
            Sensor 0: Temperature - 65.50 C
concorde@Ubuntu:~$ aticonfig --adapter=0 --od-gettemperature

Adapter 0 - ATI Radeon HD 4800 Series
            Sensor 0: Temperature - 56.50 C
concorde@Ubuntu:~$ aticonfig --adapter=0 --od-gettemperature

Adapter 0 - ATI Radeon HD 4800 Series
            Sensor 0: Temperature - 55.00 C
concorde@Ubuntu:~$ aticonfig --adapter=0 --od-gettemperature

Adapter 0 - ATI Radeon HD 4800 Series
            Sensor 0: Temperature - 53.00 C
concorde@Ubuntu:~$

big_smile  big_smile  big_smile

Hors ligne

#1168 Le 04/02/2009, à 07:04

ignace72

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

'lut concorde,

pas du Mans
72 car né en 1972 big_smile


Phenom II X6 1100T, 8 Go ram DDR3,
21,5" LCD tn (16/9) x2 sur AMD HD 7750 fanless.
Arch Linux 64 bits sous Xfce 4.10
BÉPO avec Typematrix 2030 et Kensington Expert Mouse Optical

Hors ligne

#1169 Le 28/03/2009, à 11:59

zudzanndjinn

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

Athlon 2Ghz Radeon 9600 Series 1024 Ram - ubuntu 8.04
Portable Asus A2D-RW

glxgears
13188 frames in 5.0 seconds = 2637.442 FPS
fgl_glxgears
Using GLX_SGIX_pbuffer
2630 frames in 5.0 seconds = 526.000 FPS

#1170 Le 28/03/2009, à 21:02

Poun64

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

Salut smile

Zudzanndjinn,

Qui c'est qui bosse ? Le CPU ou le GPU ?
Quel pilote graphique utilises-tu ?

hmm

Dernière modification par Poun64 (Le 28/03/2009, à 21:04)


L'expérience est une chandelle qui n'éclaire que celui qui la porte.
=======================================================================
Ubuntu 12.04.2 LTS - Gigabyte GA H77M - Intel Core I7 3770K / Ivy Bridge - 4 cœurs - 3,5 Ghz - 8 Go de RAM
Ubuntu 12.04.3 LTS - ASRock N68C-GS FX - AMD Phenom X4 Quad-Core 9500 - 2,2 Ghz - GeForce 8600 GT - 4 Go de RAM

Hors ligne

#1171 Le 28/03/2009, à 21:29

screamy

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

@Poun64 : tu sais que si tu décales la fenetre glxgears sur le coté de maniere a ce que une partie soit en dehors de l'ecran, alors ca fait monter les images en fleches ^^

un test chez moi :

glxgears
3891 frames in 5.0 seconds = 778.159 FPS
4545 frames in 5.0 seconds = 908.854 FPS
4034 frames in 5.0 seconds = 806.794 FPS
4325 frames in 5.0 seconds = 864.242 FPS
4461 frames in 5.0 seconds = 892.153 FPS
6275 frames in 5.0 seconds = 1254.983 FPS
6467 frames in 5.0 seconds = 1292.820 FPS
6020 frames in 5.0 seconds = 1203.949 FPS

Je ne veux pas dire par la qu'il triche, mais bon des fois c'est assez aléatoire. Je n'ai jamais testé avec autre chose que ma x1400 ou une ancienne fx5700

Dernière modification par screamy (Le 28/03/2009, à 21:32)


Dell Inspiron 9400 / GF 7900GSX / 17" 1440x900 WXGA / 10.04 /W$7
i5 750 (3,2GHz) / ATI HD 5850 / P7P55D / W2261VP Full HD / 10.04 / W$7
en projet : netbook 12" sous ION ou ION2

Hors ligne

#1172 Le 29/03/2009, à 00:37

Poun64

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

Ya de la triche aussi, si on réduit la fenêtre au minimum big_smile !

poun@Sonbook:~$ glxgears
13142 frames in 5.0 seconds = 2628.321 FPS
13330 frames in 5.0 seconds = 2665.814 FPS
13313 frames in 5.0 seconds = 2662.492 FPS
12906 frames in 5.0 seconds = 2581.134 FPS
16424 frames in 5.0 seconds = 3284.736 FPS
27212 frames in 5.0 seconds = 5442.396 FPS
28186 frames in 5.0 seconds = 5637.144 FPS
28378 frames in 5.0 seconds = 5675.502 FPS
poun@Sonbook:~$

Mon pb à bibi que moi j'ai : Le CPU monte à 100% et je suppose que le GPU se roule les pouces...

hmm

Dernière modification par Poun64 (Le 29/03/2009, à 00:40)


L'expérience est une chandelle qui n'éclaire que celui qui la porte.
=======================================================================
Ubuntu 12.04.2 LTS - Gigabyte GA H77M - Intel Core I7 3770K / Ivy Bridge - 4 cœurs - 3,5 Ghz - 8 Go de RAM
Ubuntu 12.04.3 LTS - ASRock N68C-GS FX - AMD Phenom X4 Quad-Core 9500 - 2,2 Ghz - GeForce 8600 GT - 4 Go de RAM

Hors ligne

#1173 Le 26/04/2009, à 11:49

ckoki

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

Thinkpad Z61P ATI MOBILITY FireGL V5200
Type mémoire DD3
Taille mémoire 256Mo
Horloge mémoire 330MHz
Horloge processeur 400MHz
Bus PCI Express
Bus paramètres x16

Pilote version 8.54.3

OpenGL
Fournisseur ATI
Moteur rendu: idem nom carte
OpenGL version 1.2 (1.5 Mesa 6.2.1)

glxgears
8853 frames in 5.0 seconds = 1770.154 FPS
9509 frames in 5.0 seconds = 1901.800 FPS
9579 frames in 5.0 seconds = 1915.713 FPS
9555 frames in 5.0 seconds = 1910.998 FPS
9618 frames in 5.0 seconds = 1923.514 FPS
9518 frames in 5.0 seconds = 1903.600 FPS
9626 frames in 5.0 seconds = 1925.198 FPS
9565 frames in 5.0 seconds = 1912.914 FPS

fgl_glxgears
Using GLX_SGIX_pbuffer
1086 frames in 5.0 seconds = 217.200 FPS
1394 frames in 5.0 seconds = 278.800 FPS
1396 frames in 5.0 seconds = 279.200 FPS
1395 frames in 5.0 seconds = 279.000 FPS
1399 frames in 5.0 seconds = 279.800 FPS
1403 frames in 5.0 seconds = 280.600 FPS
1403 frames in 5.0 seconds = 280.600 FPS
1396 frames in 5.0 seconds = 279.200 FPS

Hors ligne

#1174 Le 16/05/2009, à 16:17

ignace72

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

ConCorDe_4590 a écrit :

Bonjour ignace72,

Du Mans ? car me too !

Un grand merci, j'avais fais cette petite manip quand le fichier était sur le bureau, mais elle avait été décochée lorsque j'avais déplacé le fichier dans "home" !
Là hop de suite cela a fonctionné !

Quand tu déplace un fichier, il perd automatiquement sa propriété d'exécutable.


Phenom II X6 1100T, 8 Go ram DDR3,
21,5" LCD tn (16/9) x2 sur AMD HD 7750 fanless.
Arch Linux 64 bits sous Xfce 4.10
BÉPO avec Typematrix 2030 et Kensington Expert Mouse Optical

Hors ligne

#1175 Le 18/06/2009, à 16:58

Gy1l0om

Re : [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon

Bonjour bonjour... J'ai une triste nouvelle que j'aimerais confirmer xD

Je parle de ma 9200 pro (ok, c'est pas la dernière, j'avoue ^^) : les drivers sont pas adaptés à une version de X Server > 7.1 ...

Donc en gros... je pleure ?

Hors ligne

Haut de page ↑