Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 24/12/2008, à 04:35

ubuntero_secundo

flash marche dans epiphany mais pas sous firefox (8.10/64-bit)

(excusez l'absence d'accents, clavier qwerty oblige)

bonjour,

j'ai probleme avec flash, je n'arrive pas a voir les animations et les videos sous firefox 3.0.5 alors que sous epiphany ca marche nickel ... ou presque (le site du nouvel observateur se montrant parfois un peu reticent).

Le reste des plugins par contre marche aussi bien sur l'un que sur l'autre des navigateurs.

bon epiphany c'est bien mais voila je suis un fanboy de firefox.

j'ai desactive tous les effects graphiques juste au cas ou, mais c'est sans resultat.

voila ce que donne firefox (lancement a partir d'un terminal) quand je vais sur un site en flash.

firefox:7936): GLib-CRITICAL **: g_hash_table_remove_internal: assertion `hash_table != NULL' failed
*** NSPlugin Wrapper *** ERROR: NPObject 0x1f4f370 is not valid!

Sur ubuntu.com il y a une notification de bug concernant nspluginwrapper1.1.2, beaucoup conseillent de passer en version 1.1.4 mais j'arrive pas a mettre la main sur le packet deb. Je voudrais pas compiler les sources a partir du site du developpeur sous peine de bouziller mon systeme qui a part ca marche bien.

Si vous avez une proposition je suis preneur.

merci smile

Hors ligne

#2 Le 24/12/2008, à 05:03

ferker

Re : flash marche dans epiphany mais pas sous firefox (8.10/64-bit)


Transformons nos angoisses en connaissances...

Hors ligne

#3 Le 24/12/2008, à 10:31

Totem

Re : flash marche dans epiphany mais pas sous firefox (8.10/64-bit)

Désinstalle flash (tout) et installe la version 64 bits d'adobe ... elle fonctionne parfaitement chez moi.

http://labs.adobe.com/downloads/flashplayer10.html


il n'existe que deux choses d'infinies, l'univers et la connerie humaine, mais pour l'univers je n'ai pas de certitude absolue

A. Einstein.

Hors ligne

#4 Le 05/01/2009, à 18:22

lancelo

Re : flash marche dans epiphany mais pas sous firefox (8.10/64-bit)

je voudrai savoir s'il est possible d'installer une version de flashplayer différente selon que l'on est sous epiphany ou firefox:
comme j'avais quelques problemes avec mon ancienne version de flashplayer, j'ai telechargé la version 10 pour 64 bits (version alpha), ca a resolu mes problemes:) mais en a cree d'autres:(!!
donc je voudrai garder cette version pour firefox et revenir a l'ancienne pour epiphany mais ils semblent qu'il utilisent les memes plugins.
Y-a-til un moyen de contourner ca?


GNU/Linux pour toujours

Hors ligne

#5 Le 05/01/2009, à 19:19

bluc

Re : flash marche dans epiphany mais pas sous firefox (8.10/64-bit)

Salut

Depuis firefox, cliques droit sur une animation flash ou une vidéo pour voir quelle 

version de plugin flash tu as et voir si c'est la meme avec épiphany


Packard Bell : elementary OS  ❖  Ubuntu 14.04 Unity
Toshiba A 100-187 :  elementary OS ❖ Linux Mint 17 Mate 

Hors ligne

#6 Le 06/01/2009, à 21:29

lancelo

Re : flash marche dans epiphany mais pas sous firefox (8.10/64-bit)

oui c'est bien la meme, j'ai lu que normalement les 2 navigateurs utilisent les memes plugins mais je voulais savoir s'il y a moyen de contourner ca.


GNU/Linux pour toujours

Hors ligne

#7 Le 06/01/2009, à 23:25

bluc

Re : flash marche dans epiphany mais pas sous firefox (8.10/64-bit)

Tu n'aurais pas une extension de firefox genre "flasblock" ou autre qui empecherait les videos et animations flash


Packard Bell : elementary OS  ❖  Ubuntu 14.04 Unity
Toshiba A 100-187 :  elementary OS ❖ Linux Mint 17 Mate 

Hors ligne

#8 Le 07/01/2009, à 19:28

lancelo

Re : flash marche dans epiphany mais pas sous firefox (8.10/64-bit)

En fait le probleme est sur certains jeux qui saccadent


GNU/Linux pour toujours

Hors ligne

Haut de page ↑