Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 06/01/2009, à 17:52

gizmo15

problème montage raid 5

Bonjour à vous,

depuis hier j'essaye de monter un raid 5 en vain.

ce raid est un raid logiciel fait avec mdadm, il était auparavant sur une debian 32 bits et la j'essaye de le monter sur une ubuntu 64bits cependant quand je fais mount /mnt/Storage voila ce que cela me retourne:

root@Stark Industry:/mnt# mount Storage/
mount: wrong fs type, bad option, bad superblock on /dev/md0,
       missing codepage or helper program, or other error
       Dans quelques cas certaines informations sont utiles dans syslog - essayez
       dmesg | tail  ou quelque chose du genre

le raid lui est bien synchronisé:

root@Stark Industry:~/Bureau# mdadm --detail /dev/md0
/dev/md0:
        Version : 00.90
  Creation Time : Sun Jan  4 21:28:03 2009
     Raid Level : raid5
     Array Size : 1465151808 (1397.28 GiB 1500.32 GB)
  Used Dev Size : 488383936 (465.76 GiB 500.11 GB)
   Raid Devices : 4
  Total Devices : 4
Preferred Minor : 0
    Persistence : Superblock is persistent

    Update Time : Tue Jan  6 16:53:27 2009
          State : clean
Active Devices : 4
Working Devices : 4
Failed Devices : 0
  Spare Devices : 0

         Layout : left-symmetric
     Chunk Size : 64K

           UUID : 4aae8544:7d495590:8e060516:7bc5c8ed (local to host Stark Industry)
         Events : 0.8

    Number   Major   Minor   RaidDevice State
       0       8       17        0      active sync   /dev/sdb1
       1       8       33        1      active sync   /dev/sdc1
       2       8       49        2      active sync   /dev/sdd1
       3       8       65        3      active sync   /dev/sde1

j'ai fais un check et voila le retour:

root@Stark Industry:~/Bureau# e2fsck -f -n /dev/md0
e2fsck 1.41.3 (12-Oct-2008)
e2fsck: Superbloc invalide, tentons d'utiliser les blocs de sauvetage...
le superbloc a un journal ext3 invalide (i-noeud 8).
Effacer ? non

e2fsck: Illegal inode number lors de la vérification du journal ext3 pour /dev/md0

et j'ai ca dans le syslog:

Jan  6 17:45:37 Stark Industry kernel: [  583.306703] VFS: Can't find ext3 filesystem on dev md0.

j'espère que ce n'est rien car j'ai pas mal de truc dessus hmm


est-ce que vous avez une idée d'où cela pourrait venir?

merci


config 1: p4 515 1go de ram 120go x300se ubntun 6.06 dapper

Hors ligne

#2 Le 09/01/2009, à 19:03

gizmo15

Re : problème montage raid 5

bon après moult tentative c'est le superblock du raid qui est tout foutu hmm

si quelqu'un sait comment réparer ca je suis tout ouïe


config 1: p4 515 1go de ram 120go x300se ubntun 6.06 dapper

Hors ligne

Haut de page ↑