Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 23/04/2005, à 20:52

Taërendil

php5

Bonjour à tous,

Je suis sous Ubuntu breezy et j'essaye d'installer php5 sur apache.
J'ai le depot deb http://packages.dotdeb.org ./ dans mon sources.list mais lors un apt-get install php5, j'ai le message suivant...
php5: Dépend: libmm11 mais il n'est pas installable

Des idées ?

J'etais sous sid jusqu'à il y a quelques jours et j'avoue que je suis plutot déçu d'Ubuntu pour l'instant... j'avais pleins de trucs qui marchaient bien sous Debian et là, c'est moyen top hmm. Mais j'm'y prend peut-etre comme un pied !

Hors ligne

#2 Le 23/04/2005, à 21:42

tigrou

Re : php5

Salut,

Je suis sous Hoary et j'ai eu le même problème. Pour passé outre, j'ai télécharger le paquet libmm de la Debian Stable et je l'ai installé :

wget http://ftp.de.debian.org/debian/pool/main/m/mm/libmm11_1.1.3-6.3_i386.deb
sudo dpkg -i libmm11_1.1.3-6.3_i386.deb

et y'a plus de problemes de dépendance et je n'ai pas noté de bug ensuite...


J'etais sous sid jusqu'à il y a quelques jours et j'avoue que je suis plutot déçu d'Ubuntu pour l'instant... j'avais pleins de trucs qui marchaient bien sous Debian et là, c'est moyen top hmm. Mais j'm'y prend peut-etre comme un pied !

ça me paraît bizarre, d'un autre coté tu es en Breezy..

Hors ligne

#3 Le 23/04/2005, à 22:27

Taërendil

Re : php5

Ben dans un premier temps, j'avais transformé ma sid en ubuntu (sans reinstaller...) et le resultat n'etait pas super stable...
J'ai ensuite réinstallé en hoary (juste après la sortie) et j'avais pleins de pb... donc ch'uis passé en breezy mais c'etait pas mieux.
J'vais quand meme essayé de resoudre mes pbs avant de repasser en sid...
Merci pour le truc, v tester et j'te tiens informé !

Hors ligne

#4 Le 23/04/2005, à 22:40

Taërendil

Re : php5

bon... en installant à la main quelques bibliotheque prise chez debian ca à l'air bon... merci ! j'avais pas pensé à faire comme ca !
Au passage, il y a peut-etre moyen d'ajouter les depots debian dans le sources.list. Pour l'instant ca me pose un pb de key mais j'ai pas eu trop le temps de me pencher sur la question...

Hors ligne

#5 Le 26/04/2005, à 23:32

tigrou

Re : php5

c'est possible mais plutot déconseillé surtout que tout ou presque ce que tu trouves dans les dépôts Debian est dans ceux d'Ubuntu, les seuls cas où c'est plus ou moins indispensables (disons plutot pratique) ce sont les dépots de Marillat (multimédia, acrobat, ...), Dotdeb (php5), et celui pour installer Java...

Enfin dans tous les cas, les depôts "Debian" dans Ubuntu sont à manier avec précautions et parcimonie.

Dernière modification par tigrou (Le 26/04/2005, à 23:33)

Hors ligne

Haut de page ↑