Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 23/04/2005, à 23:42

kem08

Rien ne marche, ça m'ennerve

Salut j'ai Ubuntu en live CD.
Quand je lance le live CD j'ai un ecran noir au moement de la musique du début, la seule solution que j'ai trouvée est de lancer le live CD en Safemode.
Là j'ai l'ecran normal en résolution mini ce qui fait que je suis obligé de modifier la résolution de l'ecran, ensuite je francise le clavier, ensuite je parametre la connexion (DHCP), je lance 2, 3 programmes...je me dis "c'est super cette suite" et puis comme d'hab et sans que j'y comprenne quoi que ce soit plus moyen de lancer quoique ce soit...
Si  je clique sur un programme il se passe rien, j'attends et rien...
J'ai toujours eu ce problème et j'y comprends rien, ça me gonfle terriblement.
Vous avez déjà vu ça ?

#2 Le 23/04/2005, à 23:47

Stemp

Re : Rien ne marche, ça m'ennerve

Probablement un problème avec xorg.
Tu as quoi comme carte vidéo ?
Si tu as un peu de place sur ton disque dur, essaie une 'install'.


«La violence n'a jamais rien réglé» Gengis Khan 1162-1227
Blog | Crunchbang Linux | Arch Linux

Hors ligne

#3 Le 24/04/2005, à 10:32

Scrat

Re : Rien ne marche, ça m'ennerve

salut

j'avais le meme probleme avec le cd live
apres l'ouverture de 2 ou 3 programme ,plus rien n'aller
pour la resolution j'etais en 800*600.

ma solution et pas la meilleur ,c'est que j'ai laisser tomber le cd live et j'ai installer ubuntu directement sur le dd ,et ca fonctionne maintenant parfaitement .
j'ai juste eu un probleme avec la resolution qui est resolus maintenant,
en reconfigurant via "dpkg-reconfigure xserver-xorg" et en mettant directement les resolution que je voulais.

voila

Hors ligne

Haut de page ↑