Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 24/02/2009, à 21:56

st.alain

problème avec Ark.

Bonsoir tout le monde,j'utilise souvent Ark et jusqu'à présent aucun soucis.
Mais c'est à l'ouverture d'une session que le problème se pose,une cinquantaine de fenêtre vide d'ark s'ouvrent les unes après les autres!
Chaque fois que j'en ferme une,un écran apparait (erreur fatale etc...) que je dois fermer aussi,donc cela me fait plus d'une centaine de fenêtre que dois fermer! Avant de pouvoir utiliser ma session!
Une petite d'aide serai la bien venue!

#2 Le 24/02/2009, à 22:21

Emralegna

Re : problème avec Ark.

Salut,

Il est très probable que Ark ne se ferme pas correctement et que le processus reste actif à chaque fois que tu l'utilises et que tu le fermes, ce qui à pour conséquence de se relancer à chaque fois que tu entres dans ta session car KDE la sauvegarde.

Avant de fermer ta session, fait attention à bien tuer tous les processus de Ark. Je crois qu'on ne peut pas faire autrement avant la correction de ce bug.

Hors ligne

#3 Le 24/02/2009, à 23:13

st.alain

Re : problème avec Ark.

merci Emralegna, de ta réponse:

Emralegna
    Aujourd'hui à 21:21

Salut,

Il est très probable que Ark ne se ferme pas correctement et que le processus reste actif à chaque fois que tu l'utilises et que tu le fermes, ce qui à pour conséquence de se relancer à chaque fois que tu entres dans ta session car KDE la sauvegarde.

Avant de fermer ta session, fait attention à bien tuer tous les processus de Ark. Je crois qu'on ne peut pas faire autrement avant la correction de ce bug.

Mais comment je fais pour tuer les processus?
Bien à toi.

#4 Le 25/02/2009, à 05:52

Emralegna

Re : problème avec Ark.

Désolé pour le manque de précision. Pour tuer les processus, tu as deux manières accessibles :

-   Appuyer sur Alt + F2 et cliquer sur la deuxième icône en partant de la droite pour ouvrir System Monitor ;

-   Aller dans le menu K -> Applications -> Système -> Moniteur Système.

De la il suffit de taper « Ark » dans la barre de recherche en haut afin de mieux s'y retrouver, et soit de cliquer « tuer » à gauche de cette barre en ayant préalablement sélectionné un processus, soit dans le menu contextuel : Envoyer signal -> TERM ou KILL si le processus est récalcitrant.

smile

Hors ligne

#5 Le 25/02/2009, à 09:35

st.alain

Re : problème avec Ark.

Merci à toi Emralegna pour ton aide!

#6 Le 25/02/2009, à 10:15

Emralegna

Re : problème avec Ark.

Il n'y a pas de quoi. smile

Hors ligne

Haut de page ↑