Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 20/03/2006, à 13:35

buzz_l_eclair

[resolu] drivers ATI : probleme de version

Salut,
sur une Ubuntu Breezy 5.10 fraichement installée, j'ai tenté l'installation des pilotes officiel ATI via la méthode du wiki : http://wiki.ubuntu-fr.org/materiel/ati#2eme_possibilite_installation_de_la_derniere_version_des_pilotes_proprietaires_ati

la 2D et meme la sortie TV fonctionne sans probleme (meme chose pour le control panel), cepedant la 3D ne veut pas :

$ fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.2 (1.5 Mesa 6.2.1)

dans mon fichier /var/log/Xorg.0.log , j'ai ça :

(II) fglrx(0): Kernel Module Version Information:
(II) fglrx(0):     Name: fglrx
(II) fglrx(0):     Version: 8.16.20
(II) fglrx(0):     Date: Aug 16 2005
(II) fglrx(0):     Desc: ATI FireGL DRM kernel module
(WW) fglrx(0): Kernel Module version does *not* match driver.
(EE) fglrx(0): incompatible kernel module detected - HW accelerated OpenGL will not work

alors que la version du pilote est 8.23.7 d'ou mon probleme, je suppose...

Si qqu'un a une solution.
Merci d'avance

Dernière modification par buzz_l_eclair (Le 25/03/2006, à 22:39)

Hors ligne

#2 Le 22/03/2006, à 16:39

corny

Re : [resolu] drivers ATI : probleme de version

moi idem!


moins on fait d'trucs moins on fait d'trucs

http://sms.informatiquefrance.com/

Hors ligne

#3 Le 24/03/2006, à 18:31

corny

Re : [resolu] drivers ATI : probleme de version

Je viens de passer mille ans à chercher, et dans mon /var/log/Xorg.0.log, qq chose de similaire. Quelqu'un ne saurait-il pas comment faire pour mettre ses dri dans le droit chemin, puisqu'il semblerait que ce soit ça le problème...?

Dans un tuto on voit que la version qu'on essaie d'installer ici est celle qui est de base dans Dapper. Ptêt que tout y est plus simple? Prions mes frères...


moins on fait d'trucs moins on fait d'trucs

http://sms.informatiquefrance.com/

Hors ligne

#4 Le 24/03/2006, à 18:49

corny

Re : [resolu] drivers ATI : probleme de version

j'ai trouvé ça http://www.trustonme.net/forum/public/p … 934&page=2

mais ça a pas l'air très rigolo...


moins on fait d'trucs moins on fait d'trucs

http://sms.informatiquefrance.com/

Hors ligne

#5 Le 25/03/2006, à 22:39

buzz_l_eclair

Re : [resolu] drivers ATI : probleme de version

Finalement j'ai réussi :
En partant de la méthode numero 2 du wiki (avec compilation du module), j'ai modifié qques trucs :
-Mise a jour complete du systeme
-export CC=gcc-3.4
-ordre des dpkg
Je te conseille donc de reprendre le wiki a la lettre, j'ai fait les modifications.

Hors ligne

#6 Le 27/03/2006, à 12:57

corny

Re : [resolu] drivers ATI : probleme de version

OK merci quand j'ai le temps je regarde! smile


moins on fait d'trucs moins on fait d'trucs

http://sms.informatiquefrance.com/

Hors ligne

Haut de page ↑