Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 07/03/2009, à 14:47

michel7784

(Résolu ) Comportement bizarre

En cherchant les raisons de la lenteur de ma machine,  et au hasard d'une recherche dans les répertoires du système, je viens de voir que dans /usr/bin, j'avais une multiplication à l'infini du dossier X11 ( voir) copie d'écran .
Que se passe-t-il donc ?




Capture.jpg

Dernière modification par michel7784 (Le 08/03/2009, à 15:48)


ASUS AMD BULLDOZER x4 4X3.6 + 8Go Mémoire vive  - Ubuntu 13.04 64 bits  - Gnome classic / Cinnamon  ( revenu de l'Oneiric trop lent)
à classer parmi les 3 x 20 curieux, issus du flux migratoire des années ZX Commodore et autres TRX 80....
__________________________________________________________________________________________
Le manuel disait "Nécessite Xp ou plus " ; j'ai installé Linux....

Hors ligne

#2 Le 07/03/2009, à 14:49

Beneludo

Re : (Résolu ) Comportement bizarre

la vache .....


-- Ludo --
Ubuntu 11.04 -- Intel i5 3Ghz -- Nvidia GeForce GTS 450 -- Gigabyte H55-UDH3
Linux User
Touring Moto Club

Hors ligne

#3 Le 07/03/2009, à 14:52

mercury

Re : (Résolu ) Comportement bizarre

Ce n'est pas un bug ou un dysfonctionnement de ton système. Il s'agit d'un lien symbolique. Donc, chaque fois que tu cliques dessus, il ouvre le dossier à l'intérieur de celui où se trouve le lien, etc, etc...


CrunchBang | Voyager
==================
Twitter: chris_tofe

Hors ligne

#4 Le 07/03/2009, à 18:44

michel7784

Re : (Résolu ) Comportement bizarre

Merci pour ta réponse, je suppose donc qu'il vaut mieux que je nettoye un peu tout celà ?
Mes excuses pour la réponse tardive, serveru saturé ou connexion faiblarde, je n'arrivais plus à me connecter sur le forum.
Bon week end


ASUS AMD BULLDOZER x4 4X3.6 + 8Go Mémoire vive  - Ubuntu 13.04 64 bits  - Gnome classic / Cinnamon  ( revenu de l'Oneiric trop lent)
à classer parmi les 3 x 20 curieux, issus du flux migratoire des années ZX Commodore et autres TRX 80....
__________________________________________________________________________________________
Le manuel disait "Nécessite Xp ou plus " ; j'ai installé Linux....

Hors ligne

#5 Le 07/03/2009, à 18:54

mercury

Re : (Résolu ) Comportement bizarre

michel7784 a écrit :

Merci pour ta réponse, je suppose donc qu'il vaut mieux que je nettoye un peu tout celà ?

À moins que tu souhaites mettre ton système à terrer, non, ne touche à rien. Comme indiqué plus haut, c'est normal, et ça n'utilise pas de place sur ton système malgré les apparences (principe d'un miroir placé devant un autre miroir => image sans fin).


CrunchBang | Voyager
==================
Twitter: chris_tofe

Hors ligne

#6 Le 07/03/2009, à 19:08

michel7784

Re : (Résolu ) Comportement bizarre

OK merci, je m'en garderai bien.
Je passe le sujet en Résolu
Bon week end

Michel

Dernière modification par michel7784 (Le 08/03/2009, à 15:49)


ASUS AMD BULLDOZER x4 4X3.6 + 8Go Mémoire vive  - Ubuntu 13.04 64 bits  - Gnome classic / Cinnamon  ( revenu de l'Oneiric trop lent)
à classer parmi les 3 x 20 curieux, issus du flux migratoire des années ZX Commodore et autres TRX 80....
__________________________________________________________________________________________
Le manuel disait "Nécessite Xp ou plus " ; j'ai installé Linux....

Hors ligne

Haut de page ↑