Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 07/02/2006, à 19:14

wanamoa

Prob adept derrière routeur

Salut,

J'ai conseillé ubuntu/kubuntu à un pote mais il a un gros souci avec adept: systématiquement cela se lourde à 44 % de la mise à jour sad
On pensait à un problème de port mais je n'y crois pas trop. Pourtant derrière un modem éthernet cela fonctionne (sans routeur).

Une idée les gars?  roll


Mon Dieu...Pourvu qu'il n'arrive rien...

Hors ligne

#2 Le 08/02/2006, à 20:30

wanamoa

Re : Prob adept derrière routeur

Un petit up!  wink


Mon Dieu...Pourvu qu'il n'arrive rien...

Hors ligne

#3 Le 08/02/2006, à 21:29

HoPHP

Re : Prob adept derrière routeur

Il se bloque, c'est à dire ? Il ne se passe plus rien ? Et si tu le laisses tourner disons.... 3 heures ? Toujours rien ?

Sinon, ce que tu peux faire, c'est ajouter les sources une à une. Entrecoupe chaque ajout avec la séquence suivante, dans Adept :
"Fetch Updates" - "Full Upgrade".

Ou en ligne de commande (je préfère, on voit mieux ce qu'il se passe) :
$ sudo apt-get clean
$ sudo apt-get update
$ sudo apt-get upgrade

@+, HoPHP


Merci de ne pas jeter d'arguments aux trolls qui se trouvent dans la fosse.
HoPHP est mort, vive OdyX

Hors ligne

#4 Le 08/02/2006, à 21:36

wanamoa

Re : Prob adept derrière routeur

cela s'arrête au beau milieu de la maj. Ce problème ne se déroule que derrière le routeur...pas derrière un simple modem éthernet  neutral


Mon Dieu...Pourvu qu'il n'arrive rien...

Hors ligne

#5 Le 08/02/2006, à 21:37

wanamoa

Re : Prob adept derrière routeur

Pardon, j'ai été trop rapide:

Salut HoPHP ... et merci  ;-)


Mon Dieu...Pourvu qu'il n'arrive rien...

Hors ligne

#6 Le 08/02/2006, à 21:49

coxx

Re : Prob adept derrière routeur

@ HoPHP : sauf que le "full upgrade" de adept est en réalité un sudo apt-get dist-upgrade .


Monsieur K, de la chanson française parigote indépendante qui frappe fort !

Clips, paroles et sons disponibles sur le myspace de Monsieur K

Hors ligne

#7 Le 10/02/2006, à 20:48

wanamoa

Re : Prob adept derrière routeur

Up!  big_smile


Mon Dieu...Pourvu qu'il n'arrive rien...

Hors ligne

#8 Le 10/02/2006, à 21:43

wanamoa

Re : Prob adept derrière routeur

Adept utlise quel port pour fonctionner? Parce que je crois qu'il sagit bien de cela: un routeur g604t dlink capricieux...


Mon Dieu...Pourvu qu'il n'arrive rien...

Hors ligne

#9 Le 10/02/2006, à 21:51

coxx

Re : Prob adept derrière routeur

apt-get, aptitude, adept, synaptic, kynaptic, sont tous des surcouches à apt. Les ports utilisés sont les ports pour aller sur les dépôts (80 pour les dépôts http et 21 pour les ports ftp). Je doute que ce soit des ports fermés.


Monsieur K, de la chanson française parigote indépendante qui frappe fort !

Clips, paroles et sons disponibles sur le myspace de Monsieur K

Hors ligne

#10 Le 10/02/2006, à 21:56

wanamoa

Re : Prob adept derrière routeur

Poua...qu'est-ce que c'est que ce problème!
On a réessayé en mettant mon sources.list: 4 minutes pour rendre la main, et dire qu'il y a (seulement) 1372 paquets dispos.
A la main, ça donne: connexion à fr.archive.ubuntu.com (1.0.0.0)...étrange...

Il avait eu le même prob avec bittorent. Une idée?

(merci pour tes posts coxx ;-)  )


Mon Dieu...Pourvu qu'il n'arrive rien...

Hors ligne

#11 Le 11/02/2006, à 12:52

wanamoa

Re : Prob adept derrière routeur

Up!  big_smile  wink


Mon Dieu...Pourvu qu'il n'arrive rien...

Hors ligne

#12 Le 12/02/2006, à 17:13

wanamoa

Re : Prob adept derrière routeur

Re ;-)

Mon pote a branché un modem éthernet, et là impek...il n'y a que derrière le routeur que cela se passe mal. A noter qu'il s'agit d'un D-LINK D604.

Tjrs pas de conseil  sad  ?


Mon Dieu...Pourvu qu'il n'arrive rien...

Hors ligne

#13 Le 12/02/2006, à 17:42

Kanor

Re : Prob adept derrière routeur

Salut
moi aussi j'ai un probléme durant le apt-get update neutral
il me met souvent le (1.0.0.0) .J'ai reussi a améliorer un peu la connexion en arretant le module ipv6 voila le topic
http://forum.ubuntu-fr.org/viewtopic.php?id=9341 .
J'ai aussi utilisé la commande apt-setup .
Mais la connexion est trés aleatoire sad,j'arrive a me connecter une fois sur dix .
Le truc de bizarre, j'arrive a me connecter sur le site de ma sources.liste avec firefox mais la commande ping n'arrive pas a trouver ces site à la difference du site google.fr .
J'utilise un routeur Pearbird-wlg-dsl4-md avec une connexion wifi avec une clé usb avec le driver rt2500 (j'utilise dhpc)
Voila

Dernière modification par Kanor (Le 12/02/2006, à 17:44)

Hors ligne

#14 Le 12/02/2006, à 18:05

wanamoa

Re : Prob adept derrière routeur

Hello Kanor.

Mon pote n'arrivait pas à se connecter avec firefox, il a fallu que je trouve un post mentionnant de désactiver dans les options de firefox l'ipv6, et depuis cela fonctionne!
Du coup, ton post est assez intéressant, il indiquerait peut-être que vos routeurs n'aiment pas l'ipv6 (je ne sais pas si techniquement cela est gênant, mais la coïncidence est tout de même étrange).


Mon Dieu...Pourvu qu'il n'arrive rien...

Hors ligne

#15 Le 13/02/2006, à 10:59

wanamoa

Re : Prob adept derrière routeur

Up! du matin...


Mon Dieu...Pourvu qu'il n'arrive rien...

Hors ligne

#16 Le 25/02/2006, à 14:35

Kanor

Re : Prob adept derrière routeur

Salut
Aprés une semaine de cour je suis enfin en vacance cool pour resoudre se probleme .
Maintenant j'ai un probléme trés bizarre ,le site http://fr.archive.ubuntu.com/ marche une fois sur cinq et encor .Donc j'aimerai savoir si sa vient de ma config ou c'est le serveur de fr.archive qui est fatigué.
De plus Synaptic a souvent du mal a telecharger les fichiralors que j'arrive trés bien à les telecharger avec wget ou firefox.
Merci d'avance big_smile

Dernière modification par Kanor (Le 25/02/2006, à 15:44)

Hors ligne

#17 Le 05/04/2006, à 21:05

Andreas R.

Re : Prob adept derrière routeur

Bonsoir,

Le problème viens de la résolution du nom.

J'ai un routeur Hercules (pas très bon choix d'ailleur, je ne le vous conseille pas)
La solution du probleme :

Pinger les urls des dépots afin d'obtenir l'ip et remplacer le nom de domaine par l'ip dans /etc/apt/sources.list

Par exemple pour ma dapper j'ai :

deb http://192.2.0.36/ubuntu dapper main restructed universe multiverse

voila bonne chance.

Dernière modification par Andreas R. (Le 05/04/2006, à 21:06)

Hors ligne

Haut de page ↑