Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 26/02/2008, à 23:57

adrien38

[RESOLU] erreur pendant la sauvegarde relais brisé (pipe)

"erreur pendant la sauvegarde  relais brisé (pipe)"

ça ne vous dit rien? et oui, avec xsane et le scanner Epson Perfection 1240U, la fontion copier genere ce message...

tout est bien paramétré, l'imprimante est bien renseignée.

Les autres fonctionnalités de xsane fonctionnent bien.

Merci à vous !
Adrien

Dernière modification par adrien38 (Le 18/03/2008, à 21:07)

Hors ligne

#2 Le 04/03/2008, à 09:15

adrien38

Re : [RESOLU] erreur pendant la sauvegarde relais brisé (pipe)

Bonjour

ça n'inspire pas les foules cette affaire...c'est bien ce que je craignais, en lisant les posts sur le sujet, il n'y a pas de réponse, n'est-ce pas?

et pourtant je ne suis pas le seul à avoir ce pb...

J'ai une idée : je mets "résolu" pour clore le sujet, et comme solution : "je continue à scanner avec windows" ?

Bon si quelqu'un a tout de même une idée...

merci

Hors ligne

#3 Le 09/03/2008, à 22:21

adrien38

Re : [RESOLU] erreur pendant la sauvegarde relais brisé (pipe)

Merci pour l'idée, mais ça ne marche toujours pas...en fait le document est bien présent dasn le répertoire de sauvegarde, avec un nom bizarre :

xsane-conversion-epson:libusb:003:002.ppm-1000-UstRd9

et si je recommence à copier le meme document, je retrouve un autre document sauvegardé, et seule la fin du nom change (les 6 derniers caracteres).

peut etre que dans le nom du fichier il y a des caracteres qui mettent la pagaille...

Hors ligne

#4 Le 18/03/2008, à 21:09

adrien38

Re : [RESOLU] erreur pendant la sauvegarde relais brisé (pipe)

Et oui, résolu : je scanne avec windows, là ça marche bien.

Pfff... !

Hors ligne

#5 Le 24/07/2008, à 10:26

agias77

Re : [RESOLU] erreur pendant la sauvegarde relais brisé (pipe)

Bonjour,

Moi aussi j'avais le même problème... La solution simple (pour moi ) :

-Lancer Xsane
-Puis dans l'interface graphique, dérouler le menu déroulant "Copier" (pléonasme dsl), mettre sur "enregistrer"
-Essayer et normalement Xsane marche

#6 Le 30/08/2008, à 17:27

Nitrotechno

Re : [RESOLU] erreur pendant la sauvegarde relais brisé (pipe)

J'avais le même problème que j'ai résolu en sélectionnant mon imprimante comme imprimante par défaut (avant c'était l'impression en PDF qui l'était)
cette option est dans: système -> administration -> impression -> vous sélectionnez votre imprimante préférée dans le menu de gauche et vous cliquez sur l'onglet "en faire le choix par défaut"

Hors ligne

#7 Le 12/09/2008, à 18:56

adrien38

Re : [RESOLU] erreur pendant la sauvegarde relais brisé (pipe)

Merci pour votre aide, mais c'est déjà le cas chez moi...mon imprimante HP est déjà celle par défaut.

Pas facile ce pb...

Adrien

Hors ligne

#8 Le 30/01/2009, à 19:26

casimir

Re : [RESOLU] erreur pendant la sauvegarde relais brisé (pipe)

Nitrotechno a écrit :

J'avais le même problème que j'ai résolu en sélectionnant mon imprimante comme imprimante par défaut (avant c'était l'impression en PDF qui l'était)
cette option est dans: système -> administration -> impression -> vous sélectionnez votre imprimante préférée dans le menu de gauche et vous cliquez sur l'onglet "en faire le choix par défaut"

+1 merci c'est effectivement ca pour moi aussi.

Hors ligne

#9 Le 19/04/2009, à 09:42

fan601

Re : [RESOLU] erreur pendant la sauvegarde relais brisé (pipe)

Bonjour,

A toutes fins utiles, vérifiez quand même que vous êtes bien membre du groupe scanner :

$ cat /etc/group | grep scanner

et si vous ne voyez pas votre login dans le résultat de cette commande ajoutez-le à ce groupe :

$ sudo adduser votre_user scanner

C'est tout bête et c'est souvent ce qui cloche.

fan.

#10 Le 11/07/2009, à 14:28

eiffel

Re : [RESOLU] erreur pendant la sauvegarde relais brisé (pipe)

+1 pour mettre l'inprimante par défaut, avec l'epson 1240U et imprimante HP Dsekjet 930C

Hors ligne

#11 Le 06/01/2013, à 21:47

al_boon

Re : [RESOLU] erreur pendant la sauvegarde relais brisé (pipe)

même pb pour moi ! solution :
dans config xsane onglet copier, ajout imprimante avec comme commande

lpr -P nom-de-l-imprtimante

viva ubuntu ^^ et deux personnes converties !!

ps: il est pas beau mon fils ? (cf mon avatar)

Hors ligne

Haut de page ↑