Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 25/04/2009, à 15:53

Bertrand_31500

[resolu] Kinit: No resuming image, doing normal boot...

Suite a une mise à jour par le gestionaire de paquets j'ai le pb suivant:

Au démarrage j'ai bien le bios, le menu grub puis la page de lancement de Kubuntu. Et la au lieux d'avoir la fenetre d'ouverture de session j'ai ...

Starting up...
Loading, please wait...
Kinit: name_to_dev_t (/dev/disk/by-uuid/e26a39c2-5477-401d-939f-3d5209cc931e) = sda5(8,5)
Kinit: trying to resume from /dev/disk/by-uuid/e26a39c2-5477-401d-939f-3d5209cc931e
Kinit: No resuming image, doing normal boot...

Ubuntu 8.04.2 Ubuntu-fixe tty1

Avez vous une idée?

Dernière modification par Bertrand_31500 (Le 25/04/2009, à 18:31)

Hors ligne

#2 Le 25/04/2009, à 16:39

Bertrand_31500

Re : [resolu] Kinit: No resuming image, doing normal boot...

J'ai supprimé et recréé la partition swap.  Je n'ai plus le message d'erreur smile mais toujours pas d'interface graphique sad
Au secours!!!

Hors ligne

#3 Le 25/04/2009, à 16:43

Bertrand_31500

Re : [resolu] Kinit: No resuming image, doing normal boot...

Je vais essayer de supprimer le depot que j'avais ajouté pour installer la derniere version d'amarok et de refaire un apt-get update?

Hors ligne

#4 Le 25/04/2009, à 17:08

Bertrand_31500

Re : [resolu] Kinit: No resuming image, doing normal boot...

Pas mieux,  je me logue sur tty1 mais quand je fais un startx j'ai une fenetre grise vide et le curseur de la souris est une croix:(:(:(

Hors ligne

#5 Le 25/04/2009, à 18:30

Bertrand_31500

Re : [resolu] Kinit: No resuming image, doing normal boot...

Pb resolu par

sudo aptitude update

suivi d'un :

sudo aptitude upgrade

ensuite essaie :

sudo aptitude install kubuntu-desktop

Hors ligne