Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 11/03/2008, à 16:18

hugsy

Probleme d'affichege VMware

Bonjour,

j'ai un petit probleme d'affichage avec VMware Server, losque je veu passer en mode full screen
j'ai ce message d'erreur :

Unable to find an appropriate host video mode.
Adding the guest mode to the 'display' subsection of the 'screen' section of your /etc/X11/XF86Config and restarting X is likely to help.

Failed to switch to full screen SVGA mode.

je suis sur gutsy.

Est ce que qulqun peut m'aider a resoudre ce probleme.

Merci a tous


" In a world with  Linux, who needs Windows and Gates"

Hors ligne

#2 Le 30/04/2009, à 22:25

pilepoil

Re : Probleme d'affichege VMware

Salut,

J'ai eu le même problème en 9.04 32bits et je l'ai résolu ainsi : http://doc.ubuntu-fr.org/vmware_server#mode_plein_ecran

En fait, j'ai un écran de 1280x800 et avais mis 1024x768 qui fonctionnait et ensuite 1152x864 qui fonctionnait pas.
Dans ma tête, 1152<1280 donc cela devait être bon. J'avais pas vu que 864>800 et donc problème.
Après, j'ai cherché un moment pour savoir comment ajouter une nouvelle résolution d'écran (vu qu'elle y était pas).
J'ai ensuite documenté la résolution du prblème dans l'article cité ci-dessus.

Tiens moi au courant si cela marche pour toi.

@+ Pilepoil


- Asus X59SL ; Pentium T3200 ; ATI Mobility Radeon HD3470 ; HD 160G & 3G RAM
. . . Ubuntu Intrepid Ibex 8.10  (Amd 64 bits) + Vista OS
- Acer 5612WLMi ; core duo T2300E ; GeForce Go 7300 TC ; HD 120G & 2G RAM
. . . Ubuntu Jaunty Jackalope 9.04 (32bits) + XP via VirtualBox

Hors ligne