Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 05/05/2009, à 14:35

ubuntiny

[Résolu] Gel système fréquents sous Jaunty

Bonjours à tous!

Avant tout, je tiens à dire que je suis sous Jaunty 64 bits, et que, mis à part ce problème un tantinet gênant, tout fonctionne, cette version est top!!!

Voilà mon problème: depuis quelques temps, lorsque je lis plusieurs vidéos à la suite sur gnome-mplayer

(genre plusieurs épisodes de séries TV par exemple), tout finit par planter au bout d'un moment!

Plus rien ne répond, obligé de faire un hard reboot (appuyer 5 sec sur le bouton I/O).

L'ennui, c'est que ca arrive toujours quand je vais me coucher (oui, je sais, c'est bizarre de mettre une playlist

de vidéos pour aller dormir tongue), du coup je peux pas trop surveiller l'évolution du plantage.

Plus bizarre encore, lorsque (je me réveille) j'appuie sur une touche quelconque, le son de la vidéo se déclenche 2

secondes puis s'arrete, et là, plus rien du tout...

Je ne pense pas que le problème vienne de compiz, j'ai fait un essai en le désactivant et meme topo.


Si ca donne des idées à quelqu'un, merci de m'aider à remettre de l'ordre dans mon sommeil troublé^^



ma config: Jaunty 64 bits, 8 Go de RAM, proc: Intel core 2 Quad Q9300, CG: nVidia GT130 768Mo avec pilotes propriétaires.

Dernière modification par ubuntiny (Le 13/05/2009, à 22:23)


Si on met dans une cage un lion affamé, un homme affamé et une côtelette, ben c'est jamais la côtelette qui gagne...
Config: Asus X73SV
             nVdia GT530M 1Go
             4Go Ram

Hors ligne

#2 Le 05/05/2009, à 19:15

brakbabord

Re : [Résolu] Gel système fréquents sous Jaunty

Peut être l'ecran de veille

Belle config au passage.

Hors ligne

#3 Le 05/05/2009, à 21:08

ubuntiny

Re : [Résolu] Gel système fréquents sous Jaunty

Merci, mais l'écran de veille n'est pas responsable, pour la simple et bonne raison qu'il est désactivé... mais merci de ta réponse quand même!
D'autres idées?


Si on met dans une cage un lion affamé, un homme affamé et une côtelette, ben c'est jamais la côtelette qui gagne...
Config: Asus X73SV
             nVdia GT530M 1Go
             4Go Ram

Hors ligne

#4 Le 06/05/2009, à 01:14

ubuntiny

Re : [Résolu] Gel système fréquents sous Jaunty

Du nouveau! Les gels systèmes ont recommencé, mais cette fois-ci sans que je lise une vidéo...
Les magic sys keys m'ont permis de redémarrer sans avoir à appuyer comme un barbare sur I/O pendant plus de 5 secondes, mais c'est quand même embêtant tous ces freezes...
Toujours pas d'idées?


Si on met dans une cage un lion affamé, un homme affamé et une côtelette, ben c'est jamais la côtelette qui gagne...
Config: Asus X73SV
             nVdia GT530M 1Go
             4Go Ram

Hors ligne

#5 Le 06/05/2009, à 19:42

ubuntiny

Re : [Résolu] Gel système fréquents sous Jaunty

Up!


Si on met dans une cage un lion affamé, un homme affamé et une côtelette, ben c'est jamais la côtelette qui gagne...
Config: Asus X73SV
             nVdia GT530M 1Go
             4Go Ram

Hors ligne

#6 Le 07/05/2009, à 12:59

jrc69

Re : [Résolu] Gel système fréquents sous Jaunty

Bonjour,

J'ai noté également pas mal de "freeze" que ce soit en traitement vidéo ou photo.
Ceci malgré 4 Go de mémoire et 4Go de swap.

Découragé je suis revenu à Intrépid en attendant que la distribution murisse, ou que des Ubunteros aguerris nous donnent la solution.

Cordialement.

Hors ligne

#7 Le 07/05/2009, à 13:51

gabitbol

Re : [Résolu] Gel système fréquents sous Jaunty

Salut,

Avec une carte graphique Nvidia 8200, sur une machine 32 bits, j'avais également pas mal de freeze avec perte du clavier et hard reset à la clé... Toujours à l'origine de ces freeze l'affichage de quelques boîtes de dialogues spécifiques (dans le sens ou par exemple l'affichage de la fenêtre de configuration de cairo-dock faisait systématiquement planter le système) ou de vidéo.

Résolu depuis quelques jours en passant sous les drivers 185.19 Beta, plus aucun freeze depuis.

J'ai suivi ce lien (en anglais) pour installer les drivers. C'est par ici pour une version française de la procédure.
Sans oublier la doc ubuntu-fr.

Ça vaut peut-être le coup de tester une mise à jour de pilote.


PasToutAFait

"A force de sacrifier l'essentiel à l'urgent, on oublie l'urgence de l'essentiel"   
Edgar Morin

Hors ligne

#8 Le 07/05/2009, à 15:04

ubuntiny

Re : [Résolu] Gel système fréquents sous Jaunty

Merci beaucoup je vais tester ça dès que possible (j'ai des exams cette semaine donc ce sera pour la semaine prochaine) et je te tiens au courant!


Si on met dans une cage un lion affamé, un homme affamé et une côtelette, ben c'est jamais la côtelette qui gagne...
Config: Asus X73SV
             nVdia GT530M 1Go
             4Go Ram

Hors ligne

#9 Le 07/05/2009, à 23:41

jrc69

Re : [Résolu] Gel système fréquents sous Jaunty

Bonsoir,

Je viens d'installer Jaunty en 32 bits bien que ma machine soit équipée d'un Athlon 64 bits.
Pour le moment plus de "freeze" pendant les encodages.
Comme le disait Mamma Laetitia Ramolino " Pourvou qué ça doure!"

Cordialement.

Hors ligne

#10 Le 08/05/2009, à 16:39

ubuntiny

Re : [Résolu] Gel système fréquents sous Jaunty

Salut, depuis 3 jours, pas de freezes, après une petite modification dans les préférences d'économie d'énergie (l'écran était programmé pour s'arreter après 40 minutes d'inactivité), les freezes ne se sont plus manifestés...
Je vous tiens au courant, si le problème ne revient je passe le post en [résolu].


Si on met dans une cage un lion affamé, un homme affamé et une côtelette, ben c'est jamais la côtelette qui gagne...
Config: Asus X73SV
             nVdia GT530M 1Go
             4Go Ram

Hors ligne

#11 Le 10/05/2009, à 01:32

brakbabord

Re : [Résolu] Gel système fréquents sous Jaunty

Quand je parlais de l'écran de veille, j'étais pas loin cool

Hors ligne

#12 Le 10/05/2009, à 01:58

ubuntiny

Re : [Résolu] Gel système fréquents sous Jaunty

Oui, c'est pas faux, mais je pensais que tu parlais de l'écran de veille lui-même, du coup j'ai pas pensé a aller voir les options d'économie d'énergie... Erreur de débutant!
Mais merci du tuyau, ca m'a bien aiguillé big_smile

Dernière modification par ubuntiny (Le 10/05/2009, à 01:59)


Si on met dans une cage un lion affamé, un homme affamé et une côtelette, ben c'est jamais la côtelette qui gagne...
Config: Asus X73SV
             nVdia GT530M 1Go
             4Go Ram

Hors ligne

#13 Le 10/05/2009, à 17:17

ubuntiny

Re : [Résolu] Gel système fréquents sous Jaunty

Bon, je me réveille aujourd'hui (comme d'habitude, vers 16h30, ma vie est trépidante big_smile) et je
constate avec dépit que le système est encore gelé, encore une fois sur une vidéo...

Pourtant la mise en veille n'est pas activée, ni la mise en veille prolongée, ni l'hibernation etc...

Je vous donne la liste des applications ouvertes pendant le crash (de mémoire, un top ne sert a
rien vu que quand le système gèle il n'apparait plus à l'écran):

-amule (actif, mais plus pour longtemps, merci HADOPI mad)
-amsn (non connecté)
-vlc (en lecture, avec playlist)
-compiz (actif, mais ca ne vient pas de là, les bugs surviennent même lorsqu'il est désactivé)

Je précise à tout hasard que les vidéos de ma playlist sont situées sur mon disque dur externe,
et que (fait étrange) les dernières fois que j'avais fait une playlist de ce genre, j'avais au
préalable transféré les vidéos sur le bureau, et là, pas de crash!
Ca n'a peut être rien à voir, mais peut être que si...

PS: voilà les 2 dernières lignes de mon kern.log qui apparaissent avant le redémarrage

May 10 14:40:45 tiny-ubuntu kernel: [18712.459654] ===>rt_ioctl_giwscan. 8(8) BSS returned, data->length = 1217
May 10 14:41:45 tiny-ubuntu kernel: [18772.468653] ===>rt_ioctl_giwscan. 10(10) BSS returned, data->length = 1514

Si ça vous inspire...


Edit: je précise, puisque je ne l'avais pas fait jusque là, que je suis sous GNOME...

Dernière modification par ubuntiny (Le 10/05/2009, à 17:52)


Si on met dans une cage un lion affamé, un homme affamé et une côtelette, ben c'est jamais la côtelette qui gagne...
Config: Asus X73SV
             nVdia GT530M 1Go
             4Go Ram

Hors ligne

#14 Le 11/05/2009, à 19:46

ubuntiny

Re : [Résolu] Gel système fréquents sous Jaunty

Un petit up, ca devient vraiment ch***t là...


Si on met dans une cage un lion affamé, un homme affamé et une côtelette, ben c'est jamais la côtelette qui gagne...
Config: Asus X73SV
             nVdia GT530M 1Go
             4Go Ram

Hors ligne

#15 Le 11/05/2009, à 23:56

jrc69

Re : [Résolu] Gel système fréquents sous Jaunty

Bonsoir,

Pour info :
Après un bref retour sous Intrépid, à cause des "gel système", je suis revenu à Jaunty, mais en version 32 bits.
Sur mon ordi, c'est nettement mieux. C'est peut être une piste à suivre.
Cordialement.

Hors ligne

#16 Le 11/05/2009, à 23:59

ubuntiny

Re : [Résolu] Gel système fréquents sous Jaunty

Ben en fait, avant d'utiliser la version 64 bits, j'ai préféré tenter la version 32 bits, et les gels étaient les mêmes...
En revanche, c'est peut-être une impression, mais lorsque je désactive le réseau sans fil via l'icone network-manager (je suis connecté en ethernet), les freezes disparaissent (enfin je crois, j'ai pas encore testé cette théorie sur le long terme).
Ce sera logique étant donné les dernières lignes du kern.log
(Pour rappel: )

...
May 10 14:40:45 tiny-ubuntu kernel: [18712.459654] ===>rt_ioctl_giwscan. 8(8) BSS returned, data->length = 1217
May 10 14:41:45 tiny-ubuntu kernel: [18772.468653] ===>rt_ioctl_giwscan. 10(10) BSS returned, data->length = 1514

Dernière modification par ubuntiny (Le 12/05/2009, à 00:00)


Si on met dans une cage un lion affamé, un homme affamé et une côtelette, ben c'est jamais la côtelette qui gagne...
Config: Asus X73SV
             nVdia GT530M 1Go
             4Go Ram

Hors ligne

#17 Le 12/05/2009, à 12:53

jrc69

Re : [Résolu] Gel système fréquents sous Jaunty

Bonjour

En haut de cette page figure l'avertissement suivant :

Le 23 avril 2009 est la sortie officielle mondiale de Ubuntu 9.04 dite "Jaunty Jackalope".
En raison du grand nombre de téléchargements et de mises à jours, les serveurs de dépôts sont surchargés, causant des erreurs lors des mises à jours et mises à niveau.
Il est donc conseillé d'attendre quelques jours pour effectuer les mises à jours ou mises à niveau.

Ton CD d'installation ne serait-il pas trop "frais" . Ne serait-il  pas judicieux d'en télécharger un autre et de refaire une installation.

Je sais bien que cette suggestion n'est pas très "technique", mais il m'est déjà arrivé de me tirer d'embarras avec des solutions apparement simplistes.

Bon courage.  Cordialement

Hors ligne

#18 Le 12/05/2009, à 13:19

yanapu

Re : [Résolu] Gel système fréquents sous Jaunty

Tu peux lancer vlc dans un terminal pour voir si des erreurs sont remontés:
vlc > vlc.log 2>&1
(les messages seront dans vlc.log)

Tu peux aussi tenter sans amule.

Sinon, tu peux regarder du côté du BIOS. Y'a-t-il une update de disponible ?

Enfin, tu peux tenter de démarrer en désactivant l'ACPI (en utilisant l'option noacpi)

Hors ligne

#19 Le 12/05/2009, à 13:57

jusqubuntiste

Re : [Résolu] Gel système fréquents sous Jaunty

Bonjour à tous,

Mon PC de bureau est, lui aussi, sujet à des gels fréquents depuis le passage à Jaunty 64bits, surtout quand je fais des copies massives de fichiers, vidage de corbeille ou compilation de sources, téléchargement...

Et je confirme, mon cher ubuntiny, que c'est très ch***t!!!

Je suis en ext4, système à jour, backports activés.

J'ai remarqué que, lors du boot, le splash se lance puis bascule en mode console et affiche une ligne du genre "hardware error... bla-bla-bla (un truc du genre ??rom puis plein de 0 et de f)... kernel bug?". J'essaierai de retranscrire ce message plus fidèlement quand je serai face à mon PC...

Ensuite, la séquence de boot continue normalement. Enfin, à l'ouverture de session, Nautilus se lance tout seul mais je ne sais pas si c'est lié. Tous ces symptômes sont apparus simultanément, je pense, et n'étaient pas présents au début de Jaunty. Je dirais que cela a commencé quand j'ai passé mon disque de sauvegarde en ext4, en le formatant (nouvel UUID, donc).

Voilà! Merci d'avance de vos lumières car, là, je sèche... sad

Dernière modification par jusqubuntiste (Le 12/05/2009, à 16:28)


Ubuntu Precise Pangolin 12.04 64 bits
AMD64 3800+ / nVidia 7600 GS 512 Mo / 3 Go RAM
Samsung NC10

Hors ligne

#20 Le 12/05/2009, à 17:33

jrc69

Re : [Résolu] Gel système fréquents sous Jaunty

Bonjour,

Pour faire suite à mon post précédent je précise que si je suis revenu sous Jaunty, j'ai toutefois formaté les partitions en ext3, même la partition root, pour voir ....

Cela marche ... Je n'ai plus de "gel système", je ne note pas de ralentissement catastrophique par rapport à ext4.
Je ne saurais affirmer que c'est la panacée, mais cela permet d'attendre que le système ext4 soit rodé.

Cordialement.

Hors ligne

#21 Le 12/05/2009, à 18:43

brakbabord

Re : [Résolu] Gel système fréquents sous Jaunty

Plusieurs pistes à tester:
- Carte wifi, puisqu'elle semble avoir une influence. Retire-là ou désactive-là, au pire blacklist son pilote et regarde si tu as les freezes

Sinon un pb matériel, télécharge UBCD et teste ta mémoire et ton disque dur.

Et enfin un truc à savoir, parfois il faut augmenter légèrement la tension de la ram pour ne plus avoir de freezes. Pour de la DDR2 c'est 1,8V mais on peut passer à 1,9 pour voir.

Hors ligne

#22 Le 12/05/2009, à 19:09

ubuntiny

Re : [Résolu] Gel système fréquents sous Jaunty

Lu! Merci pour vos réponses!
Après une intense séance de "je laisse tourner le pc pendant que je dors", je remarque avec plaisir que les freezes ont disparu. Seule chose que j'avais modifié cette fois-ci: désactiver le réseau sans fil.
Il s'agit donc bien d'un problème de carte réseau (ce qui me dérange pas vu que je suis connecté en ethernet)
Une dernière chose: comment je fais pour "blacklister" le pilote de la carte wifi?
Ca m'arrangerait qu'il ne soit pas lancé au démarrage, ca m'éviterait d'avoir à cliquer sur l'icone de network-manager  pour désactiver le réseau sans fil à chaque démarrage (ca représente un effort surhumain! big_smile)


Si on met dans une cage un lion affamé, un homme affamé et une côtelette, ben c'est jamais la côtelette qui gagne...
Config: Asus X73SV
             nVdia GT530M 1Go
             4Go Ram

Hors ligne

#23 Le 12/05/2009, à 20:42

brakbabord

Re : [Résolu] Gel système fréquents sous Jaunty

Il faut déjà trouver quel pilote ta carte utilise.
C'est quoi comme modèle?

Hors ligne

#24 Le 12/05/2009, à 21:03

ubuntiny

Re : [Résolu] Gel système fréquents sous Jaunty

Après un

lspci

J'obtiens (entre autres)

02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 02)

pour la carte Ethernet,

et

03:00.0 Network controller: RaLink RT2860

qui correspond sans doute à ma carte wifi.

Dernière modification par ubuntiny (Le 12/05/2009, à 21:06)


Si on met dans une cage un lion affamé, un homme affamé et une côtelette, ben c'est jamais la côtelette qui gagne...
Config: Asus X73SV
             nVdia GT530M 1Go
             4Go Ram

Hors ligne

#25 Le 12/05/2009, à 22:02

brakbabord

Re : [Résolu] Gel système fréquents sous Jaunty

Oui c'est la ralink, mais je suis en train de chercher la commande pour lister les pilotes en cours d'utilisation ><

Y'a bien lsmod mais ça serai bien si on pouvait trier..

EDIT: Ah j'ai trouvé, fais lspci -k et colle ce que ça te retourne.

Dernière modification par brakbabord (Le 12/05/2009, à 22:04)

Hors ligne

Haut de page ↑