Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 02/05/2005, à 21:45

racoon97

Problemes de dépendances ...

Je cherche à installer dvdrip dans synaptic ou via la console :

sudo apt-get install dvdrip
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.

Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
probablement pas installable et vous devriez envoyer un rapport de bogue.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
  dvdrip: Dépend: transcode (>= 2:0.6.14) mais ne sera pas installé
E: Paquets défectueux

j'essaie donc d'installer transcode :

(je vous épargne le début)

Les paquets suivants contiennent des dépendances non satisfaites :
  transcode: Dépend: libavcodeccvs (>= 2:20050110-0.0) mais ne sera pas installé

au tour de libavcodeccvs :

Les paquets suivants contiennent des dépendances non satisfaites :
  libavcodeccvs: Dépend: libc6 (>= 2.3.2.ds1-21) mais 2.3.2.ds1-20ubuntu13 devra être installé
                 Dépend: libpostproc0 (>= 2:20050427-0.0) mais 1:1.0-pre1.1 devra être installé
                 Dépend: libvorbis0a (>= 1.1.0) mais 1.0.1-1 devra être installé
                 Dépend: libvorbisenc2 (>= 1.1.0) mais 1.0.1-1 devra être installé

et ca continue (je simplifie) :

libc6 est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 3 non mis à jour.
Construction de l'arbre des dépendances... Fait
libpostproc0 est déjà la plus récente version disponible.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
libvorbis0a est déjà la plus récente version disponible.
libvorbisenc2 est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 3 non mis à jour.

j'ai l'impression de tourner en rond, j'aimerais bien un peu d'aide s'il vous plait. sad


Pas de logiciel de montage vidéo professionnel sous Linux ? Demandez à Sony son portage de Vegas Pro sous Linux... ou attendez Lightworks ;)

Hors ligne

#2 Le 02/05/2005, à 22:17

Stemp

Re : Problemes de dépendances ...

Fait une recherche sur le forum, je crois qu'il y a plusieurs post parlant de ça


«La violence n'a jamais rien réglé» Gengis Khan 1162-1227
Blog | Crunchbang Linux | Arch Linux

Hors ligne

#3 Le 02/05/2005, à 22:55

racoon97

Re : Problemes de dépendances ...

J'ai rechercher déja sur tous les posts parlant de dvdrip et je n'ai rencontré personne dans mon cas, avec ces erreurs. C'est pour cela que je pose la question ici. Si quelqu'un peut m'aider s'il vous plait.
Voici mon source.list :

deb http://fr.archive.ubuntu.com/ubuntu hoary main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu hoary main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu hoary-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu hoary-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://fr.archive.ubuntu.com/ubuntu hoary universe
deb-src http://fr.archive.ubuntu.com/ubuntu hoary universe

#Multiverse
deb http://archive.ubuntu.com/ubuntu/ hoary multiverse
deb-src http://archive.ubuntu.com/ubuntu/ hoary multiverse

## Security
deb http://security.ubuntu.com/ubuntu hoary-security main restricted universe
deb-src http://security.ubuntu.com/ubuntu hoary-security main universe restricted

## backports
deb http://backports.ubuntuforums.org/backports hoary-backports main universe
deb http://backports.ubuntuforums.org/backports hoary-extras main universe


#Marillat (http://debian.video.free.fr)

deb ftp://ftp.nerim.net/debian-marillat stable main
deb ftp://ftp.nerim.net/debian-marillat testing main
deb ftp://ftp.nerim.net/debian-marillat unstable main


## XdTV
deb http://xawdecode.sourceforge.net/debian/ binary/
deb-src http://xawdecode.sourceforge.net/debian/ source/

## Eclipse
deb http://fincos.homeip.net/debian /



##Splashy
deb http://www.kiskeyix.org/downloads/debian local main
deb-src http://www.kiskeyix.org/downloads/debian local main


## breezy
deb http://archive.ubuntu.com/ubuntu/ breezy main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ breezy-updates main restricted
deb http://security.ubuntu.com/ubuntu/ breezy-security main restricted universe

##Dépôt plein de multimédia
deb http://rarewares.soniccompression.com/debian/packages/unstable/ ./

##Local
#deb file:/home/nicolas/admin/debs ./

Par ailleurs si je force l'installation de transcode comme indiqué dans le tutorial j'obtiens encore :

transcode:

Dépend : libavcodeccvs mais ne doit pas être installé

si je force pour libavcodeccvs, j'obtiens

libavcodeccvs:
  Dépend : libc6 (>=2.3.2.ds1-21) mais 2.3.2.ds1-20ubuntu13 doit être installé
  Dépend : libpostproc0 (>=2:20050427-0.0) mais 1:1.0-pre1.1 doit être installé
  Dépend : libvorbis0a (>=1.1.0) mais 1.0.1-1 doit être installé
  Dépend : libvorbisenc2 (>=1.1.0) mais 1.0.1-1 doit être installé

j'espère avoir été assez clair, s'il vous faut d'autres précisions n'hésitez pas !

Encore une chose que je ne comprends pas quand il est dit par  exemple  "Dépend : libvorbisenc2 (>=1.1.0) mais 1.0.1-1 doit être installé". Quelle est la bonne version que l'on doit prendre 1.1.0 ou 1.0.1-1   ?

Cela veut 'il dire que libvorbisenc2 doit etre déja installé ou bien qu'il  faut l'installer. J'espère que vous comprenez ce que je veux dire car DOIT dans cette phrase peut avoir deux sens radicalement différent. Doit : il est surement installé ou Doit dans le sens ou il devrais être installé car il ne l'est pas.


Merci pour votre aide.

Dernière modification par racoon97 (Le 02/05/2005, à 23:21)


Pas de logiciel de montage vidéo professionnel sous Linux ? Demandez à Sony son portage de Vegas Pro sous Linux... ou attendez Lightworks ;)

Hors ligne

#4 Le 02/05/2005, à 23:15

nikko

Re : Problemes de dépendances ...

Salut,

c'est pareil que pour avidemux2: soit tu installes via les sources (ce que tu avais fait) soit tu mixes avec breezy, dans ce cas là il faut commencer par forcer la version de libc6.

Hors ligne

#5 Le 02/05/2005, à 23:21

racoon97

Re : Problemes de dépendances ...

Merci nikko
, je vais essayer avec les sources alors ...


Pas de logiciel de montage vidéo professionnel sous Linux ? Demandez à Sony son portage de Vegas Pro sous Linux... ou attendez Lightworks ;)

Hors ligne

Haut de page ↑