Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 30/04/2005, à 12:59

ludal

[Résolu] Problème de son sous DOOM 3

Salut à tous,

Voilà, je n'arrive pas à avoir le son sous DOOM3. J'avais eu des problèmes de son (les mêmes que par mal de monde) et j'ai suivi les indications du post de ploum tout roule... Sauf DOOM3

Voici les logs concernant le son :

------------------------------------
------ Alsa Sound Initialization -----
dlopen(libasound.so.2)
asoundlib version: 1.0.8
opened Alsa PCM device default for playback
buffer size select failed: Invalid argument
close pcm
dlclose
WARNING: sound subsystem disabled

--------------------------------------
----------- Alsa Shutdown ------------
--------------------------------------

Quelqu'un pourrait m'aider ?
Merci

Dernière modification par ludal (Le 03/05/2005, à 10:32)

Hors ligne

#2 Le 03/05/2005, à 10:32

ludal

Re : [Résolu] Problème de son sous DOOM 3

Bon, je vois que le sujet intéresse énormément de monde....

Pour information j'ai trouvé ma réponse : configuration du fichier /etc/asound.conf.

A la place de buffer_size 4096 j'ai mis buffer_size 8192 ... Ca marche maintenant.

Hors ligne

#3 Le 07/05/2005, à 09:31

thierry13

Re : [Résolu] Problème de son sous DOOM 3

heu, je n'ai aucun fichier asound.conf sur mon systeme kubuntu 5.04 ??

Hors ligne

#4 Le 08/05/2005, à 12:09

ludal

Re : [Résolu] Problème de son sous DOOM 3

Je ne me rappelle plus si j'ai édité le fichier ou si je l'ai créé. Tu as été voir le topic Accueil » Hardware » Le son sous Ubuntu, à lire avant de poster ? Il y a une info là dessus.

Hors ligne