Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 04/05/2005, à 13:35

poulet

Installation superkaramba version 0.36

Bonjour,

J'ai essayer une mise a jour avec synaptique pour superkaramba, ' pour mettre a jour superkaramba, mais impossible, pas de nouvelle version

ainsi que 'upgrade apt-get, et la j'ai ce message :

vincent@ubuntu:~$ sudo apt-get upgrade superkaramba
E: Impossible de verrouiller /var/lib/dpkg/lock - open (11 Ressource temporairement non disponible)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?

J'ai telecharger les fichiers sources sur le site de superkaramba, j'ai suivit le fichier aide pour la compilation mais apres avoir taper './configure' dans le bon dossier, j'ai bien deux fichier makefile creer mais j'ai un messagfe d'erreur a la fin :

checking for X... configure: error: Can't find X includes. Please check your ins  tallation and add the correct paths!

Et si je tape make, j'ai le message :

vincent@ubuntu:~/Karamba/superkaramba-0.36$ make
make: *** Pas de cibles spécifiées et aucun makefile n'a été trouvé. Arrêt.

Voila, toutes mes idees sont epuisees... si vous pouvez m'expliquer pourquoi mes differantes solutions ne fonctionne pas ...


MERCI pour tout le temps passes a repondre a des Newbies de linux


"Boire sans soif et faire l'amour en tout temps, il n'y a que ça qui nous distingue des autres bêtes"
Beaumarchais -Le mariage de Figaro-
http://www.string-emil.de/  Un peu de ficelle dans un monde brute...

Hors ligne

#2 Le 04/05/2005, à 13:44

yeKcim

Re : Installation superkaramba version 0.36

Si tu as un message d'erreur apres ./configure, pourquoi t'acharné en faisant un make ? Ne serait-il pas mieux d'essayer de comprendre pourquoi il y a un message d'erreur ?

Pourquoi vouloir absoluement la dernière version de superkaramba ? Celle qui est dans les dépôts a-t-elle suffisament de failles de sécurité ou peu de fonctionnalité pur etre intéressante ?

A la vue de ton message je crois comprendre que tu es un pur newbie et je me demande pourquoi un newbie veux absoluement s'aventurer dans la compilation de programme. As-tu regardé du coté des backports pour voir si la nouvelle version de superkaramba n'y est pas ?

Le message d'erreur apres apt-get ne serait-il pas du au fait que tu as tapé cette commande alors que synaptic était ouvert ?


Participer à un projet libre est un jeu... Et toi, à quoi tu joues ?
http://yeknan.free.fr

Hors ligne

#3 Le 04/05/2005, à 13:50

laurent

Re : Installation superkaramba version 0.36

yeKcim a écrit :

Le message d'erreur apres apt-get ne serait-il pas du au fait que tu as tapé cette commande alors que synaptic était ouvert ?

Très certainement, meme!

Il faut lire ce que dit ton pc...


Laurent, petit belge explorant la banquise

Hors ligne

#4 Le 04/05/2005, à 14:25

poulet

Re : Installation superkaramba version 0.36

yeKcim merci pour ton aide,
Mais

pourquoi t'acharné en faisant un make ?

tout simplement pour voir ce qui ce passe, ne comprenant pas le premier message .... et je prefere charcher que demander directement ...

Pour la nouvelle version, car c'est la seul valable pour liquid weather, et je voudrait bien essayer par curiosite !

Et je veux m'aventurer pour mieux comprendre ... une compilation me semble un element de base de linux, et moi j'aime bien comprendre, et pas simplement faire "mise ajour".

Voila, je sais que je risque de faire des grosses conner... mais je veux essayer !

Et je vais reessayer pour verifier si c'est effectivement Synaptique encore ouvert  ...  ce qui serait pour le coup vraiment stupide ...

Merci encore pour votre reactivite !


"Boire sans soif et faire l'amour en tout temps, il n'y a que ça qui nous distingue des autres bêtes"
Beaumarchais -Le mariage de Figaro-
http://www.string-emil.de/  Un peu de ficelle dans un monde brute...

Hors ligne

#5 Le 04/05/2005, à 14:29

poulet

Re : Installation superkaramba version 0.36

Effectivement, synaptique devait etre encore ouvert ...

Mais maintenant j'ai une nouvelle erreur, et je ne comprend pas, il n'y a pas d'explication de l'erreur ... en tout cas JE ne comprend pas ...


Preconfiguring packages ...
(Lecture de la base de données... 119685 fichiers et répertoires déjà installés.)
Préparation du remplacement de kdelibs-data 4:3.4.0-0ubuntu3 (en utilisant .../kdelibs-data_4%3a3.4.0-0ubuntu3.1_all.deb) ...
Dépaquetage de la mise à jour de kdelibs-data ...
dpkg : erreur de traitement de /var/cache/apt/archives/kdelibs-data_4%3a3.4.0-0ubuntu3.1_all.deb (--unpack) :
tentative de remplacement de « /usr/share/icons/default.kde », qui appartient aussi au paquet knetworkconf
Des erreurs ont été rencontrées pendant l'exécution :
/var/cache/apt/archives/kdelibs-data_4%3a3.4.0-0ubuntu3.1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
vincent@ubuntu:~$


"Boire sans soif et faire l'amour en tout temps, il n'y a que ça qui nous distingue des autres bêtes"
Beaumarchais -Le mariage de Figaro-
http://www.string-emil.de/  Un peu de ficelle dans un monde brute...

Hors ligne

#6 Le 04/05/2005, à 14:29

yeKcim

Re : Installation superkaramba version 0.36

Alors si tu veux bidouiller une seule chose a faire : Lire ce que le pc te dis


Participer à un projet libre est un jeu... Et toi, à quoi tu joues ?
http://yeknan.free.fr

Hors ligne

#7 Le 04/05/2005, à 14:50

laurent

Re : Installation superkaramba version 0.36

Bon, là évidemment, tu es tombé sur une des (rares) erreurs d'apt...

La solution se trouve dans ce post-ci, à mon avis:

http://forum.ubuntu-fr.org/viewtopic.php?pid=27401#p27401

wink


Laurent, petit belge explorant la banquise

Hors ligne

#8 Le 04/05/2005, à 15:48

poulet

Re : Installation superkaramba version 0.36

Merci,

Effectivement j'ai reussi a faire upgrade puis install de superkaramba ... mais toujours la veersion 0.35 et non la 0.36 ...
Bref je crois qu'il faut que je passe par une compilation ...


"Boire sans soif et faire l'amour en tout temps, il n'y a que ça qui nous distingue des autres bêtes"
Beaumarchais -Le mariage de Figaro-
http://www.string-emil.de/  Un peu de ficelle dans un monde brute...

Hors ligne

#9 Le 04/05/2005, à 15:59

yeKcim

Re : Installation superkaramba version 0.36

T'as regardé du coté des backports


Participer à un projet libre est un jeu... Et toi, à quoi tu joues ?
http://yeknan.free.fr

Hors ligne

#10 Le 05/05/2005, à 12:20

poulet

Re : Installation superkaramba version 0.36

oui j'ai meme ajouter les backports de cofee !

# hoary-backports -- Stable, tested updated packages for Ubuntu Hoary (5.04)
# hoary-extras -- Stable, tested add-ons for Ubuntu Hoary
# -staging -- en cours de test
#Sûr:
deb http://backports.ubuntuforums.org/backports hoary-backports main universe multiverse restricted
deb http://backports.ubuntuforums.org/backports hoary-extras main universe multiverse restricted
#Moins sûr:
deb http://backports.ubuntuforums.org/backports hoary-backports-staging main universe multiverse restricted
deb http://backports.ubuntuforums.org/backports hoary-extras-staging main universe multiverse restricted

mais rien ne change ...

Toujours la meme version ...

Et je VEUX la derniere pour avoir weather ...


"Boire sans soif et faire l'amour en tout temps, il n'y a que ça qui nous distingue des autres bêtes"
Beaumarchais -Le mariage de Figaro-
http://www.string-emil.de/  Un peu de ficelle dans un monde brute...

Hors ligne

#11 Le 05/05/2005, à 12:23

poulet

Re : Installation superkaramba version 0.36

pour la compilation, personne ne connait l'erreur

checking for X... configure: error: Can't find X includes. Please check your installation and add the correct paths!

car moi j'avoue ne pas comprendre ce que je doit verifier et comment ...


"Boire sans soif et faire l'amour en tout temps, il n'y a que ça qui nous distingue des autres bêtes"
Beaumarchais -Le mariage de Figaro-
http://www.string-emil.de/  Un peu de ficelle dans un monde brute...

Hors ligne

#12 Le 05/05/2005, à 14:57

coffee

Re : Installation superkaramba version 0.36

cherche un paquet se nommant xord-dev ou xfree-dev (depend de ce que tu as d'installé)


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#13 Le 05/05/2005, à 15:23

poulet

Re : Installation superkaramba version 0.36

Je ne les trouves pas, mais quand je vais verifier mes sources, et que je valide j'obtient :

http://backports.ubuntuforums.org/backports/dists/hoary-extras/main/binary-i386/Packages.gz: Le sous-processus gzip a renvoyé un code d'erreur (1)

j'aurais un probleme avec gzip ?
comment trouver a quoi correspond le code erreur ?


"Boire sans soif et faire l'amour en tout temps, il n'y a que ça qui nous distingue des autres bêtes"
Beaumarchais -Le mariage de Figaro-
http://www.string-emil.de/  Un peu de ficelle dans un monde brute...

Hors ligne

Haut de page ↑