Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 13/07/2009, à 13:43

Astro-Pépito

Wifi désactivé et impossible à remettre

Salut à tous,


Mon Wifi ne s'active plus depuis quelques jours.
En fait j'avais déjà eu le problème (du jour au lendemain, plus rien) il y a quelques semaines mais en allant dans le BIOS réactiver un paramètre c'était reparti nickel.
J'utilise constamment Ubuntu et normalement ça marche, mais je suis parfois amené à utiliser Windows XP et c'est à ce moment-là que ça ne fonctionne plus : le Wifi se désactive et quand je repasse sous Ubuntu, la carte n'est plus reconnue .
J'ai beau redémarrer, aller voir dans le BIOS, activer ou désactiver le Wifi sous Windows, rien ne le remet en marche.
Je ne sais pas trop quoi faire, auriez-vous une idée ?
A noter que le problème s'était déjà reposé il y a une semaine, même avec le BIOS bien comme il faut, mais qu'en redémarrant quelques fois c'était revenu. Le PC est un portable Asus A7M.


Merci d'avance,
Astro-Pépito

Hors ligne

#2 Le 13/07/2009, à 15:42

nux94

Re : Wifi désactivé et impossible à remettre

es que tu utilise une clef wifi ? si oui na tu pas fait de changement (exemple changer d'usb )


╔═══╗ ╔═══╗ ╔═══╗ ╔╗
║╔══╝ ║╔═╗║ ║╔═╗║ ║║
║╚══╗ ║╚═╝║ ║╚═╝║ ║╚═╗
╚═══╝ ╚═══╝ ╚═══╝ ╚══╝

Hors ligne

#3 Le 13/07/2009, à 15:52

Sir Na Kraïou

Re : Wifi désactivé et impossible à remettre

Salut,
Je déplace dans la section Wifi. Sinon, est-ce que tu pourrais donner ces commandes ?


Triste !
Intégriste ! Comploteur ! Connard ! Fourbe ! Linuxeux ! Machiavélique ! Moche ! Branleur ! Grognon ! Prétentieux ! Frimeur ! /b/tard ! Futile ! Étudiant ! Médiéviste ! Perfide ! Debianeux ! Futur maître du monde ! Petit (quasi nanos gigantium humeris insidentes) ! Égoïste ! Nawakiste ! Mauvaise langue ! 34709 ! На краю ! Arrogant ! Suffisant ! Ingrat !

En ligne

#4 Le 13/07/2009, à 15:56

Tomzz

Re : Wifi désactivé et impossible à remettre

Bonjour,
Peux tu nous donner le résultat de

iwconfig

Tu peux aussi regarder dans ton fichier /etc/network/interfaces si tu vois:

auto wlan0

et si ça n'y est pas essai de l'ajouter.

Hors ligne

#5 Le 13/07/2009, à 16:57

#hehedotcom\'isback

Re : Wifi désactivé et impossible à remettre

C'est Windows qui met la carte dans un état inconnu pour Ubuntu.

Solution, enlève Windows ^^

Je sais, des fois je crains  mad

Dernière modification par #hehedotcom\'isback (Le 13/07/2009, à 16:57)

Hors ligne

#6 Le 13/07/2009, à 17:10

doobs

Re : Wifi désactivé et impossible à remettre

Salut,

tu n'a pas de boutons d'accès rapide sur ton clavier qui permettent d'activer/désactiver le wifi ? T'as pas également un "interrupteur" wifi on/off sur le bord de ton laptop ?

Il m'est arrivé genre de soucis avec un portable MSI. De temps en temps, au démarrage, le wifi est désactivé. Il faut que j'appuie sur le bouton d'accès rapide lorsque grub s'affiche pour ne pas avoir de soucis.

Hors ligne

#7 Le 13/07/2009, à 23:02

Astro-Pépito

Re : Wifi désactivé et impossible à remettre

nux94 > Non, aucun changement de clé, d'autant plus que ça ne marche pas sur tous les réseaux que je rencontre et vraiment, ça se produit quand j'ai utilisé Windows, jamais autrement.

la 'tite gogole > Désolé, je n'avais pas vu la partie Wifi !
Voici le copier-coller de toutes les commandes :

******@Ubuntu-******:~$ cat /etc/lsb-release  
DISTRIB_ID=Ubuntu 
DISTRIB_RELEASE=9.04 
DISTRIB_CODENAME=jaunty 
DISTRIB_DESCRIPTION="Ubuntu 9.04" 
******@Ubuntu-******:~$ lsusb 
Bus 001 Device 003: ID 0402:5602 ALi Corp. Video Camera Controller 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub 
Bus 002 Device 002: ID 046d:c016 Logitech, Inc. M-UV69a/HP M-UV96 Optical Wheel Mouse 
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub 
******@Ubuntu-******:~$ lspci 
00:00.0 RAM memory: nVidia Corporation C51 Host Bridge (rev a2) 
00:00.1 RAM memory: nVidia Corporation C51 Memory Controller 0 (rev a2) 
00:00.2 RAM memory: nVidia Corporation C51 Memory Controller 1 (rev a2) 
00:00.3 RAM memory: nVidia Corporation C51 Memory Controller 5 (rev a2) 
00:00.4 RAM memory: nVidia Corporation C51 Memory Controller 4 (rev a2) 
00:00.5 RAM memory: nVidia Corporation C51 Host Bridge (rev a2) 
00:00.6 RAM memory: nVidia Corporation C51 Memory Controller 3 (rev a2) 
00:00.7 RAM memory: nVidia Corporation C51 Memory Controller 2 (rev a2) 
00:02.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1) 
00:03.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1) 
00:04.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1) 
00:05.0 VGA compatible controller: nVidia Corporation MCP51 PCI-X GeForce Go 6100 (rev a2) 
00:09.0 RAM memory: nVidia Corporation MCP51 Host Bridge (rev a2) 
00:0a.0 ISA bridge: nVidia Corporation MCP51 LPC Bridge (rev a3) 
00:0a.1 SMBus: nVidia Corporation MCP51 SMBus (rev a3) 
00:0a.3 Co-processor: nVidia Corporation MCP51 PMU (rev a3) 
00:0b.0 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3) 
00:0b.1 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3) 
00:0d.0 IDE interface: nVidia Corporation MCP51 IDE (rev a1) 
00:0e.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller (rev a1) 
00:10.0 PCI bridge: nVidia Corporation MCP51 PCI Bridge (rev a2) 
00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2) 
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration 
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map 
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller 
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control 
05:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8169 Gigabit Ethernet (rev 10) 
05:01.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller 
05:01.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 19) 
05:01.2 System peripheral: Ricoh Co Ltd R5C843 MMC Host Controller (rev 0a) 
05:01.3 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 05) 
05:01.4 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev ff) 
******@Ubuntu-******:~$ sudo lshw -C network 
[sudo] password for ******:  
  *-network                
       description: Ethernet interface 
       product: RTL-8169 Gigabit Ethernet 
       vendor: Realtek Semiconductor Co., Ltd. 
       physical id: 0 
       bus info: pci@0000:05:00.0 
       logical name: eth0 
       version: 10 
       serial: 00:18:f3:70:fc:4e 
       size: 10MB/s 
       capacity: 1GB/s 
       width: 32 bits 
       clock: 66MHz 
       capabilities: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation 
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half latency=64 link=no maxlatency=64 mingnt=32 module=r8169 multicast=yes port=MII speed=10MB/s 
  *-network DISABLED 
       description: Ethernet interface 
       physical id: 1 
       logical name: pan0 
       serial: c6:87:72:e1:96:ab 
       capabilities: ethernet physical 
       configuration: broadcast=yes driver=bridge driverversion=2.3 firmware=N/A link=yes multicast=yes 
******@Ubuntu-******:~$ lsmod 
Module                  Size  Used by 
binfmt_misc            16776  1  
ppdev                  15620  0  
bridge                 56340  0  
stp                    10500  1 bridge 
bnep                   20224  2  
input_polldev          11912  0  
joydev                 18368  0  
lp                     17156  0  
parport                42220  2 ppdev,lp 
snd_hda_intel         434100  3  
snd_pcm_oss            46336  0  
snd_mixer_oss          22656  1 snd_pcm_oss 
snd_pcm                82948  2 snd_hda_intel,snd_pcm_oss 
snd_seq_dummy          10756  0  
snd_seq_oss            37760  0  
snd_seq_midi           14336  0  
snd_rawmidi            29696  1 snd_seq_midi 
snd_seq_midi_event     15104  2 snd_seq_oss,snd_seq_midi 
snd_seq                56880  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event 
snd_timer              29704  2 snd_pcm,snd_seq 
snd_seq_device         14988  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq 
gspca_m5602            78988  0  
gspca_main             29952  1 gspca_m5602 
psmouse                61972  0  
videodev               41600  1 gspca_main 
snd                    62628  15 snd_hda_intel,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device 
soundcore              15200  1 snd 
snd_page_alloc         16904  2 snd_hda_intel,snd_pcm 
pcspkr                 10496  0  
serio_raw              13316  0  
k8temp                 12416  0  
ricoh_mmc              11904  0  
sdhci_pci              15232  0  
sdhci                  23940  1 sdhci_pci 
v4l1_compat            21764  1 videodev 
nvidia               7233756  38  
i2c_nforce2            14980  0  
agpgart                42696  1 nvidia 
video                  25360  5  
output                 11008  1 video 
asus_laptop            24440  0  
led_class              12036  1 asus_laptop 
usbhid                 42336  0  
ohci1394               38576  0  
ieee1394               94660  1 ohci1394 
r8169                  40836  0  
mii                    13312  1 r8169 
fbcon                  46112  0  
tileblit               10752  1 fbcon 
font                   16384  1 fbcon 
bitblit                13824  1 fbcon 
softcursor              9984  1 bitblit 
******@Ubuntu-******:~$ iwconfig 
lo        no wireless extensions. 
 
eth0      no wireless extensions. 
 
pan0      no wireless extensions. 
 
******@Ubuntu-******:~$ ifconfig 
eth0      Link encap:Ethernet  HWaddr 00:18:f3:70:fc:4e   
          UP BROADCAST MULTICAST  MTU:1500  Metric:1 
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0 
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 
          collisions:0 lg file transmission:1000  
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B) 
          Interruption:19 Adresse de base:0x4c00  
 
lo        Link encap:Boucle locale   
          inet adr:127.0.0.1  Masque:255.0.0.0 
          adr inet6: ::1/128 Scope:Hôte 
          UP LOOPBACK RUNNING  MTU:16436  Metric:1 
          Packets reçus:132 erreurs:0 :0 overruns:0 frame:0 
          TX packets:132 errors:0 dropped:0 overruns:0 carrier:0 
          collisions:0 lg file transmission:0  
          Octets reçus:9888 (9.8 KB) Octets transmis:9888 (9.8 KB) 
 
******@Ubuntu-******:~$ sudo iwlist scan 
lo        Interface doesn't support scanning. 
 
eth0      Interface doesn't support scanning. 
 
pan0      Interface doesn't support scanning. 
 
******@Ubuntu-******:~$ uname -r -m 
2.6.28-13-generic i686 
******@Ubuntu-******:~$ cat /etc/network/interfaces  
auto lo 
iface lo inet loopback 
 
******@Ubuntu-******:~$ nm-tool 
 
NetworkManager Tool 
 
State: disconnected 
 
- Device: eth0 ----------------------------------------------------------------- 
  Type:              Wired 
  Driver:            r8169 
  State:             unavailable 
  Default:           no 
  HW Address:        00:18:F3:70:FC:4E 
 
  Capabilities: 
    Carrier Detect:  yes 
    Speed:           10 Mb/s 
 
  Wired Properties 
    Carrier:         off 
 
 
******@Ubuntu-******:~$

Tomzz > Voir juste au-dessus smile

#hehedotcom\'isback > wink Non j'ai besoin de Windows parfois.

doobs > J'ai effectivement un interrupteur mais il est bien "On". Le raccourci clavier fonctionne sous Windows mais sur Ubuntu, j'ai essayé et j'ai l'impression qu'il ne se passe rien. Je réessaierai demain quand même !

Hors ligne

#8 Le 14/07/2009, à 04:12

#hehedotcom\'isback

Re : Wifi désactivé et impossible à remettre

Il n'y a pas de périphérique WIFI dans le retour des commandes...
C'est une blague?

Hors ligne

#9 Le 14/07/2009, à 10:07

makx

Re : Wifi désactivé et impossible à remettre

Salut.

dans le BIOS, l'état du wifi est comment?


Fedora <3

Hors ligne

#10 Le 14/07/2009, à 11:50

Astro-Pépito

Re : Wifi désactivé et impossible à remettre

#hehedotcom\'isback > Non non ce n'est malheureusement pas une blague ! sad

makx > Je ne sais pas exactement ce que tu entends par état du Wifi dans le BIOS, mais j'ai bien vérifié que l'option "OnBoard LAN Boot ROM" est activée donc ça devrait démarrer non ? Il y a un écran de démarrage supplémentaire depuis que j'ai réactivé cette option, et en allant dans les options de cet écran j'ai tout laissé par défaut. A noter que, avec les mêmes options dans ce menu, ça démarrait sans souci auparavant ! C'est quand j'ai lancé Windows que ça a foiré.

Ah et bonne nouvelle aussi, Windows ne démarre plus car je ne l'ai pas activé dans les temps. Pourtant, ça ne fait que 15 jours que je l'ai réinstallé et j'ai un délai d'un mois normalement, donc je ne comprends pas !

sad

Hors ligne

#11 Le 14/07/2009, à 11:56

Tomzz

Re : Wifi désactivé et impossible à remettre

Bonjour,

N'y aurait il pas dans le bios, dans les options des périphériques interne activer/désactiver le wifi?

Sinon on peut commencer a envisager la panne matérielle.

Il serait intéressant aussi de connaitre l'état de la carte wifi sous xp (voir gestionnaire système)

Hors ligne

#12 Le 14/07/2009, à 11:58

Sir Na Kraïou

Re : Wifi désactivé et impossible à remettre

Bah si c'était fonctionnel sous Windows et pas sous Gnu/Linux, c'est pas matériel.


Triste !
Intégriste ! Comploteur ! Connard ! Fourbe ! Linuxeux ! Machiavélique ! Moche ! Branleur ! Grognon ! Prétentieux ! Frimeur ! /b/tard ! Futile ! Étudiant ! Médiéviste ! Perfide ! Debianeux ! Futur maître du monde ! Petit (quasi nanos gigantium humeris insidentes) ! Égoïste ! Nawakiste ! Mauvaise langue ! 34709 ! На краю ! Arrogant ! Suffisant ! Ingrat !

En ligne

#13 Le 14/07/2009, à 12:30

makx

Re : Wifi désactivé et impossible à remettre

Astro-Pépito a écrit :

makx > Je ne sais pas exactement ce que tu entends par état du Wifi dans le BIOS, mais j'ai bien vérifié que l'option "OnBoard LAN Boot ROM" est activée donc ça devrait démarrer non ? Il y a un écran de démarrage supplémentaire depuis que j'ai réactivé cette option, et en allant dans les options de cet écran j'ai tout laissé par défaut. A noter que, avec les mêmes options dans ce menu, ça démarrait sans souci auparavant ! C'est quand j'ai lancé Windows que ça a foiré.

Nop nop, le OnBoard LAN Boot ROM c'est pour démarrer l'ordinateur avec le périphérique réseau (comme si tu boutais sur un cd mais à partir réseau cablé, ça n'a rien à avoir avec le wifi)

normalement, dans le bios tu as un endroit pour l'activation du wifi, qui te permet deux état:
"éteint" ou bien "dernier état connu" c'est à dire que si il est sur éteint, tu devras le réactiver à l'allumage du système (mais comme apparemment tes touches d'activations ne vont pas...)
l'autre permet d'éteindre l'ordinateur avec le wifi allumé et se réactivera automatiquement au prochain démarrage système
(mais si windows le coupe (peut-être, je ne sais pas je ne suis pas un pro de Windows) alors ça revient au point précédent

Dernière modification par makx (Le 14/07/2009, à 12:33)


Fedora <3

Hors ligne

#14 Le 14/07/2009, à 12:30

Tomzz

Re : Wifi désactivé et impossible à remettre

J'ai cru comprendre que maintenant ça ne l'était plus ni sur l'un ni sur l'autre maintenant non ?

Hors ligne

#15 Le 14/07/2009, à 14:11

Astro-Pépito

Re : Wifi désactivé et impossible à remettre

Je n'ai le Wifi ni sous Windows ni sous Linux.
Le truc qui me fait dire que ce n'est pas matériel c'est qu'à chaque fois que ça m'est arrivé (c'est la troisième fois), c'était après avoir utilisé Windows et être revenu sous Linux après.
La première fois ça avait remarché après que j'aie activé le OnBoard LAN Boot ROM mais ça devait apparemment être une coïncidence, et la deuxième fois c'était après avoir redémarré 3/4 fois.

Je n'ai rien vu dans le BIOS qui s'apparente au Wifi, je vais re-regarder.
Sous XP j'ai deux périphériques non reconnus ("Périphérique inconnu" et "PCI adapter ou installer"), mais surtout la carte n'est pas détectée ce qui fait que je ne peux pas installer le pilote ("Windows ne détecte pas la carte, veuillez réessayer plus tard" en gros).

Quant au BIOS, je n'ai vraiment pas trouvé d'option Wifi, j'ai remis les réglages d'usine du BIOS mais ça ne résout rien...
Les touches d'activation sont fonctionnelles sous Windows car prévues pour, mais pas sous Linux. J'ai aussi, à de multiples reprises, lancé Windows, activé le Wifi avec ou sans le Bluetooth grâce à ces raccourcis mais ça ne change pas le problème.
D'ailleurs, la petite lumière qui indique que le Wifi est activé s'allume quand je demande l'activation du Wifi sous Windows, mais je ne peux pas me connecter car je n'ai rien paramétré encore (et bien sûr les logiciels sont sur des CD qui ne sont pas chez moi, je vais essayer de les réinstaller ce soir).
Chose encore plus bizarre que je viens de remarquer, ladite lumière s'allume pendant le démarrage d'Ubuntu (plus précisément pendant le remplissage de la barre de chargement avec le message "Ubuntu" au-dessus), puis s'éteint quand l'écran de connexion aparaît !

Hors ligne

#16 Le 14/07/2009, à 15:37

UbunAdict

Re : Wifi désactivé et impossible à remettre

Astro-Pépito tu as écrit :

Mon Wifi ne s'active plus depuis quelques jours

Peux-tu rapporter ce phénomène à une manipulation que tu aurais pu faire à ce moment là ?
As-tu fait une mise à jour juste avant l'apparition de ce problème ?
Enfin tu vois où je veux en venir, trouver éventuellement une cause. tongue

Dernière modification par UbunAdict (Le 14/07/2009, à 15:38)


Kubuntu Oneiric Ocelot

Hors ligne

#17 Le 14/07/2009, à 15:42

Tomzz

Re : Wifi désactivé et impossible à remettre

Je n'ai le Wifi ni sous Windows ni sous Linux.

et

D'ailleurs, la petite lumière qui indique que le Wifi est activé s'allume quand je demande l'activation du Wifi sous Windows

Je ne comprend pas ...  sous win le wifi fonctionne ou pas ? (je ne parle pas de connection, mais de savoir si le périphérique wifi est reconnus sous windows)

Sinon, j'ai vu un truc un peu similaire récemment, en fait Ubuntu désactivais une carte réseau à l'extinction et win était incapable de de la réveiller au redémarrage la solution étais de mettre à jour le pilote wifi (sous win dans ce cas).
C'est en pensant à ça que je te proposait plus haut de faire:

Tu peux aussi regarder dans ton fichier /etc/network/interfaces si tu vois:

Code:

auto wlan0

et si ça n'y est pas essai de l'ajouter.

Dans tout les cas peux tu donner le contenu de ton fichier /etc/network/interfaces

Hors ligne

#18 Le 14/07/2009, à 16:21

Astro-Pépito

Re : Wifi désactivé et impossible à remettre

UbunAdict > Comme j'ai déjà dit avant, c'est juste quand je passe sous Windows, et ce à chaque fois que je passe sous Windows. Pas de mise à jour particulière, c'est vraiment Windows qui fait tout foirer.

Tommzz > Non le périph n'est pas reconnu car j'ai un message comme quoi il n'est pas détecté quand je veux installer le pilote (cf message précédent).
Je vais essayer de mettre à jour le fichier comme tu dis, et j'ai donné le contenu de ce fichier dans les balises code un peu plus haut wink
Edit : j'ai modifié le fichier mais ça ne change pas le problème sad

Dernière modification par Astro-Pépito (Le 14/07/2009, à 16:30)

Hors ligne

#19 Le 14/07/2009, à 17:08

Tomzz

Re : Wifi désactivé et impossible à remettre

En désespoir de cause, j'ai vu aussi des truc tordus avec le walk of lan (dans le bios).
Sinon, pour le moment je vois pas, si j'ai une autre idée je reviendrai hmm

Hors ligne

#20 Le 14/07/2009, à 17:51

Grunt

Re : Wifi désactivé et impossible à remettre

Tu peux passer en mode "de récupération" dans GRUB, et refaire un lspci?

#21 Le 14/07/2009, à 19:53

Astro-Pépito

Re : Wifi désactivé et impossible à remettre

Comment on entre dans le mode de récupération de GRUB ? smile
Et le walk of LAN c'est quoi ?

Hors ligne

#22 Le 14/07/2009, à 20:54

Grunt

Re : Wifi désactivé et impossible à remettre

Edit, en tant que root, le fichier "/boot/grub/menu.lst" et ajoute le caractère "#" au début de "hiddenmenu", comme ceci:

#hiddenmenu

Tu ne changes rien au reste wink
Ensuite, tu redémarres, GRUB te proposera un menu, tu choisis le mode "Recovery" ou "récupération" ou "maintenance". Il finira par te demander ton mot de passe. puis tu tapes "lspci", tu notes le résultat, et tu postes.

#23 Le 14/07/2009, à 21:47

Tomzz

Re : Wifi désactivé et impossible à remettre

Walk off lan c'est une fonction qui est activable dans le bios qui permet à une carte réseau (pas wifi) de démarrer un PC depuis le réseau.

A priori rien à voir avec ton soucis, mais je me souvient vaguement avoir eu des comportements bizarres lié à cette fonction; alors en désespoir de cause autant tester l'activation / désactivation.

Tiens, un test avec un live cd pourrait aussi être intéressant.

Hors ligne

#24 Le 14/07/2009, à 22:09

Tomzz

Re : Wifi désactivé et impossible à remettre

@makx
Euhhhh!! oui, bien sûr: walk ON lan.
Et en plus je l'ai écrit trois fois avec un ou deux F au choix roll
Désolé

Hors ligne

#25 Le 14/07/2009, à 22:15

makx

Re : Wifi désactivé et impossible à remettre

makx a écrit :
Tomzz a écrit :

Walk off lan c'est une fonction qui est activable dans le bios qui permet à une carte réseau (pas wifi) de démarrer un PC depuis le réseau.

Wake On LAN tu veux dire...?

Walk -> Wake ^^


Fedora <3

Hors ligne

Haut de page ↑