Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 31/01/2009, à 19:52

Péger

Xsane prends ma webcam pour un scanner

Salut.

J'ai désepérement essayé d'installer mon Scanner Epson 4490 photo sur ma machine sans résultat (Kubuntu 8.10 32bits).
J'ai lancé Xsane par hasard et c'est ma web cam qui me sert de périphérique...

Si quelqu'un a une solution...
D'avance merci.

#2 Le 16/03/2009, à 14:40

dboon

Re : Xsane prends ma webcam pour un scanner

Un petit Up !

Même problème avec un Canon MP530.

C'est d'autant plus pénible que c'est un scan qui fonctionne en réseau, et parfaitement sur d'autres postes.
Il n'y a qu'un poste qui merde et qui passe par la webcam au lieu des pilotes du scan.

Je ne comprends vraiment pas quelle bizarrerie fait qu'on passe par la webcam...

Toujours ce message à la con :

Erreur d'ouverture du périphérique 'V4l:/dev/video0': argument invalide.

Merci pour votre aide !

Dernière modification par dboon (Le 16/03/2009, à 15:41)

Hors ligne

#3 Le 03/08/2009, à 12:41

youyoupapayou

Re : Xsane prends ma webcam pour un scanner

Pareil

Hors ligne