Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 01/08/2009, à 00:08

senacle
Membre

Blender 2.49a problème d'affichage

Lorsque je lance Blender avec le gestionnaire de fenêtre compiz, j'ai le problème décrit dans d'autres post. Je l'ai donc désactivé.

Mais avec le gestionnaire de fenêtre metacity, l'affichage est totalement incohérent : il est découpé en plusieurs lignes et plusieurs colonnes, chacune étant décalée l'une par rapport à l'autre.

J'ai fait une capture d'écran pour montrer à quoi ça ressemble, mais la capture est bonne !

Dernière modification par senacle (Le 01/08/2009, à 00:14)


Ubuntu 14.04 - Noyau 3.13.0-37-generic
INTEL Core 2 Quad Q6600 2,4GHz - RAM 3,9 Go
ATI Radeon HD 3600 Series

Hors ligne

#2 Le 03/08/2009, à 15:59

kao_chen
Membre

Re : Blender 2.49a problème d'affichage

Compiz et Blender ce n'est pas encore le grand amour, mais la 3d et Ati ça l'est encore moins.

Assure toi d'avoir bien installé les drivers propriétaires.
Pour moi ton problème vient de chez Ati, tu devras peut être faire une mise à jour à la main de tes drivers pour obtenir quelque chose de plus stable, mais ce n'est pas garantie.

Hors ligne