Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 07/05/2005, à 15:02

Aajz

Kill Switch

Comment puis je désactiver Kill Switch afin de pouvoir me connecter?
J'ai effectué cette commande:

cat /sys/bus/pci/drivers/ipw2200/*/rf_kill

et j'ai comme réponse:

2

Merci.

#2 Le 07/05/2005, à 22:33

Aajz

Re : Kill Switch

J'ai trouvé ceci mais je ne comprends pas comment faire:

Wifi
Supported through the ipw2200 project at sourceforge. You need the hotplug and wireless-tools packages. Also make sure your kernel has wireless extension support enabled. Put the firmware into the correct directory, make, make install, modprobe ipw2200.

If you get a message in dmesg that the radio kill switch is on, you'll need to press the "wifi" button at the front. I don't always get this (and in the BIOS it's set to always activate the radio), but it's consistent, if it says that, it won't work until you press the button. I haven't gotten the LED to work (yet?), but the radio is definately working.

Also, I found this card to have a very good range.

Si quelqu'un a une idée...

#3 Le 11/05/2005, à 16:05

Davjack

Re : Kill Switch

Tu as quoi comme notbook ?

Si c'est un acer ou alors un de ceux-là :

AOpen

Fujitsu Siemens Amilo D
Fujitsu Siemens Amilo M (7400)
Fujitsu Siemens Amilo 7820
Fujitsu Siemens Amilo Pro (V2000)

Medion MD 9783
Medion MD 40100 - more info
Medion MD 41300
Medion MD 42200
Medion MD 49400

Compal CL 56 (or similar)

, il y a de grandes changes pour qu'il faille que tu installe le acer hot key. Pour ce faire, rendez-vous sur http://www.informatik.hu-berlin.de/~tauber/acerhk wink

Hors ligne

Haut de page ↑