Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 13/07/2009, à 18:19

kara

[Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

Bonjour
Je rencontre un problème avec Blender
Ce dernier a des polices flous et les icônes dans Blender sont tous blanches
Cela se passe sur un portable avec une Carte GMA 4500 ( pas HD )
Que compiz soit activé ou pas et que Blender soit fenêtré ou Fullscreen le problème reste le même.

Help

merci d'avance

Dernière modification par karadine (Le 13/08/2009, à 14:17)

#2 Le 13/07/2009, à 18:24

#hehedotcom\'isback

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

bonjour

Bien dormi? wink

essaye de le reconfigurer

sudo dpkg-reconfigure blender

Tu l'as installé avant ou après t'etre couché? lol

Dernière modification par #hehedotcom\'isback (Le 13/07/2009, à 18:25)

Hors ligne

#3 Le 13/07/2009, à 18:45

kara

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

#hehedotcom\'isback a écrit :

bonjour

Bien dormi? wink

essaye de le reconfigurer

sudo dpkg-reconfigure blender

Tu l'as installé avant ou après t'etre couché? lol

lol non je fais toujours des installes en état claire

bon la commande change rien au problème

#4 Le 13/07/2009, à 18:49

#hehedotcom\'isback

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

supprime le

sudo aptitude remove --purge blender

Nettoie le cache 'apt'

sudo aptitude clean

et demande à le réinstaller

sudo aptitude install blender

Pas certain du résultat.

Hors ligne

#5 Le 13/07/2009, à 18:56

kara

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

idem

#6 Le 13/07/2009, à 18:59

#hehedotcom\'isback

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

{Idem:à entrer dans un terminal, une ligne=une commande}.
Mise à jour du poste

sudo -s
aptitude update && aptitude safe-upgrade
aptitude full-upgrade
aptitude install build-essential linux-headers-$(uname -r)
aptitude autoclean && update-pciids && update-usbids
reboot

Hors ligne

#7 Le 13/07/2009, à 19:09

kara

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

je vais testé autre chose
a priori sa viens d'un soucis avec la version 2.48 de blender qui vient des depots et le DRI ( direct rendering )

il semble que passer a la version 2.49 résolve le soucis mais il faut que le trouve un depot valide genre un PPA pour que sa soit bien fait

#8 Le 09/08/2009, à 13:11

willcoyote

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

salut
même probleme même solution
la version 2.49 règle bien le problème


archlinux+kde

Hors ligne

#9 Le 09/08/2009, à 13:41

kara

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

tu peux me dire comment tu l'as installé?
il existe un dépot PPA ?

merci d'avance

#10 Le 09/08/2009, à 15:35

nisnis

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

Pas besoin de dépot: http://www.blender.org/download/get-blender/


"Un Windows meurt...Des Linux apparaissent !.."

Hors ligne

#11 Le 09/08/2009, à 16:49

willcoyote

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

exact , pas besoin de depots

j'ai téléchargé la version 2.49 , decompréssé et mis dans mon home (~/.blender-2.49)

j'ai effacé le fichier /usr/bin/blender et je l'ai remplacé par celui qui etait dans le dossier 2.49

Dernière modification par willcoyote (Le 09/08/2009, à 16:51)


archlinux+kde

Hors ligne

#12 Le 09/08/2009, à 20:46

kara

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

willcoyote a écrit :

exact , pas besoin de depots

j'ai téléchargé la version 2.49 , decompréssé et mis dans mon home (~/.blender-2.49)

j'ai effacé le fichier /usr/bin/blender et je l'ai remplacé par celui qui etait dans le dossier 2.49

Aussi simple que cela?
pas besoin de compiler ? ou de donner des droits?

#13 Le 09/08/2009, à 20:47

kara

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

nisnis a écrit :

Pas besoin de dépot: http://www.blender.org/download/get-blender/

Bien vue il y a un deb packaqe pour jaunty.

merci je testerai sa demain sur mon portable la je suis sur le fixe

#14 Le 09/08/2009, à 21:23

willcoyote

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

Aussi simple que cela?
pas besoin de compiler ? ou de donner des droits?

ben oui apparement c'est aussi simple que ça

tu n'est meme pas obligé de remplacer /usr/bin/blender , simplement avec un raccourci vers le fichier blender telechargé et ça demarre


archlinux+kde

Hors ligne

#15 Le 09/08/2009, à 21:53

kara

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

bon sa résoud le flou mais un certain nombre de bug persiste
Trainés graphique dans blender
icones invisible

bref sur une GMA 4500M blender c'est galére

#16 Le 13/08/2009, à 14:17

kara

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

Bon
j'ai réussi, j'ai donc édité la doc de Blender en conséquence
Il faut déactiver DRI dans Xorg, désactiver Compiz et installer le DEB de la 2.49

#17 Le 13/08/2009, à 15:48

willcoyote

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

maintenant il ne te reste plus qu'a nous montrer tes creations tongue

je remarque que bizarrement , il n'y a aucun topics pour montrer ces oeuvres
je parle pas des creations de la mort qui tue (ça y'en a plein le net) , mais plutot de la petite modelisation , peut etre pas terrible et avec des defauts mais sur laquelle on a passé des jours et pour laquelle on est fier du resultat


archlinux+kde

Hors ligne

#18 Le 13/08/2009, à 15:58

kara

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

Pour cela, il va falloir que je trouve le Bon bouquin qui me donnera les bases de blender

#19 Le 13/08/2009, à 16:21

willcoyote

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

oui , j'ai vu que tu preferais un livre

avant il y avait un truc sympa pour apprendre vite , c'etait les tutos videos qui permettaient d'apprendre pas a pas avec difficultée croissante
c'etait bien car sa permettait d'utiliser tout de suite blender pour en sortir quelque chose

je dis avant car les videos n'apparaissent plus , dommage
http://www.tuto-blender.com/ETM/


archlinux+kde

Hors ligne

#20 Le 13/08/2009, à 21:14

kara

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

de toutes les façon chez moi en 512, les vidéos c'est pas super
en tout cas merci pour le lien je vais y jeter un oeil

je viens de commander ces deux ouvrages
"Blender Apprenez, pratiquez, créez (2e édition 2008)"
Marie-france Soler;


"GIMP pour les photographes du numérique"
Bettina K.Lechner;

#21 Le 15/08/2009, à 00:23

pomalin

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

bon, désactiver dri n'est pas forcément la meilleure solution, parceque tu perds l'accélération de tout le système, pour moi la solution la meilleure est de télécharger la version "archive" de blender sur le site officiel, et pas la version deb, puis une fois extraite de lancer la version softwaregl, tu peux remplacer la commande habituelle par le fait de lancer la softwaregl, une fois compiz désactiver, tous les problèmes disparaissent, mais tu as encore l'accélération pour ton système.

Hors ligne

#22 Le 15/08/2009, à 00:26

pomalin

Re : [Résolu] Blender flou et sans icones sur Carte Intel GMA 4500

PS: LE bon bouquin blender c'est "la 3D libre avec blender" chez eyrolles.

Hors ligne

Haut de page ↑