Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 14/08/2009, à 20:38

Morphocolor

Probleme d'affichage sur blender

Bonsoir.

Pour faire court, je vien tout juste de migré(noob) sur ubuntu tout c'est parfaitement installer!!!! a part que j'ai un problème(ou bug) d'affichage sur blender... plutot que de tout expliqué en détail voyer par vous meme sur le lien suivant:

[img=http://img12.imageshack.us/img12/3210/capturedlb.png]

c'est pas l'ecran, c'est pas le pc (travelmate 3010), ni meme la carte graphique. j'ai pensé dans un 1er temps qu'il manquait peut etre un plugin... mais tout a l'aire correct alors c'est quoi? :(

merci d'avance  bien vouloir m'aider

Hors ligne

#2 Le 14/08/2009, à 20:52

kao_chen

Re : Probleme d'affichage sur blender

Tu as désactivé les effets 3d dans apparence?
Blender et compiz ne sont pas vraiment amis

Hors ligne

#3 Le 14/08/2009, à 21:10

Morphocolor

Re : Probleme d'affichage sur blender

salut sad oui j'ai verifier il est bien déactivé....

Hors ligne

#4 Le 14/08/2009, à 21:25

willcoyote

Re : Probleme d'affichage sur blender

salut
regarde ici , ce doit etre le meme probleme

http://forum.ubuntu-fr.org/viewtopic.php?id=331685


PC tout neuf : carte mère ASUS B150 pro gaming, ram G.Skill ddr4 16Go, processeur intel i7-6700K (4.0 GHz), ventirad Noctua NH-U12P, carte graphique Nvidia 970GTX, SSD Samsung 256Go et kubuntu 16.04

Hors ligne

#5 Le 14/08/2009, à 22:11

Morphocolor

Re : Probleme d'affichage sur blender

merci pour l'info mais je n'y comprend rien a ce qu'il racompte lol

oula la console fait bizar... heu.. comment "Il faut déactiver DRI dans Xorg, désactiver Compiz et installer le DEB de la 2.49"

c'est quoi le DEB (... de debian, une extention, un plugin, un patch)

et c'est quoi un DRI (du moin à quoi ca peut bien servir) neutral

Dernière modification par Morphocolor (Le 14/08/2009, à 22:11)

Hors ligne

#6 Le 14/08/2009, à 22:37

Morphocolor

Re : Probleme d'affichage sur blender

ha c'est bon j'ai trouver le paquet blender2.49.deb
mais comment vais je faire pour deactiver DRI dans Xorg j'ai pas envie de faire de betise... help me.

Hors ligne

#7 Le 14/08/2009, à 23:08

willcoyote

Re : Probleme d'affichage sur blender

mais comment vais je faire pour deactiver DRI dans Xorg j'ai pas envie de faire de betise... help me.

il faut ouvrir le fichier xorg.conf en root

sudo gedit /etc/X11/xorg.conf

*
      rajouter dans la Section Device de votre carte vidéo

Option "DRI" "false"

enregistre et c'est tout

http://doc.ubuntu-fr.org/blender#probleme_d_affichage_sur_carte_intel_gma4500

Dernière modification par willcoyote (Le 14/08/2009, à 23:10)


PC tout neuf : carte mère ASUS B150 pro gaming, ram G.Skill ddr4 16Go, processeur intel i7-6700K (4.0 GHz), ventirad Noctua NH-U12P, carte graphique Nvidia 970GTX, SSD Samsung 256Go et kubuntu 16.04

Hors ligne

#8 Le 14/08/2009, à 23:24

pomalin

Re : Probleme d'affichage sur blender

bon, désactiver dri n'est pas forcément la meilleure solution, parceque tu perds l'accélération de tout le système, pour moi la solution la meilleure est de télécharger la version "archive" de blender sur le site officiel, et pas la version deb, puis une fois extraite de lancer la version softwaregl, tu peux remplacer la commande habituelle par le fait de lancer la softwaregl, une fois compiz désactiver, tous les problèmes disparaissent, mais tu as encore l'accélération pour ton système.

Ceci est une copie d'une réponse que je viens de faire à l'autre post, big_smile

Hors ligne

#9 Le 15/08/2009, à 09:20

Morphocolor

Re : Probleme d'affichage sur blender

smile ca y est j'y suis arrivé: (methode de noob)

1)  cd..        puis          cd  /etc/X11/

2) sudo nano xorg.conf

3) rajouter dans la Section [Device]  =>             Option "DRI" "false" , puis sauvegardez

4) telechargez sur  http://www.blender.org/download/get-blender/  le ".deb" de blender2.XX et intallez le...

5) redemarrez l'ordi et le tour est joué...

6) en route pour la créa.. ^.^

encore merci pour votre aide

Dernière modification par Morphocolor (Le 15/08/2009, à 09:24)

Hors ligne