Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#26 Le 06/05/2006, à 05:57

zedtux

Re : Aidez moi s'il vous plait pour mon projet

Heu ok Link31, mais c'est quoi que tu fais ?

tu compile un code a toi ???


@Chompitiarve : Ces erreurs la sont déjà référencés big_smile


Si vous continuez je vais être obligé de dévoiler mon projet top méga trop secret !!! tongue lol

Vous comprendrez plus vite ce que je cherche je pense ...

C'est pas banale je vous l'accorde .... mais a moin que je ne sache pas m'exprimer ... faut mettre des lunettes ... lol

Ouais bon il est 5h du mat ... je fais ce que je peut ..... wink


d'ailleur je vais au lit, ET JE COMPTE SUR VOUS pour me donner des erreurs de compilations de softs ou encore erreurs de dépendance, etc... etc... etc... etc....

Les erreurs que l'on trouve quand on ouvre un terminal tout les jours.

Pour vous éclairssire les idées sur ce que je veux, c'est pour aider les débutant dans un premier temps ! Aprés à force d'évoluer ca ira peut etre plus loin !! wink


RECOLLER VOS FICHIERS XTM AVEC TUXTREMSPLIT !!
Adhérant April numéro 4985 [Rejoindre l'April moi aussi !].

Hors ligne

#27 Le 06/05/2006, à 13:09

Pascal S

Re : Aidez moi s'il vous plait pour mon projet

Une petite apparemment assez benigne :

$gedit redeye.c

(gedit:10296): libgnomevfs-WARNING **: Cannot load module `/usr/lib/gnome-vfs-2.0/modules/libcdda.so' (/usr/lib/gnome-vfs-2.0/modules/libcdda.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou répertoire de ce type)

Hors ligne

#28 Le 06/05/2006, à 13:29

lut!n

Re : Aidez moi s'il vous plait pour mon projet

Mon PC a écrit :
Paramétrage de libemotion0-dev (0.0.1.004-1) ...
dpkg : des problèmes de dépendances empêchent la configuration de libemotion0-xine :
 libemotion0-xine dépend de libxine1 (>= 1.1.0); cependant :
  Paquet libxine1 n'est pas installé.
dpkg : erreur de traitement de libemotion0-xine (--install) :
 problèmes de dépendances - laissé non configuré
Paramétrage de libemotion0-gstreamer (0.0.1.004-1) ...
Paramétrage de emotion0-bin (0.0.1.004-1) ...
Des erreurs ont été rencontrées pendant l'exécution :
 libemotion0-xine

Hors ligne

#29 Le 06/05/2006, à 13:33

Desintegr

Re : Aidez moi s'il vous plait pour mon projet

Méchant ce matin :

Calculating dependencies... done!
>>> Emerging (1 of 1) dev-db/mysql-5.0.21 to /
>>> checking ebuild checksums
>>> checking auxfile checksums
>>> checking miscfile checksums
>>> checking distfiles checksums
Traceback (most recent call last):
  File "/usr/bin/emerge", line 3416, in ?
    mydepgraph.merge(pkglist)
  File "/usr/bin/emerge", line 2029, in merge
    retval=portage.doebuild(y,"merge",myroot,self.pkgsettings,edebug,tree="porttree")
  File "/usr/lib/portage/pym/portage.py", line 2807, in doebuild
    (mydo not in ["digest","fetch","unpack"] and
  File "/usr/lib/portage/pym/portage.py", line 2327, in digestcheck
    mf.checkFileHashes(mf.findFile(f), f)
  File "/usr/lib/portage/pym/portage_manifest.py", line 483, in checkFileHashes
    myhashes = self.fhashdict[ftype][fname]
KeyError: 'mysql-patchset-5.0.21-r2.tar.bz2'


Hoc Volo, Sic Jubeo !
Mon wiki : http://desintegr.free.fr

Hors ligne

#30 Le 06/05/2006, à 13:47

Link31

Re : Aidez moi s'il vous plait pour mon projet

zedtux a écrit :

Heu ok Link31, mais c'est quoi que tu fais ?
tu compile un code a toi ???)

Presque, en fait je compile le moteur graphique Ogre mais en ce moment j'ai quelques problèmes avec gcc alors ça donne parfois des résultats un peu étranges...

@desintegr : bouh pas beau ça... Qu'est-ce que tu lui as fait à ton portage ? lol

Hors ligne

#31 Le 06/05/2006, à 14:17

zedtux

Re : Aidez moi s'il vous plait pour mon projet

@Pascal S : As tu essayé d'installer/réinstaller libgnome-vfs-common ?
( En tout cas, merci pour ton erreur ! smile )

@lut!n : Merci a toi aussi pour ton erreur.

@Desintegr : yikes Vache .... lol
Je donne ma jangue au chat !! wink

Dernière modification par zedtux (Le 06/05/2006, à 14:17)


RECOLLER VOS FICHIERS XTM AVEC TUXTREMSPLIT !!
Adhérant April numéro 4985 [Rejoindre l'April moi aussi !].

Hors ligne

#32 Le 06/05/2006, à 14:22

Desintegr

Re : Aidez moi s'il vous plait pour mon projet

Bug de portage smile
http://bugs.gentoo.org/show_bug.cgi?id=132410 : fixed in svn wink


Hoc Volo, Sic Jubeo !
Mon wiki : http://desintegr.free.fr

Hors ligne

#33 Le 06/05/2006, à 14:32

lut!n

Re : Aidez moi s'il vous plait pour mon projet

filesystem.c:344: error: 'evfs_command' has no member named 'client_identifier'
filesystem.c:366: error: 'evfs_command' has no member named 'client_identifier'
filesystem.c:383: error: 'evfs_command' has no member named 'client_identifier'
filesystem.c:405: error: 'evfs_command' has no member named 'client_identifier'
filesystem.c:415: error: 'struct evfs_operation' has no member named 'misc_str'
filesystem.c: In function 'filesystem_demonitor_directory':
filesystem.c:472: warning: implicit declaration of function 'evfs_filereference_equal_is'
filesystem.c: In function 'filestat_get':
filesystem.c:594: error: void value not ignored as it ought to be
filesystem.c: In function 'filelist_get':
filesystem.c:756: error: void value not ignored as it ought to be
filesystem.c: In function 'entropy_filesystem_file_copy':
filesystem.c:822: error: void value not ignored as it ought to be
filesystem.c: In function 'entropy_filesystem_file_remove':
filesystem.c:841: error: void value not ignored as it ought to be
filesystem.c: In function 'entropy_filesystem_directory_create':
filesystem.c:879: warning: implicit declaration of function 'evfs_client_directory_create'
make[3]: *** [posix_la-filesystem.lo] Erreur 1
make[3]: quittant le répertoire « /home/albin/e17/e17/proto/entropy/src/plugins »
make[2]: *** [all-recursive] Erreur 1
make[2]: quittant le répertoire « /home/albin/e17/e17/proto/entropy/src »
make[1]: *** [all-recursive] Erreur 1
make[1]: quittant le répertoire « /home/albin/e17/e17/proto/entropy »
make: *** [debian/stamp-makefile-build] Erreur 2

Entropy est toujours pas décidé ....:/

Hors ligne

#34 Le 06/05/2006, à 15:27

zedtux

Re : Aidez moi s'il vous plait pour mon projet

@lut!n : Première Erreur répertorié. Merci smile
C'est quoi Entropy ?
C'est quoi leur site ?

@Desintegr : Merci pour les infos wink

Dernière modification par zedtux (Le 06/05/2006, à 15:28)


RECOLLER VOS FICHIERS XTM AVEC TUXTREMSPLIT !!
Adhérant April numéro 4985 [Rejoindre l'April moi aussi !].

Hors ligne

#35 Le 06/05/2006, à 15:41

lut!n

Re : Aidez moi s'il vous plait pour mon projet

zedtux : entropy est un gestionnaire de fichiers pour e17. plus d'infos sur get-e.org

./configure: line 22567: syntax error near unexpected token `1.0.8'
./configure: line 22567: `AM_PATH_ALSA(1.0.8)'

sur le module evolume pour e17, en utilisant automake1.9

maintenant, en essayent de le compiler en automake1.7 :

configure.ac:14: error: possibly undefined macro: AC_C___ATTRIBUTE__
configure.ac:17: error: possibly undefined macro: AC_SUBST
configure.ac:19: error: possibly undefined macro: AM_GNU_GETTEXT
configure.ac:20: error: possibly undefined macro: AM_GNU_GETTEXT_VERSION
configure.ac:26: error: possibly undefined macro: AC_PATH_GENERIC
configure.ac:115: error: possibly undefined macro: AM_PATH_ALSA
Running automake...
configure.ac: no proper invocation of AM_INIT_AUTOMAKE was found.
configure.ac: You should verify that configure.ac invokes AM_INIT_AUTOMAKE,
configure.ac: that aclocal.m4 is present in the top-level directory,
configure.ac: and that aclocal.m4 was recently regenerated (using aclocal).
configure.ac: installing `./mkinstalldirs'
src/lib/Makefile.am:7: Libtool library used but `LIBTOOL' is undefined
src/lib/Makefile.am:7: 
src/lib/Makefile.am:7: The usual way to define `LIBTOOL' is to add `AC_PROG_LIBTOOL'
src/lib/Makefile.am:7: to `configure.ac' and run `aclocal' and `autoconf' again.
/usr/share/automake-1.7/am/depend2.am: am__fastdepCC does not appear in AM_CONDITIONAL
/usr/share/automake-1.7/am/depend2.am: AMDEP does not appear in AM_CONDITIONAL
src/module/Makefile.am:15: Libtool library used but `LIBTOOL' is undefined
src/module/Makefile.am:15: 
src/module/Makefile.am:15: The usual way to define `LIBTOOL' is to add `AC_PROG_LIBTOOL'
src/module/Makefile.am:15: to `configure.ac' and run `aclocal' and `autoconf' again.
/usr/share/automake-1.7/am/depend2.am: am__fastdepCC does not appear in AM_CONDITIONAL
/usr/share/automake-1.7/am/depend2.am: AMDEP does not appear in AM_CONDITIONAL

moralité : les programmes faits pour etre compilés en 1.9, il faut utiliser la 1.9 tongue

Have fun wink

Dernière modification par lut!n (Le 06/05/2006, à 15:52)

Hors ligne

#36 Le 06/05/2006, à 16:11

Pascal S

Re : Aidez moi s'il vous plait pour mon projet

zedtux a écrit :

@Pascal S : As tu essayé d'installer/réinstaller libgnome-vfs-common ?
( En tout cas, merci pour ton erreur ! smile )

Je viens de l'installer et ça marche. Merci beaucoup pour le tuyau et désolé pour toi, car ça fait une erreur en moins !!!

Hors ligne

#37 Le 06/05/2006, à 16:32

CHUCKYCHUCK

Re : Aidez moi s'il vous plait pour mon projet

mais tu souhaites répertorier toutes les messages d'erreurs possibles et imaginables ? ( tous les programmes dans toute les configs ... )
sans vouloir te décourager, il doit en avoir autant que de pages web sur le net ^^, et ca doit se modifier aussi souvent que le net ossi ...

à chaque nouveau programme qui sort, à chaque mise à jour de softs, des nouveaux messages d'erreur potentiels apparaissent, qui peuvent varier, se combiner en fonction de la config matérielle et soft de l'utilisateur ....
tu prends synaptics, tu prends le nombre total de paquets, tu le met au carré, puissance le nombre de config matérielle différente, et tu devrais avoir le nombre total de message d'erreur possible, à renouveller à chaque mise a jour de softs ...

je ne dis pas que ton idée n'est pas viable, mais que tu devrais beaucoup plus cibler les message d'erreur

Dernière modification par CHUCKYCHUCK (Le 06/05/2006, à 16:38)


Dual Boot Win 7 Pro + Lucid Lynx
Asus G60JX 16'' - Core i5 430M 2.26 Ghz - 4 Go Ram - Geforce GTS 360 M 1GB

Hors ligne

#38 Le 06/05/2006, à 18:23

lut!n

Re : Aidez moi s'il vous plait pour mon projet

kernel/sched.c: Dans la fonction «sched_init» :
kernel/sched.c:6034: erreur: «array» undeclared (first use in this function)
kernel/sched.c:6034: erreur: (Chaque identificateur non déclaré est rapporté une seule fois
kernel/sched.c:6034: erreur: pour chaque fonction dans laquelle il apparaît.)
kernel/sched.c:6034: erreur: «struct runqueue» has no member named «arrays»
kernel/sched.c:6035: erreur: «k» undeclared (first use in this function)
make[2]: *** [kernel/sched.o] Erreur 1
make[1]: *** [kernel] Erreur 2
make[1]: quittant le répertoire « /usr/src/linux-2.6.16.14-ck9 »
make: *** [stamp-build] Erreur 2

kernel 2.6.16.14 patché ck9

Hors ligne

#39 Le 07/05/2006, à 01:57

zedtux

Re : Aidez moi s'il vous plait pour mon projet

@ lut!n : A ok, donc ton erreur était dut à la version de automake, qui était en 1.7 au lieu de 1.9?

Pour ta dernière erreur, est ce que la version de gcc n'est pas en cause ? Quelle version as tu avec gcc --version ?

@ Pascal S : A ok, c'est bien si ca marche ! Et non ne t'inquiete pas ! Justement, c'est une erreur que je peut ajouter !!! Merci a toi !!
P.S:Je vient de l'enregsitrer wink


@ CHUCKYCHUCK : Je vais te répondre comme a tout ceux qui ont posté ce genre de messages : Je cherche des erreurs. C'est tout. Vous ne savez même pas ce que je fais, et vous essayer de l'imaginer.
Je n'ai rien contre .... mais ca ne m'aide pas. big_smile

Et ne t'inquiète pas pour moi ! Je sais ce que je fais cool

Dernière modification par zedtux (Le 07/05/2006, à 02:02)


RECOLLER VOS FICHIERS XTM AVEC TUXTREMSPLIT !!
Adhérant April numéro 4985 [Rejoindre l'April moi aussi !].

Hors ligne

#40 Le 07/05/2006, à 02:16

lemerou

Re : Aidez moi s'il vous plait pour mon projet

zedtux a écrit :

Et ne t'inquiète pas pour moi ! Je sais ce que je fais cool

Juste pour dire que ces messages d'erreurs sont de plus en plus traduits par le biais de Rosetta et ne seront peut etre plus valable bientot car traduit en francais.


RAZIA: LA rAdio ÉtudiAnte de LAVAL (53) : http://www.radiorazia.com

Hors ligne

#41 Le 07/05/2006, à 02:43

zedtux

Re : Aidez moi s'il vous plait pour mon projet

lemerou a écrit :
zedtux a écrit :

Et ne t'inquiète pas pour moi ! Je sais ce que je fais cool

Juste pour dire que ces messages d'erreurs sont de plus en plus traduits par le biais de Rosetta et ne seront peut etre plus valable bientot car traduit en francais.

Je répète, je sais ce que je fais wink

Je me doute bien que les messages sont anglais et parfois france tongue


RECOLLER VOS FICHIERS XTM AVEC TUXTREMSPLIT !!
Adhérant April numéro 4985 [Rejoindre l'April moi aussi !].

Hors ligne

#42 Le 07/05/2006, à 09:22

madjar

Re : Aidez moi s'il vous plait pour mon projet

En fait, c'est un agent à la solde de microsoft qui a pour but de recenser toutes les erreurs afin de les utiliser dans une campagne marketing ...

Bon, assez déconné. Niveau erreur je doit avoir quelque chose de marrant sur bagage (c'est mon serveur qui traine dans un coin)
[vérification]
Ah bah non, désolé, il a pas planté ces derniers jours !


Un utilisateur de Debian en visite, qui se dit qu'il ferait bien de se mettre à Ubuntu, quand même.

Hors ligne

#43 Le 07/05/2006, à 09:25

lut!n

Re : Aidez moi s'il vous plait pour mon projet

@zedtux :

gcc --version 
gcc (GCC) 4.0.3 (Ubuntu 4.0.3-1ubuntu5)

Ca m'étonnerait que ce soit ca, étant donné que j'ai compilé le 2.6.16.11 impeccable. Pour l'autre erreur, ce n'est pas du a une mauvaise version d'automake. La compilation plante dans les deux cas, j'ai simplement mis les erreurs avec automake1.7 et 1.9, etant donné qu'elles sont différentes wink

Hors ligne

#44 Le 07/05/2006, à 10:23

bergi

Re : Aidez moi s'il vous plait pour mon projet

Les erreurs que l'on trouve quand on ouvre un terminal tout les jours.

Ben heureusement que j'ai pas des erreurs tous les jours !
^^

'est pour aider les débutant dans un premier temps

Euh un debutant sa compile !?

Me tarde que tu est toute les erreurs necesaire pour savoir ce que tu fait smile

Hors ligne

#45 Le 07/05/2006, à 11:53

JegnuX

Re : Aidez moi s'il vous plait pour mon projet

tient ceklle ci je l'ai eu juste après avoir reculer mon horloge de deux heures parce que dapper l'avait mal configurer ! J'ai voule entrer une commande et :

jegnux@jegnux-desktop:~$ sudo apt-get update
sudo: timestamp too far in the future: May  7 13:29:06 2006
jegnux@jegnux-desktop:~$

Voila amuses toi bien et bonne continuation

Dernière modification par JegnuX (Le 07/05/2006, à 11:54)

Hors ligne

#46 Le 07/05/2006, à 12:09

cflam69

Re : Aidez moi s'il vous plait pour mon projet

Ben, j'suis comme tout le monde, ta demande me laisse perplexe ... mais tu as l'air de savoir ce que tu veux.
Moi j'suis pas sûr d'avoir saisi ce que tu souhaites alors j'te met un exemple, tu me diras :
Ici, j'avais un problème pour formater un cdrw  en ligne de commande :

cdrecord: Warning: Running on Linux-2.6.12-10-k7
cdrecord: There are unsettled issues with Linux-2.5 and newer.
cdrecord: If you have unexpected problems, please try Linux-2.4 or Solaris.
scsidev: '/dev/hdd'
devname: '/dev/hdd'
scsibus: -2 target: -2 lun: -2
Warning: Open by 'devname' is unintentional and not supported.
Linux sg driver version: 3.5.27
cdrecord: Warning: using inofficial version of(ubuntu-0.8ubuntu1 '@(#)scsitransp.c    1.91 04/06/17 Copyright 1988,1995,2000-2004 J. Schilling').
SCSI buffer size: 64512
Cdrecord-Clone 2.01.01a01 (i686-pc-linux-gnu) Copyright (C) 1995-2004 Joerg Schilling
NOTE: this version of cdrecord is an inofficial (modified) release of cdrecord
      and thus may have bugs that are not present in the original version.
      Please send bug reports and support requests to <cdrtools@packages.debian.org>.
      The original author should not be bothered with problems of this version.

TOC Type: 1 = CD-ROM
Using libscg version 'ubuntu-0.8ubuntu1'.
atapi: 1
Device type    : Removable CD-ROM
Version        : 0
Response Format: 1
Vendor_info    : 'SAMSUNG '
Identifikation : 'CD-R/RW SW-212B '
Revision       : 'P000'
Device seems to be: Generic mmc CD-RW.
Current: 0x000A
Profile: 0x0008 
Profile: 0x0009 
Profile: 0x000A 
Using generic SCSI-3/mmc   CD-R/CD-RW driver (mmc_cdr).
Driver flags   : MMC-2 SWABAUDIO 
Supported modes: TAO PACKET SAO SAO/R96P SAO/R96R RAW/R16 RAW/R96R
Drive buf size : 6651904 = 6496 KB
Current Secsize: 2048
  ATIP start of lead in:  -11745 (97:25/30)
  ATIP start of lead out: 359848 (79:59/73)
Disk type:    Phase change
Manuf. index: 40
Manufacturer: INFODISC Technology Co., Ltd.
Starting to write CD/DVD at speed 4 in real BLANK mode for single session.
Last chance to quit, starting real write in 5 seconds.   4 seconds.   3 seconds.   2 seconds.   1 seconds.   0 seconds. Operation starts.
Performing OPC...
Blanking entire disk
cdrecord: Success. blank unit: scsi sendcmd: no error
CDB:  A1 00 00 00 00 00 00 00 00 00 00 00
status: 0x2 (CHECK CONDITION)
Sense Bytes: 70 00 02 00 00 00 00 0A 00 00 00 00 3A 00 00 00
Sense Key: 0x2 Not Ready, Segment 0
Sense Code: 0x3A Qual 0x00 (medium not present) Fru 0x0
Sense flags: Blk 0 (not valid) 
cmd finished after 2642.922s timeout 9600s
cdrecord: Cannot blank disk, aborting.

Sinon, je vais essayer de te retrouver des erreurs de compilation si c'est ce que tu préfères.

Dernière modification par cflam69 (Le 07/05/2006, à 12:10)


La liberté ne s'use que si l'on ne s'en sert pas.

Hors ligne

#47 Le 07/05/2006, à 16:32

Link31

Re : Aidez moi s'il vous plait pour mon projet

Au fait, j'ai résolu mon problème (cf. en bas de la page 1), c'était juste que j'essayais d'installer une nouvelle version de Ogre à un autre endroit sans avoir enlevé l'ancienne. Donc si vous avez des messages d'erreur de ce genre (undefined reference to...), pensez-y !

Hors ligne

#48 Le 07/05/2006, à 17:02

zedtux

Re : Aidez moi s'il vous plait pour mon projet

@ lut!n : A ok. hmm
Bon ben si c'est pas la version de GCC, peut etre autre chose, puisque je suppose que les sources doivent êtres bonnes... donc un problème, je pense, de autoconf, automake, make, etc.. non ??
Mais alors aprés être précis la dessus .... je sais pas .... hmm

@ bergi : Je n'ai jamais dis que je voulais UNIQUEMENT des erreurs compilations !
Et pour te répondre, OUI un débutant ca compile !
Quand j'ai commencé pour le première fois Linux à l'époque noyau en 2.4, synaptic commencais a peine sont apparition, et j'étais sous une mandrake.
Je n'utilisais pas les rpms car je ne connaissait pas à l'époque et donc je bouffais du configure, make, make installe à toutes les sauces !

Parcontre, je ne vais pas attendre d'avoir toutes les erreurs d'enregistrés, pour le moment je pofine un peu mon projet, de manière qu'il soit asser stable, et confiant. Aprés cela, je continuerai à enregistrer des erreurs, mais il sera accéssible.

D'ailleur je pense vous ouvrir a tous mon projet dans pas trés trés longtemps. cool

@ JegnuX : Merci à toi pour ton erreur. Je l'ajouterais ! wink

EDIT : Je vient de tester, et j'ai eu la même chose que toi. Mais alors du coups, on peut pas changer l'heure ?? neutral


@ cflam69 : Ton erreur est interessante. Je n'avais pas pensé à cette catégorie ( la gravure de CD ), et ca m'interesse.

Parcontre pour ton erreur, apparement ca n'est pas un problème logiciel ? C'est ton CD qui est mort ?? non ?


@ Link31 : Merci pour ta solution ! Je vais essayer de voire pour l'integrer !!




En tout les cas, je vous remercis vous tous qui m'aidiez, et même si vous ne m'encouragez pas, ce que je comprend, car ca n'est pas simple a cerner mon idée, je vous remercie !
Et j'éspère que une fois que vous aurez mon projet sous yeux, et que vous comprendrez, vous y participerez encore en me donnant des erreurs !! wink

Dernière modification par zedtux (Le 07/05/2006, à 17:06)


RECOLLER VOS FICHIERS XTM AVEC TUXTREMSPLIT !!
Adhérant April numéro 4985 [Rejoindre l'April moi aussi !].

Hors ligne

#49 Le 08/05/2006, à 02:29

zedtux

Re : Aidez moi s'il vous plait pour mon projet

up big_smile


RECOLLER VOS FICHIERS XTM AVEC TUXTREMSPLIT !!
Adhérant April numéro 4985 [Rejoindre l'April moi aussi !].

Hors ligne

#50 Le 08/05/2006, à 12:05

cflam69

Re : Aidez moi s'il vous plait pour mon projet

Ben oui...mais non en fait. Si ça avait été aussi simple.
Mon graveur merdait grave (ou plutôt cdrecord). J'ai résolu mon problème mais ce ne fut pas sans difficulté (c'est un problème peu répandu apparemment). J'ai trouvé la solution en me basant sur des discussions sur le forum ubuntu anglais.
Si tu veux d'autres erreurs de gravure => http://forum.ubuntu-fr.org/viewtopic.php?id=31115&p=2
Si tu en veux d'autres encore, je peux t'en trouver sur ce thème. A force ce chercher des solutions, j'en ai vu pas mal. tongue


La liberté ne s'use que si l'on ne s'en sert pas.

Hors ligne

Haut de page ↑