Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 26/04/2005, à 08:53

ludal

[RESOLU][Flash] Problème avec une animation flash

Bonjour à tous, j'essaie de jouer à un jeu en ligne en flash. J'ai installé le player mais j'ai un problème avec la mire de connexion, je n'arrive pas à saisir mes identifiants. Il ne se passe rien quand le focus est sur le champ login et que je tape quelque chose au clavier. Vous serait-il possible de tester et de me dire comment ça se comporte chez vous ?

Bonne journée

Ca se passe ici=> Il faut cliquer sur GO !

Dernière modification par ludal (Le 26/04/2005, à 20:47)

Hors ligne

#2 Le 26/04/2005, à 17:43

ludal

Re : [RESOLU][Flash] Problème avec une animation flash

C'est que personne n'a le problème ou tout le monde l'a mais ne sait pas d'où ca vient ?

Hors ligne

#3 Le 26/04/2005, à 18:27

sas

Re : [RESOLU][Flash] Problème avec une animation flash

hello,

j'ai le même problème.
cela doit venir du plugin flash, je dis bien la version linux du plugin.
j'ai également vu que certaines animations (plus complexe, mixte php - mysql - actionscript) ne fonctionnaient pas sous linux.

un mot pour dire que macromedia (dorénavant adobe) devrait peut-être penser un peux plus aux linuxiens (tout comme d'autres boîtes) plutôt que les win...iens. mais ceci est un autre combat tongue

Dernière modification par sas (Le 26/04/2005, à 18:28)

Hors ligne

#4 Le 26/04/2005, à 18:47

jiije

Re : [RESOLU][Flash] Problème avec une animation flash

pareil....Bug.
Faudrait tester quelques scripts pour voir si c'est vraiment le portage flash linux qui traine la patte sad

Hors ligne

#5 Le 26/04/2005, à 19:14

dawar

Re : [RESOLU][Flash] Problème avec une animation flash

J'ai pas le problème, avec flash que firefox m'a téléchargé sur la première page ou j'ai rencontré du flash (donc le dernier plugin officiel flash) et l'installation des gsfonts-x11 (voir topic : http://forum.ubuntu-fr.org/viewtopic.php?id=3467 car c'est bien possible que ca soit lié)


S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadoks)

Hors ligne

#6 Le 26/04/2005, à 20:48

ludal

Re : [RESOLU][Flash] Problème avec une animation flash

Effectivement, c'était bien les fonts... Merci pour le tuyau

Pour répondre sur l'action script, effectivement, je suis déjà allé sur un autre jeu 100% flash et il présentait des problèmes.

Hors ligne

#7 Le 26/04/2005, à 23:28

sas

Re : [RESOLU][Flash] Problème avec une animation flash

alors un grand merci pour l'info et honte sur moi hmm
je retire ce que j'ai dis sur macromedia tongue

Hors ligne

#8 Le 09/05/2005, à 09:20

tioneb369

Re : [RESOLU][Flash] Problème avec une animation flash

Merci beaucoup ca faisait 3 semaines que je comprenais pas pourquoi le texte ne s'affichait pas dans le flash player.....
Quel est le rapport entre gsfont-x11 et flash player ?

Haut de page ↑