Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 23/01/2005, à 20:44

Cyberfreak

[Resolu][Réseau] Pb mount & samba

Salut,
Je souhaite monter un dossier partage sur mon reseau (avec samba):

root@Argon:/home/cyberfreak # mount -t smbfs \\methane\Mp3 /mnt/mp3/ -o username=thierry,password=XXX,dmask=777,fmask=777
mount: wrong fs type, bad option, bad superblock on \methaneMp3,
       or too many mounted file systems

voilavoila... une idée?
J'ajoute que la methode listee sur cette page ne fonctionne pas.

#2 Le 23/01/2005, à 20:59

yeKcim

Re : [Resolu][Réseau] Pb mount & samba

Déplacé dans la section reseau


Participer à un projet libre est un jeu... Et toi, à quoi tu joues ?
http://yeknan.free.fr

Hors ligne

#3 Le 23/01/2005, à 23:27

Cyberfreak

Re : [Resolu][Réseau] Pb mount & samba

ah, oui, vu qu'il y avait aussi du mount j'ai hesité.

#4 Le 24/01/2005, à 06:52

Cyberfreak

Re : [Resolu][Réseau] Pb mount & samba

ahahahaha!!!
G trouvé!
il faut installer smbfs, et hop, ca marche.
mount -t smbfs -o username=thierry,password=XXXX //methane/mp3 /mnt/mp3

Vous me direz, c'est evident, mais pas tant que ca, puisque j'avais acces a mon dossier partage par le poste de travail/reseau, je pensais qu'il y avait tout le necessaire.
Bref, chuis con. et en plus, c'est marque tout au debut de la section samba du guide de demarrage rapide, voila ce que c'est de ne lire que ce dont on croit avoir besoin...

Bon, comme je ne peux pas editer mon post, because c'est un post invité, est-ce que tu peux le mettre en [resolu] yeKcim stp?

Haut de page ↑