Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 10/10/2009, à 14:09

richon

temoignage epson stylus sx400

bonjour, au depart j'avais acheté une HP deskjet F4580. Le probleme c'est qu'elle est trop recente et donc HPLIP ne la suportait pas encore par contre hpijs oui mais donc seul l'imprimante fonctionne . Sur le forum de HPLIP on ma repondu que normalement la prochaine version la suportera.
Je suis donc retourné a darty pour l'echanger. J'ai donc pris une epson stylus sx400 edition wifi pour 5 euro de plus.

deja je la trouve plus sympa avec son petit ecran. l'ecran et en faite bien pratique pour naviguer et utiliser sans le pc allumé l'imprimante (ou là le photocopieur).
elle fait moins de bruit et elle a 4 cartouches separées, c'est plus economique mais bon je ne suis pas là pour faire la pub pour cette imprimante mais je donne mon avis, pour moi elle est mieux que la HP deskjet F4580.

je vous donne ce que j'ai fait pour que tout marche en usb (pas encore essayé le serveur d'impression fourni avec)

je suis sous ubuntu 9.04

IMPRIMANTE
elle est directement reconnue pas besoin d'installer un pilote ou quoi que ce sois.

dans syteme/administration/impression quand je regarde les propriétés de mon imprimante elle est installé avec CUPS+Gutenprint v5.2.3 automatiquement.


SCANER
regarder là

http://doc.ubuntu-fr.org/imprimante_epson_multifonctions#configuration_du_scanner

à configuration du scaner

faire ce qui est ecrit pour changer le fichier
/etc/sane.d/epson.conf

de là xsane reconnait le scaner que si on lance xsane en mode root=> sudo xsane

si a ce stade sudo xsane ne voit pas votre scaner installer le paquet libsane-extras (pour utiliser le pilote epkowa mais chez moi pas besoin il utilise naturellement un pilote epson)

quand je lance sudo xsane j'ai aussi mes deux cartes video en proposition. pour les enlever de la proposition, editer

sudo gedit /etc/sane.d/dll.conf  et mettre en commentaire la ligne v4l ( mettre un # devant)


pour que xsane marche sans le sudo

sudo gedit /lib/udev/rules.d/50-udev-default.rules (attention pour les versions plus ancienne que 9.04 le fichier peut etre "40-basic-permissions.rules" qui se trouve dans /etc/udev/rules.d/)

a la ligne # libusb device nodes  remplacer 0664 par 0666

on obtient:

# libusb device nodes
SUBSYSTEM=="usb", ENV{DEVTYPE}=="usb_device", NAME="bus/usb/$env{BUSNUM}/$env{DEVNUM}", MODE="0666"

redamerer l'ordi

a ce stade j'ai "erreur de création de fichier permission non accordé" au demarage de xsane et j'ai trois fois ce message quand je ferme xsane

pour cela faire
sudo chmod -R 777 ~/.sane/

ou
sudo chmod 777 ~/.sane/
puis
sudo chmod 777 ~/.sane/xsane/
puis
sudo chmod 777 ~/.sane/xsane/*

et voila tout marche enfin chez moi

Hors ligne

#2 Le 31/10/2009, à 09:36

ckikig

Re : temoignage epson stylus sx400

Bonjour,

Merci grace à ton tuto c'est ok sur la 9.04 mais sur la 9.10 rien à faire.

As-tu une idée ?

Merci d'avance

Dernière modification par ckikig (Le 06/11/2009, à 20:39)


" Seul on peut ne pas aboutir, avec les autres tout est possible. "
Christian G.

Hors ligne

#3 Le 08/11/2009, à 14:26

geenux

Re : temoignage epson stylus sx400

De même, je n'arrive pas à l'installer sur l'ordi de mon père avec Ubuntu 9.10.

Hors ligne

#4 Le 08/11/2009, à 21:16

RedLemon

Re : temoignage epson stylus sx400

ci votre scanner fonctionne en root et pas en utilisateur normal, voici la solution:

http://forum.ubuntu-fr.org/viewtopic.php?id=356322

un probléme de droit avec udev


« Je suis probablement l'inventeur de la combinaison Ctrl-Alt-Suppr, mais c'est Bill Gates qui l'a rendue célèbre ».
« I may have invented Control-Alt-Delete, but Bill Gates made it famous »
David Bradley
Mes wikis : http://doc.ubuntu-fr.org/utilisateurs/redlemon

Hors ligne

#5 Le 09/11/2009, à 10:36

gege-37

Re : temoignage epson stylus sx400

Je viens d'installer Ubuntu Karmic Koala: je suis donc novice...et si mon imprimante multifonctions Epson RX500 a bien été reconnue automatiquement comme imprimante, le scanner lui ne peut pas être activé...Je suis donc contraint de revenir sous Windows XP pour scanner mes documents. Existe-t'il un moyen simple pour que le scanner soit activé... pour un néophyte de LINUX ?
Merci

Hors ligne

#6 Le 09/11/2009, à 10:40

RedLemon

Re : temoignage epson stylus sx400

les driver de ton imprimante multi-fonction son dispo en .deb sur http://www.avasys.jp

il suffit de les télécharger et installer


« Je suis probablement l'inventeur de la combinaison Ctrl-Alt-Suppr, mais c'est Bill Gates qui l'a rendue célèbre ».
« I may have invented Control-Alt-Delete, but Bill Gates made it famous »
David Bradley
Mes wikis : http://doc.ubuntu-fr.org/utilisateurs/redlemon

Hors ligne

#7 Le 09/11/2009, à 16:19

XetroV

Re : temoignage epson stylus sx400

Bonjour -
je rejoins votre filière parce que j'ai une EPSON SX-400 qui me pose des problèmes en Ubu9.10KK : l' imprimante est reconnue et fonctionne dès l'installation, mais le scanner (XSANE) ne marche pas : "Failed to start scanner : Invalid argument".

Je cherche de mon côté, mais toute accélération est bienvenue, donc :

Quelqu'un a-t-il une SX400 qui tourne PRINT ET XSANE/SCAN en mode user avec une /home dans une:partition séparée  ??


1) J'ai d'abord essayé l'installation de PIPSLITE chez AVASYS (fait 2x en 9.04 pour 2 laptops) mais aujourd'hui sur 9.10, GDEBI cale sur une dépendance   (trop haute, apparemment) => "Error: Dependency is not satisfiable: libltdl3 (>= 1.5.2-2)" ... problème que j'ai eu avec 9.04 (+:- résolu).

2) Google sur "EPSON*Ubu KK" m'a amené sur votre filière FR et j'ai essayé les options de *Richon* mais sans succès jusqu'ici - ni en root, ni en user.

## un problème qui me tracasse sur 9.10 a été soulevé par cette activation d'APPARMOR qui empêche EVINCE de lire les PDF quand la /home n'est pas standard sur / **.##
Avant que je cherche dans cette voie, quelqu'un a-t-il des lumières sur ce probème ???

Hors ligne

#8 Le 09/11/2009, à 17:03

RedLemon

Re : temoignage epson stylus sx400

pipslite sont les driver pour la partie imprimante uniquement et generalement pas necessaire pour ubuntu car il a deja les drivers. Il suffit juste d'ajouter l'imprimante via le panneau de control.

sur la page indiquée plus haut ( http://avasys.jp/eng/ ), il suffit de prendre les drivers correspond a votre distribution.

pour une 9.10 32 bit -> iscan_2.22.1-2_i386.deb

pounr une 9.10 64bit -> iscan_2.22.1-2_amd64.deb

si vous selement root arrive a scanner solution ici : http://forum.ubuntu-fr.org/viewtopic.php?id=356322


« Je suis probablement l'inventeur de la combinaison Ctrl-Alt-Suppr, mais c'est Bill Gates qui l'a rendue célèbre ».
« I may have invented Control-Alt-Delete, but Bill Gates made it famous »
David Bradley
Mes wikis : http://doc.ubuntu-fr.org/utilisateurs/redlemon

Hors ligne

#9 Le 09/11/2009, à 17:59

XetroV

Re : temoignage epson stylus sx400

Merci pour le pointeur - un pas en avant avec cette version de "iscan" mais ce msg "Failed to start scanner : Invalid argument" est toujours là après que XSANE a affiché ses fenêtres : user ou sudo , même chose. MAIS, il semble que je ne sois pas seul .... je vais suivre les "updates" donc.

Hors ligne

#10 Le 09/11/2009, à 18:28

gege-37

Re : temoignage epson stylus sx400

Bonjour,
J'ai toujours mon problème de scanner avec mon EPSON RX500.
J'ai essayé selon vos conseils, avec mon inexpérience d'UBUNTU Karmic Koala, mais mon scanner ne fonctionne toujours pas. Lorsque j'ai voulu installer les pilotes communiqués par RedLemon j'ai un msg d'erreur: "Erreur : Dépendance non satisfaite : libltdl3 (>= 1.5.2-2)"
Donc j'abandonne pour le moment, je continuerai à scanner mes documents via ma session Win XP.
Merci à tous ceux qui ont tenté de m'aider dans mon apprentissage LINUX.

Hors ligne

#11 Le 09/11/2009, à 18:28

RedLemon

Re : temoignage epson stylus sx400

Failed to start scanner : Invalid argument

veux dire car j'ai eu le meme probleme, que ubuntu n'utilise pas les bon drivers. Il semblerais qu'il utilise les drivers par default. Donc il faut absolument installer iscan.

Pour etre sure que ce soit iscan qui est utilisé editer /etc/sane.d/epson.conf  et  /etc/sane.d/epson2.conf et commander toutes les lignes avec #

puis éditer /etc/sane.d/epkowa.conf et ajouter ou decommanter le terme usb


« Je suis probablement l'inventeur de la combinaison Ctrl-Alt-Suppr, mais c'est Bill Gates qui l'a rendue célèbre ».
« I may have invented Control-Alt-Delete, but Bill Gates made it famous »
David Bradley
Mes wikis : http://doc.ubuntu-fr.org/utilisateurs/redlemon

Hors ligne

#12 Le 11/11/2009, à 07:59

ckikig

Re : temoignage epson stylus sx400

gege-37 a écrit :

Bonjour,
J'ai toujours mon problème de scanner avec mon EPSON RX500.
J'ai essayé selon vos conseils, avec mon inexpérience d'UBUNTU Karmic Koala, mais mon scanner ne fonctionne toujours pas. Lorsque j'ai voulu installer les pilotes communiqués par RedLemon j'ai un msg d'erreur: "Erreur : Dépendance non satisfaite : libltdl3 (>= 1.5.2-2)"
Donc j'abandonne pour le moment, je continuerai à scanner mes documents via ma session Win XP.
Merci à tous ceux qui ont tenté de m'aider dans mon apprentissage LINUX.

Bonjour,

Pour ton problème de dépendances, il te suffit de chercher " libltdl3" dans Google et tu vas certainement trouver le paquet à installer.


" Seul on peut ne pas aboutir, avec les autres tout est possible. "
Christian G.

Hors ligne

#13 Le 16/11/2009, à 01:33

Giulia2213

Re : temoignage epson stylus sx400

Bonsoir,
Ma mère veut l'imprimante SX-400 en mode Wifi :-/
Est-ce que les pilotes sont les memes que pour la SX-400 version filaire ?


Merci d'avance


Giulia, sous Ubuntu 11.10

Hors ligne

#14 Le 16/11/2009, à 17:01

RedLemon

Re : temoignage epson stylus sx400

bonjour, oui ce sont les même. Attention, le scanner ne fonctionne pas en réseaux uniquement en usb. L'imprimante elle, est reconue directement par cups comme imprimante réseaux et les drivers sont déja dans la liste.


« Je suis probablement l'inventeur de la combinaison Ctrl-Alt-Suppr, mais c'est Bill Gates qui l'a rendue célèbre ».
« I may have invented Control-Alt-Delete, but Bill Gates made it famous »
David Bradley
Mes wikis : http://doc.ubuntu-fr.org/utilisateurs/redlemon

Hors ligne

#15 Le 17/11/2009, à 13:27

fredericseverino

Re : temoignage epson stylus sx400

Bonjour,

J'ai acheté récemment une SX110. J'ai réussi à la faire fonctionner (scan et imprimante).
Malheureusement, il s'avère qu'à part pour la page de test, l'impression est parcourue de lignes horizontales non imprimées.

Quelqu'un connait-il le problème et la solution?


L'informatique, c'est pas difficile, il suffit de lire.

Hors ligne

#16 Le 17/11/2009, à 13:38

geenux

Re : temoignage epson stylus sx400

Je n'avais pas réussi à installer le scanner sur l'ordi de mon père avec Karmic. Comment as-tu fait ?

Hors ligne

#17 Le 17/11/2009, à 15:15

fredericseverino

Re : temoignage epson stylus sx400

L'imprimante fonctionne avec Cups+Gutenprint. Je n'ai pas compris comment remplacer ce driver par pips-snx110.

@ geenux

En fait, dans d'autres sujets de ce forum, on explique qu'il faut installer iscan (Image Scan!). Il est disponible ici sous le titre - Image Scan! for Linux & Photo Image Print System Lite.
Tu dois choisir ton modèle et donner quelques infos pas très personnelles.

Dernière modification par fredericseverino (Le 17/11/2009, à 15:17)


L'informatique, c'est pas difficile, il suffit de lire.

Hors ligne

#18 Le 17/11/2009, à 19:19

fredericseverino

Re : temoignage epson stylus sx400

Concernant les soucis de qualité d'impression, il suffisait simplement de la régler dans Système/Administration/Imprimantes et option de l'imprimante.


L'informatique, c'est pas difficile, il suffit de lire.

Hors ligne

#19 Le 31/12/2009, à 03:30

r17777

Re : temoignage epson stylus sx400

Salut tout le monde.

J'ai une SX400 sur KK 9.10, dont la partie imprimante à tout de suite fonctionné sans rien installer .. même pas eu besoin de la sélectionner dans le menu impression! cool

il me reste à installer proprement le scanner intégré.

j'ai suivit toutes les étapes:
1/ téléchargement et installation de libltdl3  ( http://packages.ubuntu.com/hardy/libltdl3 )
2/ téléchargement et installation de iscan (en ce qui me concerne iscan_2.23.0-3.ltdl7_i386.deb )

3/ lancement de Xsane avec la SX 400 Branché  et pas de bol (mais je m'y attendais)
petit bug avec Epkowa

Erreur d'ouverture du périhpérique 'epkowa:usb:001:005':
Accès à la ressource refusé.

donc en suivant le conseil de RedLemon j'ai tenté d'éditer :
1/ /etc/sane.d/epson.conf

# epson.conf
#
# here are some examples for how to configure the EPSON backend
#
# SCSI scanner:
scsi EPSON
# for the GT-6500:
scsi "EPSON SC"
#
# Parallel port scanner:
#pio 0x278
#pio 0x378
#pio 0x3BC
#
# USB scanner:
# There are two different methods of configuring a USB scanner: libusb and the kernel module
# For any system with libusb support (which is pretty much any recent Linux distribution) the
# following line is sufficient. This however assumes that the connected scanner (or to be more
# accurate, it's device ID) is known to the backend. 
usb
# For libusb support for unknown scanners use the following command
# usb <product ID> <device ID>
# e.g.:
# usb 0x4b8 0x110
# And for the scanner module, use the following configuration:
#usb /dev/usbscanner0
#usb /dev/usb/scanner0

2/ puis /etc/sane.d/epson2.conf

# epson2.conf
#
# here are some examples for how to configure the EPSON2 backend

# SCSI
scsi EPSON
# for the GT-6500:
#scsi "EPSON SC"

# Parallel port
#pio 0x278
#pio 0x378
#pio 0x3BC

# USB
usb

# For libusb support for unknown scanners use the following command
# usb <product ID> <device ID>
# e.g.:
# usb 0x4b8 0x110

# Network
# 
# net 192.168.1.123
net autodiscovery

3/ et pour finir  /etc/sane.d/epkowa.conf

# epkowa.conf -- sample configuration for the EPKOWA SANE backend
# Copyright (C) 2004, 2008, 2009  Olaf Meeuwissen
#
# See sane-epkowa(5), sane-usb(5) and sane-scsi(5) for details.

# Detect all devices supported by the backend.
# If you don't have a SCSI device, you can comment out the "scsi"
# keyword.  Similarly for the other keywords.
#
usb
scsi


# For any USB scanner not known to the backend (yet), you may, at your
# own peril(!!), force the backend to recognise and use it via libusb.
# You can do so by the following configuration command:
# 
#   usb <USB vendor ID> <USB product ID>
#
# SEIKO EPSON's USB vendor ID is '0x04b8' (without quotes).  In order
# to find the USB product ID, use lsusb(1).
# A sample configuration for the Epson Perfection 1650 (Epson GT-8200),
# which has a product ID of 0x0110, would look as follows:
#
#usb 0x04b8 0x0110


# For SCSI devices not detected, you can add an entry like:
#
#   scsi EPSON GT-20000
#
# where the GT-20000 bit corresponds to the SCSI model information as
# shown in the output of dmesg(1) or in the /var/log/kern.log file.


# Network attached devices may be made to work by first installing the
# (non-free) iscan-network-nt package and then adding configuration lines
# as per information below.
#
# For each network attached device, you must add an entry as follows:
#
#   net <IP-address|hostname> [port-number]
#
# Ask your network administrator for the device's IP address or check
# for yourself on the panel (if it has one).  The port-number is very
# optional and defaults to 1865.
# Note that network attached devices are not queried unless configured
# in this file.
#
# Examples:
#
#net 192.16.136.2 1865
#net 10.0.0.1
#net scanner.mydomain.com

Sauf que j'ai pas bien compris ce qu'il fallait commenter ou décommenter  d'un #


Merci d'avance pour vos lumière...

JE doit livrer cette impirmante avec son ordi kk 9.10  à sa propriétaire  juste avant ce reveillon de l'an ...donc aujourd'hui .... tongue

Dernière modification par r17777 (Le 31/12/2009, à 03:37)


Energie: pAnser les fuites pour pEnser la suite! :-°
Faites un geste pour l'environnement, fermez vos fenètres/windows et adoptez un pingouin! ;-)
Portable Fujitsu Siemens XI2528  (Ubuntu 12.04 /64bits) + admin tant bien que mal de divers ordis Ubuntu et ordinausores avec OS libres léger (chez des proches) + 1 serveur Nas QNAP TS-109 PRO (toujours pas sorti du carton)

Hors ligne

#20 Le 31/12/2009, à 10:14

RedLemon

Re : temoignage epson stylus sx400

et sudo xsane fonctionne ?


« Je suis probablement l'inventeur de la combinaison Ctrl-Alt-Suppr, mais c'est Bill Gates qui l'a rendue célèbre ».
« I may have invented Control-Alt-Delete, but Bill Gates made it famous »
David Bradley
Mes wikis : http://doc.ubuntu-fr.org/utilisateurs/redlemon

Hors ligne

#21 Le 31/12/2009, à 11:56

r17777

Re : temoignage epson stylus sx400

Merci pour ta réactivité RedLemon!

ça marche super bien en root!

donc je suppose qu'il faut que je fouille dans les liens que t'as donné précédement ...ça sent le  chmod  à plein nez  non? wink


Energie: pAnser les fuites pour pEnser la suite! :-°
Faites un geste pour l'environnement, fermez vos fenètres/windows et adoptez un pingouin! ;-)
Portable Fujitsu Siemens XI2528  (Ubuntu 12.04 /64bits) + admin tant bien que mal de divers ordis Ubuntu et ordinausores avec OS libres léger (chez des proches) + 1 serveur Nas QNAP TS-109 PRO (toujours pas sorti du carton)

Hors ligne

#22 Le 31/12/2009, à 12:40

r17777

Re : temoignage epson stylus sx400

bon j'ai rien dit concernant chmod..... j'était en mode_gros_noob=ON ! lol

j'ai suivis ton petit tuto sur l'autre fil ... ça à bien marché Xsane démare bien sur le scanner de cette SX400 après avoir rebooter KK 9.10. J'ai scanné une photo couleur que j'avais imprimer avec cette SX400 hier soir ... et ça marche impec...

j'ai juste eu un petit message d'érreur de droit encore à la fermeture, avec un bouton fermer dedans. J'ai cliqué une fois sur fermé le message est revenue et la deuxième fois ça se ferme  définitivement.

j'ai retenté deux fois ensuite de redémarer Xsane, scanner et fermer et à chaque fois il fait ça .. bon c'est pas trop grave.

Ca marche pour scanner, c'est l'éssentiel! big_smile

Par ailleurs j'ai découvers dans Applications=>graphisme  qu'Iscan n'est pas qu'un paquet système  mais bel et bien un logiciel  (Image Scan)  pour les scanner  Epson.
Je l'ai testé et ça marche niquel .... bcp plus simple et adapté pour ma tante que Xsane avec ses multiples fenêtres à la Gimp.

Donc j'éfface Xsane dans les menu application=>graphisme
Par ailleurs et pour info , j'ai installer Photofiltre pour la retouche image...Et franchement moyennant une installe sous wine,  c tip top ce petit soft ...surtout pour les débutant en info.

Par ailleurs je ne peux pas dire si Image Scan fonctionnait normalement avant les modif que j'ai suivit sur l'autre fil ...

Bon ben ça roule en tout cas! Super  ma tante va être contente elle qui était toute fière de son achat de cette SX400 à noel 2008 et qui à du la ranger dans une armoire depuis car elle pensait naïvement que les fabricants prévoyaient tout ce qu'il faut pour que ça marche avec TOUT les ordis ! roll

" Prochainne fois tata Sylvie, mise à part une souris filaire ou  un clavier filaire,  tu me demandes avant d'acheter quoi que se soit pour ton ordi ! "

Merci bcp Redlemon! cool

Dernière modification par r17777 (Le 31/12/2009, à 12:45)


Energie: pAnser les fuites pour pEnser la suite! :-°
Faites un geste pour l'environnement, fermez vos fenètres/windows et adoptez un pingouin! ;-)
Portable Fujitsu Siemens XI2528  (Ubuntu 12.04 /64bits) + admin tant bien que mal de divers ordis Ubuntu et ordinausores avec OS libres léger (chez des proches) + 1 serveur Nas QNAP TS-109 PRO (toujours pas sorti du carton)

Hors ligne

#23 Le 31/12/2009, à 17:42

RedLemon

Re : temoignage epson stylus sx400

pas de problème wink


« Je suis probablement l'inventeur de la combinaison Ctrl-Alt-Suppr, mais c'est Bill Gates qui l'a rendue célèbre ».
« I may have invented Control-Alt-Delete, but Bill Gates made it famous »
David Bradley
Mes wikis : http://doc.ubuntu-fr.org/utilisateurs/redlemon

Hors ligne

#24 Le 23/01/2010, à 19:02

richon

Re : temoignage epson stylus sx400

oui c 'est different avec 9.10 que 9.04 et c'est dommage

Hors ligne

#25 Le 24/01/2010, à 13:22

r17777

Re : temoignage epson stylus sx400

richon a écrit :

oui c 'est different avec 9.10 que 9.04 et c'est dommage

heiiiinnnnnn??? tu peux déveloper stp ?  merci


Energie: pAnser les fuites pour pEnser la suite! :-°
Faites un geste pour l'environnement, fermez vos fenètres/windows et adoptez un pingouin! ;-)
Portable Fujitsu Siemens XI2528  (Ubuntu 12.04 /64bits) + admin tant bien que mal de divers ordis Ubuntu et ordinausores avec OS libres léger (chez des proches) + 1 serveur Nas QNAP TS-109 PRO (toujours pas sorti du carton)

Hors ligne

Haut de page ↑