Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 10/05/2005, à 23:21

flo17

scanner canon lide50 non reconnu

Bonsoir,
Je ne peux pas utiliser mon scanner Lide50, sur port USB, puisque Xsane ne le reconnait pas... Scanimage -L ne donne rien non plus, mais par contre, un coup de  "sudo sane-find-scanner" me renvoie :
"found USB scanner (vendor=0x04a9 [Canon], product=0x2213 [CanoScan], chip=GL841) at libusb:003:006
  # Your USB scanner was (probably) detected... "
Dans le gestionnaire de périphérique, j'ai aussi tout un tas de trucs sur le scanner lide50 (versions de drivers ?)... bon donc, il est reconnu, mais xsane ne sait rien en faire ??
...Rien trouvé de clair pour répondre à mon pb sur d'autres post. Et y'a pas autre chose pour utiliser un scanner que xsane sous ubuntu ?
Merci d'aider un pôv' débutant un peu dépité.

#2 Le 11/05/2005, à 14:37

Flo17

Re : scanner canon lide50 non reconnu

Je corrige.... c'est le Canon Lide35, acheté en fevrier 2005, donc probablement trop récent pour être reconnu d'emblée ?
En espérant une aide, j'ai toujours rien vu de clair sur d'autres forums pour solutionner et j'me vois mal scanner sous winxp, transferrer l'image sous clé usb, rebooter linux, récupérer mon scan, etc...
Merci d'avance.

#3 Le 15/08/2005, à 20:01

anarkyst

Re : scanner canon lide50 non reconnu

Et en root ?

Hors ligne

#4 Le 22/12/2005, à 23:59

ant1

Re : scanner canon lide50 non reconnu

Hors ligne

Haut de page ↑