Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 12/05/2005, à 16:00

Jonathan

Bug dans xterm ?

J'utilise comme beaucoup Xterm.

A l'installation d'un .deb (wine) je me suis retrouvé avec les répertoires classiques et normaux.

J'avais notamment Program Files & Programmes

C'est là que Xtrem a merdouillé.

Prog + Tab = Program Files & Programmes => Logique

Program + espace + Tab * 2 = Listing complet du répertoire

Program + \ + Tab = Suppression du \ automatiquement + Tab une seconde fois = Listing complet du répertoire

En gros, je ne peux accéder au rep. Program Files via Xterm.

Quelqu'un a déjà eu ce souci ?

Hors ligne

#2 Le 12/05/2005, à 19:37

tigrou

Re : Bug dans xterm ?

ça ressemble plus à un problème de complètement de ton shell (probablement bash).
As tu constaté le même problème avec un autre émulateur de terminal (gnome-terminal, aterm, ...) ou même en console ?

Tu peux aussi essayer cd "Prog + Tab et ça devrait complèter "normalement" je pense. Sinon cd "Program Files"

Dernière modification par tigrou (Le 12/05/2005, à 19:38)

Hors ligne

#3 Le 12/05/2005, à 21:26

Jonathan

Re : Bug dans xterm ?

Excellent merci ça fonctionne avec le "

Mais je suis obligé d'y aller répertoire par répertoire, dans un chemin complet, le " ne passe pas.

Hors ligne