Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#26 Le 03/10/2009, à 16:31

LizardKing1980

Re : [RESOLU] Macbook 5.2, Imac 9.1 : Pas de son :-(

Salut ymichalak,

pou résumer j'ai fait ceci :
1°) installation de Mac OS X sur la totalité du disque en GPT.
2°) Partionnement du disque (sudo diskutil resizeVolume /dev/disk0s2 90G "MS-DOS FAT32" Linux 110G "MS-DOS FAT32" Windows 90G)
3°) Installation de rEfit . . . (cd /efi/refit; sudo ./enable-always.sh)
4°) Boot sur le DVD de Ubuntu 9.04. J'ajoute l'option nosmp (F6 sur le premier menu). Je choisis "Installer Ubuntu". Je paramètre mon installation. Je choisis l'option me permettant de choisir manuellement ma partition. Je choisis donc ma partition LINUX en ext3 avec comme point de montage /. Je ne tiens pas compte des messages d'alerte concernant le SWAP. Je fais options avant de lancer l'installation et je choisis ma partition Linux pour installer Grub. L'installation se fait.
5°) Je démarre donc sur rEfit, je vais donc sur "start partionning tools" je synchronise le tout et ensuite je redémarre. J'ai donc bien les 2 icônes, le Pinguin et la pomme.
6°) Je sélectionne le pinguin, chargement de Grub . . . et Freeze sur le menu. A partir de là, la seule façon pour moi de reprendre la main est d'éteindre le Mac. Toutes les tentatives de boot sur Linux sont les mêmes, freeze sur Grub.

Je tiens à dire que j'ai même essayé d'installer uniquement Ubuntu, sur une table de partition en MBR, le résultat est le même, impossible d'aller sous l'OS alors même que dans ce cas précis j'ai une partition home et un swap.

Je n'y comprends plus rien

Dernière modification par LizardKing1980 (Le 03/10/2009, à 16:35)

Hors ligne

#27 Le 03/10/2009, à 16:48

ymichalak

Re : [RESOLU] Macbook 5.2, Imac 9.1 : Pas de son :-(

Bon quelque forum qui peuvent t'aider :

http://ubuntuforums.org/showthread.php?t=1136427

http://fosswire.com/post/2009/3/how-to- … e-macbook/

https://help.ubuntu.com/community/Macte … stallation


Tu as essayé de réinstaller le Grub ?

Dernière modification par ymichalak (Le 03/10/2009, à 16:50)


Yann Michalak
Collège Joseph-Anglade-Lézignan-Corbières http://www.joseph-anglade.fr
Cherche poste admin ou tech systèmes
C.V : http://ymichalak.free.fr

Hors ligne

#28 Le 27/10/2009, à 17:33

Cohars

Re : [RESOLU] Macbook 5.2, Imac 9.1 : Pas de son :-(

Eh ... je viens de suivre tout le topic, donc si j'ai bien compris tu n'as tojours pas résolu ton problème et toujours le grésillement constant ?? Je n'avais plus de son du tout, j'ai remis tous les fichier que j'ai modifier commes ils étaient avant, j'ai rajouté les trucs qu'il y avait plus haut notamment alsa-base(.conf), et là, comme au premier jours (avant avant-hier, je me retrouve avec ce grésillement constant) la solution : dans un termninal un petit alsamixer et tout au bout normalement tu as channel, et 2ch est sélectionné, fléche du haut, tu passe a 6 channel, tu régle monte le master, le pcm, le line out et les autres et tu as du son big_smile, fait quelques reboot aussi ^^  Grub n'a rien à voir là dedans. Par ocntre le son est un peu dégueulasse ...

EDIT : en fait je suis un peu hors sujet là non ??

Dernière modification par Cohars (Le 27/10/2009, à 18:24)

Hors ligne

#29 Le 08/11/2009, à 15:05

LizardKing1980

Re : [RESOLU] Macbook 5.2, Imac 9.1 : Pas de son :-(

Hello ymichalak,

j'ai fini par installer la dernière version Karmic et après quelques manipulations j'ai pu avoir mes 3 OS. Mais maintenant j'aimerai beaucoup pouvoir avoir une partition de partage.

Peux tu me détailler comment tu as procéder pour en arriver là ? Avec l'ordre d'installation et surtout comment tu as partitionner ton disque avec Gparted sous Linux je supose ;-)

Merci !!!

Hors ligne

#30 Le 09/11/2009, à 09:45

albh

Re : [RESOLU] Macbook 5.2, Imac 9.1 : Pas de son :-(

Si tu créé une partition NTFS ça marche pas? Moi c'est ce que j'ai mais avec 2 OS seulement. Peut être que l'ext 3 ou 4 est mieux cependant...

Hors ligne

#31 Le 09/11/2009, à 19:56

LizardKing1980

Re : [RESOLU] Macbook 5.2, Imac 9.1 : Pas de son :-(

Bonsoir,

Il faut que la partition soit accessible par les 3 OS, le plus logique est qu'elle soit en FAT32 et surtout comment faire pour éviter qu'elle n'apparaisse sous REFIT comme une partition de boot contenant un OS ?

J'arrive à créer une partition mais elle apparait sous REFIT. Peut être que l'on peut accéder à un fichier de conf comme pour grub et tout simplement supprimer une entrée, mais je n'ai rien trouvé de tel pour le moment.

Hors ligne

Haut de page ↑