Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#51 Le 21/11/2009, à 12:06

SnakemaN

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Juste pour confirmer que effectivement avec la :

ATI Technologies Inc RV505 [Radeon X1550 Series]

Sous Jaunty, et bien c'est la misère.
Effets graphique (1/2/3) OK

Jeux 3D je peux me gratter. :
J'ai eu l'idée d'installer Neverwinter Nights tout se passe a peut près bien pendant quelques minutes de jeux puis "pouf" mon écran passe en mode économie d'énergie et le jeu plante (je l'entends en fond)
Je précise que je suis en DVi

Je sens que je vais retourner sous la 8.04 ca va être vitre réglé mad

Dernière modification par SnakemaN (Le 21/11/2009, à 12:08)


"Bon chat n'a besoin de beau collier d'or "
Membre du Groupe des Parrains Linux

Hors ligne

#52 Le 21/11/2009, à 12:27

mikerhinos

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Et sous Karmic ?

Hors ligne

#53 Le 21/11/2009, à 13:05

SnakemaN

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

mikerhinos a écrit :

Et sous Karmic ?

Je vais tenter, en désespoir de cause , je vous tiens au jus wink

[edit]Bah toujours pareil mad, après un glxinfo :

server glx vendor string: SGI
server glx version string: 1.2
OpenGL renderer string: Mesa DRI R300 (RV515 7143) 20090101 x86/MMX/SSE2 TCL

La fenêtre Drivers Proprio reste toujours aussi vide.
Nada pour les "effets graphiques" gros tour de fenetres noir.

Rah la casquette, je repasse suis repassé sous Hardy.
Donc Karmic -> Hardy sans trop de bug (j'avais mon /home a part, juste le grub qui a merdouille et apres re-install + edit menu.lst c'est OK.
Du coup mon Neverwinter Nights marche impec full rès' et détails smile

Un peu déçu d'ATI pour le coup, la.
Si c'est pas pour nous faire acheter des cartes plus récente franchement quoi... sad

Dernière modification par SnakemaN (Le 22/11/2009, à 12:57)


"Bon chat n'a besoin de beau collier d'or "
Membre du Groupe des Parrains Linux

Hors ligne

#54 Le 22/11/2009, à 13:14

jeanbaptistelp

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

je regrette presque d'etre passé sur la 9.10 avec mon portable, tout marchait bien avec tout les effets sur la 9.04 avec ma petite x700, maintenant j'ai le minimum et quand je lis ça j'ai plus qu'a attendre une mise a jour si j'ai bien compris.

Hors ligne

#55 Le 26/11/2009, à 11:37

MC_911

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Pareil ... le vieux fujitsu avec sa X300 ne sait plus rien faire en karmic. Aucun driver propriétaire dispo ...

au fait, le driver catalyst ... on peut le toper où ?

Hors ligne

#56 Le 26/11/2009, à 11:43

MC_911

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

j'ai trouvé un lien ... http://support.amd.com/fr/gpudownload/Pages/index.aspx

Hors ligne

#57 Le 26/11/2009, à 11:49

mikerhinos

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

MC_911 a écrit :

Pareil ... le vieux fujitsu avec sa X300 ne sait plus rien faire en karmic. Aucun driver propriétaire dispo ...

au fait, le driver catalyst ... on peut le toper où ?

De mémoire les cartes < HD (type X1** et X**) ne sont plus supportées par ATI depuis le début d'année et le serveur X actuel n'est plus compatible avec l'ancien driver.

Les seuls moyens sont donc :
-downgrade du serveur X sur Ubuntu >8.10
-Revenir à Ubuntu 8.04 (8.06-8.10?) avec un driver officiel < catalyst 9.3

Qu'on me corrige si je me trompe smile

Bonne chance !

Hors ligne

#58 Le 26/11/2009, à 11:54

MC_911

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

ah ouais d'accord ... j'avais bien lu ça dans d'autres fils, mais je viens de percuter.
Et mer** !

bon, c'est un PC pour surfer et mater du divx ... donc pas très grave si j'ai pas de driver proprio. Je vais voir pour le driver radeon libre http://xorg.freedesktop.org/wiki/RadeonFeature

mon principal soucis étant d'arriver à basculer mon affichage vers mon écran PC 28" ... pour le moment, sans driver, et via modif du xorg.conf, j'arrive à afficher en 1920*1200, mais seulement en 60hz ... ce qui donne une image assez brouillée et carrément inexploitable.

Dernière modification par MC_911 (Le 26/11/2009, à 11:54)

Hors ligne

#59 Le 26/11/2009, à 11:56

mikerhinos

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Le driver libre est bien installé par défaut nan ?
Si tu essaies d'activer les effets de bureau Extra il t'installe pas le meilleur driver dispo ?

Hors ligne

#60 Le 29/11/2009, à 10:38

jeanbaptistelp

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

je crois que je vais pas me prendre la tete plus que ça, je vais repasser sur la 9.04 ou ça marchait très bien et tant pis pour les mises a jours, pour le peu que j'utilise mon vieux portable (internet, émulation, faire joujou avec compiz) ça me sera largement suffisant. j'en profiterais au passage pour tester kubuntu. voir peut etre testé une autre distib mais vu ce que je lit ça va etre la meme chose je pense.

Hors ligne

#61 Le 29/11/2009, à 20:13

MC_911

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

J'ai pas aimé du tout kubuntu. Une debian a la limite ... mais ca me mettrai sur le cul que ce change quelque chose sur ce point précis !

Hors ligne

#62 Le 06/12/2009, à 16:31

tdl

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Bonjour,

Serait il possible que les personnes qui s'occupe de la page Catalyst dans le wiki m'explique un point?

Ici http://doc.ubuntu-fr.org/catalyst#telechargement, je découvre ce paragraphe:

Téléchargement

    *
      Pour les Radeon HD 2000 Series ou plus, téléchargez le dernier pilote Catalyst ici.
    *
      Sinon les 9.3 sontici (Lien direct) (vous devez patcher le pilote pour qu'il fonctionne sous Ubuntu 9.04 et plus)

Pour patcher le pilote, voir plus bas [b]EDIT : inutile avec la version 9.10 de catalyst.[/b]

    *
      Les 9.10 sontici (Lien direct)
    *
      Les 9.11 sontici (Lien direct)

Que veut dire cet EDIT : inutile avec la version 9.10 de catalyst.

les 9.10 seraient ok pour karmic et supporteraient en plus la serie des X mobility? Ce n'est pas tres clair.

merci par avance

tdl

Hors ligne

#63 Le 07/12/2009, à 14:58

mough-lee

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

pareil, je comprend pas.

Et je suis obligé pour l'instant d'être en "mode graphique sans echec" tout le temps. J'ai une 1900GT² et mon ecran n'est pas reconnu non plus.

Hors ligne

#64 Le 14/12/2009, à 12:15

tdl

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Qqun du forum connait il les personnes en charge de la page du wiki sur catalyst? Auquel cas, il serait peut etre interessant de leur faire suivre cette question.

merci par avance

tdl

Hors ligne

#65 Le 16/12/2009, à 17:07

manchois

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Bonjour,


michel@michel-laptop:~$ glxinfo | grep "direct rendering"
X Error of failed request:  BadRequest (invalid request code or no such operation)
  Major opcode of failed request:  156 (GLX)
  Minor opcode of failed request:  19 (X_GLXQueryServerString)
  Serial number of failed request:  14
  Current serial number in output stream:  14
michel@michel-laptop:~$ fglrxinfo
X Error of failed request:  BadRequest (invalid request code or no such operation)
  Major opcode of failed request:  156 (GLX)
  Minor opcode of failed request:  19 (X_GLXQueryServerString)
  Serial number of failed request:  14
  Current serial number in output stream:  14
michel@michel-laptop:~$

Voici ce que j'ai comme info après avoir installé le pilote ATI 9.11 avec une carte ati mobility 3450,
pas de 3d et pas de prise en compte de cette carte. Avec 9.04 tout fonctionnait bien maintenant après mise à niveau avec le 9.10 plus rien (cata) moi qui avait attendu un peu pour que tout soit au point. Je l'ai fait sur un autre pc avec une nvidia pas de problème.
J'ai pratiquement tout essayé si une solution existe je suis preneur et je crois vu les posts que je ne suis pas seul.
Merci d'avance


Config: carte mère  ASROK 980DE avec AMD 8320FX, memoire 4GO, carte graphique AMD EAH5450,2 dd WD160go sata,1 Maxtor 120go ide, moniteur LG 1930sq. Ubuntu 14.04
Laptop HP pavillion G6 carte graphique  radeon hd 7670m  DD 750 go ubuntu 14.04

Hors ligne

#66 Le 16/12/2009, à 17:30

MC_911

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Tu m'étonnes…

Hors ligne

#67 Le 16/12/2009, à 18:04

manchois

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Ben oui!!!! mais je cherche toujours un miracle ça arrive.


Config: carte mère  ASROK 980DE avec AMD 8320FX, memoire 4GO, carte graphique AMD EAH5450,2 dd WD160go sata,1 Maxtor 120go ide, moniteur LG 1930sq. Ubuntu 14.04
Laptop HP pavillion G6 carte graphique  radeon hd 7670m  DD 750 go ubuntu 14.04

Hors ligne

#68 Le 18/12/2009, à 12:16

Fiabulu

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Les nouveaux pilotes Catalyst 9.12 pour Linux sont sortis mais cela ne règle pas le problème...

- les catalyst 9.12 ne sont pas faits pour fonctionner avec les vieilles cartes X1xxx (entres autres).
- Ubuntu 9.10 (et 9.04) ne supportent plus les drivers catalyst antérieurs (9.3 par exemple)

Question:
Les tristes propriétaires de cartes graphiques un peu obsolètes peuvent-ils espérer un résolution de ce problème pour la prochaine LTS d'Ubuntu?

Les solutions ne sont pas nombreuses (enfin de mon point de vue smile ): soit ATI réintègre dans ses futurs pilotes la capacité à gérer les anciennes cartes soit les développeurs d'Ubuntu font en sorte qu'il soit possible d'utiliser des drivers ati un peu vieillots...

Hors ligne

#69 Le 18/12/2009, à 17:22

slayer03

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Bonjour,

Après lecture de plusieurs postes, je pense que je vais downgrader vers Intrepid Ibex 8.10, car là avec la 9.10 je peux même plus regarder de video, que ce soit en divx ou en streaming...

J'avais juste une question, étant donné que j'ai une partition /home, je n'ai rien à sauvegarder avant? Juste je lance une réinstallation en formatant ma partition / et c'est bon? Je voudrais pas tout perdre...

Merci d'avance


Ubuntu 9.10 et Windows XP SP3
Xbook XB7v2 : centrino M735 1,7ghz, 1024 Mo de Ram, ATI Radeon 9700 mobility 128Mo, DD Samsung 80Go. Multifonction Brother DCP-340CW

Hors ligne

#70 Le 18/12/2009, à 19:26

mough-lee

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

hello,

comment on fait pour désinstaller le pilote libre hdradeon ?
j'ai une x1900 GT³

depuis que je l'ai je démarre en mode graphic bas et j'ai des erreurs :

X.Org X Server 1.6.4
Release Date: 2009-9-27
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.24-23-server i686 Ubuntu
Current Operating System: Linux moughlee 2.6.31-16-generic-pae #53-Ubuntu SMP Tue Dec 8 05:20:21 UTC 2009 i686
Kernel command line: BOOT_IMAGE=/boot/vmlinuz-2.6.31-16-generic-pae root=UUID=44cbae8c-f99d-4839-bbc7-8e1e6beb7c11 ro quiet splash
Build Date: 26 October 2009  05:15:02PM
xorg-server 2:1.6.4-2ubuntu4 (buildd@)
    Before reporting problems, check http://wiki.x.org
    to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
    (++) from command line, (!!) notice, (II) informational,
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Fri Dec 18 18:05:58 2009
(==) Using config file: "/etc/X11/xorg.conf"
(==) No Layout section.  Using the first Screen section.
(**) |-->Screen "Default Screen" (0)
(**) |   |-->Monitor "Configured Monitor"
(==) No device specified for screen "Default Screen".
    Using the first device section listed.
(**) |   |-->Device "ATI Technologies Inc R580 [Radeon X1900]"
(==) Automatically adding devices
(==) Automatically enabling devices
(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
    Entry deleted from font path.
(==) FontPath set to:
    /usr/share/fonts/X11/misc,
    /usr/share/fonts/X11/100dpi/:unscaled,
    /usr/share/fonts/X11/75dpi/:unscaled,
    /usr/share/fonts/X11/Type1,
    /usr/share/fonts/X11/100dpi,
    /usr/share/fonts/X11/75dpi,
    /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType,
    built-ins
(==) ModulePath set to "/usr/lib/xorg/modules"
(II) Cannot locate a core pointer device.
(II) Cannot locate a core keyboard device.
(II) The server relies on HAL to provide the list of input devices.
    If no devices become available, reconfigure HAL or disable AllowEmptyInput.
(II) Loader magic: 0x3bc0
(II) Module ABI versions:
    X.Org ANSI C Emulation: 0.4
    X.Org Video Driver: 5.0
    X.Org XInput driver : 4.0
    X.Org Server Extension : 2.0
(II) Loader running on linux
(++) using VT number 7

(--) PCI:*(0:1:0:0) 1002:724b:1002:0b12 ATI Technologies Inc R580 [Radeon X1900] rev 0, Mem @ 0xd0000000/268435456, 0xfeaf0000/65536, I/O @ 0x0000c000/256, BIOS @ 0x????????/131072
(II) Open ACPI successful (/var/run/acpid.socket)
(II) System resource ranges:
    [0] -1    0    0xffffffff - 0xffffffff (0x1) MX[b]
    [1] -1    0    0x000f0000 - 0x000fffff (0x10000) MX[b]
    [2] -1    0    0x000c0000 - 0x000effff (0x30000) MX[b]
    [3] -1    0    0x00000000 - 0x0009ffff (0xa0000) MX[b]
    [4] -1    0    0x0000ffff - 0x0000ffff (0x1) IX[b]
    [5] -1    0    0x00000000 - 0x00000000 (0x1) IX[b]
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions//libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
    compiled for 1.6.4, module version = 1.0.0
    Module class: X.Org Server Extension
    ABI class: X.Org Server Extension, version 2.0
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "dbe"
(II) Loading /usr/lib/xorg/modules/extensions//libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
    compiled for 1.6.4, module version = 1.0.0
    Module class: X.Org Server Extension
    ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/extensions//libglx.so
(II) Module glx: vendor="X.Org Foundation"
    compiled for 1.6.4, module version = 1.0.0
    ABI class: X.Org Server Extension, version 2.0
(==) AIGLX enabled
(II) Loading extension GLX
(II) LoadModule: "record"
(II) Loading /usr/lib/xorg/modules/extensions//librecord.so
(II) Module record: vendor="X.Org Foundation"
    compiled for 1.6.4, module version = 1.13.0
    Module class: X.Org Server Extension
    ABI class: X.Org Server Extension, version 2.0
(II) Loading extension RECORD
(II) LoadModule: "dri"
(II) Loading /usr/lib/xorg/modules/extensions//libdri.so
(II) Module dri: vendor="X.Org Foundation"
    compiled for 1.6.4, module version = 1.0.0
    ABI class: X.Org Server Extension, version 2.0
(II) Loading extension XFree86-DRI
(II) LoadModule: "dri2"
(II) Loading /usr/lib/xorg/modules/extensions//libdri2.so
(II) Module dri2: vendor="X.Org Foundation"
    compiled for 1.6.4, module version = 1.1.0
    ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DRI2
(II) LoadModule: "radeonhd"
(II) Loading /usr/lib/xorg/modules/drivers//radeonhd_drv.so
(II) Module radeonhd: vendor="AMD GPG"
    compiled for 1.6.4, module version = 1.3.0
    Module class: X.Org Video Driver
    ABI class: X.Org Video Driver, version 5.0
(II) RADEONHD: X driver for the following AMD GPG (ATI) graphics devices:
    RV505 : Radeon X1550, X1550 64bit.
    RV515 : Radeon X1300, X1550, X1600; FireGL V3300, V3350.
    RV516 : Radeon X1300, X1550, X1550 64-bit, X1600; FireMV 2250.
    R520  : Radeon X1800; FireGL V5300, V7200, V7300, V7350.
    RV530 : Radeon X1300 XT, X1600, X1600 Pro, X1650; FireGL V3400, V5200.
    RV535 : Radeon X1300, X1650.
    RV550 : Radeon X2300 HD.
    RV560 : Radeon X1650.
    RV570 : Radeon X1950, X1950 GT; FireGL V7400.
    R580  : Radeon X1900, X1950; AMD Stream Processor.
    R600  : Radeon HD 2900 GT/Pro/XT; FireGL V7600/V8600/V8650.
    RV610 : Radeon HD 2350, HD 2400 Pro/XT, HD 2400 Pro AGP; FireGL V4000.
    RV620 : Radeon HD 3450, HD 3470.
    RV630 : Radeon HD 2600 LE/Pro/XT, HD 2600 Pro/XT AGP; Gemini RV630;
        FireGL V3600/V5600.
    RV635 : Radeon HD 3650, HD 3670.
    RV670 : Radeon HD 3690, 3850, HD 3870, FireGL V7700, FireStream 9170.
    R680  : Radeon HD 3870 X2.
    M52   : Mobility Radeon X1300.
    M54   : Mobility Radeon X1400; M54-GL.
    M56   : Mobility Radeon X1600; Mobility FireGL V5200.
    M58   : Mobility Radeon X1800, X1800 XT; Mobility FireGL V7100, V7200.
    M62   : Mobility Radeon X1350.
    M64   : Mobility Radeon X1450, X2300.
    M66   : Mobility Radeon X1700, X1700 XT; FireGL V5250.
    M68   : Mobility Radeon X1900.
    M71   : Mobility Radeon HD 2300.
    M72   : Mobility Radeon HD 2400; Radeon E2400.
    M74   : Mobility Radeon HD 2400 XT.
    M76   : Mobility Radeon HD 2600;
        (Gemini ATI) Mobility Radeon HD 2600 XT.
    M82   : Mobility Radeon HD 3400.
    M86   : Mobility Radeon HD 3650, HD 3670, Mobility FireGL V5700.
    M88   : Mobility Radeon HD 3850, HD 3850 X2, HD 3870, HD3870 X2.
    RS600 : Radeon Xpress 1200, Xpress 1250.
    RS690 : Radeon X1200, X1250, X1270.
    RS740 : RS740, RS740M.
    RS780 : Radeon HD 3100/3200/3300 Series.
    R700  : Radeon R700.
    RV710 : Radeon HD4570, HD4350.
    RV730 : Radeon HD4670, HD4650.
    RV740 : Radeon HD4770. EXPERIMENTAL AND UNTESTED.
    RV770 : Radeon HD 4800 Series; Everest, K2, Denali ATI FirePro.
    RV790 : Radeon HD 4890.
    M92   : Mobility Radeon HD4330, HD4530, HD4570. EXPERIMENTAL.
    M93   : Mobility Radeon M93. EXPERIMENTAL AND UNTESTED.
    M96   : Mobility Radeon HD4600.
    M97   : Mobility Radeon HD4860. EXPERIMENTAL AND UNTESTED.
    M98   : Mobility Radeon HD4850, HD4870.

(II) RADEONHD: version 1.3.0, built from git branch master, commit edeb1e7a

(II) Primary Device is: PCI 01@00:00:0
(II) resource ranges after xf86ClaimFixedResources() call:
    [0] -1    0    0xffffffff - 0xffffffff (0x1) MX[b]
    [1] -1    0    0x000f0000 - 0x000fffff (0x10000) MX[b]
    [2] -1    0    0x000c0000 - 0x000effff (0x30000) MX[b]
    [3] -1    0    0x00000000 - 0x0009ffff (0xa0000) MX[b]
    [4] -1    0    0x0000ffff - 0x0000ffff (0x1) IX[b]
    [5] -1    0    0x00000000 - 0x00000000 (0x1) IX[b]
(II) resource ranges after probing:
    [0] -1    0    0xffffffff - 0xffffffff (0x1) MX[b]
    [1] -1    0    0x000f0000 - 0x000fffff (0x10000) MX[b]
    [2] -1    0    0x000c0000 - 0x000effff (0x30000) MX[b]
    [3] -1    0    0x00000000 - 0x0009ffff (0xa0000) MX[b]
    [4] 0    0    0x000a0000 - 0x000affff (0x10000) MS[b]
    [5] 0    0    0x000b0000 - 0x000b7fff (0x8000) MS[b]
    [6] 0    0    0x000b8000 - 0x000bffff (0x8000) MS[b]
    [7] -1    0    0x0000ffff - 0x0000ffff (0x1) IX[b]
    [8] -1    0    0x00000000 - 0x00000000 (0x1) IX[b]
    [9] 0    0    0x000003b0 - 0x000003bb (0xc) IS[b]
    [10] 0    0    0x000003c0 - 0x000003df (0x20) IS[b]
(II) Setting vga for screen 0.
(II) RADEONHD(0): Creating default Display subsection in Screen section
    "Default Screen" for depth/fbbpp 24/32
(==) RADEONHD(0): Depth 24, (--) framebuffer bpp 32
(**) RADEONHD(0): Option "HPD" "swap"
(**) RADEONHD(0): Selected EXA 2D acceleration.
(WW) RADEONHD(0): !!! Option HPD is set !!!
     This shall only be used to work around broken connector tables.
     Please report your findings to radeonhd@opensuse.org
(--) RADEONHD(0): Detected an R580 on a Sapphire Radeon X1900 GT
(II) RADEONHD(0): Mapped IO @ 0xfeaf0000 to 0xb7305000 (size 0x00010000)
(II) RADEONHD(0): PCIE Card Detected
(II) RADEONHD(0): Getting BIOS copy from legacy VBIOS location
(II) RADEONHD(0): ATOM BIOS Rom:
    SubsystemVendorID: 0x1002 SubsystemID: 0x0b12
    IOBaseAddress: 0xc000
    Filename: SB04202.101
    BIOS Bootup Message:

B04201 BIOS                                                                 


(II) RADEONHD(0): Analog TV Default Mode: 1
(II) RADEONHD(0): Found default TV Mode NTSC
(--) RADEONHD(0): VideoRAM: 262144 kByte
(II) RADEONHD(0): Framebuffer space used by Firmware (kb): 20
(II) RADEONHD(0): Start of VRAM area used by Firmware: 0x7ffb000
(II) RADEONHD(0): AtomBIOS requests 20kB of VRAM scratch space
(II) RADEONHD(0): AtomBIOS VRAM scratch base: 0x7ffb000
(WW) RADEONHD(0): rhdAtomAllocateFbScratch: FW FB scratch area not located at the end of VRAM. Scratch End: 0x8000000 VRAM End: 0x10000000
(II) RADEONHD(0): Cannot get VRAM scratch space. Allocating in main memory instead
(II) RADEONHD(0): Default Engine Clock: 513000
(II) RADEONHD(0): Default Memory Clock: 657000
(II) RADEONHD(0): Maximum Pixel ClockPLL Frequency Output: 1100000
(II) RADEONHD(0): Minimum Pixel ClockPLL Frequency Output: 0
(II) RADEONHD(0): Maximum Pixel ClockPLL Frequency Input: 13500
(II) RADEONHD(0): Minimum Pixel ClockPLL Frequency Input: 1000
(II) RADEONHD(0): Maximum Pixel Clock: 400000
(II) RADEONHD(0): Reference Clock: 27000
(II) RADEONHD(0): Found libdri 5.4.0.
drmOpenDevice: node name is /dev/dri/card0
drmOpenDevice: open result is 8, (OK)
drmOpenByBusid: Searching for BusID pci:0000:01:00.0
drmOpenDevice: node name is /dev/dri/card0
drmOpenDevice: open result is 8, (OK)
drmOpenByBusid: drmOpenMinor returns 8
drmOpenByBusid: drmGetBusid reports pci:0000:01:00.0
(II) RADEONHD(0): Found libdrm 1.3.0.
(II) RADEONHD(0): Found radeon drm 1.31.0.
(II) Loading sub module "i2c"
(II) LoadModule: "i2c"
(II) Module "i2c" already built-in
(II) RADEONHD(0): Default Engine Clock: 513000
(II) RADEONHD(0): GPIO_I2C_Clk_Mask: 0x1f90
(II) RADEONHD(0): GPIO_I2C_Clk_Mask_Shift: 0x0
(II) RADEONHD(0): GPIO_I2C_Data_Mask: 0x1f90
(II) RADEONHD(0): GPIO_I2C_Data_Mask_Shift: 0x8
(II) RADEONHD(0): I2C bus "RHD I2C line 0" initialized.
(II) RADEONHD(0): GPIO_I2C_Clk_Mask: 0x1f94
(II) RADEONHD(0): GPIO_I2C_Clk_Mask_Shift: 0x0
(II) RADEONHD(0): GPIO_I2C_Data_Mask: 0x1f94
(II) RADEONHD(0): GPIO_I2C_Data_Mask_Shift: 0x8
(II) RADEONHD(0): I2C bus "RHD I2C line 1" initialized.
(II) RADEONHD(0): GPIO_I2C_Clk_Mask: 0x1f98
(II) RADEONHD(0): GPIO_I2C_Clk_Mask_Shift: 0x0
(II) RADEONHD(0): GPIO_I2C_Data_Mask: 0x1f98
(II) RADEONHD(0): GPIO_I2C_Data_Mask_Shift: 0x8
(II) RADEONHD(0): I2C bus "RHD I2C line 2" initialized.
(II) Loading sub module "ddc"
(II) LoadModule: "ddc"
(II) Module "ddc" already built-in
(II) RADEONHD(0): Detected VGA mode.
(II) RADEONHD(0): Minimum Pixel ClockPLL Frequency Output: 0
(II) RADEONHD(0): Maximum Pixel ClockPLL Frequency Output: 1100000
(II) RADEONHD(0): Maximum Pixel Clock: 400000
(II) RADEONHD(0): Reference Clock: 27000
(II) RADEONHD(0): FB: Allocated Cursor Image at offset 0x00000000 (size = 0x00004000)
(II) RADEONHD(0): FB: Allocated Cursor Image at offset 0x00004000 (size = 0x00004000)
(II) RADEONHD(0): FirmwareInfo Revision 0103
(II) RADEONHD(0): Unused attribute: ul3DAccelerationEngineClock 645000
(II) RADEONHD(0): Unused attribute: ulDriverTargetEngineClock 690000
(II) RADEONHD(0): Unused attribute: ulDriverTargetMemoryClock 800000
(II) RADEONHD(0): Unused attribute: ucASICMaxTemperature 105
(II) RADEONHD(0): Scary bits: Estimated MinEngineClock 250000 kHz
(II) RADEONHD(0): Scary bits: Estimated MinMemoryClock 250000 kHz
(II) RADEONHD(0): No VoltageObjectInfo table
(II) RADEONHD(0): Default Engine Clock: 513000
(II) RADEONHD(0): Default Memory Clock: 657000
(II) RADEONHD(0): Current Engine Clock: 513000
(II) RADEONHD(0): Current Memory Clock: 657000
(WW) RADEONHD(0): Not supporting SetVoltage V1 yet
(II) RADEONHD(0): Unused attribute: SET_VOLTAGE_GET_MAX_VOLTAGE: type 6 mode 1 index 0
(II) RADEONHD(0): Power Management: used engine clock / memory clock / core (VDDC) voltage   (0: ignore)
(II) RADEONHD(0): Power Management: Raw Ranges
(II) RADEONHD(0):   Minimum    250000 kHz /   250000 kHz /  0.000 V
(II) RADEONHD(0):   Maximum    690000 kHz /   800000 kHz /  0.000 V
(II) RADEONHD(0):   Default    513000 kHz /   657000 kHz /  0.000 V
(II) RADEONHD(0): PowerPlayInfo Revision 0000
(EE) RADEONHD(0): Unusupported PowerPlayInfo Revision
(II) RADEONHD(0): Query for Get Chip Configs: not implemented
(EE) RADEONHD(0): Power Management: Cannot get known good chip configurations
(II) RADEONHD(0): Power Management: Validated Ranges
(II) RADEONHD(0):   Minimum    250000 kHz /   250000 kHz /  0.000 V
(II) RADEONHD(0):   Maximum    690000 kHz /   800000 kHz /  0.000 V
(II) RADEONHD(0):   Default    513000 kHz /   657000 kHz /  0.000 V
(II) RADEONHD(0): Power Management: Final Levels
(II) RADEONHD(0):   Off        250000 kHz /   250000 kHz /  0.000 V
(II) RADEONHD(0):   Idle       513000 kHz /   657000 kHz /  0.000 V
(II) RADEONHD(0):   Slow2D     513000 kHz /   657000 kHz /  0.000 V
(II) RADEONHD(0):   Fast2D     513000 kHz /   657000 kHz /  0.000 V
(II) RADEONHD(0):   Slow3D     513000 kHz /   657000 kHz /  0.000 V
(II) RADEONHD(0):   Fast3D     513000 kHz /   657000 kHz /  0.000 V
(II) RADEONHD(0):   Max3D      690000 kHz /   800000 kHz /  0.000 V
(II) RADEONHD(0):   User       513000 kHz /   657000 kHz /  0.000 V
(II) RADEONHD(0): Connector[0] {RHD_CONNECTOR_DVI, "DVI-I DFP3 CRT1", RHD_DDC_0, RHD_HPD_0 /*swapped*/, { RHD_OUTPUT_LVTMA, RHD_OUTPUT_DACA } }
(II) RADEONHD(0): Connector[1] {RHD_CONNECTOR_TV, "SVIDEO TV1", RHD_DDC_NONE, RHD_HPD_NONE, { RHD_OUTPUT_DACB, RHD_OUTPUT_NONE } }
(II) RADEONHD(0): Connector[2] {RHD_CONNECTOR_DVI, "DVI-I DFP1 CRT2", RHD_DDC_1, RHD_HPD_1 /*swapped*/, { RHD_OUTPUT_TMDSA, RHD_OUTPUT_DACB } }
(--) RADEONHD(0): Attaching Output TMDS B to Connector DVI-I 1
(--) RADEONHD(0): Attaching Output DAC A to Connector DVI-I 1
(--) RADEONHD(0): Attaching Output DAC B to Connector TV SVIDEO
(--) RADEONHD(0): Attaching Output TMDS A to Connector DVI-I 2
(--) RADEONHD(0): Attaching Output DAC B to Connector DVI-I 2
(II) RADEONHD(0): RandR: Adding RRoutput DVI-I_1/digital for Output TMDS B
(II) RADEONHD(0): RandR: Adding RRoutput DVI-I_1/analog for Output DAC A
(II) RADEONHD(0): RandR: Adding RRoutput TV_SVIDEO for Output DAC B
(II) RADEONHD(0): RandR: Adding RRoutput DVI-I_2/digital for Output TMDS A
(II) RADEONHD(0): RandR: Adding RRoutput DVI-I_2/analog for Output DAC B
(II) RADEONHD(0): Output DVI-I_1/digital using monitor section Configured Monitor
(II) RADEONHD(0): Output DVI-I_1/digital has no monitor section
(II) RADEONHD(0): Output DVI-I_1/analog has no monitor section
(II) RADEONHD(0): Output TV_SVIDEO has no monitor section
(II) RADEONHD(0): Output DVI-I_2/digital has no monitor section
(II) RADEONHD(0): Output DVI-I_2/analog has no monitor section
(II) RADEONHD(0): EDID for output DVI-I_1/digital
(II) RADEONHD(0): EDID for output DVI-I_1/analog
(II) RADEONHD(0): EDID for output TV_SVIDEO
(II) RADEONHD(0): EDID for output DVI-I_2/digital
(II) RADEONHD(0): EDID for output DVI-I_2/analog
(II) RADEONHD(0): Output DVI-I_1/digital disconnected
(II) RADEONHD(0): Output DVI-I_1/analog disconnected
(II) RADEONHD(0): Output TV_SVIDEO disconnected
(II) RADEONHD(0): Output DVI-I_2/digital disconnected
(II) RADEONHD(0): Output DVI-I_2/analog disconnected
(WW) RADEONHD(0): No outputs definitely connected, trying again...
(II) RADEONHD(0): Output DVI-I_1/digital disconnected
(II) RADEONHD(0): Output DVI-I_1/analog disconnected
(II) RADEONHD(0): Output TV_SVIDEO disconnected
(II) RADEONHD(0): Output DVI-I_2/digital disconnected
(II) RADEONHD(0): Output DVI-I_2/analog disconnected
(WW) RADEONHD(0): Unable to find initial modes
(EE) RADEONHD(0): RandR: No valid modes. Disabling RandR support.
(EE) RADEONHD(0): Failed to detect a connected monitor

Backtrace:
0: /usr/bin/X(xorg_backtrace+0x3b) [0x8133d6b]
1: /usr/bin/X(xf86SigHandler+0x55) [0x80c7d35]
2: [0xb77df400]
3: /usr/bin/X(InitOutput+0xef4) [0x80b0fc4]
4: /usr/bin/X(main+0x1cb) [0x807234b]
5: /lib/tls/i686/cmov/libc.so.6(__libc_start_main+0xe6) [0xb74d0b56]
6: /usr/bin/X [0x80719c1]
Saw signal 11.  Server aborting.
ddxSigGiveUp: Closing log

Hors ligne

#71 Le 18/12/2009, à 19:50

vince294

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Bonsoir,
Je ne sais pas si cela peut vous aider à résoudre vos soucis
mais étant grand débutant sur ubuntu, et après être tombé sur ce post,
(cherchant une méthode car je ne pouvais plus lancer (par exemple) BillardGL,Extreme TuxRacer ainsi que SuperTux2
sur mon portable Acer Aspire 5102 (ati xpress 1100) )
j'ai trouvé çà et j'ai suivi à la lettre la procédure indiquée au point 3 ici:
https://wiki.ubuntu.com/X/Troubleshooting/FglrxInteferesWithRadeonDriver
et depuis çà fonctionne impec, les effets de bureau "Extras" également.

Hors ligne

#72 Le 19/12/2009, à 00:08

Julientroploin

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Alatar a écrit :

ATI a au moins eu le mérite d'ouvrir les specs de toutes ses cartes, pour qu'on puisse les utiliser avec un vrai pilote digne de ce nom et libre. On ne peut pas en dire autant de Nvidia, qui ne fait que fournir des blobs binaires et ne fait aucun effort pour aider les libristes qui essayent de développer Nouveau (aucune carte à specs ouvertes). Il faut plutôt soutenir la compagnie qui fournit autre chose que des exécutables en disant "tenez, prenez ça, exécutez le sans poser de question sur ce qu'il fait ou ce qu'il y a dedans, carrez-le dans vos distros et fichez nous la paix".

Je me suis fais la même réflexion.
J'envisage d'acheter une nouvelle CG TRÈS prochainement pour le jeu, donc je voulais savoir si quelqu'un ici saurait me conseiller une carte ATI fonctionnant sans soucis sous Linux (de préférence avec le pilote libre), avec de bonnes performances et de préférence pas trop bruyante.
j'envisage un budget d'environ 100€ (maximum de 150€)

Merci d'avance...


Fixe : Core i5, 4GoRAM, NVidia 9800GT Silent => Raring64
Portable Compaq Presario2158 : AthlonXP-M2400+, 1GoRAM, ATI Radeon mobility320M => Debian stable+Openbox
https://launchpad.net/~julienmbpe

Hors ligne

#73 Le 19/12/2009, à 14:53

manchois

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Bonjour,
Je suis repassé à 9.04 avec 9.10 impossible de faire fonctionner ma carte assez récente Hd mobility 3450 et puis HPLIP ne fonctionne pas non plus, donc plus de scanner ni d'imprimante alors?????? sad
Je vais attendre que tout cela s'arrange, pour revenir à la question de slayer03  Tu sauvegardes quand même ton home avant, après reinstall: format du système le swap va se formater tout seul pour le home tu indique seulement la racine /home et tu devrais ne rien perdre.
à plus


Config: carte mère  ASROK 980DE avec AMD 8320FX, memoire 4GO, carte graphique AMD EAH5450,2 dd WD160go sata,1 Maxtor 120go ide, moniteur LG 1930sq. Ubuntu 14.04
Laptop HP pavillion G6 carte graphique  radeon hd 7670m  DD 750 go ubuntu 14.04

Hors ligne

#74 Le 19/12/2009, à 19:35

truestory

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Sur phoronix les gens parlent d'un support de XvBa avec les Catalyst 9.12. Est-ce que quelqu'un a testé? Est-ce enfin la fin du tearing dans les video? smile

Hors ligne

#75 Le 20/12/2009, à 01:01

WATTT

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Julientroploin a écrit :

Je me suis fais la même réflexion.
J'envisage d'acheter une nouvelle CG TRÈS prochainement pour le jeu, donc je voulais savoir si quelqu'un ici saurait me conseiller une carte ATI fonctionnant sans soucis sous Linux (de préférence avec le pilote libre), avec de bonnes performances et de préférence pas trop bruyante.
j'envisage un budget d'environ 100€ (maximum de 150€)

Merci d'avance...

Étant donné que je me créer une nouvelle config très prochainement aussi, je pense pouvoir t'aider, mais je n'ai pas beaucoup de connaissances au niveau des cartes graphiques.

Il me faudrait juste quelques informations sur ta config :
    - La puissance de ton alimentation
    - L'interface pour ta carte graphique (AGP, PCI-E...)
    - Le format disponible pour la carte graphique (Mono-slot, Dual-slot)
    - La longueur maximale pour la carte
    - Le nombre de connecteurs d'alimentation PCI-E 6 pins (Si tu as une interface PCI-E)


Configuration: AMD athlon X4 620 (2.6GHZ) - RAM : 4096Mo DDR3
Carte graphique : ATI RadeonHD  5770 1024Mo GDDR5 (1920x1200)
Carte Son : Creative SB X-FI Titanium
Système d'exploitation: Ubuntu 14.04 Desktop 64 bits - Windows 7 FP

Hors ligne

Haut de page ↑