Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 23/05/2006, à 04:12

cazeloof

[Résolu] Problème vidéos Xfmedia

Salut à tous,
je suis en rain d'essayer XFCE, que je trouve super mais... il y a un problème
j'utilisais déja Xfmedia sous Gnome et tout marchait au poil, j'étais déja sous Dapper.
J'essaye Xfmedia sous Xfce et là pas moyen de lire une vidéo ! J'ai essayé les formats mpg, avi, wmv j'ai les codecs qu'il faut bref je suis perplexe !

Si quelqu'un a une solution...

Dernière modification par cazeloof (Le 23/05/2006, à 12:24)

Hors ligne

#2 Le 23/05/2006, à 12:23

cazeloof

Re : [Résolu] Problème vidéos Xfmedia

Problème identifié, il me manquait la librairie libxine-extracodecs. libxine-main ne suffit pas. Etonnant car totem-xine me lisait tout sans problème.

Hors ligne

#3 Le 23/05/2006, à 23:51

misaine

Re : [Résolu] Problème vidéos Xfmedia

et elle se trouve sur quel dépot cette librairie ? je ne la trouve pas.
merci


la roue tourne...c'est sûr! c'est même pour ça qu'on l'a inventée.

Hors ligne

#4 Le 25/05/2006, à 01:48

cazeloof

Re : [Résolu] Problème vidéos Xfmedia

Elle est sur les dépots multiverse

Hors ligne

#5 Le 25/05/2006, à 11:05

popi

Re : [Résolu] Problème vidéos Xfmedia

autre problème, quand xfmédia souvre plusieurs fois... il plante lol big_smile

Hors ligne