Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 28/11/2009, à 19:08

pasa88

Compiler ffmpeg

Bonjour  tout le monde.

J'essaye de compiler a la main ffmpeg , afin d'avoir le  décodeur .amr.

Je suivi le tutoriel: http://doc.ubuntu-fr.org/tutoriel/3gp_mp4_en_avi        jusqu'à l'étape :

./configure --enable-gpl --enable-pthreads --enable-libx264 --enable-libamr-nb --enable-libamr-wb --enable-nonfree

Je reçoit un message d'error genre:

pasa@pasa-laptop:~/ffmpeg-svn$ ./configure --enable-gpl --enable-pthreads --enable-libx264 --enable-libamr-nb --enable-libamr-wb --enable-nonfree 
Unknown option "--enable-libamr-nb".
See ./configure --help for available options.

J'ai cherché les options "libamr" dans ./configure  et effectivement elles ne sont pas présentes. Je me demande si c'est normal. Car si je les active pas , la compilation me sert a rien.


Est-que je me suis gouré quelque part?
(Actuellement je me suis arrêté a la commande "make",=> "libamr" toujours pas présent)


Merci pour  éventuels conseils.


J'aime pas les signatures.....et alors?

Linux user #494088
http://www.aru2l.tuxfamily.org/

Hors ligne

#2 Le 28/11/2009, à 22:16

wido

Re : Compiler ffmpeg

Bonjour, tu as un autre lien sur la compilation de mplayer:
http://forum.debian-fr.org/viewtopic.ph … w=previous

Hors ligne