Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 13/05/2005, à 02:32

doof

python2.4-kde3 n'existe pas ?

Salut, j'essaie déséspérement d'installer le module pykde mais je n'ai que des problemes de dépendances. En effet, il n'y a pas de module "python2.4-kde3", ca s'arrete à la 2.3.

Or, sous ubuntu, tout est basé sur la derniere version de python (2.4) et quand je regarde les dépencances du package "python-kde3", il me dit :
Dépend de: python (>=2.3)
Dépend de: python (<2.4)
Dépend de: python2.3-kde3
Ce qui parait clair : ne marche pas avec python 2.4 (d'ailleurs, il me pose un probleme de dependance si j'insiste).

Donc tout ca m'amene à quelques questions :

1) j'arrive pas à trouver l'info mais pykde ne marche-t-il officiellement pas encore avec python 2.4 ?
2) Pourquoi y-a-t-il des modules pour python 2.3 (et meme plus vieux) sur ubuntu ?
3) Peut-on alors installer 2 versions de python ?
4) Un dépot magique ?

Hors ligne

#2 Le 13/05/2005, à 03:13

coffee

Re : python2.4-kde3 n'existe pas ?

regarde sur les depots debian


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#3 Le 14/05/2005, à 17:39

doof

Re : python2.4-kde3 n'existe pas ?

Merci, j'ai donc cherché dans les backports et depots sid, il n'y a aucun bind python 2.4 de pykde mad

J'ai même trouvé ce sujet qui date poutant : http://ubuntuforums.org/showthread.php?t=22329&highlight=pykde
Apparement, il y a des problemes avec la derniere version de sip, j'espere que ca va vite être patché parce que c'est moche : impossible de faire du pykde pour le moment sur hoary, a moins de regresser vers python 2.3.

Hors ligne

Haut de page ↑