Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 17/05/2005, à 01:27

eric37200

[Résolu] po de clavier... :-(

Bonjour tous,

j'avais testé le cd-live de la 4.10 en français, sans probleme...mais là, big bleme avec la 5.04 que j'ai téléchargé hier : lors du choix du langage, impossible de changer, voire meme d'accepter le langage anglais par défaut.
Mon clavier ne répond pas...alors que je peux faire F2, F3,...etc au boot, je ne peux aller plus loin... sad
j'ai tenté "linux bootkbd=fr" au demarrage, sans autre résultat...
Mon clavier esr un clavier sans fil relativement récent, qui ne m'a jamais posé de probleme...  sad

Que puis-je faire... ???

Dernière modification par eric37200 (Le 17/05/2005, à 11:23)


@+
ERIC

Hors ligne

#2 Le 17/05/2005, à 11:22

eric37200

Re : [Résolu] po de clavier... :-(

C'est bon mes problèmes sont réglés ! wink

Concernant le clavier, il fallait indiquer "acpi=off"

Par contre ensuite, j'ai eu un autre probleme à l'install : bloqué sur la détection matériel, à 86%, lors de la recherche du module "ide-cd" pour linux ATAPI CD-ROM"...

Cela venait je pense de ma carte mere (SIS), j'avais eu un probleme similaite à l'install de Mandrake...et meme solution.

Je donne la soluce pour mes problemes si ça peut aider :
Donc au lancement de l'install, j'ai tapé F1, puis "linux acpi=off noapic=no ide=nodma"
et ensuite tout roule ! wink

voili voila


@+
ERIC

Hors ligne